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SAFETY WARNINGS

For safe use of Datapaq equipment, always:
e Take care to follow its supplied instructions.
e Observe any warning signs shown on the equipment itself.

Indicates potential hazard.
On Datapaq equipment this normally warns of high
temperature, but where you see the symbol you should
consult the manual for further explanation.

Warns of high temperatures.
Where this symbol appears on Datapaq equipment, the
surface of the equipment may be excessively hot (or
excessively cold) and may thus cause skin burns.

© Datapaq Ltd., Cambridge, UK 2012
All rights reserved

Datapaq Ltd. makes no representations or warranties of any kind
whatsoever with respect to the contents hereof and specifically
disclaims any implied warranties of merchantability or fitness for any
particular purpose. Datapaq Ltd. shall not be liable for errors
contained herein or for incidental or consequential damages in
connection with the furnishing, performance or use of the Datapaq
software, associated hardware or this material.

Datapagq Ltd. reserves the right to revise this publication from time to
time and to make changes to the content hereof without obligation to
notify any person of such revisions or changes.

Datapagq, the Datapaq logo and Food Tracker are registered
trademarks of Datapaq. Microsoft and Windows are
registered trademarks of Microsoft Corporation.

Manual set in 10 pt Gill Sans.

User manuals are available in other languages;
contact Datapagq for details.



European
Union
Directives

The following product types
MultiPaq2| Thermocouple Data Logger
manufactured by Datapaq Ltd.
Lothbury House, Cambridge CB5 8PB, UK
comply with the requirements of European Union directives as follows.

Directive 2004/108/EC Electromagnetic Compatibility (EMC)

Standards Applied
EN61326-1: 2006 — Group I, Class B equipment (emissions section only),
and Industrial Location Immunity (immunity section only).
CFR47: 2007 Class A — Code of Federal Regulations: Part |5 Subpart B,
Radio Frequency Devices, Unintentional Radiators.

RoHS Compliance Datapaq temperature monitoring equipment is
exempt from EU Directive 2002/95/EC (restriction of the use of certain
hazardous substances in electrical and electronic equipment) under

category 9 Monitoring and Control Instruments. This Datapaq product
nevertheless uses RoHS-compliant components and manufacturing processes.

K Conforms to relevant South Korean EMC Standards. %
Electromagnetic Compatibility Applies to use in 150 9001 | II'¥X
Korea only. Class A Equipment (Industrial Broadcasting & Registered “'*4-"-“

Communication Equipment). This product meets
requirements for industrial (Class A) electromagnetic
wave equipment and the seller or user should take notice
of it. This equipment is intended for use in business
environments and is not to be used in homes.
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Introduction

Datapaq® Tracker systems — incorporating Insight™ software — are a complete
solution for monitoring the temperature profiles of products within a heat-
treatment process; accurate data acquisition and powerful analysis techniques
are combined with flexibility and ease of use. The Food Tracker® system is
designed specifically for product temperature monitoring in the food processing
industry: for static or conveyorized cook/chill processes alike, Food Tracker
provides a complete historical record of the temperature reached by your
product — and by the oven environment — throughout the process, an essential
requirement for process validation under HACCP regulations.

e Proving/proofing and baking
e Drying/dehydration
e Steam cook

e Pasteurization

Sterilization (retorts)

e Roasting

Flash frying

Blanching/boiling (full immersion)

Blast freezing

o Spiral freezing
With accurate, repeatable product temperature guaranteed, achieve clear
benefits to your product and process:

Food safety — Create the HACCP documentary proof that your product has
achieved the cook/cool temperatures necessary to guarantee the quality and
safety of your cooked meats, poultry, bakery products and ready-meals.

Quality — Guarantee texture, taste, color and size through control of the
temperature profile.

Productivity — Optimize batch-cook programs or conveyorized line speeds to
maximize product throughput.

Product yield — Control processes to prevent overcooking so ensuring maximum
product yields and palatability, and eliminating waste.

Reduce downtime — Highlight immediately when and where process problems
occur (e.g. hot/cold spots), and have the data to solve them.

Economy — Maximize the operating efficiency of your process to save on oven/
freezer running costs.

Datapaq Food Tracker temperature profiling systems travel through the oven or
freezer with the food product, making a complete record of the temperatures
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reached by the product itself throughout the process. Data gathering is carried
out by a MultiPaq2l data logger contained in a protective thermal barrier, and
Insight software is used for detailed analysis of the data gathered during the
process. Datapaq systems offer the only reliable means of measuring the true
product and environmental temperature throughout the process, an essential
requirement for process validation under HACCP regulations

A Food Tracker system in use in a typical application.

Datapagq systems are designed for the harshest environments, including
steam cooking, deep fat fryers and blast freezers. You can monitor the product
temperature for the entire cook/freeze cycle in either static or conveyorized
ovens.

From one run and one logger, you may collect product/environmental
temperatures from up to eight locations, profiling your entire process rather
than just an isolated part of it (e.g. different racks in a batch oven or locations
across a conveyor belt).

Collect data for up to eight individual profile runs (multiple lines or repeat
optimization runs) in the memory of the data logger before there is any need to
transfer data to the computer. You can thus collect all the data you need in one
session, with no need to repeatedly scrub and gown-up between runs as you
move from production to office in order to access the PC.

10 Introduction FOOD TRACKER



With real-time data monitoring, you can know immediately what is
happening to your product while it is in the oven, and make instant decisions
that affect safety, quality and profitability. The optional TM21 telemetry
system uses a cable-free radio link to send temperature information directly
from within the process to the PC running Insight Food Tracker software.
Alternatively, the basic Food Tracker system’s built-in hardwired telemetry
capability allows you to monitor conditions inside a batch oven and to watch the
temperature profile develop in real time.

The data logger is rated to IP67 with special waterproofed thermocouple
connections allowing use in the most hostile of environments (steam, water
showers and washing procedures) with the confidence of guaranteed reliability.

Select a thermal barrier ideally suited to your application. Whether your
need is low height clearance, fully-submersible use in a fat fryer, or high
temperature protection (300°C/572°F), the MultiPag2| can be provided with a
barrier to suit.

Use thermocouple sensor types to suit the product being monitored, and
restrict consumable costs to the thermocouples alone — not the entire logger —
if damaged.

Using flexible thermocouple cables, the temperature sensor can readily be
located within the product (core or surface), without the data logger or its
mass influencing the response characteristics of the sensor.

Unlike other commercial systems, there is no need to protect the data logger
from the process’s environmental temperatures by placing it inside the product
and thus affecting the product’s heating characteristics.

This manual contains information for all Food Tracker users, from novice to
experienced. The chapters are arranged in logical order, explaining the Food
Tracker system and the sequence of events in setting up and conducting a
temperature profile run. There is also guidance on setting up the Insight
software; after it is installed, complete information on using the software is
available in the online Help system.

Insight Setup (p. I3) — How to install, remove and run the Insight software.

Hardware (p. 17) — Describes the system’s data logger(s), thermal barriers
and thermocouple probes.

Running a Temperature Profile (p. 35) — All the stages of obtaining a
profile, from positioning probes to downloading the data into the software.

Using Hardwired Telemetry (p. 51) — Monitoring conditions inside a
batch oven and watching a temperature profile develop in real time.

Humidity Measurements (p. 55) — Adding humidity data to your
temperature measurements.
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Troubleshooting (p. 61)) — Lists error messages and describes how to test
the data logger and probes.
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Insight Setup

Before the logger is used for the first time, you must:
I. Install Insight software.
2. Establish communication between the logger and the computer/software.

Installing/Removing Insight

Datapaq Insight used with the MultiPaq2| logger requires the following minimum
computer specification.

| GHz processor.

2 Gb RAM.

e Monitor resolution 1024 x 768, 256 colors.

100 Mb free hard-disk space.

DVD drive.

| free USB port.

Microsoft Windows™ XP, Vista, 7, 8 or above.

Microsoft Internet Explorer 4 or above.

The MultiPaq2! logger operates only with Datapaq Insight v.2.0 and above.

Installation

Ensure you are logged into Windows in Administrator mode.

For most systems, installation will start automatically on placing the Insight DVD
in the drive. (If installation does not start, click the Windows Start button and
select Run; browse to your DVD drive, and run Setup.exe.)

Follow the on-screen instructions. You will need your license number to hand,
which is to be found on:

e Your license agreement.

e The outside of the DVD case.

e The outside of the system packaging.
Insight’s link with the logger must also be made while Windows is in

Administrator mode, and it is thus best to do this now, as part of the Insight
installation: connect the logger to the PC and follow the procedure under
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‘Communications Setup’ (below). Once this has been done, an operator will be
able to use Insight with the logger connected to the PC without being in
Administrator mode.

Upgrading

It is not necessary to remove an existing version of the software before
installing a new one. Settings and data files used with the current installation will
be maintained.

Removal

From the Windows Start button menu, select Settings and then Control Panel.
Double-click Add/Remove Programs, select Datapaq Insight and click Add/
Remove.

Using the Software

Full details on using the Insight software are contained entirely within its online
Help system: access this by clicking Help, and then Contents, on Insight’s main
menu. Then, within Help, click on Contents headings and topics to expand and
read them.

You may also click the Help button in any dialog — or press the Fl key — to bring
up help information relevant to the task being performed.

For use of Insight to reset the logger, see p. 40.
For downloading data from the logger, see p. 48.

Communications Setup

After Insight has been installed, it is necessary to establish communication
between the data logger and the PC, as follows.

The logger can be connected to the PC by either a COM (serial) port or a USB port.

Only one logger at a time can be connected to the PC’s USB ports: it is not possible

to connect simultaneously more than one logger to the PC using USB ports and then
to choose which one to use.

I. Using the communications lead supplied, connect the logger to a free COM
(serial) port or to a USB port on the PC (to minimize communications
problems, connect the lead first to the PC and then to the logger). The red
LED on the logger should flash five times to confirm that the connection
between the communications lead and the logger has been made.

If using USB, and if the PC is having a Datapaq logger connected for the first
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time, Windows will display a ‘Found New Hardware’ message. After a few
seconds, Windows will display ‘Datapaq Paq2l Logger’, and, after a further
few seconds, “Your hardware is installed and ready to use’. If any warnings
are displayed about driver-signing, confirm them (Datapaq drivers have been
tested, and were installed when Insight was installed).

Typical sources of problems with establishing communication

e Damaged communications lead or connectors — Check for
breaks and other damage. Replace the lead.

e Communications lead not fully inserted — Check correct sockets
are being used.

e Wrong COM port selected — Follow the procedure below to
select the correct port.

e Battery not charged — Recharge the battery, ensuring the
charging LEDs are illuminated.

2. On the Insight software’s menu bar, select Logger > Setup to open the
Communications Setup dialog.

3. Select the type of port to which the logger is connected: USB port or COM
(serial or RS232) port. For a COM port, select the port number, or click
Detect to auto-detect the port in use.

4. Click Test.

If the logger is detected, its type and the port to which it is connected are
displayed.

SHORTCUT
Pressing F4 on the keyboard opens the Communications Setup dialog, looks for the
port currently in use, and displays the port and logger type (equivalent to clicking
Detect in the dialog).

For more information on the logger in use, click the Diagnostic button which
now appears. Additional data shown covers firmware version, maximum
permitted internal logger temperature, battery charge status, serial number and
temperature recording range. Current temperature of the probes (updated
every 5 seconds) is also shown — or open circuit (*OC¥*) if no probe is attached;
the temperature of the thermocouple cold junction is effectively the current
internal temperature of the logger.
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Communications Setup 1[

Please indicate whether vour logger iz connected to a serial port or a
USE port.

" Serial Port; IEDM‘I 'I

If you do not knows which part your
logger iz connected to, click on 'Detect’ Dgtect |
and the zoftware will try to find it for po,

£+ LUSE Part

[our logger iz connectad to a USE port. Mate that vou
don't have ta specify which USE port iz being uzed.]

Logger
Click on ‘Test' to zee if the software can Test |
communicate with pour logger. =

|Mu|tiF'aq21 found on USE port

Logger MultiPag21

tajor Firmware Yersion 1

Minor Firmware Yersion 04

I awimum Temperature 85.0°C

| B attery 100%

Serial Humber #16

Range -196.0°C to 400.0°C

Probe Readings Probe Readings

#1 [°C] 2.2 HE['C] 2h.8

#2[°C) 263 H#7['C] 25.8
3[°C) 282 HE['C) 256
4 [°C] 26.0 H#9[C] 259
5[] 260 #10 [ZRH) 40.7

Internal [*C] 344

] | Cancel | Help |

The Communications Setup dialog for the MultiPaq2| logger, with Diagnostic section
expanded.

Setting Frequency of Electricity Supply

To increase the efficiency of the logger’s noise rejection, and thereby provide

more stable measurements, select the frequency of the local electricity supply
as follows.

I. In the Insight software, select Tools > Options and click the ‘Logger’ tab and
then the ‘Advanced’ button.

2. Select 50 or 60 Hz frequency. 50 Hz is most widely used, but 60 Hz is used

in North America, several countries in South America, and in Japan and
Korea.
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Hardware

The basic Food Tracker system hardware comprises:
e Data logger (including communications lead and charger).
e Thermal barrier.

e Thermocouple probes.

Data Logger - the MultiPaq2l

The MultiPaq2l has been designed to withstand the most hostile of food-
processing applications and to guarantee operating reliability day after day.

The logger’s key features are:

e Temperature and (on 8-channel logger only) humidity profiling.

e Up to eight temperature channels with interchangeable thermocouples.
e Operating temperature —40°C to 85°C/-40°F to 185°F.

e Accuracy to £0.2°C/0.36°F.

IP67 water-resistance rating to guarantee reliability/data integrity.

Programmable (start trigger, sample interval, etc.).

USB and serial RS232 communication capability.

Multi-run capability (up to eight separate profiles before download).

RF telemetry option (on 8-channel logger only).

Rechargeable NiMH battery (120 hours at 0.5-s sample interval).

Four versions are available: with six and eight data channels, and suitable for
type T and type K thermocouples (see specifications, below).

The MultiPaq2l logger achieves ingress protection standard IP67, which

specifies that, when immersed in water to a depth of | m for 30 minutes, water

must not enter in any harmful quantity. The rating is achieved in the logger’s

operational state with thermocouples (or blanking plugs) connected; these are

provided with O-ring seals. As an illustration of this (although not

recommended for normal use), the unit has been shown to operate successfully
submerged in water at room temperature without any protection from a water-

resistant thermal barrier.
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8-channel MultiPaq2| logger, shown from above and below.
Stop button, RED — p. 19 5: Transmitter aerial socket
Battery status LEDs — p. 20 6: Thermocouple sockets — b. 43
Start button, GREEN — p. 19 7: Humidity sensor socket — b. 55
Logger status LEDs — p. 20 8: Communications port with dust-cap — p. 14

RN =

The logger is not designed for use without an external barrier in hot-water
applications or in an environment of rapidly changing temperature; the accuracy of
data cannot then be guaranteed. Although able to record at -40°C/-40°F, it is
recommended that, for freezing applications, even above this temperature, a
thermal barrier (TB501 I) be used to overcome thermal shock errors.

MultiPaq2l Logger Specifications

Logger Types
DP2162A 6 channels, type T thermocouples.
DP2166A 6 channels, type K thermocouples.

DP2I182A 8 channels, type T thermocouples.
Humidity option on one channel, and RF telemetry option available.

DP2186A 8 channels, type K thermocouples.
Humidity option on one channel, and RF telemetry option available.

Accuracy +0.2°C/0.36°F

Resolution £0.1°C/0.18°F

Measurement range Type T ~196°C to 400°C/-320.8°F to 752°F
Type K -150°C to 1,370°C/-238°F to 2,498°F

Operating temperature -40°C to 85°C/-40°F to I185°F

(without thermal barrier)
Humidity option Available on 8-channel system.
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Real-time monitoring

Protection (without
thermal barrier)

Sample interval
Memory
Communications

Thermocouple plug shroud

Blanking plugs

Operation
Data collection start
Battery

Battery life
(full charge)

Battery charger

Hardwired (serial) telemetry (via communications cable).
Optional TM2I radio-telemetry system available for 8-channel
loggers.

IP67 (submersion to | m in water for 30 min) with
thermocouples fitted.

0.5s to 50 min (standard use — temperature only).
2.0s to 50 min (radio telemetry — temperature only).
2.0s to 50 min (temperature and humidity measurement).

1.81 Mb = 16 hours data collection (8 thermocouples and 0.5-s
sample interval).

Serial cable (RS232) — CI1025.
USB cable — CI1026.

To plug thermocouples into the logger in one action,
guaranteeing the correct thermocouple is plugged into the
correct channel (see p. 44).

6-channel plug shroud — CS1130 (supplied as option).
8-channel plug shroud — CSI131 (supplied as standard).

DPI213A (for thermocouple sockets), DP1920A (for humidity-
sensor socket) — inserted into unused channels to give
protection to the connector from dirt, etc., and to provide
water-resistance.

Up to 8 individual runs before download.

Start/stop button, temperature rise/fall, date and time.
Rechargeable NiMH (recharge time 2.5 hours).
Temperature only (0.5-s sample interval) = 120 hours.
Temperature only (10-min sample interval) = 250 hours.
Telemetry (2.0-s sample interval) = 65 hours.

Humidity (2.0-s sample interval) = 120 hours.

CHO0070B power-supply unit: input 90-264 V AC, 50-60 Hz,
400 mA.

Stop/Start Button Actions

Action Results Notes

Press GREEN button. | Starts logging. | In telemetry mode also starts sending data.

Press RED button. Stops logging. | Data retained in memory. Logger cannot be re-

started until data downloaded. Red LED flashes every
5's to warn of data in memory. If in telemetry mode
will also send ‘end of run’ signal to end real-time run.

buttons together and off.
hold for 3's.

Press GREEN and RED | Turns logger | Data retained in memory.

after downloading data.

Press GREEN button Starts logging. | Last re-set conditions (sample interval, probe

selection, etc.) used as default.

FOOD TRACKER
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Logger LEDs

The logger is equipped with two sets of LEDs: two LEDs show the status of the
battery, and two show the status of the logger and its memory.

Battery Status LEDs

Yellow Red Meaning

On On Battery on fast charge

On Off (after Fast charge complete. Can also occur if battery overheats
being on) during fast charge.

On Flashing once | On applying charger power when battery is too hot/cold or
per second too deeply discharged. Battery is charged at 1/16 of fast-charge

rate, until safe to start fast charging.

Off Off Charger not connected or no power connected

Flashing once | Off Battery is at 20% or less of maximum charge

per second

Logger Status LEDs

Red

Green

Meaning

5 flashes, alternating with
green LED

5 flashes, alternating with
red LED

Logger successfully reset

Flashing, alternating with
green LED, at sample
interval

Flashing, alternating with
red LED, at sample
interval

Logger awaiting trigger

Flashing together with
green LED

Flashing together with red
LED

Probe temperature is above trigger
point and cannot trigger (or, if falling
trigger is set, temperature is below
trigger point)

Off

Flashing at sample interval

Logger acquiring data

Two flashes together with
green LED, then pause,
then repeat

Two flashes together with
red LED, then pause, then
repeat

Logger waiting for next run to be
started (only during multiple runs)

Flashes 5 times (once per | Off Connection between communications
second) lead and logger has been made
Flashing every second Off Internal error

Flashing every 5 seconds | Off Logger has data in memory which has

not been downloaded

20
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Battery

The logger’s battery is rechargeable NiMH. Battery life is about three years or
500 charge/discharge cycles. The logger must be returned to Datapaq for
battery replacement.

Charging

I. Plug the charger into the electricity
supply.

2. Plug the communications lead into the
logger (the lead can also be plugged into
the PC or not).

3. Connect the charger lead to the charger
connector on the communications lead.

A full charge is delivered in 2-3 hours.
Indication of battery/charging status is
provided by colored LEDs on the logger

A COM port communications lead,

. showing the charger lead (far right)
(see above). A new battery — or one which attached to the charger connector.
has been unused for several months —

should be charged for 24 hours before use.

Testing and Calibration

It is recommended that the logger is tested and calibrated by Datapagq at least
once a year. The Datapaq calibration procedure comprises:

e Inspection of the logger, externally and internally.

Battery- and charge-testing.

Heat-cycle test of up to 14 hrs in Datapaq’s own ovens.

Stability testing, using a stable temperature source and varying ambient
temperatures.

e Calibration and updating of the logger’s firmware.
e |ssue of certificate, which can be traced back to national calibration
standards.

No other company can offer this degree of in-depth testing as well as a full
calibration service. To calibrate your logger, please return it to the Service
Department at Datapagq (see title page for contact details).

For processes of testing your logger’s operation with thermocouples
attached, see p. 62.

Store the logger in a dry, dust-free environment.
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Disposal of Loggers

Always adhere to the applicable statutory regulations for recycling and waste
disposal. For details of recycling Datapaq products within the European Union,
see www.fluke.co.uk.

Under the European Union WEEE Directive, users should return all
loggers (whether or not containing batteries) to Datapaq for disposal
at the end of their useful life.

Thermal Protection — Barriers and
Heatsinks

Constructed from stainless steel, with hydrophobic ceramic insulation, the
thermal barrier provides the thermal and mechanical protection necessary
for the data logger to survive in the hostile environment of an industrial oven.

Not all food processes are equal, each having its own demands of space,
temperature, duration or environment (steam, submersion in water or oil). For
this reason the Food Tracker system has a choice of submersible and non-
submersible thermal barriers. Options vary from quick flash-frying, where the
whole system is submersed, to long-duration high-temperature bakery
processes. Datapaq barriers are quality engineered, designed to give maximum
performance with minimum weight and size.

Heatsinks — stainless steel assemblies filled with a non-toxic, non-flammable
phase-changing material — provide additional, secondary protection, allowing the
system has to operate at high temperatures for extended periods. The phase-
changing material absorbs the heat and maintains a temperature of 58°C/I36°F
until all the material has changed from solid to liquid state. Temperature-
sensitive labels on the heatsinks provide indication of the maximum temperature
experienced by the data logger, and a warning if the temperature exceeds
77°C/171°F.

The ceramic insulation material will absorb moisture if stored in a damp
environment. Although this will not damage the thermal barrier, its performance will
be degraded until the moisture is removed.

Food Tracker Barrier Types
Key features of Food Tracker barriers are:
e Heatsink(s) (in long-process barriers).

e Hydrophobic Microtherm insulation.
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o Silicone lid seal, providing water resistance yet quick and easy logger access.
e Strong catches.

e Carrying handle.

Thermal durations quoted are based on the barrier being in still air, and will vary
depending on the actual environment, i.e. temperature, pressure and moisture
levels, and conditions of high air velocity, steam or immersion in liquid. In general,
more moisture-rich environments increase the rate at which heat is transferred to
the barrier and thus reduce the permissible durations. Please consult Datapagq.

Food Tracker thermal
barriers: non-submersible
TB5009 (right) and
submersible TB5815 (below).

TB5009, TB5010 and TB5011 (below) are standard universal barriers with
IP65 rating (resistant to a jet of water), designed for use with any application
where full submersion is not required. They withstand water showers and
steam.

Additional features:
e Water-resistant probe exit.
e Barrier-lid splash guard to further protect probe exit.
e Attachment point for hanging hook (part no. TB9800) to hang barrier/logger
from oven rack, etc.

For secure travel on inclined mesh conveyor belts or in oil baths, use barrier
tray (part no. TB9772) with drive pins to engage in mesh.
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TB5009 Non-submersible — short bake/roast processes

Temp °C -100 100 150 200 250
Temp °F -148 212 302 392 482
Duration (hours) | 1.5 3.0 1.75 1.25 1.0

Dimensions Height Width Length Weight
60 mm 203 mm 389 mm 3.95kg
24in. 8.0in. 15.3in. 8.71b

Heatsink None

TB5010 Non-submersible — long bake/roast processes

Temp °C -100 100 150 200 250
Temp °F -148 212 302 392 482
Duration (hours) | - 10.0 5.5 3.75 2.5
Dimensions Height Width Length Weight
100 mm 214 mm 385 mm 6.39 kg
3.9in. 8.0in. 15.2in. 14.1 Ib
Heatsink TBI00I

TB5011 Non-submersible - freezing and short bake/roast processes

Temp °C -100 100 150 200 250
Temp °F -148 212 302 392 482
Duration (mins) | - 150 60 40 35
Dimensions Height Width Length Weight
40 mm 193 mm 376 mm 3.2kg
1.6in. 7.6in. 14.8in. 7.1'b
Heatsink None

TB5016, TB5815, TB5816, TB5817 and TB5821 (below) are barriers with
IP67 rating (resistant to submersion).

For secure travel on inclined mesh conveyor belts or in oil baths, attach supplied
drive pins to front face of barrier (TB5815 and TB5816 only).

Probe seals for these barriers, for use with different types of thermocouple
cable, are color-coded:

TB9760 Black
TB9712 White

TB9714 Blue

Core probe, short needle probe or fine-wire glass-fiber probe

Standard needle probe, heavy-duty glass-fiber probe, heavy-duty PTFE
probe or TX2040 transmitting antenna

Blank seal (no probe)
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The more severe conditions of chilling by shower or submersion in water or

brine immediately after cooking require more robust probe seals and mineral-

insulated probes. In this case use Ml adaptor kit PA0960 (one kit per probe);

see p. 45.

TB5016 Submersible — heavy-duty waterproof (ham cook/chill

processes)

Temp °C 100 150 200 250 300

Temp °F 212 302 392 482 572

Duration (hours)

Air 17 8 5 4 3

Dimensions Height Width Length Weight
120 mm 206 mm 401 mm 6.3 kg
4.7in. 8.1in. 15.8in. 1391b

Heatsink TBI0OI x 2

Thermocouple TB9763

Finger Screw

TB5815 Submersi

ble, low-height - short fry/steam processes

Temp °C -100 100 150 200 250
Temp °F -148 212 302 392 482
Duration (mins)

Air 37 120 60 45 40
Water/Oil - 60 30 22 20
Dimensions Height Width Length Weight

40 mm 174 mm 394 mm 3.0l kg
1.6in. 6.9in. 15.5in. 6.61b
Heatsink None
Conveyor Drive Pin | TB9704A x 2 (optional)
Thermocouple TB9763
Finger Screw
FOOD TRACKER Hardware 25



TB5816 Submersible - long fry/steam processes

Temp °C -100 100 150 200 250
Temp °F -148 212 302 392 482
Duration (hours)
Air - 6.5 3.5 2.5 1.75
Water/Oil - 3 1.5 I 0.75
Dimensions Height Width Length Weight
65 mm 238 mm 380 mm 5.66 kg
2.6in. 94in. 15.0in. 12.51b
Heatsink TB9707 x 2

Conveyor Drive Pin

TB9704A x 2 (optional)

Thermocouple
Finger Screw

TB9763

TB5817 Submersi

ble and pressure-cook processes

Temp °C -100 100 150 200 250

Temp °F -148 212 302 392 482

Duration (hours)

Air - 14 7.5 4.5 3.5

Pressure 2 bar/29 psi

Dimensions Height Width Length Weight
105 mm 150 mm 360 mm 6.3kg
4.1in. 59in. 14.2in. 1391b

Heatsink TBI0OI x 2

Thermocouple
Finger Screw

applications up to 2 bar

TB9763 — or barrier can be supplied with face-
plate with compression fittings for retort
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TB5821 Submersible, low-height — short fry/steam processes

Front-loaded. Supplied with different face-plate plus logger-tray according to
use: 6-channel, 8-channel, or 8-channel plus RF antenna.

Temp °C -100 100 150 200 250
Temp °F -148 212 302 392 482
Duration (mins)
Air - 120 60 45 30
Dimensions Height Width Length Weight
40 mm 140 mm 318 mm 2.5kg
1.6 in. 5.5in. 12.5in. 551b
Heatsink None
Accessories Finger screw, small — TB9569A56
Spanner — TB9569A51
O-ring — SCI220A

Due to continuing product development, specifications are subject to change
without notice.

Other Barrier Types

A wide range of thermal barrier types is available from Datapaq for use with
loggers other than the MultiPaqg2l.

Thermocouple Probes

Thermocouple probes utilize the Seebeck effect, discovered in the nineteenth
century, by which an e.m.f. is produced in any electrically conducting material
that is not at uniform temperature. The actual voltage measured is proportional
to the temperature difference between the thermocouple’s ‘hot’ and ‘cold’
junctions (the hot junction being the measurement junction, and the cold
junction being the junction of thermocouple and measurement instrumentation).

The practical implementation of thermocouples requires sophisticated electronics
to eliminate potential measurement errors which include poor linearity over the
measurement range, and inaccuracy due to temperature variations at the cold
junction.To accommodate these the electronics in the measuring system must
simulate a temperature of 0°C at the cold junction, as well as compensating for
any non-linearity over the range of thermocouple operation.

Over the years, ‘standard’ thermocouples have been developed using materials
chosen for sensitivity, linearity (consistency of sensitivity over the useful
temperature range), price and availability. Current standards include types K, N,

FOOD TRACKER Hardware 27



R, S and T, each type being identified by its connector color. The standard
thermocouple probe for food industry use is type T, although in some
circumstances type K probes are used.

Thermocouple Specifications

Probe | Cable Insulation | Accuracy Standard
Type
T Mineral insulation | £0.5°C/0.9°F or +0.4% BS EN 60584.1
or PTFE at -40 to 350°C/-40 to 662°F | Class |
K Mineral insulation | £1.1°C/2.0°F or £0.4% ANSI MC 96.1
or PTFE at 0-1,250°C/32-2,282°F Special Limits of Error

Thermocouple Cables

The practical operating temperature of the thermocouple probes is limited by
the cable insulation material’s temperature characteristics.

Insulation Upper Temperature Limit
Mineral insulation (MI) | 800°C/1,472°F
PTFE 260°C/500°F

Mineral-insulated (Ml) probes have an enclosed junction providing protection
against carbon and other aggressive atmospheres, and increased immunity to
electrical interference. The Ml needle probes supplied by Datapaq have a sheath
of 316 stainless steel which provides superior protection at high temperature.
Mineral insulation can be used when probe cables may be in close proximity to
heating elements.

PTFE (polytetrafluoroethylene)-insulated probes are suitable for general-
purpose use at temperatures up to 260°C/500°F. PTFE is a robust, flexible, non-
stick material. This is the standard insulation for oven use, though it cannot be
used when probe cables may be close to heating elements, especially infra-red

types.

WARNING
PTFE does not support combustion, but decomposes above 265°C producing
small amounts of toxic fumes.
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The important products from PTFE thermal decomposition are:

At Temperatures Greater Than | Product

400°C/752°F See note*

430°C/806°F Tetrafluoroethylene

440°C/824°F Hexafluoropropylene

475°C/887°F Perfluoroisobutylene

500°C/932°F Carbonyl fluoride*, which, in moist air,
converts to the acid gas hydrogen fluoride

* May also be produced if PTFE tape is kept at 400°C/752°F for an extended time.

Health Hazard Data
e Inhalation of decomposition products from PTFE can produce ‘polymer fume
fever’, which has symptoms similar to influenza.
e There is no risk from ingestion or skin contact.
e There are no medical conditions generally aggravated by exposure to PTFE.

Emergency and First-aid Procedures

o |f there is accidental contact with PTFE fumes, remove the person
concerned to clean air.

e Self-contained breathing apparatus and protective clothing should be worn
when fire-fighting.

Thermocouple Probes for Food Applications

Type T thermocouple probes having a hot junction combining copper and
constantan are the standard probes for use in the food industry. In some cases,
type K (combining nickel-chromium alloy and nickel-aluminum alloy) are
preferred.

Thermocouples are supplied with water-tight, O-ring-sealed connectors to
provide IP67 rating for the logger and to guarantee reliability and accuracy in the
most hostile of environments (steam, water, condensation, etc.). Cable lengths
can be customized to match the exact requirements of a given process.

Probes are available for the MultiPaq2l logger in a variety of types, as shown
below.
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5,6:

Food Core Probe — PTFE cable with exposed temperature sensor. Used for
environmental monitoring or insertion into products in semi-solid/liquid state prior
to cooking, e.g. bakery.

Short Needle Probe — PTFE cable with insertion probe. Needle length 40 mm
(1.6in.), diameter 1.6 mm (1116 in.), with location barb to prevent probe
movement. Used to measure internal product temperatures for small to medium-
sized products or surface temperatures for large products.

Standard Needle — PTFE cable with insertion probe. Needle length 90 mm
(3.5in.), diameter 1.6 mm (1116 in.). Used to measure internal product
temperatures for medium to large products.

Heavy Duty Probe — PTFE cable with insertion probe. Needle length 125 mm
(5in.), diameter 3.2 mm (1/8in.), with location barb to prevent probe movement
and handle to aid insertion. Used to measure internal product temperatures for
large products — typically meat — where probe insertion may be difficult.

Food Can/Bottle Probe — PTFE cable with long, round-ended needle. Needle
length 200 mm (8 in.), diameter 1.6 mm (1/16in.). Used in combination with can
adaptor to measure internal product temperature of sealed can/bottle in
pasteurization or sterilization processes. Adaptor is screwed into hole drilled into
bottle cap or can top.

Air Clip Probe — PTFE cable with air-temperature sensor mounted on clip
attachment. Used for environmental monitoring of an oven; fitted to rack or tray
used to transport the product.

Mineral-insulated Needle Probe — High-temperature probe: ambient or
product temperature exceeding 265°C/509°F.
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Probe Part Numbers and Compatibility

Type T | Type K | Barrier Compatibility

MI Needle Probe PAI50x | PAISIx | All
Standard Needle Probe PAI46x | PAI47x | All
Short Needle Probe PAl44x | PAI45x | All
Heavy Duty Probe PAI42x | PAI43x | Not TB5817, TB58I5, TB5816, TB582I
Air Clip Probe PAI54x | PAI55x | Not TB5817, TB5815, TB5816, TB582I
Food Core Probe PAI48x | PAI49x | All

Food Can/Bottle Probe PAI52x | PAIS3x | All
Food Can/Bottle Adaptor | PA0620 | PA0620 | —

Cable length is shown by last digit (x) of part number: 0=0.3m,2=0.6m,3=1.0m,5=2.0m.

Probe Identity Tags

A bag of eight metal tags to be threaded onto
probe cable to allow easy channel
identification during product probing (part no.
PA2014).

Care of Thermocouples

When coiling thermocouple cables for
storage, ensure the diameter of the coil is not Probe identity tags.
less than 40 cm (16in.).

Examine the cables after each profile run, and replace any found to have
damaged insulation.

The thermal cycling which the probes experience causes mineral-insulated
cable to age, and eventually to become brittle. Handle mineral-insulated probes
with care, and ensure the minimum bend radius is greater than 25 mm/I in.

Food Tray

Food Tracker food trays are designed for use in conveyorized processes to
ensure repeatability/accuracy of process monitoring without any need to stop
the conveyor line or otherwise disturb production. The tray — containing logger/
barrier, fixed probes and products already in place — can be positioned quickly
and efficiently so that probed products lie uniformly across the mesh belt with a
guarantee that the probes remain secure in the product and safe from any risk
of probe cables catching. Hot and cold spots in the oven are thus easily
identified. The procedure is ideal for small, low-height products (chicken
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nuggets, fillets and portions, and beef patties), especially where frequent profiles
are required. See p. 39 for use of the food tray.

Part numbers CS3043A - for use with barrier TB5815
CS3044A — for use with barriers TB5816, TB5009, TB5011

Tray weight 1.45 kg/3.2 Ibs

Width 600 mm/24 inches

Depth 407 mm/16 inches

Height, min. 51 mm/2 inches (or barrier height if greater)

Food tray with
thermal barrier
in place, and
showing probed
chicken pieces.

Thermocouple Jig

The jig (part no. CS3045) is designed to assist thermocouple positioning across
wide conveyor belts used in bake-type processes, making both oven-balancing
(via air temperatures) and product-monitoring easy and repeatable. The width
of the arm can be easily adjusted, as can the exact lateral position and height of
the probes. See p. 39 for use of the thermocouple jig.

Width, max. 2,300 mm/7.5 ft (three bolted sections mounted on three feet).

Width, min. 1,000 mm/3.3 ft (one section mounted on two feet).

Weight, max. 1.6 kg/3.52 1b

Height St::jnd;)ard minimum oven clearance 50 mm/2 in. (lower heights possible to
order).

Standard max.  265°C/509°F
operating temp.
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Carrying Cases

A soft, lightweight case (part no. CC0048) is available for transporting the
logger and accessories (excluding barriers).
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Running a Temperature
Profile

This chapter describes all the stages of setting up for a temperature profile —
from preparing the data logger and thermal barrier, to how and where to place
the probes and installing the complete system in the oven. (To run a profile
using hardwired telemetry, see p.5l.)

SAFETY
Discuss the application of the Tracker system with your Health and Safety officer.
Wear appropriate protective clothing.
The Tracker components will be hot after the test run, so handle with care.
If appropriate, use lifting equipment when loading and recovering the system.

Setting Up

The insulation in your thermal barrier may have absorbed moisture during the
manufacturing process. Thus, before using the barrier for the first time, run it
(sealed and containing heatsinks if supplied, but excluding the data logger) once
through your process to remove the moisture.

Setting the system up for a test requires a definition of the oven’s normal
operating characteristics. These include:

e Line speed.

e Number of oven zones.

e Maximum temperature of each zone.

e Number, location and method of attachment of thermocouple probes.

e Temperature profile which the thermal barrier is expected to experience.

e Oven height and width restrictions.

Selecting the Thermal Barrier

In addition to protecting the data logger from the process’s extremes of
temperature, the thermal barrier may also be required to protect it from
moisture. These aspects must therefore both be considered — as well as the
process’s duration — when selecting the barrier.

The process’s average temperature can be calculated as follows.
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Dry Environments

I. Plot a graph of the temperature versus time characteristics of the process.

2. Divide the horizontal axis into 10 equal increments and draw verticals. Read
the temperature at each vertical.

600.0 —é /_ _'_,_/_/—\

swon

2000

A S e B S B S B — T T
0:00:00 0:05:00 0:A0:00 0:45:00 0:20:00 0:25:00

| 1 1 | 1
Ll 2000 13000 27000 36000 45000mm

A typical temperature profile. The average temperature is 350°C.

3. Divide the sum of the temperatures by 10 to calculate the average
temperature. Modify this temperature as follows:

4. Add 15% if the maximum temperature is reached in the first third of the
process.

5. Add 10% if the maximum temperature is reached in the first half of the
process.

6. Taking into account the process height and width restrictions, select a
barrier meeting or exceeding this temperature/time profile (see p. 22).

Wet Environments

WARNING
The rate heat is absorbed into the thermal barrier is significantly influenced by the
moisture in the process atmosphere.

For wet process environments, calculate the average temperature using steps |
to 5 above, and then contact Datapaq for advice.

Thermal Barrier Location

During the process, the barrier should if possible be positioned away from the
probes or from the product being measured. Where necessary, position at the
top level of a rack to avoid dirt, fat, etc., falling on it.
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Probe Selection and Placement

Probe Selection

Selection of thermocouple type and insulation (see p. 27 for the range
available) is based on the product and the process environment. Product size is
a prime consideration. In general, suitability is as follows:

Needle probes — Large meat products, vacuum packed products, canned and
bottled products, bread and cakes.

Core temperature probes — Smaller meat products (e.g. chicken parts), fish
and all frying processes, small cakes, soft or liquid products, environmental
monitoring.

Thermocouples generally suitable for food industry applications are type T or
type K; see p. 28 for temperature range and accuracy. For processes below
0°C/32°F (down to —40°C/—40°F), type T probes should be used.

The cable insulation material limits the actual operating temperature. Maximum
temperatures are:

Mineral insulation ~ 800°C/1,472°F

PTFE 265°C/509°F

Measurement Type

Measurements will be made of air temperature, product core temperature and/
or surface temperature.

An array of air probes providing a view of temperature distribution across the
oven enables adjustment of heaters and/or baffles. Measurements in the core or
on the surface of the product characterize heat absorption from the air by
determining the actual temperature/time profile to which the product is
subjected. A combination of air and surface probes enables the rate of heat
absorption to be determined, and thus permits adjustments to optimize thermal
efficiency and product quality.

Probe Placement

For a reliable, repeatable and comparable assessment of thermal performance it
is essential that measurements are made in the same location, using the same
type of probe attached in the same way to the same type of product. In some
cases it is advisable to use a test fixture to ensure absolute repeatability. Note
also the following points essential to accurate and repeatable measurements:

e Probes must be attached and restrained to ensure they remain securely
placed in the product throughout the cooking process. The Datapaq food
tray and thermocouple jig (see below) are designed to facilitate this.
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e Probe needles should be inserted to such a depth that most of the needle
lies within the product. This minimizes the effect of heat being conducted
along the probe into the product (stem effect).

e Probes should be inserted to the same depth each time.

e Ensure that the probe is positioned exactly as intended within the product.
This will normally be at its center; thus take care that the probe tip does not
actually reside towards the edge of the product or even stick out of the
product and into the air. Note whether or not the probe is intended to be
in meat, skin or bone, as each will give different results.

¢ Probes should be positioned away from the thermal barrier if possible.

o Cables should be kept as short as possible to avoid tangling and catching on
the conveyor belt.

o Use of probe identity tags (p. 31)) assists in consistent placement.
The probe’s location and its method of attachment is dependent on the type of
measurement, as follows.
Air Temperature

Choose the probe’s location to ensure the measurement is representative of
the air temperature the product experiences during the process. In some cases
it may be desirable to use an array of air probes attached to a test fixture.

Data acquisition can be triggered at a specified time, on disconnection from the
computer or by temperature. When triggering via temperature, the trigger is
normally taken from an air probe connected to channel | on the data logger.

Core Temperature

Insert a needle or core temperature probe into the center of the product
ensuring it is not in contact with any bones. Use an array of probes to confirm
that the temperature is consistent across the oven.

Surface Temperature
Use needle or core probes to determine the temperature distribution at the

base of the product during cooking, e.g. on the belt or on molds.

The tip of a thermocouple probe must be in good mechanical contact with the
product when monitoring surface temperature.
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Use of Food Tray

See for sepecification.
o Attach thermal-barrier-securing bracket to tray using Allen bolts supplied.

e Using Allen bolts, fix probe-positioning bracket to suit product, i.e. to give
appropriate probe height and horizontal or vertical orientation.

e Push probes through rubber bungs in positioning bracket using food-grade
lubricant and pliers.

Use of Thermocouple Jig

See for sepecification.

o Adjust length of horizontal bracket (in three sections) using Allen bolts
supplied.

o Adjust height of bracket using nuts on bracket uprights.

o Push probes through rubber bungs in bracket using food-grade lubricant and

pliers. For high-temperature applications, omit rubber bungs and twist
mineral-insulated probes around holes in bracket.

Thermocouple jig set up for monitoring bread.

Thermocouples can be damaged during handling, and should be tested after
installation as well as during routine use. See b. 62.
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Preparing the Data Logger and
Thermocouples

The logger should be inspected externally before every profile run, as follows.

e Look for any signs of salt crystals or dirt, particularly in and around the
sockets and communications port. Remove carefully with damp tissue or
cotton-bud, and dry thoroughly.

e Inspect thermocouple cables for general wear and tear, especially cuts in the
insulation and sharp bends that may indicate a break in the wire.

e Inspect each thermocouple’s connector, particularly the silver and copper
pins. Wipe clean with a warm damp cloth, and then wipe dry. If any
corrosion is seen on either pin (e.g. black oxide on the copper pin), remove
carefully with very fine sand paper or by scraping gently with a sharp knife.

o After thermocouple probes are connected to the logger, they should be
tested. See p. 62.

Resetting the Data Logger

The data logger needs to be reset, as follows, before it can receive fresh data.
(To reset the logger for use with hardwired telemetry, see p. 5I.)

The procedure described here uses the Insight software’s Logger Reset dialog.

If you are less sure of the process, you can instead use the Logger Reset Wizard to
guide you, step-by-step, through this stage of running a profile: click #* on the
Insight toolbar, or select Tools > Wizards from the menu.

Any data stored in the logger but not yet analyzed must be downloaded before
proceeding, as resetting the logger will permanently erase all data stored in it.

I. Use the communications lead supplied to connect the logger to a free COM
(serial) port or USB port on the PC. (To minimize communications
problems, connect the lead first to the PC and then to the logger.) The red
LED on the logger should flash five times to confirm that the connection
between the communications lead and the logger has been made (if it does
not, see ‘Communications Setup’, p. 14). If the logger is not already
charged, connect the battery charger lead to the charger connector on the
communications lead.

2. Open the Logger Reset dialog (click = on the Insight toolbar, or press
function key F2, or select Logger > Reset from the menu bar) and specify
your reset options.

Sample Interval Set the time which is to elapse between each set
(sample) of data points (one data point for each probe) that the logger will
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collect. The shorter the sample interval the better you will be able to record
short-term variations in your temperature regime — but the total recording
time available to you will be reduced, and the data will take longer to
download to the PC after the run. Restrictions apply to the sample intervals
allowed, depending on use of the humidity sensor.

Reset MultiPag21 i x|

MultiPag21
Battery Status

Sample Interval ————— Trigger Mode

ID:U3.D j mrm:gs.b ¥ Start Button
£ Date [dd/mmeypy] |21 522
Probes Selected —
Time [hh:mm:ss) |13:El1 Pt

1| w2 4 n4|#5|

£ Rising Temperature [°C] |4D.D
HE | #7 nﬂJ
~ Falling Temperature [*C] IDD—

& Mo Telemety Multiple: Rurs

Data Transter

If you want to set-up vour logger to store
multiple wins before downloading, set-up
" Radio Telemetry the nurnber of runs here [1 - 8]

Murmber of Fiuns: |1
Memary Calculatar

b awirnuirn run time far 9 [hbemn 2] of data
probes, sampled every [depending on
0:03.0 [mm:s3.t) battery status)

Probe Temperatures

" Hardwired Telemetry

[#1c | 2o | #oc [ ec [ #5°c | #ooc [ wvec | | 20°c [ #10%RH]
[ 238 238 238 241 238 241 241 241 241 243|

Ok I Cancel | Help |

The Reset dialog for the MultiPaq2| logger.

Probes Selected To conserve memory in the logger, click on the
relevant buttons to deselect those probes which will not be used. The
number of probes available and the logger memory size are dependent on
the logger used. Probe | must always be one of those selected. The humidity
probe (if used) is indicated by .

Data Transfer Select ‘No Telemetry’. (To reset the logger for use with
hardwired telemetry, see p.51.)

Memory Calculator Calculates the maximum time for which the logger
can collect data in each of the specified number of profile runs (see ‘Multiple
Runs’, below), given the sample interval, the number of probes and the
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logger’s memory size. The time available may be further limited by the level
of battery charge.

Probe Temperatures Current temperature measured on each of the
logger’s channels is shown, updated every 5 seconds. This serves as a useful
check that thermocouples are working properly. (Probe temperatures, and
the logger’s internal temperature, are also shown in the Communications
Setup dialog, p. 16).

Battery Status The charge indicator gives both the current percentage
of full charge held by the logger battery, and a color-coded report:
GREEN  Sufficient charge to perform a run.
YELLOW May be enough charge for a run, but battery getting low.
RED Insufficient battery charge: recharge immediately.

The battery charge level will not be displayed if the logger is on charge: disconnect
the charger to verify battery status.

The logger’s nickel-metal-hydride batteries discharge slowly even when not
in use and will need charging if left for more than three weeks. See p. 21.

If in any doubt, abort the procedure by clicking ‘Cancel’, and recharge the
logger.

Trigger Mode Select here a means to start the logger recording data.

Start Button  After reset, data-recording starts when the logger’s green start
button is pressed and held for | second.

Date and Time Data recording starts at a specified date and time. The
current date appears by default. This trigger mode is not available if the
number of runs is set to more than one (see below).

Rising Temperature Data-recording starts when the temperature of probe
no. | rises to the specified value. (If rising or falling temperature trigger
mode is set, the logger records data from the time it is disconnected
from the PC — but, once the trigger temperature has been reached, the
logger keeps only a maximum of 60 data points before the trigger point
and discards any others.)

Falling Temperature ~Data-recording starts when the temperature of probe
no. | reaches the specified value as it is falling.

Multiple Runs Select the number of profile runs (maximum 8) which you
wish to perform before downloading the recorded data. The memory
calculator (see above) uses this information, together with the sample
interval and the number of probes selected, to work out the maximum
duration of each run. It is not necessary to carry out the full specified number of
runs before downloading data from the logger. The recorded data can be
downloaded at any time after the first run has been carried out — but the logger
must then be reset before further runs can be performed. The date/time trigger
mode (see above) is not available for multiple runs.

42 Running a Temperature Profile FOOD TRACKER



3. After clicking OK, the logger is reset and a message box confirms the
sample interval and trigger mode you have set.

4. Disconnect the communications lead from the logger; the logger’s status
LEDs briefly flash red and green alternately to confirm logger reset. Replace
the dust-cap on the communications port.

Installing the Logger in the Thermal Barrier

For correct selection of a suitable barrier, see p. 22.

Allow for the time taken to recover the Tracker system after the test when
calculating the thermal performance requirement for the thermal barrier.

Before proceeding, ensure the thermal barrier has cooled sufficiently
since its last use.

I. Plug the thermocouples into the logger’s numbered sockets.

If any socket — including the humidity-sensor socket — is unused, insert a
blanking plug (see b. 19) to guarantee waterproofing.

If you are using a process file, ensure that the probe/socket numbers on the
logger correspond to those used to define probe numbers and locations in
that file (see the Insight software for an introduction to process files: press
function key Fl, or select Help > Contents from the menu bar, and click the
section ‘Process Files: Oven, Recipe, Product’). Ensure that each probe
connector is pushed home completely and all that connectors protrude the
same amount from the face of the logger. For use of a submersible barrier, see
below.

2. Ensure the barrier’s mating surfaces are clean and undamaged. A good seal
between thermal barrier and thermocouple cables is essential if the data
logger is to be protected. Put the logger in place in the barrier — within the
heatsink(s) if used — laying the thermocouple cables across the sealing
material to exit the barrier at the cutout, and ensuring that they lay side by
side and not crossing each other. For use of a submersible barrier, see below.

3. If the trigger mode is Start Button, press and hold the start button for about
| second until the green LED starts to flash at the sample interval.

Close the lid ensuring a good seal around the thermocouple cables.

5. Place logger/barrier onto conveyor belt or rack; conveyor should be stopped
first if possible.

6. Insert probes into product or oven at required locations (see p. 37).
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Use of Thermcouple Plug Shroud

I. Insert thermocouple plugs (and blanking plugs
if used) into appropriate positions in shroud.

2. Slide retaining rod through length of shroud
to fix plugs in place within shroud. Lock rod
with Allen key.

3. With all plugs in place in shroud, align against
logger and press firmly into place. If shroud is
difficult to install, use a small amount of food-
grade lubrication plug O-rings.

Remove shroud unit from logger by first pushing
gently on its ejection levers, and then pull
carefully on shroud. Plugs can be left in place in
the shroud for easy and rapid re-fitting to the
logger on subsequent runs.

Installation in Submersible Barrier

Ensure watertight fit of a thermocouple cable in a submersible barrier’s probe
port as follows.

|. Feed probe and cable through appropriate probe port of barrier, from the
inside; for long needle probe, lift sealing material out of the way temporarily
to allow probe to be pushed through.

2. Fit correct type of probe seal (A —
see p. 24) and finger screw (C) onto
cable, positioning washer (B) between
them; use blank seal (blue) and finger
screw for ports in which no probe is
used. Fit new seals every time the
barrier is used.

3. Insert seal into probe port and engage
finger screw.

4. Use box spanner SCI157 to tighten
finger screw fully home.

To replace a probe, remove existing probe seal by pushing it out of position
with an Allen key.

For barriers with a separate face-plate, note also the following.
e Both heatsinks are inserted into the barrier before the logger.
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e To aid insertion and removal of the logger, a length of adhesive tape can be
attached to the logger to act as a simple handle.

® When lowering the logger into the cavity of the barrier, make sure that no
thermocouples pull out of their sockets. The length of thermocouple cable
between the logger and face-plate should be sufficient to provide some slack
when the logger is fully inside the barrier.

® When locating the face-plate over the threaded studs on the barrier’s body,
ensure that no cables are trapped. Finger-tighten all four screws evenly,
finishing with long-nosed pliers. Make sure the gap (which will be very small)
between the body of the barrier and the face-plate is uniform.

Woater/Brine Chill Applications

The more severe conditions of chilling by shower or submersion in water or
brine immediately after cooking require more robust probe seals and mineral-
insulated probes. In this case use M| adaptor kit PA0960 (one kit per probe), as
follows.

I. Attach TB9866 socket body (A) to
the appropriate port using a large
O-ring seal SC1089 between barrier
and socket; tighten with long-nose
pliers.

2. Feed probe through port from inside.

3. Slide small O-ring SC1090 (B) and
then clamp nut PA1100 (C) onto
probe; finger-tighten the nut.

For ports in which no probe is used, use blank socket body PA0961 (with a
large O-ring).

Placing the System in the Oven

SAFETY
Discuss the application of the Tracker system with your Health and Safety officer.
Wear appropriate protective clothing.
The Tracker components will be hot dfter the test run, so handle with care.

Confirm that the minimum height and width through the process is adequate for
the Tracker system.

Do not lift the data logger by the thermocouple cables. This will damage the cables
and connectors.
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Load the product so that it enters the oven before the thermal barrier and logger.

If convenient, use a hanging hook (part no. TB9800) to hang the barrier from
the oven rack, etc. If subject to an environment of high-pressure water showers,
use a hanging hook to locate the barrier with its probe exit away from the
direct water flow.

Where conveyors run on an incline, use a barrier tray (TB9772) or drive pins
(TB9704) to secure the barrier.

Checking the Clearance

Check the minimum height and width through the process to ensure the
clearance for the system and thermocouple probes is adequate. If necessary,
secure the thermocouple cables using high-temperature tape ensuring they do
not get too close to heating elements.

Recovering the System

After the run is complete, check that all probes are still in position. While still
hot, clean the thermal barrier with a water jet or by wiping; cleaning is easier if
done before the barrier cools. Avoid directing water into the thermocouple
exits of non-submersible barriers

Recover the system as soon as the test is over, and, if possible, take the system
to a dry area before opening the barrier. Remove the heatsinks (where
appropriate) and data logger from the thermal barrier as soon as it is safe to
do so.

Failure to remove the logger from the hot barrier/heatsink could damage it.

If data acquisition has to be stopped manually, press and hold the logger’s red
stop button until the red and green status LEDs are on simultaneously.

A flashing red LED indicates data stored in the logger but not yet downloaded
to the PC.

If the logger has been set to perform multiple runs, the red and green LEDs
both do repeated double flashes after the stop button is pressed. Data
acquisition for the next run is then started by pressing the start button.

Disconnect the probes — and antenna, if used — from the logger. Place all probes
and antenna in a dry place for storage.
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If the process involves brine, be sure to keep thermocouple connectors away from
any residual liquid that may be on the barrier or in the working area. Salt on the
connectors will cause the thermocouples to fail in a very short time.

Allow the barrier (with lid open), heatsinks and logger to cool to ambient
temperature before further use; cooling overnight is usually sufficient.

An additional barrier should be purchased if insufficient time is available to allow
the barrier to cool between test runs.

Examination of Thermal Barriers and Heatsinks

Once cool, examine the thermal barrier and heatsinks for damage or corrosion.
Remove any dirt or salt crystals with a damp cloth, and dry the barrier inside
with a dry cloth.

Following any evidence of moisture in the barrier (including, for barriers with a
separate face-plate, dampness in the yellow fibrous insulation on the rear of the
plate), place in a dry oven at 100°C/200°F for at least 2 hours. Allow to cool to
room temperature before next use.

Examine the heatsinks’ thermometer strip: if the temperature has exceeded
77°C/171°F, or if there is any dark discoloration on the strip, allow the heatsinks
to cool to room temperature (around 15°C/60°F) before placing in a freezer at
—20°C/-5°F to cool overnight; this ensures the phase-change material
crystallizes. After freezing, allow the heatsinks to return to room temperature
and, before further use, replace the thermometer-strip with a new self-adhesive
one as supplied.

Contact Datapaq if the heatsink phase-change material leaks. It is a non-toxic
wax-like substance that dries hard powdery white and has a slight acidic smell.
Wait until it is dry before scraping off any material that has leaked onto the
surface of the barrier.

Store the cooled thermal barrier and heatsinks in a dry environment to prevent
the insulation from absorbing water.

Check the thermal barrier’s seals and closing mechanism, and rectify any damage
before further use. Some sealing catches are designed to be set easily by hand,
and may require some adjustment after the first four or five runs.
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Downloading Data

The procedure described here uses the Insight software’s Logger Download dialog.

If you are less sure of the process, you can instead use the Logger Download
Wizard to guide you, step-by-step, through this stage of running a profile: click #%
on the Insight toolbar, or select Tools > Wizards from the menu.

I. Connect the logger to the PC with the communications lead. The red LED
on the logger should flash five times to confirm that the connection between
the communications lead and the logger has been made.

2. Open the Logger Download dialog (click ® on the toolbar, or press function
key F3, or select Logger > Download from the menu bar) and wait while the
data is downloaded to the PC. For an explanation of any error messages
generated during this process, see p. 61.

If you see the message
Logger stopped due to going over temperature
the data logger’s maximum-permitted internal temperature has been exceeded,
and it may have suffered damage. Contact Datapaq for advice. The reason for
the excessive temperature, which may be the result of process operational
problems or the use of an inappropriate thermal barrier, must be resolved
before further profile runs take place.

3. The Select Process dialog then appears in order that you may choose a
process file to apply to the results. If the process file and its components
have been given names, these are shown when the process file is selected.
Click No Process if you do not want to apply a process file.

If you will normally not wish to apply a process file to the results, you can opt

not to have the Select Process dialog displayed immediately after a download

(from the menu bar, select Tools > Options > Process File); a process file may
still be applied subsequently.

4. The newly downloaded data then appears on screen and can be displayed
(numerically and graphically), analyzed and printed as you wish; see Insight’s
online Help system. Save the data as a ‘paqfile’ (select File > Save or
Save As).

You can set alarms to be triggered during a logger download, to warn you of
incomplete data recorded during the profile run (from the menu bar, select
Tools > Options > Run Alarms).
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Specifying Oven Start

If you have not applied a process file, or if the process file you applied did not
specify that the oven start position be adjusted, you may want to adjust the
oven start position now: from the menu bar, select Process > Adjust Oven
Start, or use the right-click menu.

This can be valuable as it permits different padfiles, i.e. data from different
temperature profile runs, to be compared with each other. If you do not wish
to adjust the oven start at this point, you may still do so at any time
subsequently.

For an explanation of oven start, and how to adjust it, click Help in
the Adjust Oven Start dialog.

Completing the Documentation

On the menu bar, select Edit > Notes to enter the operator’s name and any
additional information you may wish to record about the profile run. This
will be saved with the pagfile and will also appear in your printed report
(select File > Print Options).

Information about the logger and the data-collection process for the padfile
(including time/date, trigger mode and maximum internal logger temperature)
can be seen in the Paqfile Properties dialog (select File > Properties, or
right-click on the graph and select from the pop-up menu).

For further features of the Insight software — particularly data analysis and the use
of process files — see the online Help system (on Insight’s menu bar,
select Help > Contents).
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Using Hardwired
Telemetry

In addition to the standard off-line analysis, real-time analysis by hardwired
telemetry is possible with Insight software when used with an intermittent or
periodic oven (a batch process).

Thus, with thermocouples trailing from the oven and attached to the logger
outside it, data being gathered by the logger is transmitted via the
communications lead directly to the PC, and the temperature profile can be
watched developing in the Insight software as data is received, i.e. in real time.

As an dlternative to hardwired telemetry, and for continuous processes where the
logger must travel through the oven, the optional Datapaq TM2| radio-telemetry
system is available.

For processes requiring more than the eight data channels available with a single
MultiPaq2| logger, Insight has the capability to gather and analyze data by
hardwired telemetry from up to three loggers simultaneously (see p. 54).

To use multiple loggers with hardwired telemetry, all loggers must be connected to
the PC via USB (not by COM port).

Running a Temperature Profile Using
Hardwired Telemetry

By following the procedure in this chapter, you will use the Logger Reset and
Logger Download dialogs to run a temperature profile using hardwired telemetry.

Running a profile in real time is performed in essentially the same way as a
normal (non-telemetry) run (see p. 35), but, in addition:

e The communications lead is left in place, connecting the PC to the
logger.

o A process file can be applied before the run starts in order that the data
can be understood more readily as it appears on screen.

e There will normally be no need to use a thermal barrier to protect the
logger.

e While the run is in progress, the real-time display of incoming data can be
customized as preferred, and the logger’s status can be checked.
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Resetting and Starting the Logger When Using Hardwired
Telemetry

The logger is reset and started exactly as for a normal (non-telemetry) profile
run (see p.40), except that:
e In the Reset dialog, select Hardwired Telemetry.

o After completing your selections in the Reset dialog, leave the
communications lead attached to the logger and PC.

The Select Process dialog then appears in order that you may choose a
process file to apply to the results as they are being gathered and displayed.
If the process file and its components have been given names, these are
shown when you select the process file in the list. Click ‘No Process’ if you
do not want to apply a process file. (A process file allows you to see the
temperature profile in relation to the oven zones as the profile appears on
screen during the run. See the Insight software for an introduction to
process files: press function key FI, or select Help > Contents from the
menu bar, and click the section ‘Process Files: Oven, Recipe, Product’.)

e If you are using a process file, when plugging the thermocouples into the
logger’s numbered sockets, ensure that the probe/socket numbers on the
logger correspond to those used to define probe numbers and locations in
that process file.

It is possible to have power connected during hardwired telemetry, but beware
that this may affect accuracy of the data. The charger should thus be disconnected
unless the profile run being conducted is a practice one.

You may specify that a password is required when an attempt is made to close
Insight while a real-time telemetry run is in progress: select Tools >
Options > General.

If the logger’s memory becomes full during hard-wired data-collection, the
logger will continue gathering data, but excess data will be passed to the PC and
not stored by the logger. When the profile run is complete, the full data can then be
saved as a paqfile within Insight (b. 48).

Real-time Display During the Run

After the first few data packets have been received, the data starts to be
displayed in the Graph and Analysis Windows, scrolling in real time as new data
is received. You may change the way the data is displayed with the Axes tab of
the Graph Options dialog (from the right-click menu, or from the main menu
select View > Graph Options): under Telemetry, specify how much of the
recently received data is displayed, and whether you wish to see only a certain
temperature (y-axis) range, centered on a the latest data.
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You may zoom the display as when viewing a padfile (see the online Help
system), except that:

e Double-clicking on the graph (or selecting Real Time Zoom from the View
menu or right-click menu) shows only the most recently received portion of
the data on the scrolling graph (see above).

e Saved zoom modes are not available.

If the y-axis is not set to be centered (see above), the default y-axis zoom
changes as more data is received, in order to accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse
pointer.

You may overlay one or more tolerance curves or other paqfiles on the
graph to compare with the data as it is being received (select View > Overlay).

If you wish to open another paqfile and view it in a separate tab while the
logger is in listen mode, i.e. while data is being received and viewed in real time, you
must first stop real time mode (see p. 53). You may instead, however, open the
other paqfile as an overlay while still in real time mode, as above.

You may adjust the oven start position while a real-time run is in progress
(select Process > Adjust Oven Start, or use the right-click menu).

Calculations shown in the Analysis Window for the chosen data analysis
mode update continuously as new data is received. As for non-real-time runs,
calculations are performed only on the currently zoomed area shown on the
graph. However, if the graph is scrolling and showing just the most recently
received portion of the results, the analysis calculations will be performed as if
on the full zoom view.

Ending the Run

To end or pause data-collection while a telemetry run is still in progress,
select Logger > Stop Real Time Mode. Data then continues to be collected by
the logger, but it is no longer received in real time by Insight (download from
the logger after the run is finished to retrieve the full data). The graphical and
numerical data received up to that point remain on screen, available for viewing
and analysis, and can be saved as a paqfile.

While the logger is still operating, you may resume the collection of data by
Insight: select Logger > Logger Listen Mode. This second bout (and any
subsequent bouts) of data-collection can also be ended and saved as a separate
padfile, as above.

If Autosave is enabled (select Tools > Options > General), the data being
gathered is automatically saved during a telemetry run. If the system fails during
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the run, the autosaved version of the data is displayed automatically when
Insight is next run, and you may then choose to save it as a paqfile.

When the run is complete, ensure that data received by Insight has been saved
as a padfile. If you wish, you may download the data held in the logger

(p. 48), though it should normally be adequate simply to save, as a new

paqfile, the data already received.

Using Multiple Loggers

The use of multiple loggers, each attached to a separate USB port on the PC,
permits data to be gathered from a greater number of thermocouple channels
than can be achieved with a single logger. Up to three MultiPaq2| loggers can be
used simultaneously.

Use the Logger Reset Wizard to guide you step-by-step through the whole
process of multiple resets (click 4 on the Insight toolbar, or select Tools >
Wizards from the menu). You must first enable the use of multiple loggers in
the Global Options dialog (select Tools > Options).

Data from multiple loggers used in a single profile run is displayed all together in
a single window by Insight. The data can be stored in a single padfile, or as
individual paqfiles, each containing data from one of the loggers.

Insight’s floating logger toolbar controls the display of data from each logger,
and allows data from any one logger to be saved as a separate padfile. The
logger number — shown in the logger toolbar — allows duplicate probe numbers
from the multiple loggers to be separately identified in the Analysis Window and
probe toolbar, and in the probe key to the right of the graph.

The sort order of the duplicate probe numbers in the Analysis Window is
changed by the & and &l buttons.
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Humidity Measurements

The MultiPaq2| data logger makes it possible to complement temperature
measurement data with in-process humidity measurements. This is ideal for
baking applications such as proving/proofing, and will also be of interest in
general food processing where the humidity measurements can be used to
validate oven control and to optimize yields and product quality.

Humidity measurement is done with a capacitive humidity sensor, which reads
relative humidity (%RH) and temperature, and provides the means to measure
moisture levels in processes up to 200°C/390°F.

Humidity sensor positioned in a thermal barrier’s mounting bracket. The sensor cap
with PTFE filter is fitted.

Humidity Sensor Specifications

Rotronic humidity sensor HygroClip2

Humidity sensor type Capacitive

Temperature sensor type Pt100 1/3 Class B

Sensor parameters Provides humidity and temperature environmental data
Environmental operating Non-condensing

conditions

Capacity 200 pF £40 pF

Humidity range 0-100%RH
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Temperature operating range
Sensor head
Sensor electronics

Humidity units (sensor)
Humidity units (software)

Accuracy at 23°C/73°F
Response time
Logger compatibility

Sensor Accuracy

-100 to 200°C/-148°F to 393°F
=50 to 85°C/-58°F to I85°F
Standard: relative humidity (%RH)
Relative humidity (%RH)

Moisture by volume (%Mv)

Parts per million (ppm)

Dew-point temperature (°C or °F)

+0.8%RH, +0.1°K
t63 — <15 s without filter
MultiPaq2| — DP2182A, DP2186A

Although the sensor operates up to 200°C/392°F, the ability to measure
moisture content accurately at high temperatures is restricted by the decreasing
theoretical %RH values above 100°C/212°F, as shown in the diagram below.
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Sensor Cap

The humidity sensor is supplied as standard
with a metal cap (part no. PA2004I) fitted
with a removable PTFE filter (PA204I).
The sensor filter is provided to protect the
sensor but may affect its responsiveness
during measurements; thus, if
responsiveness is important, the cap
without a filter should be used. However, if
there is any risk of contamination of the
sensor from by-products of the cook
process, the PTFE filter should be used.
The filter may need to be cleaned and Components of the humidity sensor
dried regularly; an ultrasonic bath is ideal cap (PA20041), showing the' PTFE
for this. If the filter becomes excessively fiiter (left, PA2041) and its
dirty it should be replaced. fixing screw.

Humidity Sensor in Use

Humidity measurement is not possible in processes where the sensor may be
submerged or subject to water showers, etc.

When resetting the logger (see p. 40), note that the humidity sensor is on
channel 9. As it records both humidity and temperature, the resultant pagfile
will have two sets of data for this single sensor: temperatures measured by the
humidity sensor will appear as channel 9, and humidity measurements as
channel 10.

Connection and Positioning

Connect the humidity sensor to the logger as follows.

I. Engage the male connector of the humidity connecting cable (PA2030) and
the female connector on the humidity-sensor cable (PA2020), and lock
together using the threaded connector.

2. On the logger, remove the blanking plug from humidity sensor socket
(marked ‘%RH’) and insert the connection cable’s plug into the socket.

The humidity sensor can be used only with non-submersible thermal barriers

TB5009, TB5010 and TB5011 (see p. 22). The electronics in the sensor should
be maintained below 85°C/185°F and are thus carried within the barrier in the
humidity probe retainer alongside the logger.
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The humidity sensor connection cable, in Sensor electronics in position in the
two sections. thermal barrier’s humidity-probe
retainer.

The barriers are provided with an external mounting bracket for positioning the
sensor, screwed to the barrier-lid splash guard (see photograph p. 55).

When fitting the sensor, ensure that all cables are carefully located through the
barrier’s probe-exit slot so that they are not trapped under the barrier lid.

Conditioning the Humidity Sensor

If the humidity sensor is moved quickly into a hot, moist oven environment, it is
possible for condensation to form on the sensor, resulting in the sensor
incorrectly recording 100%RH.

Datapagq’s humidity sensor conditioner solves this problem by heating up the
sensor prior to insertion in the oven. This reduces the difference between
sensor temperature and oven temperature, thus minimizing condensation.

Before using the humidity sensor conditioner, refer to the user documentation
supplied with the unit.

To ensure minimum time for the humidity sensor to cool before it enters the
oven, it should be heated in the conditioner immediately before the start of the
profile run. The sensor should thus be placed in the conditioner’s heating
chamber with the logger fully assembled in the thermal barrier and the sensor in
place in the barrier’s mounting bracket. After conditioning, the whole assembly
can then simply be picked up and placed on the conveyor or product shelf.
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The display panel shows the heater’s current temperature, factory-set to °C
or °F. Press and hold the % button to toggle the display between the
temperature units and the heater’s target temperature.

Humidity sensor conditioner, CS3050.

To heat the humidity sensor:

I. Switch on the conditioner. It will perform a self-test, then display the current
heater temperature.

2. To set the heater’s target temperature, hold down the % button while
pressing A or V. To allow for cooling prior to the run, set the target
temperature about 20°C/36°F above the oven temperature; the exact
amount of the excess will depend on the temperatures involved and the
delay before the system can be placed in the oven.

3. If the temperature set is higher than the current temperature, the status
indicator will flash, indicating that the conditioner is heating.

4. Insert the humidity sensor into the heating chamber in the conditioner and
wait for the display panel to show the target temperature; the status
indicator then stops flashing. The conditioner takes about 30 minutes to
reach the maximum temperature of 150°C/300°F.

5. When the conditioner reaches target temperature, leave the sensor in the
heating chamber for a further 5 minutes. The sensor is now ready for use,
and the run should be started as soon as possible.
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Note that the conditioner remembers the last target temperature set, so it is
necessary to re-set it only if a new temperature is needed.

WARNING
The inside of the conditioner’s heating chamber can get very hot.
The conditioner should only be used for heating humidity sensors.

Humidity Compensation

One of the inputs to the relative humidity measurement is temperature. In
some conditions, temperature measurements recorded by the humidity probe
are not as responsive as a thermocouple measuring air temperature —
particularly where the PTFE sensor filter is fitted. If this appears to be the case
in a given application, more accurate relative and absolute humidity
measurements may be obtained by using the air temperature thermocouple
instead of the humidity probe’s temperature sensor. If this is done, the
thermocouple used for humidity measurements must be measuring the air
temperature and must be the vicinity of the humidity sensor.

When the run has been performed and the data downloaded to the Insight
software, select the Humidity tab in the analysis window and then click | (or
select View > Analysis Options); under ‘Humidity Temperature’, select the
thermocouple that was used to measure the air temperature near the humidity
sensor.
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Troubleshooting

Logger Communications Problems

o Communications lead not fully inserted — Check correct sockets are
being used.

e Damaged communications lead or connectors — Check for breaks
and other damage; replace the lead.

e Wrong COM port selected — See ‘Communications Setup’ (p. 14) to
select the correct port.

e Battery not charged — Recharge the battery, ensuring the charging LEDs
are illuminated.

Stopping the Logger

If problems make it necessary to stop the logger after data collection has been
started, disconnect the communications lead, and press and hold the stop and
start buttons simultaneously for 3 s. Data already collected is retained in
memory.

Logger Download Error Messages

Error Message Action

There are Check trigger set point (time or temperature).
insufficient readings | Check logger’s battery for charge.

in the logger Check date/time settings on computer.

Check probes and their connections.
Reset logger and test probes (see p. 62).

Logger stopped due | The logger’s maximum-permitted internal temperature has been
to going over exceeded and it may have suffered serious damage: contact Datapaq
temperature for advice.

Logger stopped due | Replace or recharge the battery as appropriate, then repeat the
to low battery profile run.

Logger memory full | Data collection may have stopped before the run was completed:
check the data collection period and sample interval before resetting
the logger for another run (see ‘Resetting the Data Logger’, p. 40).
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Checking the Data

Thermocouple probes are generally reliable, but damage resulting from
inappropriate use or handling can produce erroneous readings. If you suspect
that invalid data may have been introduced into your temperature profile
(padfile), select the View Data tab in the Insight software’s Analysis Window to
view the raw data as downloaded from the logger. The various types of invalid
data which may be contained in a padfile are shown in the analysis grid as
follows.

*OC*  Open circuit.

*NA*  Telemetry data not received.

*LO*  Temperature measured was below the range of the logger.

*HI* Temperature measured was above the range of the logger.

ok Calculation cannot be performed (not necessarily because the data are invalid). Does
not appear in View Data analysis mode.

Probes with an intermittent open circuit may produce spiky, erratic profiles.
Note that spikes are inevitable when probes are disconnected from a running
data logger. Typical causes of invalid or interrupted data are:

e Thermocouple becoming detached from the logger.

e Faulty connection.

Readings which are inconsistent with those of other probes may be caused by a
short circuit (see below). The probe concerned must be replaced.

Testing the Logger and Thermocouples

Although thermocouples are generally robust, they can be damaged during
handling. Use the following procedure to confirm the operation of logger and
thermocouples after installation. Note that this test is not an alternative to
calibration (p. 21)), but will highlight a malfunctioning logger or faulty probes
and thus avoid a wasted profile run.

Do one of the following:

e With a full set of thermocouples attached to the logger, and the logger
connected to a PC running Insight, open the Logger Reset dialog (p. 40)
or the Diagnostic section of the Communications Setup dialog (p. 16); this
shows current probe temperatures —or...

e Set up the system as if to monitor a profile run using hardwired telemetry
(see p. 51 for details), and note the temperatures registered by the
thermocouples as they are displayed in Insight —or. ..

e To test the thermocouples alone, use a digital thermometer (of a type to
match the thermocouple type) and attach it to each thermocouple in turn.
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Proceed as follows.

I. Note readings first at ambient temperature: thermocouples registering no
data in Insight, or an open circuit with a digital thermometer (*OC* in the
Communications Setup dialog), may be broken. Inconsistent readings may
indicate an intermittent short circuit.

2. If a satisfactory ambient reading is recorded, apply heat to the
thermocouple-tip via fingers or other heat source. An increased
temperature should register:

o If the reading does not change, the thermocouple is short circuit and
must be replaced.

o If the probe measures air temperature, the cable may have damage which
has created a new hot junction.

o If the thermometer shows a decrease, the thermocouple connections are
reversed.

3. Confirm correct operation at 100°C/212°F by placing the thermocouple-tip
in freshly-boiled water.

4. Replace any damaged cables.

Printing Problems

e Check correct printer selected: on menu bar, select File > Print Setup.

e Check printer cable connections.

Datapaq Service Department

If you cannot resolve your problem, please contact the Service Department at
Datapaq (see title page for contact details).
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compensation for temperature 60

conditioning sensor 58

sensor head cap 57

sensor specifications 55
Insight 13

communications setup 14

Help system 14

installing 13

logger compatibility 13

removal 14

shortcut keys 14, 15, 40, 48

uninstalling 14

upgrading 14

Open circuit 62
Oven, removing system from 46
Oven start position 49
Paqfile 49
notes 48, 49
Pagfile Properties dialog 49
Printed report 49
Printing problems 63
Process file 43, 48
Safety 35, 45
Short circuit 62
Software — See Insight
Telemetry
hardwired 51
radio 11, 51
Temperature profile 9
comparing 49
erratic 62
running 35
running with telemetry 51|
Thermal barrier 22
care and maintenance 47
hanging hook 23
installing logger in 43
non-submersible 23
preparing for first run 35
probe seal 24
selecting 35
splash guard 23
tray 23
types 22
Thermocouple jig 32
use 39
Thermocouple probe 27
care 3|
identity tags 3l
insulation 37
junction 27
linearity 27
mineral insulated 28
placement 37

problems 62

PTFE 28

selection 37

testing 39, 62

types 29
Troubleshooting 61
USB port 14
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