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SAFETY  
WARNINGS

For safe use of Datapaq equipment, always: 
•• Take care to follow its supplied instructions.
•• Observe any warning signs shown on the equipment.

Indicates potential hazard.
On Datapaq equipment this normally warns of high temperature, but, 
where you see the symbol, consult the manual for further explanation.

Warns of high temperatures.
Where this symbol appears on Datapaq equipment, its surface may be 
excessively hot (or excessively cold) and may thus cause skin burns.

© Datapaq Ltd., Cambridge, UK  2017

All rights reserved

Datapaq Ltd. makes no representations or warranties of any kind whatsoever with respect to 
the contents hereof and specifically disclaims any implied warranties of merchantability or fitness 

for any particular purpose. Datapaq Ltd. shall not be liable for errors contained herein or for 
incidental or consequential damages in connection with the furnishing, performance or use of 

the Datapaq software, associated hardware or this material.

Datapaq Ltd. reserves the right to revise this publication from time to time and to make changes 
to the content hereof without obligation to notify any person of such revisions or changes.

Datapaq and the Datapaq logo are registered trademarks of Datapaq. Microsoft and Windows 
are registered trademarks of Microsoft Corporation.

Manual set in 10 pt Gill Sans.

User manuals are available in other languages; contact Datapaq for details.

The following product types
Q4 and Q18 Thermocouple Data Loggers

manufactured by Datapaq Ltd.,  
Lothbury House, Cambridge CB5 8PB, UK
comply with the requirements of regional directives 
as follows.

European Union
Directive 2014/30/EU – ElectroMagnetic 
Compatibility (EMC).

EN 61326-1:2013 – Group 1, Class B equipment 

(emissions section only), and Industrial Location 
Immunity (immunity section only).

Directive 2011/65/EU – Restriction of the use of 
certain hazardous substances in electrical and 
electronic equipment (RoHS).

Federal Communications Commission, USA
Electromagnetic Compatibility Directive for digital 
devices

CFR47 Class A – Code of Federal Regulations: 
Part 15 Subpart B, Radio Frequency Devices, 
Unintentional radiators.
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Introduction
Datapaq ® Tracker systems, incorporating Insight™ software, are complete 
systems for monitoring and analyzing the temperature profiles of products 
within your heat-treatment process; accurate data acquisition and powerful 
analysis techniques are combined with flexibility and ease of use. The Tracker 
system’s power and flexibility make it a perfect tool for process-temperature 
monitoring, from commissioning and troubleshooting to process optimization, 
ensuring consistent quality of product and maximum efficiency.

Current temperature characteristics can quickly be compared with previously 
stored reference curves to detect operating abnormalities – and innovative 
analysis techniques help in identifying problems, fine-tuning the process and 
reducing running costs.

A powerful and flexible printing option allows the user to generate and 
customize reports, including any or all of the analysis results or raw 
temperature data.

The basic Tracker system hardware comprises:
•• Data logger (including communications lead and charger) (p. 9).
•• Thermal barrier and thermocouple probes (not covered here; see the 
relevant manual supplied with your system).

•• Optional telemetry equipment.

This manual is for Tracker systems supplied with a Q4 or Q18 data logger, 
and focuses on all aspects of using those loggers. There is also guidance on 
setting up the Insight software; complete information on using the software is 
contained in the online Help system available when it is installed. For 
information on choosing and using the logger’s thermal protection (barriers and 
heatsinks) and thermocouple probes, as well as step-by-step instruction on how 
to collect temperature-profile data on a product as it runs through your 
process, see the relevant manual supplied with your system.
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Logger Specifications and 
Operation
The Q4 and Q18 data loggers are at home in a wide range of heat-treatment 
applications. The Q18’s capacity for 19,000 data readings over each data channel 
makes it a supremely powerful, accurate and in-depth data-collection tool; 
combined with a built-in transmitter to see temperature profiles developing in 
real time, this is an ideal data logger for all applications.

The loggers’ key features are:
•• Four, six, ten or 12 thermocouple channels (depending on model) for 
maximum data collection on each run.

•• A range of model sizes, including narrow and low-height versions, to suit 
different ovens and applications.

•• Huge memory capacity: 19,000 data points (Q18) on each channel for 
detailed process analysis.

•• Short sampling intervals to collect maximum data in minimum time.
•• High accuracy: ±0.5°C/0.9°F (Q18) for compliance to tight specifications.
•• Hot data protected by non-volatile memory or software warning if reset is 
attempted before download.

•• USB communication capability.
•• Hardwired or (Q18 only) radio (RF) telemetry for monitoring in real time 
with full analysis functions and alarms to warn the user if the process is out 
of specification.

•• Four LEDs to show the exact status of the logger’s activity and its batteries.
•• Start and stop buttons for easy user control.
•• Powered by rechargeable NiMH batteries.
•• Rugged case and electronics allow operation in harsh environments of dust, 
pressure and vacuum.

•• Reset by start button after download for speed and simplicity.

The Q18 is available in several variants, including types with an aluminum or 
steel case:

•• Standard case format – wide and low-height; six channels.
•• Narrow format – primarily for use in reflow ovens with narrow conveyors 
or where space is otherwise restricted; four, six, ten or 12 channels.

•• Super-slim – narrow and low-height; six channels.
•• Micro – reduced size; four channels.
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DQ1860

DQ1861

DQ1862

DQ1810

Aluminum-cased Q18 loggers, showing LEDs and 
stop/start buttons (on logger’s front surface), 
communications port (on upper edge), thermo
couple sockets (on right) and transmitter-aerial 
socket (on left or right depending on model).
DQ1860 Standard 6-channel 
DQ1861 Super-slim 6-channel 
DQ1862 Narrow 6-channel 
DQ1810 10-channel (12-channel similar)

Specifications
Q18 Standard
6-channel
DQ1860

Q18 Narrow
6-channel
DQ1862

Q18
10-channel
DQ1810

Q18
12-channel
DQ1812

Height
Width
Length
Telemetry 
  option

11.7 mm/0.46 in.
106 mm/4.2 in.
150 mm/5.9 in.
Yes

20 mm/0.8 in.
57 mm/2.2 in.
165 mm/6.5 in.
Yes

20 mm/0.8 in.
60 mm/2.4 in.
221 mm/8.7 in.
Yes

20 mm/0.8 in.
60 mm/2.4 in.
237 mm/9.3 in.
Yes

Q18 micro logger, DQ1804.



Q18 Super-slim
6-channel
DQ1861

Q18
6-channel
DQ1863

Q18 Steel case
4-channel
DQ1840

Q18 Steel case
10-channel
DQ1842

Height
Width
Length
Telemetry 
  option

11.7 mm/0.46 in.
61.5 mm/24.2 in.
302 mm/11.9 in.
Yes

11.7 mm/0.46 in.
131 mm/5.2 in.
111 mm/4.4 in.
No

9 mm/0.35 in.
85 mm/3.3 in.
210 mm/8.3 in.
No

9 mm/0.35 in.
122 mm/4.8 in.
220 mm/8.7 in.
No

Q18 Steel case
6-channel
DQ1800

Q18 Steel case
10-channel
DQ1850

Q4 
4-channel 
DQ0441

Q18 Micro
4-channel 
DQ1804

Height
Width
Length
Telemetry 
  option

11.7 mm/0.46 in.
106 mm/4.1 in.
150 mm/5.9 in.
No

11.7 mm/0.46 in.
85 mm/3.3 in.
215 mm/8.5 in.
Yes

11.7 mm/0.46 in.
106 mm/4.2 in.
150 mm/5.9 in.
No

17.3 mm/0.68 in.
35 mm/1.4in.
149 mm/5.9 in.
No

Thermocouples Type K.
Measurement range Q4: −100°C to 400°C/−180°F to 752°F. 

Q18: −200°C to 1,370°C/−328°F to 2,498°F.
Accuracy Q4: ±1.0°C/1.8°F  Q18: ±0.5°C/0.9°F  (above −100°C/−148°F).
Resolution Q4: 0.5°C/0.9°F  Q18: 0.1°C/0.2°F.
Operating temperature 
(of the logger itself)

−40°C to 85°C/−40°F to 185°F.

Humidity range 0–85% non-condensing.
Real-time monitoring Hardwired (serial) telemetry via comms cable as standard 

Radio (RF) telemetry (Q18 only) via optional built-in transmitter.
Sample interval 50 ms to 10 min.
Data capacity Q4: 9,000 data-points per channel. 

Q18 6-channel: 26,000 data-points per channel. 
Q18 10-channel: 19,000 data-points per channel. 
Q18 micro 4-channel: 32,000 data-points per channel.

Data-collection start No trigger, Start button, Temperature rise, Temperature fall (Q18 
only), Date/time (Q18 only).

Pre-trigger data stored Yes (configurable; see p. 29).
Hot-data protection By non-volatile memory, and software warning if reset attempted 

before download.
Communications USB.
PC/software compatibility See p. 19.
Logger reset Possible after download by start button (using previous run parameters).
Battery Datapaq NiMH rechargeable battery-pack. In DQ1860 (only from 

DQ1860C onwards) and in DQ1804, battery-pack can be replaced 
by user; see p. 17.

cont.
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cont.
Battery life Up to 75 hrs continuous use (see p. 13), depending on sample 

interval, operating temperature and use of RF telemetry.
Battery charger CH0070B power-supply unit: input 90–264 V AC, 50–60 Hz, 

400 mA.

Due to continuing product development, specifications are subject to change 
without notice.

Logger LEDs
The logger is equipped with two sets of LEDs: two LEDs show the status of the 
battery, and two show the status of the logger and its memory.

Logger Status LEDs

Red Green Meaning

Red and green LEDs each give 5 flashes, 
alternating with each other

Logger successfully reset.

Red and green LEDs flash continuously, 
alternating with each other, at sample interval *

Logger awaiting trigger.

On Flashing at sample 
interval *

Logger awaiting trigger, but one or more 
thermocouples is open circuit.

Red and green LEDs flash together, at sample 
interval *

All probes are above trigger temperature, and 
thus data-recording cannot be triggered by 
rising temperature (or, if falling trigger is set, 
all probes are below trigger point).

Off Flashing at sample 
interval *

Logger acquiring data.

Flashes 5 times Off Connection between communications lead and 
logger has been made.

Flashing every second Off Internal error.

Flashing every 
5 seconds 

Off Logger has data in memory which has not 
been downloaded.

2 quick flashes every 
second

Off Logger too hot to start logging (after pressing 
Start button).

*	 Flashing interval will actually fall in range 0.5–5 s.
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Battery Status LEDs

Yellow Red Meaning 

Off Off Battery has at least 20% of full charge (charger not connected).

Flashing every 
5 seconds

Off Battery low (charger not connected).

On On Battery charging.

On Off Charging complete (charger connected).  
Also shows immediately on connecting charger if battery has a problem.

On Flashing once 
per second

Battery being preconditioned due to being too hot, too cold or 
too deeply discharged (see p. 16).

Flashing 
rapidly for 
2 seconds

On or off Logger has stopped recording data due to a low battery. 
Proceed as described on p. 16.

Start/Stop Button Actions

Action Results Notes 

Press GREEN button (after 
data from previous run has 
been downloaded and/or 
logger has been reset).

Starts 
logging. 

If logger was not reset after previous run, the last 
reset options (sample interval, probe selection, etc.) 
are used as default. In telemetry mode, logger also 
starts sending data.

Press GREEN button after 
downloading data.

Starts 
logging. 

Last re-set conditions (sampling interval, probe 
selection, etc.) used as default.

Press RED button. Stops 
logging. 

Data retained in memory. Logger cannot be restarted 
until data downloaded. Red LED flashes every 5 seconds 
to warn of data in memory. If in telemetry mode, will 
also send ‘end of run’ signal to end real-time run.

Press GREEN and RED 
buttons together and hold 
for 5 seconds.

Turns 
logger 
off. 

Data retained in memory.

Battery
The logger uses a pack of three rechargeable 1.2 V nickel-metal-hydride (NiMH) 
cells. Only battery-packs supplied by Datapaq are suitable.

For the service life and replacement of the battery, see p. 17.

Battery Life

Battery life (discharge time) of NiMH rechargeable batteries is affected by the 
following factors.
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•• Operating Temperature – Essentially, the higher the ambient 
temperature the battery operates in, the shorter will be the life. Batteries 
that operate for a large part of the process cycle at relatively low 
temperatures will have a longer life than those that operate for the majority 
of the process cycle at the maximum operating temperature.

•• Sample Interval – The shorter the sample interval, the shorter will be the 
battery life. This is because power is being consumed each time the logger 
takes a reading. A short sample interval will achieve the maximum amount of 
information, but this must be balanced against the greater battery charge 
required.

•• Operating with RF Telemetry – Sending data to a receiver outside the 
oven, furnace or kiln requires more power than that needed simply to read 
and store the data.

•• Programming and Downloading the Data – When these operations 
are carried out it is necessary to connect to the computer via a 
communications cable, and power is consumed as soon as the cable is 
plugged into the logger. The software warns the user to disconnect from the 
PC, but if the logger is left connected this will affect battery life.

Given the factors that can affect the life of a battery it is obviously difficult to 
predict accurately. The LEDs on the logger will give the best indication of when 
the battery is low. In the user’s own conditions, experience will quickly indicate 
typical battery life, and a log should be kept for the first few runs, noting sample 
interval and whether telemetry was used. The following data can serve as a 
guide – though values given here are no more than an indication of the battery 
life that can be expected.

Full-size Q18 models

Sample 
Interval (sec.)

Logger 
Temperature

Battery Life (hrs)

No Radio Telemetry Radio Telemetry Used

0.05 25°C/77°F 10 –

0.05 75°C/167°F 10 –

1.0 25°C/77°F 30 10

1.0 75°C/167°F 20 10

5.0 25°C/77°F 60 25

5.0 75°C/167°F 40 20

20.0 25°C/77°F 75 40

20.0 75°C/167°F 45 30
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Q18 micro (radio telemetry not possible)

Sample 
Interval (sec.)

Logger 
Temperature

Battery Life 
(hrs)

0.5 25°C/77°F 20

0.5 80°C/176°F 13

5.0 25°C/77°F 75

5.0 80°C/176°F 42

10.0 25°C/77°F 85

10.0 80°C/176°F 45

20.0 25°C/77°F 90

20.0 80°C/176°F 55

Charge Level of Batteries

When the battery’s charge drops to 20% of the full level, this will be shown by 
the logger LEDs (p. 12). Data-recording cannot then start until the battery 
is charged or replaced.

When connected to the PC, the Insight software shows the logger’s battery-
charge level as a percentage of full charge, as follows:

•• In the main Logger Rest dialog (p. 23).
•• When using wizards which reset the logger.
•• During communications setup (p. 22).
•• When using the Real Time Tool dialog as part of the optional TM21 radio-
telemetry system.

Auto Power-off

When the logger contains data from a previous run which has not been 
downloaded, or is indicating an error, the logger-status red LED will be flashing. 
If the logger is left in this state there is potential for the battery to flatten, and 
the logger will therefore power-off automatically after five minutes. On 
subsequent power-up, the logger will either return to its pre-power-off state or, 
if the communications lead is connected, be ready to communicate with the PC.

Charging

Recharge the battery as follows.
1.	 Plug the charger into the electricity supply.
2.	 Plug the communications lead into the logger (the lead can also be plugged 

into the PC or not).
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3.	 Connect the charger lead to the charger connector on the communications 
lead.

A full charge is delivered in about 2 hours. Indication of battery/charging status 
is provided by colored LEDs on the logger (see p. 12).

The logger intelligently monitors the battery, ensuring it is never overcharged. 
Thus, by leaving the charger connected to the logger, the logger will always be on 

charge and ready for use. This will not damage the battery or reduce its service life. 

If the logger’s battery is low when the logger is required quickly, it can be connected 
to the electricity supply via the charger and used immediately. The battery will then 
charge while the logger is running. However, to ensure the highest level of accuracy, 

it is recommended that the logger is not connected to mains electricity during 
data‑collection.

New batteries – or ones which have been unused for several months – should 
be charged for 24 hours before use.

NiMH batteries discharge slowly even when not in use and will need 
charging if left for more than three weeks.

WARNING 
If the logger is not in regular use, the battery should be charged at least 
every 3 months. If this is not done, the battery may drain to a level where it 

cannot successfully be recharged.

Where batteries are too cold (below 0°C/32°F), too hot (over 45°C/113°F) or 
too deeply discharged, they must be preconditioned before fast charging can 
begin. Pre-conditioning (slow charging) occurs automatically if it is required, and 
is shown by the battery status LEDs (steady yellow + flashing red). If the battery 
is still being pre-conditioned after 5 hours, there may be a fault; contact 
Datapaq.

If the logger has stopped recording data due to a low battery, the logger 
may not operate at all (yellow LED will flash rapidly for 2 seconds). If this 
happens:
1.	 Disconnect the communications lead from the logger.
2.	 Turn the logger off (press green and red buttons together, and hold for 

3 seconds).
3.	 Plug the charger into the electricity supply and connect the charger lead to 

the charger connector on the communications lead.
4.	 Plug the communications lead into the logger (the lead can also be plugged 

into the PC or not).
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The logger should then operate normally while recharging – though pre-
conditioning may be necessary, as above.

Replacing Batteries

Service life of the rechargeable NiMH battery is about three years or 1,000 
charge/discharge cycles.

For the Q4 logger and all full-size Q18 logger models except new versions of 
the DQ1860, the logger must be returned to Datapaq for battery replacement – but, 
in Q18 logger model DQ1860, from DQ1860C onwards only, and in 
the Q18 micro DQ1804, the battery pack is easily replaced by the user, as 
follows.
1.	 Ensure the logger is powered off: press green and red buttons together, and 

hold for 5 seconds.
2.	 On the rear of the logger, undo the two screws (marked by arrows) which 

secure the battery cover.
3.	 Carefully squeeze the metal clips on the side of the battery-pack connector 

and pull the two halves of 
the connector apart (A, 
shown separated).

4.	 Remove the old battery-
pack (B) and dispose of it 
appropriately (see p. 18).

5.	 Connect the new battery-
pack and place it in the 
battery compartment. 
Take care not to disturb 
or damage the thermo
couple wiring (C) or to leave any debris in the battery compartment as this 
could cause malfunction.

Use only the correct Datapaq battery-packs:  
for DQ1860, BP1066 (three cells); for DQ1804, BP1077 (two cells).

6.	 Close the cover of the battery compartment and secure it with the two 
screws.

7.	 Charge for 24 hours before first use (see p. 15).

Testing and Calibration
It is recommended that the logger is tested and calibrated by Datapaq at least 
once a year. The Datapaq calibration procedure comprises:

A

C
B



•• Inspection of the logger, externally and internally.
•• Battery- and charge-testing.
•• Heat-cycle test of up to 14 hrs in Datapaq’s own ovens.
•• Stability testing, using a stable temperature source and varying ambient 
temperatures.

•• Calibration and updating of the logger’s firmware.
•• Issue of certificate, which can be traced back to UKAS or NIST calibration 
standards.

To calibrate your logger, please return it to the Service Department at Datapaq 
(see p. 37).

To carry out your own basic testing of the operation of the logger and its 
thermocouples, see p. 36

Disposal of Batteries and Loggers
Always adhere to the applicable statutory regulations for recycling and waste 
disposal. For details of recycling Datapaq products within the European Union, 
see www.fluke.co.uk.

Under the European Union WEEE Directive, users should return all 
NiMH batteries and all loggers (whether or not containing 
batteries) to Datapaq for disposal at the end of their useful life.
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Using the Logger with 
Insight Software
See your dedicated system manual for full details on:

•• Choosing appropriate thermal barriers and thermocouple probes.
•• Installing the logger into the barrier.
•• Conducting a temperature-profile run of your process.

Before the logger is used for the first time, you must:
1.	 Install Insight software.
2.	 Establish communication between the logger and the computer/software.

Before each profile run, you will:
3.	 Reset the logger to prepare it to receive fresh data.

After the logger/barrier assembly is recovered from the oven/furnace/kiln, you 
will then:
4.	 Download the data from the logger.

These stages are described below.

Installing/Removing Insight
Datapaq Insight used with the Q4 and Q18 loggers requires the following 
minimum computer specification.

•• 1 GHz processor.
•• 2 Gb RAM.
•• Monitor resolution 1024 × 768, 256 colors.
•• 100 Mb free hard disk space.
•• DVD drive.
•• 1 free USB port.
•• Microsoft Windows™ XP SP3, Vista, 7, 8, 10 or above.
•• Microsoft Internet Explorer 4 or above.

The Q4 and Q18 loggers operate only with Datapaq Insight v.3.5 and above. 
The Q4 logger operates only with Insight Reflow Lite, Insight Lite and 

Insight EasyTrack.
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Installation

Ensure you are logged into Windows in Administrator mode.

For most systems, installation will start automatically on placing the Insight DVD 
in the drive. (If installation does not start, click the Windows Start button and 
select Run; browse to your DVD drive, and run Setup.exe.)

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on:

•• Your license agreement.
•• The outside of the DVD case.
•• The outside of the system packaging.

Insight’s link with the logger must also be made while Windows is in 
Administrator mode, and it is thus best to do this now, as part of the Insight 
installation: connect the logger to the PC and follow the procedure under 
‘Communications Setup’ (below). Once this has been done, an operator will be 
able to use Insight with the logger connected to the PC without being in 
Administrator mode.

Upgrading

It is not necessary to remove an existing version of the software before 
installing a new one. Settings and data files used with the current installation will 
be maintained.

Removal

From the Windows Start button menu, select Settings and then Control Panel. 
Double-click Add/Remove Programs, select Datapaq Insight and click Add/
Remove.

Using the Software

Full details on using the Insight software are contained entirely within its online 
Help system: access this by clicking Help, and then Contents, on Insight’s main 
menu. Then, within Help, click on Contents headings and topics to expand and 
read them.

You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed.
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Communications Setup
After Insight has been installed, it is necessary to establish communication 
between the data logger and the PC, as follows.

Only one logger at a time can be connected to the PC. It is not possible to connect 
simultaneously more than one logger to different USB ports on the PC and then to 

choose which logger to use.

1.	 Using the communications lead supplied, connect the logger to a free USB 
port on the PC (to minimize communications problems, connect the lead 
first to the PC and then to the logger). The red LED on the logger should 
flash five times to confirm that the connection between the communications 
lead and the logger has been made.
If the PC is having a Datapaq logger connected for the first time, Windows 
will display a ‘Found New Hardware’ message and the PC is then ready to 
work with the logger. If any warnings are displayed about driver-signing, 
confirm them (Datapaq drivers have been tested, and were installed when 
Insight was installed).

Typical sources of problems with establishing communication
•• Communications lead not fully inserted – Check correct sockets 
are being used.

•• Damaged communications lead or connectors – Check for 
breaks and other damage. Replace the lead.

•• Battery not charged – Recharge the battery, ensuring the charging 
LEDs are illuminated (see p. 12).

2.	 On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog.

3.	 Click Test.

If the logger is detected, its type and the port to which it is connected are 
displayed.

SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, tests for 

communication with a logger, and displays the logger type and other data 
(equivalent to clicking Test in the dialog).

For more information on the logger in use, click the Diagnostic button which 
now appears. Additional data shown covers firmware version, maximum 
permitted internal logger temperature, battery charge status, serial number and 
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temperature recording range. Current temperature of the probes (updated 
every 5 seconds) is also shown – or open circuit (*OC*) if no probe is attached; 
the temperature of the thermocouple cold junction is effectively the current 
internal temperature of the logger.

The Communications Setup dialog for the Q18 logger, with Diagnostic section expanded.

Setting Frequency of Electricity Supply

To increase the efficiency of the logger’s noise rejection, and thereby provide 
more stable measurements, select the frequency of the local electricity supply 
as follows.
1.	 In the Insight software, select Tools > Options and click on the Logger tab 

and then on the Advanced button.
2.	 Select 50 or 60 Hz frequency. 50 Hz is most widely used, but 60 Hz is used in 

North America, several countries in South America, and in Japan and Korea.
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Running a Temperature Profile
By following this procedure you will use the Logger Reset and Logger Download 
dialogs to run a temperature profile without telemetry, i.e. data is collected 
by the logger and stored internally – until it is downloaded to the PC after the 
run is completed and then saved as a new ‘paqfile’ (p. 26). (To run a profile 
using hardwired telemetry, see p. 31.)

Resetting the Data Logger

The data logger needs to be reset, as follows, before it can receive fresh data.

It is not necessary to go through the reset procedure if the previous reset options 
are to be re-used: see p. 25.

If the logger is too hot from the previous run, Insight will (by default) display a 
warning message – showing the logger’s current internal temperature – until it 

cools; Insight can also be set to prevent reset in these circumstances (this feature is 
configurable; see p. 29).

The procedure described here uses the Insight software’s Logger Reset dialog. If you 
are less sure of the process, you can instead use the Logger Reset Wizard to guide 

you, step-by-step, through this stage of running a profile: click  on the Insight 
toolbar, or select Tools > Wizards from the menu.

Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored in it. If the 
reset process is started on a logger which contains data from a previous run which 
has not been downloaded, a warning message will show this (and the logger-status 

red LED will be flashing every 5 s).

1.	 Use the communications lead supplied to connect the logger to a free USB 
port on the PC. (To minimize communications problems, connect the lead 
first to the PC and then to the logger.) The red LED on the logger should 
flash five times to confirm that the connection between the communications 
lead and the logger has been made (if it does not, see ‘Communications 
Setup’, p. 21). If the logger is not already charged, connect the battery 
charger lead to the charger connector on the communications lead.

2.	 Open the Logger Reset dialog (click  on the Insight toolbar, or press 
function key F2, or select Logger > Reset from the menu bar) and specify 
your reset options.
Sample Interval    Set the time which is to elapse between each set 
(sample) of data points (one data point for each probe) that the logger will 
collect. The shorter the sample interval the better you will be able to record 
short-term variations in the temperature regime – but the total recording 
time available will be reduced, data will take longer to download to the PC 
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after a run, and battery life could be shortened so much that it will not be 
enough for a particularly long process. For longer processes, a rule of thumb 
is to set sample interval at 1 minute per day of operation, e.g. use 3-minute 
interval for a 3-day process, 15-s interval for a 6-hour process.

Probes Selected    To exclude them from the temperature profile, click on 
the relevant buttons to deselect those probes which will not be used. The 
number of probes available is dependent on the model of logger used. Probe 
1 must always be one of those selected.

Data Transfer    Select ‘No Telemetry’.

Memory Calculator    Calculates the maximum time for which the logger 
can collect data, given the sample interval and the logger’s memory size. The 
time available may be further limited by the level of battery charge.

The Reset dialog for the Q18 logger.

Battery Status    The charge indicator gives both the current percentage 
of full charge held by the logger battery, and a color-coded report:

GREEN	 Sufficient charge to perform a run.
YELLOW	 May be enough charge for a run, but battery getting low.
RED	 Insufficient battery charge: recharge immediately.
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The battery charge level will not be displayed if the logger is on charge: 
disconnect the charger to verify battery status.

NiMH batteries discharge slowly even when not in use and will need 
charging if left for more than three weeks.
If in any doubt, abort the procedure by clicking ‘Cancel’, and recharge the 
logger.

Trigger Mode    Select here a means to start the logger recording data.
No Trigger    Data-recording starts immediately the reset is complete and the 

communications lead has been disconnected from the logger.
Start Button    After reset, data-recording starts when the logger’s green start 

button is pressed and held for 1 second.
Date and Time    Data recording starts at a specified date and time. The 

current date appears by default.
Rising Temperature    Data-recording starts when the temperature of any 

probe rises to the specified value. (If rising or falling temperature trigger 
mode is set, the logger records data from the time it is disconnected 
from the PC – but, once the trigger temperature has been reached, the 
logger keeps only a maximum of 60 data points before the trigger point 
and discards any others.)

Falling Temperature    Data-recording starts when the temperature of any 
probe reaches the specified value as it is falling.

Probe Temperatures    The current temperature measured on each of 
the logger’s channels is shown, updated every 5 seconds. This serves as a 
useful check that thermocouples are working properly.

Logger Temperature    The current internal temperature of the logger is 
shown.

3.	 After clicking OK, the logger is reset and a message box confirms the 
sample interval and trigger mode you have set.

4.	 Disconnect the communications lead from the logger; the logger’s status 
LEDs briefly flash red and green alternately to confirm logger reset.

Using Previous Reset Options

The logger retains the last-programmed set of reset options, even if the battery 
has been removed in the meantime. Thus it is not necessary to go through the 
reset procedure if the same reset options are to be re-used. Instead, simply 
press the start button to start data-collection with the same reset options as 
before (if trigger mode was set to date and time, logging will nevertheless start 
immediately). Temperature data which is still held in the logger and which has 
been downloaded will then be overwritten (if the logger contains data which 
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has not been downloaded, a run cannot be carried out unless the data is 
downloaded or the reset procedure is performed).

Starting the Run

1.	 Plug the thermocouples into the logger’s numbered sockets. If you are using 
a process, oven, recipe or product file (see Insight’s Help system), ensure 
that the probe/socket numbers on the logger correspond to those used to 
define probe numbers and locations in that file.

2.	 Ensure the sealing surfaces of the thermal barrier are clean and undamaged. 
Good barrier seals, including those between the barrier and the 
thermocouple cables, are essential if the logger is to be protected.

3.	 If the trigger mode is start button, press and hold the logger’s start button 
for about 1 second until the green LED starts to flash at the sample interval.

4.	 Put the logger into the barrier, seal it, and place the logger–barrier assembly 
into your process together with your instrumented product or test-piece. 
For guidance specific to your application, see your system’s User Manual.

Data-recording cannot start until the logger has cooled sufficiently from the previous 
run. If it is still too hot, pressing the start button will cause the logger-status red 

LED to give two quick flashes every second.

Downloading Data

Recover the system from the oven/furnace/kiln as soon as the run is over.

WARNING 
The logger will be hot. Use protective gloves. 

Failure to remove the logger quickly from the hot thermal barrier could damage 
the logger. See the dedicated User Manual for your Datapaq Tracker system.

1.	 Open the thermal barrier. Placing it on a cold surface will increase its rate of 
cooling. (An additional thermal barrier should be purchased if insufficient 
time is available to allow it to cool between test runs.)

2.	 If data acquisition has to be stopped manually, press and hold the logger’s 
red stop button until the red and green logger-status LEDs are on 
simultaneously. A red logger-status LED flashing every 5 seconds indicates 
data stored in the logger but not yet downloaded to the PC.

The procedure described here uses the Insight software’s Logger Download dialog.  
If you are less sure of the process, you can instead use the Logger Download 

Wizard to guide you, step-by-step, through this stage of running a profile: click 
 on the Insight toolbar, or select Tools > Wizards from the menu.



3.	 Remove the logger from its thermal barrier.
4.	 Use the communications lead supplied to connect the logger to a free USB 

port on the PC.

To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) always use the same USB port – the one which was first 

used to set up communications (p. 21).

The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been made.

5.	 Open the Logger Download dialog (click  on the toolbar, or press function 
key F3, or select Logger > Download from the menu bar) and wait while the 
data is downloaded to the PC.

If you see the message  
Logger stopped due to going over temperature 

the data logger’s maximum-permitted internal temperature has been exceeded, 
and it may have suffered damage. The reason for the excessive temperature – 

which may be the result of process operational problems or the use of an 
inappropriate thermal barrier – must be resolved before further profile runs 

take place; contact Datapaq for advice.

A warning message will also be shown if the logger has stopped recording data 
due to a low battery (and the yellow battery LED may flash; see p. 16).

In all cases, data recorded up to the point of error will have been preserved.

For recommended actions to take in response to error messages, see p. 36.

To disable these alarms, select Tools > Options > Run Alarms.

6.	 If enabled, the Select Process dialog or the Select Oven, Recipe and 
Product dialog then appears in order that you may choose a process, oven, 
recipe or product file which will be applied to the results. Click ‘No Process’ 
or ‘Cancel’ if you do not want to apply one.

A process file allows you to see the temperature profile in relation to the 
oven/furnace/kiln zones as the profile appears on screen during the run. See 

the Insight software for an introduction to process files: press function key F1, or 
select Help > Contents from the menu bar, and click the section ‘Process Files: 

Oven, Recipe, Product’.

If you will normally not wish to apply a process file to the results, you can opt 
not to have the Select Process dialog displayed immediately after a download 
(from the menu bar, select Tools > Options > Process File); a process file may 

still be applied subsequently.

7.	 The newly downloaded data then appears on screen numerically and 
graphically. Save the data as a ‘paqfile’ (select File > Save or Save As).
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The data from your profile run can now be displayed, printed and analyzed as 
you wish; see Insight’s online Help system for full details.

Open Circuits

An open circuit can occur during a profile run if a thermocouple becomes 
damaged. The logger will then continue sampling on that channel, but, by 
default, an alarm will be registered – giving the relevant probe number – when 
the data is downloaded (see above). To disable the alarm, select Tools > 
Options > Run Alarms.

Preparing the Data for Analysis
For full details of Insight’s powerful analysis capabilities, see the online Help 
system: on Insight’s menu bar, select Help > Contents > Data Analysis. Before 
starting full analysis of the downloaded data, it may be advisable to:

•• Apply a process file, if not already done (see p. 27).
•• Specify the oven/furnace/kiln start position in the data (see below).
•• Record any notes specific to the profile run (see below).

Specifying Oven/Furnace/Kiln Start

If you have not applied a process file, or if the process file you applied did not 
specify that the oven/furnace/kiln start position be adjusted, you may want 
to adjust the oven/furnace/kiln start position now: from the menu bar, select 
Process > Adjust Oven/Furnace/Kiln Start, or use the right-click menu.

This can be valuable as it permits different paqfiles, i.e. data from different 
temperature profile runs, to be compared with each other. If you do not wish 
to adjust the oven/furnace/kiln start at this point, you may still do so at any time 
subsequently.

For an explanation of oven/furnace/kiln start, and how to adjust it, click Help in 
the Adjust Oven/Furnace/Kiln Start dialog.

If using Insight for Kiln Tracker, and if no kiln zones are set up, you may select 
Process > Adjust Kiln Start (or use the right-click menu) to enter a duration for 
the process; this will add a marker on the graph to show the kiln end. To 
remove the marker, set the duration to zero.

Information about the logger and the data-collection process for the paqfile 
(including time/date, trigger mode and maximum internal logger temperature) 
can be seen in the Paqfile Properties dialog (select File > Properties, or right-
click on the graph and select from the pop-up menu).
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Storing Notes and Printing a Report

To use Insight to store any notes or photos which you may wish to associate 
with the profile-run data, select Edit > Notes.

To select options for printing a customized report of the profile-run data 
and its analysis results, select File > Print Options.

Logger Defaults and Details
Defaults for several of the logger’s variables can be set using Insight. Select 
Tools > Options > Logger (and click ‘Advanced’ for some features):

•• Default number of probes.
•• Use of warning message if the logger is too hot.
•• Ability to disable reset if the logger is too hot.
•• Maximum temperature permitted if reset is to be allowed (default 45°C).
•• Frequency of the local electricity supply.
•• Ability to download and display pre-trigger data (see below).
•• Ability to download and display data for the logger’s internal temperature 
which is gathered while it is logging, and then stored in the paqfile when the 
profile data is downloaded.

On this Logger tab of the Global Options dialog you can also find the model 
and identification number of the logger, and enter calibration information 
and be warned when re-calibration is due. For full details of using the dialog, see 
Insight’s online Help.

Pre-trigger Data

If a temperature trigger (see p. 25) is used to start data-logging, the logger 
also records data before this point is reached. The most-recent c. 100 of these 
data-points are retained by the logger. You can download this pre-trigger data 
by setting a default (see above), and it will then form part of the temperature 
profile, falling before the zero time point.

If the logger does not reach the temperature required to start data-logging, 
Insight will always download the pre-trigger data, in order to aid the user in 
determining why triggering did not occur.

For further features of the Insight software – particularly data analysis and the use 
of process files – see the online Help system (on Insight’s menu bar,  

select Help > Contents).
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Using Hardwired 
Telemetry
In addition to the standard off-line analysis, real-time analysis by hardwired 
telemetry (serial telemetry) is possible with Insight software when used with 
an intermittent or periodic oven/furnace/kiln (a batch process).

Thus, with thermocouples trailing from the oven/furnace/kiln and attached to 
the logger outside it, data being gathered by the logger is transmitted via the 
communications lead directly to the PC, and the temperature profile can be 
watched developing in the Insight software as data is received, i.e. in real time.

Telemetry is not available with Insight Lite software.

Some processes can have long durations. In these instances telemetry can allow 
you to identify possible problems during the process, and make adjustments. 
You can then use a second system to confirm that the remedial action has been 
satisfactory.

Running a Temperature Profile Using 
Hardwired Telemetry
By following the procedure in this chapter, you will use the Logger Reset and 
Logger Download dialogs to run a temperature profile using hardwired telemetry.

Running a profile in real time is performed in essentially the same way as a 
normal (non-telemetry) run (see p. 23, and the dedicated User Manual for 
your Datapaq Tracker system), but, in addition:

•• The communications lead is left in place, connecting the PC to the 
logger.

•• A process file can be applied before the run starts in order that the data 
can be understood more readily as it appears on screen (not available with 
Insight Furnace Surveying software).

•• There will normally be no need to use a thermal barrier to protect the 
logger.

•• While the run is in progress, the real-time display of incoming data can be 
customized as preferred, and the logger’s status can be checked.
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Resetting and Starting the Logger When Using Hardwired 
Telemetry

The logger is reset and started exactly as for a normal (non-telemetry) profile 
run (see p. 23), except that:

•• In the Reset dialog, select Hardwired Telemetry.
•• After clicking OK in the Reset dialog:

○○ If enabled, the Select Process dialog or the Select Oven, Recipe and 
Product dialog then appears in order that you may choose a process, 
oven, recipe or product file which will be applied to the results as the 
profile appears on screen during the run. Click ‘No Process’ or ‘Cancel’ if 
you do not want to apply one. (A process file allows you to see the 
temperature profile in relation to the oven/furnace/kiln zones as the 
profile appears on screen during the run. See p. 27.)

○○ If enabled, the Apply Correction Factors dialog then appears in order 
that you may choose a logger and/or thermocouple correction factor file 
to apply to the results. Click No Factor if you do not want to apply a 
correction factor file.

•• Leave the communications lead attached to the logger and PC.

It is possible to have power connected during hardwired telemetry, but beware 
that this may affect accuracy of the data. The charger should thus be disconnected 

unless the profile run being conducted is a practice one.

You may specify that a password is required when an attempt is made to close 
Insight while a real-time telemetry run is in progress: select Tools > 

Options > General.

If the logger’s memory becomes full during hard-wired data-collection, the 
logger will continue gathering data, but excess data will be passed to the PC and 

not stored by the logger. When the profile run is complete, the full data can then be 
saved as a paqfile within Insight (see p. 26).

Real-time Display During the Run

After the first few data packets have been received, the data starts to be 
displayed in the Graph and Analysis Windows, scrolling in real time as new data 
is received. You may change the way the data is displayed with the Axes tab of 
the Graph Options dialog (from the right-click menu, or from the main menu 
select View > Graph Options): under Telemetry, specify how much of the 
recently received data is displayed, and whether you wish to see only a certain 
temperature (y-axis) range, centered on a the latest data.
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You may zoom the display as when viewing a paqfile (see the online Help 
system), except that:

•• Double-clicking on the graph (or selecting Real Time Zoom from the View 
menu or right-click menu) shows only the most recently received portion of 
the data on the scrolling graph (see above).

•• Saved zoom modes are not available.

If the y-axis is not set to be centered (see above), the default y-axis zoom 
changes as more data is received, in order to accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse 
pointer.

You may overlay one or more tolerance/ideal curves or other paqfiles on 
the graph to compare with the data as it is being received (select View > 
Overlay) (not available with Insight Furnace Surveying software).

If you wish to open another paqfile and view it in a separate tab while the 
logger is in listen mode, i.e. while data is being received and viewed in real time, you 

must first stop real time mode (see below). You may instead, however, open the 
other paqfile as an overlay while still in real time mode, as above.

You may adjust the oven/furnace/kiln start position while a real-time run is 
in progress (select Process > Adjust Oven/Furnace/Kiln Start, or use the right-
click menu).

Calculations shown in the Analysis Window for the chosen data-analysis 
mode update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
received portion of the results, the analysis calculations will be performed as if 
on the full zoom view.

Ending the Run

To end or pause data-collection while a telemetry run is still in progress, 
select Logger > Stop Real Time Mode. Data then continues to be collected by 
the logger, but it is no longer received in real time by Insight (download from 
the logger after the run is finished to retrieve the full data). The graphical and 
numerical data received up to that point remain on screen, available for viewing 
and analysis, and can be saved as a paqfile.

While the logger is still operating, you may resume the collection of data by 
Insight: select Logger > Logger Listen Mode. This second bout (and any 
subsequent bouts) of data-collection can also be ended and saved as a separate 
paqfile, as above.
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If autosave is enabled (select Tools > Options > General), the data being gathered 
is automatically saved during a telemetry run. If the PC system fails during the run, 
the autosaved version of the data is displayed automatically when Insight is next 

run, and you may then choose to save it as a paqfile.

When the run is complete, ensure that data received by Insight has been saved 
as a paqfile. If you wish, you may download the data held in the logger 
(p. 26), though it should normally be adequate simply to save, as a new 
paqfile, the data already received.

Multiple Loggers
Using multiple loggers permits data to be gathered from a greater number of 
thermocouple channels than can be achieved with a single logger.

When using the Furnace Surveying module of Insight, the use of multiple loggers 
is handled entirely by the Temperature Uniformity Survey Wizard which is available 

within that module.

Use the Logger Reset Wizard to guide you step-by-step through the whole 
process of resetting multiple loggers: click  on the Insight toolbar, or select 
Tools > Wizards (with hardwired telemetry, multiple loggers cannot be reset 
using the Logger Reset dialog). You must first enable the use of multiple loggers 
in the Global Options dialog: select Tools > Options > General.

Data from multiple loggers used in a single profile run is stored by default in a 
single paqfile, The whole of the data contained in that paqfile is then displayed 
and analyzed just as for a single-logger paqfile.

Insight’s floating logger toolbar controls the display of dat a from each logger, 
and allows data from any one logger to be saved as a separate paqfile. The 
logger number – shown in the logger toolbar – allows duplicate probe numbers 
from the multiple loggers to be separately identified in the Analysis Window, in 
the probe toolbar, and in the probe key to the right of the graph.

The sort order of the duplicate probe numbers in the Analysis Window is 
changed by the  and  buttons.



Troubleshooting
Logger Communications Problems
Typical sources of problems with establishing communication:

•• Communications lead not fully inserted – Check correct sockets are 
being used.

•• Damaged communications lead or connectors – Check for breaks 
and other damage. Replace the lead.

In addition:
•• Check the logger and battery status from the LEDs – See p. 12. If 
necessary, recharge the battery (NiMH), ensuring the charging LEDs are 
illuminated – or replace (if alkaline or lithium).

•• Try restarting the logger (any data present in the logger’s memory is 
retained):
1.	 Disconnect communications lead from logger.
2.	Turn logger off (press green and red buttons together, and hold for 

5 seconds); all four LEDs flash together, once.
3.	 Reconnect communications lead to logger.
4.	 Red logger-status LED will flash five times to confirm connection.

To minimize communications problems:
•• Connect the lead first to the PC and then to the logger.
•• Always use the same USB port – the one which was first used to set up 
communications (p. 21).

In case of communications problems, the user may easily download and email 
key diagnostic information to Datapaq: 
1.	 Connect the logger to the PC with Insight running.
2.	 Select Logger > Setup > Advanced.
3.	 Select a name and location for the downloaded file, and a destination for the 

email. 

The file created is accessible to Datapaq but is not designed to be opened by 
the user.
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Logger Download Error Messages
Error Message Action

There are 
insufficient readings 
in the logger

Check trigger set point (time or temperature). 
Check logger’s battery for charge. 
Check date/time settings on computer. 
Check probes and their connections. 
Reset logger, and test thermocouples (see below).

Logger stopped due 
to going over 
temperature

The logger’s maximum-permitted internal temperature has been 
exceeded and it may have suffered serious damage: contact Datapaq 
for advice.

Logger stopped due 
to low battery

Recharge the battery, then repeat the profile run. See also p. 16.

Logger memory full Data collection may have stopped before the run was completed: 
check the data collection period and sample interval before resetting 
the logger for another run (p. 23).

Checking the Data
If you suspect that invalid data may have been introduced into your temperature 
profile (paqfile), perhaps by damaged thermocouples (see below), select the 
View Data tab in Insight’s Analysis Window to view the raw data as downloaded 
from the logger. The various types of invalid data which may be contained in a 
paqfile are shown in the analysis grid as follows.
*OC*	 Open circuit.
*NA*	 Telemetry data not received.
*LO*	 Temperature measured was below the range of the logger.
*HI*	 Temperature measured was above the range of the logger.
***	 Calculation cannot be performed (not necessarily because the data are invalid). Does 

not appear in View Data analysis mode.

Probes with an intermittent open circuit may produce spiky, erratic profiles. 
Note that spikes are inevitable when probes are disconnected from a running 
data logger. Typical causes of invalid or interrupted data are:

•• Thermocouple becoming detached from the logger.
•• Faulty connection.

Readings which are inconsistent with those of other probes may be caused by a 
short circuit (see below). The probe concerned must be replaced.

Testing the Logger and Thermocouples
Although thermocouples are generally robust, they can be damaged during 
handling. Use the following procedure to confirm the operation of logger and 
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thermocouples after installation. Note that this test is not an alternative to 
calibration (p. 17), but will highlight a malfunctioning logger or faulty probes 
and thus avoid a wasted profile run.

Do one of the following:
•• With a full set of thermocouples attached to the logger, and the logger 
connected to a PC running Insight, open the Logger Reset dialog (p. 23) 
or the Diagnostic section of the Communications Setup dialog (p. 22); this 
shows current probe temperatures – or...

•• Set up the system as if to monitor a profile run using hardwired telemetry 
(see p. 31 for details), and note the temperatures registered by the 
thermocouples as they are displayed in Insight – or...

•• To test the thermocouples alone, use a digital thermometer (of a type to 
match the thermocouple type) and attach it to each thermocouple in turn.

Proceed as follows.
1.	 Note readings first at ambient temperature: thermocouples registering no 

data in Insight, or an open circuit with a digital thermometer (*OC* in the 
Communications Setup dialog), may be broken. Inconsistent readings may 
indicate an intermittent short circuit.

2.	 If a satisfactory ambient reading is recorded, apply heat to the 
thermocouple-tip via fingers or other heat source. An increased 
temperature should register:

○○ If the reading does not change, the thermocouple is short circuit and 
must be replaced.

○○ If the probe measures air temperature, the cable may have damage which 
has created a new hot junction.

○○ If the thermometer shows a decrease, the thermocouple connections are 
reversed.

3.	 Confirm correct operation at 100°C/212°F by placing the thermocouple-tip 
in freshly-boiled water.

4.	 Replace any damaged cables.

Printing Problems
•• Check correct printer selected: on menu bar, select File > Printer Setup.
•• Check printer cable connections.

Datapaq Service Department
If you cannot resolve your problem, please contact the Service Department at 
Datapaq. For contact details, see back page or www.datapaq.com – or email as 
follows:
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UK	 service@datapaq.co.uk
Germany	 service@datapaq.de
China	 service@datapaq.com.cn
USA	 auto-rma-us@fluke.com

To generate an email containing important diagnostic information 
about your system and the logger’s recent performance, see p. 35.

38	 Index	 DATAPAQ Q4 & Q18

Battery  13
charging  12, 15
disposal  18
life  13
preconditioning  16
replacing  17
service life  17
status  13, 24

Calibration. See Data logger.
Charging. See Battery.
Communication with computer

problems  21, 35
setup  21

Computer specification  19
Data

analysis  28
capacity. See Data logger.
checking  36
invalid  36
pre-trigger  30
raw  36
real-time display  32
View Data  36

Data logger
accuracy  11
battery. See Battery.
buttons, stop/start  13
calibration  17, 29
charging. See Battery.
data capacity  11
defaults  29
disposal  18
download error messages  36
downloading data from  26
humidity range  11
LEDs  12

measurement range  11
memory  11
Memory Calculator  24
multiple loggers, using  34
pre-trigger data  30
reset for non-telemetry run  23
reset for telemetry run  32
reset multiple loggers  34
reset, warn/disable if logger too hot  23
reset with previous options  25
resolution  11
sample interval  11, 23
servicing  37
specifications  10
temperature, internal  21, 22, 23, 25, 27, 

29
temperature, operating range  11
testing  17, 36
trigger mode  25
troubleshooting  35

Downloading data. See Data logger.
Electricity supply, frequency  22
Error messages  23, 27, 36
Furnace Surveying. See Insight.
Insight  19

analysis  28
autosave  34
Communications Setup dialog  21, 22
computer specification  19
Furnace Surveying  31, 33, 34
graph, move  33
graph, overlay  33
graph, zoom  33
Help system  20
installing  19
logger compatibility  19

INDEX
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logger listen mode  33
Logger Reset Wizard  34
notes  29
paqfile  23, 28
password  32
printed report  29
printing problems  37
process file  27, 28, 32
removal  20
save  28
shortcut keys  20, 21
start position, oven/furnace/kiln  28, 33
upgrading  20
View Data  36

LEDs. See Data logger.
Logger. See Data logger.
Memory. See Data logger.
Paqfile. See Insight.
PC. See Computer specification.
Power-off, auto  15
Printing. See Insight.
Probe. See Thermocouple probe.
Process file. See Insight.
Resetting logger. See Data logger.
Sample interval. See Data logger.

Start position, oven/furnace/kiln. 
See Insight.

Telemetry, hardwired  31
data-collection, pause/resume/end  33
logger listen mode  33
real-time display  32

Temperature, logger, internal. See Data 
logger.

Temperature profile
erratic  36
running without telemetry  23
running with telemetry  31

Thermocouple probe
open circuit  36
select  24
short circuit  36
temperature  22, 25
temperature, current  36
testing  36
type  11

Trigger mode. See Data logger.
Troubleshooting  35

email diagnostic information  35
USB setup and drivers  21
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