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European 
Union 
Directives 

The following product types 

EasyTrack2 Thermocouple Data Logger 

manufactured by Datapaq Ltd. 
Lothbury House, Cambridge CB5 8PB, UK 

comply with the requirements of European Union directives as follows. 

Directive 2004/108/EC Electromagnetic Compatibility (EMC)  
Standard Applied 

EN61326-1: 2006 – Group 1, Class B equipment (emissions section only), 
and Industrial Location Immunity (immunity section only). 
CFR47: 2007 Class A – Code of Federal Regulations: Part 15 Subpart B, 
Radio Frequency Devices, Unintentional Radiators. 

RoHS Compliance Datapaq temperature-monitoring equipment is exempt 
from EU Directive 2002/95/EC (restriction of the use of certain hazardous 
substances in electrical and electronic equipment) under category 9 
Monitoring and Control Instruments. This Datapaq product nevertheless 
uses RoHS-compliant components and manufacturing processes. 

Conforms to relevant South Korean EMC Standards. 

Electromagnetic Compatibility Applies to use in Korea only. 
Class A Equipment (Industrial Broadcasting & Communication 
Equipment). This product meets requirements for industrial (Class 
A) electromagnetic wave equipment and the seller or user should 
take notice of it. This equipment is intended for use in business 
environments and is not to be used in homes. 



 

SAFETY WARNINGS 

For safe use of Datapaq equipment, always: 

 Take care to follow its supplied instructions. 
 Observe any warning signs shown on the equipment itself. 

 

Indicates potential hazard.  
On Datapaq equipment this normally warns of high 
temperature, but where you see the symbol you should 
consult the manual for further explanation. 

 

Warns of high temperatures.  
Where this symbol appears on Datapaq equipment, the 
surface of the equipment may be excessively hot (or 
excessively cold) and may thus cause skin burns. 
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Introduction 
Datapaq® EasyTrack2 – incorporating Insight™ EasyTrack® software, and 
designed specifically for use in the general coating and finishing industry – is a 
complete system for monitoring the temperature profiles of products within 
your oven; accurate data acquisition and powerful analysis techniques are 
combined with flexibility and ease of use. The EasyTrack2 system’s power and 
flexibility make it a perfect tool for process temperature monitoring, from 
commissioning and troubleshooting to process optimization, ensuring consistent 
quality of product and maximum efficiency. 

Innovative analysis techniques help in identifying problems, fine tuning the 
process and reducing running costs. 

This manual contains information for all EasyTrack2 users, from novice to 
experienced. The chapters are arranged in logical order, explaining the 
EasyTrack2 system and the sequence of events in setting up and conducting a 
temperature profile run. There is also a description of the features provided by 
the Insight software supplementing the information contained in its online Help 
system. 

Software – How to install, remove and run the Insight software. 

Hardware – Describes the EasyTrack2 data logger and thermal barrier. 

Insight Basics – Describes the basics of the Insight user interface and 
customizing the software. 

Running a Temperature Profile – All the stages of obtaining a profile, from 
connecting probes to downloading the data into the software. 

Data Analysis – Describes the data analysis features provided by the Insight 
software, setting of the oven start and zooming. 

File Management – Saving, loading, printing and exporting results. 

Advanced Features – Description of the advanced Insight features, covering 
logger calibration and run alarms. 

Care and Maintenance – How to look after the system. 

Troubleshooting – Lists error messages and describes how to test the data 
logger and probes. 
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Software 
Datapaq Insight requires the following minimum computer specification. 

 1 GHz processor. 
 2 Gb RAM. 
 Monitor resolution 1024  768, 256 colors. 
 100 Mb free hard disk space. 
 DVD drive. 
 1 free USB port. 
 Microsoft Windows™ XP, Vista, 7, 8 or above. 
 Microsoft Internet Explorer 4 or above. 

Check that new PCs or laptops which you wish to use with the EasyTrack2 have  
a free USB port. 

Installation 
Ensure you are logged into Windows in Administrator mode. 

For most systems, installation will start automatically on placing the Insight DVD 
in the drive. (If installation does not start, click the Windows Start button and 
select Run; browse to your DVD drive, and run Setup.exe.) 

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on: 

 Your license agreement. 
 The outside of the DVD case. 
 The outside of the system packaging. 

Insight’s link with the logger must also be made while Windows is in 
Administrator mode, and it is thus best to do this now, as part of the Insight 
installation: connect the logger to the PC and follow the procedure under 
‘Communications Setup’ (below). Once this has been done, an operator will be 
able to use Insight with the logger connected to the PC without being in 
Administrator mode. 
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Upgrading 
It is not necessary to remove an existing version of the software before installing 
a new one. Settings and data files used with the current installation will be 
maintained. 

Removal 
From the Windows Start button menu, select Settings and then Control Panel. 
Double-click Add/Remove Programs, select Datapaq Insight and click 
Add/Remove. 

Using the Software 
Full details on using the Insight software are contained entirely within its online 
Help system: access this by clicking Help, and then Contents, on Insight’s main 
menu. Then, within Help, click on Contents headings and topics to expand and 
read them. 

You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed. 

Communications Setup 
After Insight has been installed, it is necessary to establish communication 
between the data logger and the PC, as follows. 

Only one logger at a time can be connected to the PC. It is not possible to connect 
simultaneously more than one logger to different USB ports on the PC and then to 

choose which logger to use. 

1. Using the communications lead supplied, connect the logger to a free USB 
port on the PC (to minimize communications problems, connect the lead first 
to the PC and then to the logger). The red LED on the logger should flash 
five times to confirm that the connection between the communications lead 
and the logger has been made. 
If the PC is having a Datapaq logger connected for the first time, Windows 
will display a ‘Found New Hardware’ message. After a few seconds, 
Windows will display ‘Datapaq EasyTrack2’, and, after a further few seconds, 
‘Your hardware is installed and ready to use’. If any warnings are displayed 
about driver-signing, confirm them (Datapaq drivers have been tested, and 
were installed when Insight was installed). 
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Typical sources of problems with establishing communication 
• Communications lead not fully inserted – Check correct sockets are 
being used. 
• Damaged communications lead or connectors – Check for breaks and 
other damage. Replace the lead. 

2. On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog. 

3. Click Test. 
If the logger is detected, its type and the port to which it is connected are 
displayed. 

SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, tests for 

communication with a logger, and displays the logger type and other data 
(equivalent to clicking Test in the dialog). 

For more information on the logger in use, click the Diagnostic button which 
now appears. Additional data shown covers firmware version, maximum 
permitted internal logger temperature, serial number and temperature recording 
range. Current temperature of the probes (updated once a second) is also 
shown – or open circuit (*OC*) if no probe is attached; the temperature of the 
thermocouple cold junction is effectively the current internal temperature of the 
logger. 
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The Communications Setup dialog for the EasyTrack2 logger, with Diagnostic 

section expanded. 

 



EASYTRACK2 Hardware 15 

Hardware 
The EasyTrack2 system hardware comprises: 

 EasyTrack2 data logger (including communications lead). 
 Thermal barrier. 
 Thermocouple probes. 

EasyTrack2 Data Logger 
The Datapaq EasyTrack2 Logger is designed to offer accurate and consistent 
monitoring of your process, combined with unparalleled ease of use. 

Specification 
Channels 4 – logger part no. ET4041 

6 – logger part no. ET6061 
Thermocouple type K
Measuring range -150 to 500°C/-238 to 932°F
Sample interval 0.5 s to 60 minutes
Accuracy ±0.5°C/±0.9°F
Resolution 0.1°C/0.2°F
Operating range 0–85°C/32–185°F
Memory 4,000 data points per channel – ET4041

6,000 data points per channel – ET6061 
Telemetry Hard-wired (serial) telemetry,  

6-channel logger only 

Battery 

The EasyTrack2 logger requires a 9V PP3 alkaline battery. 

It is important to use only good-quality, branded alkaline batteries, e.g. 
Duracell Plus or Procell. 

Do not use zinc-carbon or zinc-chloride batteries, rechargeable batteries, 
batteries that may have been used previously, or batteries outside their shelf life. 

The EasyTrack2 employs non-volatile memory, so – even when the battery is 
replaced – data stored in the logger will not be lost. 
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The EasyTrack2 logger, 4- and 6-channel versions. 

Fitting Batteries 

1. Open up the battery compartment by releasing the magnetic catch on the 
battery compartment. 

2. Remove the old battery by gently pulling the white connector block. 
3. Replace with a new alkaline 9V PP3 battery. 
4. Replace the battery compartment lid. 

Note that, immediately following a change of battery, a manual reset of the logger 
will not work; for the first profile run after a change of battery the logger must 

instead be reset using Insight; see p. 31. 

Battery LED 

The yellow LED on the EasyTrack2 logger indicates the battery status. If it is 
flashing, it indicates that the battery is low. 

Given the factors that can affect the life of a battery it is obviously difficult to 
predict accurately. The LED on the logger will give the best indication of when 
the battery is low. 



EASYTRACK2 Hardware 17 

If you plug the communications lead into the logger and the red LED does not 
flash 5 times, it may indicate that the battery is flat. 

Saving Battery Life 

To limit power consumption and maximize battery life, the logger will power 
itself down (all LEDs off) at the following times. 

 When the communications lead is removed from the logger after a download. 
 Five minutes after the red Stop button has been pressed if the data is not 
downloaded. 

 When the communications lead is plugged into the logger, and the logger 
detects no activity for 5 minutes. 

To power down the logger manually, press the green and red buttons 
simultaneously and hold them for 3 s. 

To power up the logger, either plug in the communication cable or (to start a 
profile run) press the green Start button. If the logger has data in memory that 
has not yet been downloaded, pressing the Start button will not start a new run 
or delete data but will simply power the logger up; the red LED will then flash 
every 5 s to indicate that data needs to be downloaded. 

Logger Status LEDs 
In addition to the yellow battery-status LED, the EasyTrack2 logger is also 
equipped with red and green LEDs which show the status of the logger and its 
memory. 

Red Green Meaning
5 flashes, alternating 
with green LED 

5 flashes, alternating 
with red LED 

Logger successfully reset

Flashing, alternating 
with green LED, at 
sample interval 

Flashing, alternating 
with red LED, at 
sample interval 

Logger awaiting trigger (either Start button 
or temperature) 

Flashing together with 
green LED 

Flashing together with 
red LED 

All probes are above trigger temperature, 
and thus data-recording cannot be triggered 
by rising temperature 

Off Flashing at sample 
interval 

Logger acquiring data

Flashes 5 times (once 
per second) 

Off Connection between communications lead 
and logger has been made 

Flashing every second Off Internal error
Flashing every 
5 seconds 

Off Logger has data in memory which has not 
been downloaded 

2 quick flashes every 
second 

Off Logger too hot to start logging (after 
pressing Start button) 
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Disposal of Batteries and Loggers 
Always adhere to the applicable statutory regulations for recycling and waste 
disposal. For details of recycling Datapaq products within the European Union, 
see www.fluke.co.uk. 

Batteries 

Under the European Union Batteries and Accumulators Directive, the 
used batteries which are removed from the logger by the user should 
be disposed of at an appropriate recycling centre. 

Loggers 

Under the European Union WEEE Directive, users should return all 
loggers (whether or not containing batteries) to Datapaq for disposal 
at the end of their useful life. 

Thermal Barriers 
Specifications of thermal barriers for use with the EasyTrack2 system are as 
follows. 

TB0250 thermal barrier 

For use with a typical EasyTrack2 system. 

Temp °C 100 150 200 250 300
Temp °F 200 300 400 475 575
Duration (min) 360 180 120 75 40
Physical Height 

111mm 
4.4in 

Width 
185mm 
7.3in 

Length 
260mm 
10.2in 

Weight 
2.6kg 
5.7lb 

Heatsink 1 TB9550

TB5000-HT thermal barrier 

For use with the EasyTrack2 in high-temperature processes, e.g. PTFE, 
Dacromet. 

Temp °C 100 150 200 250 300 400
Temp °F 200 300 400 475 575 752
Duration (hrs) 14.5 6.5 4.5 3.5 3.0 0.3
Physical Height 

130 mm 
5.1 in 

Width 
190 mm 
7.5 in 

Length 
292 mm 
11.5 in 

Weight 
6.2 kg 
13.7 lb 

Heatsink 2 TB1001
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EasyTrack2 thermal barriers and their heatsinks: standard barrier, TB0250 (left); 

high-temperature barrier, TB5000-HT (right). 

TB2037 thermal barrier 

For use with the EasyTrack2 where a low-height thermal barrier is required. 

Temp °C 100 150 200 250 300
Temp °F 200 300 400 475 575
Duration (min) 30 18 13 – 9
Physical Height 

31 mm 
1.2 in 

Width 
90 mm 
3.5 in 

Length 
229 mm 
9.0 in 

Weight 
0.6 kg 
1.3 lb 

Heatsink None

 
EasyTrack2 thermal barrier TB2037 for low-height applications, with data logger and 

thermocouples in place. 
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Insight Basics 
This chapter describes the basics of the Insight software, describing the user 
interface, toolbar and menus and ways to customize the software. 

User Interface 
The user interface uses the standard Microsoft Windows format, enabling users 
to operate the Insight software quickly and easily via the mouse. 

A typical display is shown below. Notice how the screen is divided horizontally 
into two: the top part contains the data in graphical form, while the bottom 
section shows the data numerically. A splitter bar divides the two presentations 
of the data, and this can be moved upwards or downwards to change the 
proportion of the screen that each view occupies. 

 
The basic Insight user interface. 
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A Menu Bar – showing the available menu 
options. 

G Probe Name Button – allowing the 
probe names to be specified. 

B Toolbar – contains buttons to access 
regularly used software functions. 

H Probe Buttons – allowing probes to be 
removed from the display. Left clicking 
toggles between removing or showing 
a probe. Right-clicking selects a probe 
in isolation. 

C Filename – shows the name of the 
currently open file. 

D Graph Window – showing the data in 
graphical form. 

I Analysis Tab – showing the name of the 
current analysis mode. Click on these 
tabs to select the analysis mode of 
interest. 

E Analysis Window – showing the 
numeric results calculated for the 
current analysis mode. 

J Probe Key – matching the color used 
for the probes to their names and 
numbers. 

F Options Button – allowing parameters 
to be set up for the current analysis 
mode. 

K Status Bar – showing the coordinates of 
the mouse cursor on the 
time/temperature graph. 

Toolbar 
Each button on the toolbar provides single-click access to the main software 
functions. 

 

 Open Paqfile 
Opens a previously saved file, referred to as a ‘paqfile’. See the chapter on File 
Management (p. 47). 

 Save Paqfile 
Saves results in a paqfile. See the chapter on File Management (p. 47). 

 Print Paqfile 
Prints a report for the current paqfile. See the chapter on File Management (p. 
48). 

 Send Paqfile 
Opens a new email message in your default email program with the currently 
displayed paqfile attached (or select File > Send on the main menu; see below). 

 Reset Logger 
Resets the data logger for a new profile run. See the chapter on Running a 
Temperature Profile (p. 31). 
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 Download from Logger 
Downloads results from the logger into the software. See the chapter on 
Running a Temperature Profile (p. 34). 

 About 
Displays the About dialog box, showing the software version number and 
Datapaq contact details. 

Main Menu 
The main software menu, on the menu bar, has six options, which are described 
below. 

File 
This menu provides options for loading, saving and printing paqfiles: 

 Open – Opens a previously saved paqfile. See the chapter on File 
Management (p. 47). 

 Save – Saves results in a paqfile. If the paqfile has not been previously saved, 
then you are prompted to specify a filename for it. If the paqfile has been 
previously saved, then any changes are saved to the existing file. 

 Save As – Saves results in a paqfile, prompting you for a filename. 
 Import from Clipboard – Opens the Clipboard Paste Wizard, which guides 
you through the process of selecting data in a spreadsheet application and 
importing it to a new or existing paqfile. See the chapter on File Management 
(p. 48). 

 Print, Printer Setup – Prints a report for the current paqfile to the default 
printer. 

 Print Preview – Displays a preview of the printed report on the screen. 
 Print Options – Allows you to set up a report title and margins for the 
report. See the chapter on File Management (p. 48). 

 Send – Opens a new email message in your default email program with the 
currently displayed paqfile attached. In case the email recipient does not have 
Insight, the email contains a link to download free Paqfile Viewer software 
(from www.datapaq.com) with which to view the temperature profile. 

 Recently Used Files – The filenames of the eight most recently used 
paqfiles are added to the menu. Selecting one of these opens the paqfile. 

 Exit – Exits the Insight software. 
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Edit 
This menu provides options for data export, editing notes or probe names, 
memos, and for adjusting the oven start. 

 Copy – Exports a paqfile. See the chapter on File Management (p. 49). 
 Notes – Allows you to enter notes and other information for your paqfile. 
This information is included in the printed report. 

 Probe Names – Allows you to enter names for a paqfile’s probes. These 
names are shown on the graph and in the printed report. 

 Memos – Annotate your results directly on the graph. 
 Adjust Oven Start – Allows you to position the markers for oven start and 
process end in a paqfile. See the chapter on Data Analysis (p. 38). 

View 
This menu provides options for access to the analysis mode options, showing the 
full zoom and options to show or hide the toolbar and status bar. 

 Overlay – Overlay two temperature profiles on the same graph for purposes 
of comparison. See the chapter on Data Analysis (p. 38). 

 Analysis Options – Allows you to enter parameters and display options for 
the current analysis mode. See the chapter on Data Analysis (p. 37). 

 Show Full Zoom – Sets the graph zoom to show all the data in the paqfile. 
See the chapter on Data Analysis (p. 40). 

 Show Process Zoom – Sets the graph zoom to show all the data between 
oven start and process end. See the chapter on Data Analysis (p. 40). 

 Toolbar – Shows or hides the toolbar. 
 Status Bar – Shows or hides the status bar. 

Logger 
This menu provides options to reset, download and set up the logger. For more 
details of these options see the chapter on Running a Temperature Profile 
(p. 27). 

 Reset – Resets the data logger for a new profile run. 
 Download – Downloads results from the logger into the software. 
 Setup – Allows you to specify the communications port to use for your 
logger, test the communications and get diagnostic information from the 
logger. 
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Tools 
There is a single option, Options, allowing you to customize the Insight software 
and set up the advanced features. See later in this chapter for customizing the 
software and see the chapter on Advanced Features (p. 51). 

Help 
This menu provides access to the online Help and the About dialog box. 

 Contents – Displays the online Help contents. 
 About – Displays the About dialog box, showing the software version 
number and Datapaq contact details. 

Right-click Menu 
If you right-mouse-click on the graph, the right-click menu is displayed, which 
contains the following commonly used options: 

 Overlay – Overlay two temperature profiles on the same graph for purposes 
of comparison. See the chapter on Data Analysis (p. 38). 

 Adjust Oven Start – Allows you to position the markers for oven start and 
process end in a paqfile. See the chapter on Data Analysis (p. 38). 

 Copy – Exports a paqfile. See the chapter on File Management (p. 49). 
 Show Full Zoom – Sets the graph zoom to show all the data in the paqfile. 
See the chapter on Data Analysis (p. 40). 

 Show Process Zoom – Sets the graph zoom to show all the data between 
oven start and process end. See the chapter on Data Analysis (p. 40). 

Customizing Insight 
Selecting Options from the Tools menu displays the Global Options dialog. This 
dialog contains four tabs which allow you to customize the software and set up 
advanced features. This section will concentrate on describing the tabs that allow 
the software to be customized, these tabs being General and Units. See the 
Advanced Features chapter (p. 51) for details of how to set up Insight’s advanced 
features. 

General 
This tab has the following options: 

 Show Large Buttons on Toolbar – Replaces the default small toolbar 
buttons with larger ones. 
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 Show Colored Dots on Analysis Tabs – Adds a different colored dot to 
each of the Analysis Window tabs, making them easier to identify. 

 Display Messages with Dr Thermocouple – Message 
boxes are accompanied by the appearance of the amusing 
Dr Thermocouple. 

Units 
This tab allows you to set up the units that the software will use. 

 Temperature Units – Allows you to select between degrees Centigrade 
(°C) and degrees Fahrenheit (°F). 

 Time Units – Allows you to specify how times are displayed and entered. 
 Distance Units – Allows you to specify the units for distances and lengths. 
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Running a Temperature 
Profile 
This chapter describes all the stages of setting up and running a temperature 
profile – from preparing the data logger and thermal barrier and connecting the 
probes to downloading the results into the software. 

SAFETY 
Discuss the application of the EasyTrack2 system with your  

Health and Safety officer. 
Wear appropriate protective clothing. 

The EasyTrack2 components will be hot after the test run, so handle with care. 

Probe Selection, Location and Attachment 

Probe Selection 
Maximum temperatures for cable insulation materials are: 
PTFE 265°C/510°F 
Glass fiber 500°C/930°F continuous 
Mineral insulation (MI) 1,250°C/2,280°F 

Measurement Type 

Measurements will be made of air or of surface temperature. 

An array of air probes providing a view of temperature distribution across the 
oven enables adjustment of heaters and/or baffles. Measurements on the surface 
of the product characterize heat absorption from air determining the actual 
temperature/time profile to which it is subjected. A combination of air and 
surface probes enables the rate of heat absorption to be determined, and thus 
permits adjustments to optimize thermal efficiency and product quality. 

The tip of a thermocouple probe must be in good mechanical contact with the 
product when monitoring surface temperature. 
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Probe Location 
The product’s geometry and the thermal requirements define the location of the 
thermocouple probes required for the test. In some instances it is necessary to 
install an array of thermocouples to provide coverage over the entire area of the 
product. In others, the probes are located to monitor a specific part of the 
product. 

If required, data acquisition can be triggered by temperature, in which case the 
trigger is normally taken from an air probe. Channel 1 must be used for 
triggering. 

Probe Attachment 
Thermocouple probes measuring air and/or product temperature will be 
attached to: 

 The product. 
 A reusable product sample (a test piece). 
 A test fixture (a structure simulating the product, with probes positioned 
appropriately). 

 A combination of any or all of the above. 

In assessing oven performance, to ensure repeatability and ease of use, test 
pieces or test fixtures with permanently mounted thermocouples should be used 
whenever possible. 

Methods of attachment 

The following methods may be used. 

The tip of the thermocouple probe must be in good mechanical contact with the 
product when monitoring surface temperature. 

Surface Measurement 

 Adhesive (patch) – A self-adhesive, rapid-response probe recommended 
for all small test pieces, materials less than 1.0 mm/0.04 inches thick and 
plastics. Attach to the product, test piece or test fixture using high-
temperature adhesive tape. When attached to a re-usable test piece or 
fixture, the probe may be coated with powder/paint enabling reliable, 
repeatable beneath-coating temperature measurements to be made; this is a 
major advantage when using infra-red heaters as the absorption of radiation, 
and thus heat, is affected by the coating’s color. 
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 Bolt-on (washer) – A probe normally permanently mounted on a re-usable 
test piece or test fixture. Provides reliable, repeatable measurements. Attach 
to the product, test piece or test fixture using a bolt or self-tapping screw. 

 Clip-on – A quick and easy method suitable for ferrous and non-ferrous 
materials. The product must have a thin, flat surface to ensure good thermal 
contact. 

 Magnetic – A quick and easy method suitable for ferrous materials. 
 Welding/soldering – A rapid-response probe normally mounted 
permanently on a re-usable test piece or test fixture. Provides reliable, 
repeatable measurements. 

Ensure probes are disconnected from the data logger if they are to be welded to 
the test piece. 

Air Measurement 

 Adhesive (patch) – Recommended for use where rapid response is 
required, but used for air measurement only where clip-on or magnetic 
probes cannot be used due to product shape, etc. Secure the cable to the 
product, test piece or test fixture using high-temperature adhesive tape 
ensuring the probe is in space and able to measure the air temperature. 

 Clip-on – A quick and easy method suitable for ferrous and non-ferrous 
materials. The product must have a thin, flat surface to ensure continuing 
attachment. 

 Magnetic – A quick and easy method suitable for ferrous materials. 

Probe Installation 
The presence of a probe on the product will inevitably affect the product’s 
temperature: it adds to its thermal mass and thus changes, however slightly, the 
rate of heating and cooling. Probes of large thermal mass are unsuitable for use 
with small, lightweight products. 

Measuring the product’s surface temperature requires good thermal contact 
between probe and product. Poor thermal contact will at best result in slowing 
the rate at which the product heats the probe and at worst prevent the probe 
from achieving the same temperature. Ensure probe tips are clean before 
attaching. 

Placing a probe between the source of heat and the product can affect the rate 
of heating. To minimize the effect, attach the probe to the product’s unheated 
side where possible, and/or reduce the probe’s thermal mass. 

Glass fiber or mineral insulation must be used if thermocouple cables are close to 
infra-red heating elements or are subject to temperatures over 260°C/500°F. 
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Route cables to ensure that they are: 
 Secured in position along their length. 
 Not fouling elements in the oven. 
 Not thermally shading the product. 
 Not too close to heater elements. 

EasyTrack2 Probe Clamp Kit 

To assist in the installation and removal of the thermocouples, use the 
EasyTrack2 probe clamp kit. 

 
Using the probe clamp kit. 

This kit is designed for use with test pieces that are routinely used to monitor a 
particular process. Using the clamp kit, thermocouples can be left attached to 
the test piece between runs. When performing another test, the probes will be 
automatically connected into the same thermocouple plugs on the EasyTrack2 
logger, speeding up setup and providing repeatable test conditions. 
To use the clamp kit, thread the two rods through the two holes in each 
thermocouple plug, and secure using the supplied end caps. To remove a 
thermocouple, carefully prise off the securing caps, and reassemble using new 
caps if required. 
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Resetting the Data Logger  
The data logger needs to be reset using Insight, as follows, before it can receive 
fresh data. 

If the Manual Reset feature (see below) was selected when the logger was last 
reset using Insight, and if you wish to use those same reset conditions again, it is 
not necessary to carry out a reset with Insight. Instead, simply press the green 

Start button to start logging using the previous reset conditions. 
However, if the logger’s battery has been changed, manual reset will then 

not work until after the logger has again been reset using Insight; thus, you must 
use Insight to reset the logger for the first profile run immediately following a 

battery change. 
If you are using a new EasyTrack2 logger, you must use Insight to reset it 

before performing the first profile run with it. 

1. Connect the logger to the PC. 
2. Open the Logger Reset dialog (click  on the Insight toolbar, or press 

function key F2, or select Logger > Reset from the menu bar) and specify 
your reset options. 
Sample Interval Set the time which is to elapse between each set 
(sample) of data points (one data point for each probe) that the logger will 
collect. The shorter the sample interval the better you will be able to record 
short-term variations in your temperature regime – but the total recording 
time available to you will be reduced, and the data will take longer to 
download to the PC after the run. 
Battery Status The charge indicator gives both the current percentage of 
full charge held by the logger battery, and a color-coded report: 

GREEN Sufficient charge to perform a run. 
YELLOW May be enough charge for a run, but battery getting low. 
RED Insufficient battery charge: replace immediately. 

Trigger Mode Select here a means to start the logger recording data. 
Start Button After reset, data-recording starts when the logger’s green start 

button is pressed and held for 1 second. Check that the green LED is 
flashing for confirmation of logging. 

Rising Temperature Data-recording starts when the temperature of any 
probe rises to the specified value. (If rising temperature trigger mode is 
set, the logger records data from the time it is disconnected from the PC 
– but, once the trigger temperature has been reached, the logger keeps 
only a maximum of 60 data points before the trigger point and discards 
any others.) This is ideal for triggering the logger repeatably from run to 
run. 
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The EasyTrack2 logger Reset dialog. 

Manual Reset If checked, any subsequent Manual Reset (see p. 31) will use 
the reset conditions specified in this dialog. If unchecked, any subsequent 
Manual Reset will produce a sample interval of 5 s and use Start button as 
trigger mode. 
Probe Temperatures  Current temperature measured on each of the 
logger’s channels is shown, updated every 5 seconds. This serves as a useful 
check that thermocouples are working properly. (Probe temperatures, and 
the logger’s internal temperature, are also shown in the Communications 
Setup dialog, p. 12.) 

3. After clicking OK, the logger is reset and a message box confirms the sample 
interval and trigger mode you have set. 

4. Disconnect the communications lead from the logger; the logger’s status 
LEDs briefly flash red and green alternately to confirm logger reset. 
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Installing the Logger in the Thermal Barrier 
Before proceeding, ensure the thermal barrier and logger have cooled sufficiently  

since their last use; check the temperature inside the thermal barrier as well as at 
its exterior. If the system is to be used again soon after one profile run, ensure 

that the performance of the thermal barrier is adequate for the temperature and 
overall time for which it will be used. 

1. Plug the thermocouples into the logger’s numbered sockets. 
2. Ensure the barrier’s mating surfaces are clean and undamaged. A good seal 

between thermal barrier and thermocouple cables is essential if the data 
logger is to be protected. Put the logger in place in the barrier (within the 
heatsink if used), laying the thermocouple cables across the sealing material 
to exit the barrier at the cutout, ensuring they are side by side and not 
crossing each other. 

3. If the trigger mode is Start button, press and hold the Start button for about 
1 second until the green LED starts to flash at the sample interval. 

4. Close the lid ensuring a good seal around the thermocouple cables. 

Placing the System in the Oven 
SAFETY 

Discuss the application of the EasyTrack2 system with your  
Health and Safety officer. 

Wear appropriate protective clothing. 
The EasyTrack2 components will be hot after the test run, so handle with care. 

Load the test piece or product so that it enters the oven before the thermal 
barrier and logger. 

Care of Thermocouple Probes 

Do not lift the data logger by the thermocouple cables. This will damage the 
cables and connectors. 

If storing cables when not in use, do not coil too tightly (see p. 55). 

Checking the Clearance 
Check the minimum height and width through the process to ensure the 
clearance for the system and thermocouple probes is adequate. If necessary, 
secure the thermocouple cables using high-temperature tape ensuring they do 
not get too close to heating elements. 
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Recovering the System 
Recover the system as soon as the test is over, removing the heatsink (where 
appropriate) and data logger from the thermal barrier as soon as it safe to do so 
(failure to remove the logger from the hot barrier/heatsink could damage it). 

If data acquisition has to be stopped manually, press and hold the logger’s red 
stop button until the red and green status LEDs are on simultaneously. A flashing 
red LED indicates data stored in the logger but not yet downloaded to the PC. 

Disconnect the probes from the logger and allow barrier and heatsink to cool to 
ambient temperature. 

WARNING 
Do not place the hot barrier on any surface that may mark, burn or melt. 

Once cool, examine the thermal barrier and heatsink for damage (see p. 55). 

Downloading Data 
1. Connect the logger to the PC with the communications lead. The red LED 

on the logger should flash five times to confirm that the connection between 
the communications lead and the logger has been made. 

2. Open the Logger Download dialog (click  on the toolbar, or press function 
key F3, or select Logger > Download from the menu bar) and wait while the 
data is downloaded to the PC. For an explanation of any error messages 
generated during this process, see p. 57. 

If you see the message  
Logger stopped due to going over temperature 

the data logger’s maximum-permitted internal temperature has been exceeded, 
and it may have suffered damage. Contact Datapaq for advice. The reason for the 
excessive temperature, which may be the result of process operational problems or 
the use of an inappropriate thermal barrier, must be resolved before further profile 

runs take place. 

3. The newly downloaded data then appears on screen, being displayed 
numerically and graphically. 

Using Telemetry 
In addition to the standard off-line analysis, real-time analysis by hardwired 
telemetry is possible with Insight software when used with the 6-channel 
EasyTrack2 logger. 
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Thus, with thermocouples trailing from the oven and attached to the logger 
outside the oven, data being gathered by the logger is transmitted via the 
communications lead directly to the PC, and the temperature profile can be 
watched developing as data is received, i.e. in real time. 

Running a profile in real time is performed in essentially the same way as a 
normal (non-telemetry) run (see p. 31), except: 

 In the Reset dialog, select ‘Hardwired Telemetry’. 
 Instead of disconnecting the communications lead after resetting the logger, 
leave it attached to the logger and PC. 

Real-time Display During the Run 
When logging starts, the data is displayed in the Graph and Analysis Windows, 
scrolling in real time as new data is received. 

You may zoom and pan the display as when viewing a paqfile (see p. 40), except 
that double-clicking on the graph shows only the most recently received portion 
of the data on the scrolling graph. 

You may adjust the oven start position while a real-time run is in progress 
(select Edit > Adjust Oven Start, or use the right-click menu; see p. 38). 

Calculations shown in the Analysis Window for the chosen data analysis mode 
update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
received portion of the results, the analysis calculations will be performed as if on 
the full zoom view. 

If you wish to view another paqfile while the logger is in listen mode, i.e. while 
data is being received and viewed in real time, you must first stop real-time 
mode, as follows. 

Ending the Run 
To end or pause data-collection while a telemetry run is still in progress, 
select Logger > Stop Real Time Mode. Data then continues to be collected by 
the logger, but it is no longer received in real time by Insight (download from the 
logger after the run is finished to retrieve the full data). The graphical and 
numerical data received up to that point remain on screen, available for viewing 
and analysis, and can be saved as a paqfile. 

While the logger is still operating, you may resume the collection of data by 
Insight: select Logger > Logger Listen Mode. This second bout (and any 
subsequent bouts) of data-collection can also be ended and saved as a separate 
paqfile, as above. 
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The data being gathered is automatically saved periodically during a 
telemetry run. If the system fails during the run, the last-autosaved version of the 
data is displayed automatically when Insight is next run, and you may then choose 
to save it as a paqfile. 

When the run is complete, ensure that data received by Insight has been saved 
as a paqfile. If you wish, you may download the data held in the logger (p. 34), 
though it should normally be adequate simply to save, as a new paqfile, the data 
already received. 
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Data Analysis 
The Analysis Window, below the graph, shows the numeric values calculated for 
each probe’s data using one of several analysis modes: 

Datapaq Value – A reliable measure of cure quality calculated by comparing 
recommended curing conditions with those actually experienced. 

Maximum/Minimum – Maximum and Minimum temperatures and the times at 
which they occurred. 

Time at Temperature – Time taken to reach user-selected temperatures and 
time spent above or below each of these. 

View Data – Raw time and temperature data for each probe. 

Use the tabs at the bottom of the Analysis Window to switch between different 
analysis modes. 

The following buttons are shown in the Analysis Window: 

 Analysis Options 
Displays the options for the current analysis mode (equivalent to selecting View 
> Analysis Options). These options allow you to specify the results that are 
displayed and enter parameters where appropriate. Note that this button is not 
available in View Data. 

 Probe Names 
Displays a dialog where you can enter the probe names. This is equivalent to 
selecting Edit > Probe Names. 

 or  Change Sort Order 
Visible only when another temperature profile is overlaid on the graph (p. 41). 
Switches the way data from probes are grouped in the analysis grid: clicking  
causes the results for each probe to be listed by file (all data for each file are 
together),  groups them by probe number (all data for each probe number are 
together). 

Before the analysis modes are described, there will be a description of setting up 
the oven start, zooming into the data and overlaying profiles on the graph. 
These features can be used to give the analysis results more meaning. 
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Oven Start and Process End 
By specifying the start and end of the useful temperature data, as described 
below, you can use the process zoom (p. 40) to exclude from the analysis and 
from the printed report any unwanted data at the start and end of the 
temperature profile. 

Oven Start 
For some processes, there will be a delay between the time at which the logger 
commences recording data, and the start of the actual process, i.e. the point 
from which time and temperature records are actually required. This can be 
compensated for by setting the oven start position in the recorded data. 

 
Paqfile showing delay before the actual process start. 

The example above shows a delay, from zero time to when the actual process 
starts (indicated by the arrow in the picture), of about 1minute 30 seconds. 

To correct this, do the following: 

1. Right-mouse-click on the graph and select Adjust Oven Start or select Edit > 
Adjust Oven Start from the menu. 

2. The Adjust Oven Start dialog is displayed and the current oven start position 
is shown as a vertical heavy black marker on the graph. 

3. With the dialog still open, click on the oven start marker and drag it to the 
position which you think will give the best position for the oven start. To 
increase the accuracy of this procedure, you can zoom into the data with the 
mouse, as described in the next section. Once you have positioned the oven 
start marker, click OK to set the new oven start. 
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Adjust Oven Start dialog, shown with oven start and process end markers on 

the graph. 

In addition to using the oven start marker on the graph to set up the oven start, 
the Adjust Oven Start dialog has fields that allow the oven start to be set up. 
These fields allow the oven start to be set up by entering a time offset from the 
current oven start position or when a particular temperature is reached. 
Time – The Defined By field should be set to Time and the time offset should be 
typed into the Oven Start At field. (Notice that the Oven Start At field is 
automatically updated when you drag the oven start marker on the graph to set 
up the oven start.) 
Temperature – The Defined By field should be set to Temperature and the 
temperature should be specified in the Oven Start At field. When you click OK, 
the oven start will be positioned when one of the probes first reaches or exceeds 
the specified temperature. 

Process End 
By entering a process duration (timed from the oven start position), you 
effectively define a process end, which is then marked on the graph. 
Alternatively, click on the process end marker on the graph and drag it into 
position. 
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The paqfile after oven start and process end have been set up. Process zoom view has 

been selected, so that the profile is shown only from oven start to process end. 

Zooming 
Sections of the graph of particular interest can be expanded so providing a 
magnified view of the graph with a corresponding numerical analysis focused on 
that particular area. This is accomplished by zooming into the data with the 
mouse. 

Using the mouse, place the cursor on the top left hand corner of the graph 
section to be zoomed, confirming the location via the mouse’s X–Y coordinates 
on the lower right-hand corner of the status bar. Viewing the status bar to 
confirm the mouse’s location, drag the cursor drawing a rectangle enclosing the 
area to be zoomed. 

 
Zooming in progress with the mouse. 
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Once the data has been selected, release the mouse button and the graph shows 
the selected data. 

 
Selected data is zoomed into. 

To revert to the full zoom, where all the data is shown on the graph: right-
mouse-click on the graph and select Show Full Zoom from the pop-up menu, or 
select View > Show Full Zoom from the main menu, or press F5, or double-left-
click on the graph. 

To show the process zoom, i.e. to restrict the data shown on the graph to that 
between oven start and process end (p. 38): right-mouse-click on the graph and 
select Show Process Zoom from the pop-up menu, or select View > Show 
Process Zoom from the main menu, or press F6. 

To move the graph (pan) across the viewing area, hold Shift and drag the 
mouse pointer. 

Overlaying Another Temperature Profile 
Overlaying another temperature profile on your graph is useful for purposes of 
comparison, and to check that individual profiles fall within specified limits. 

 To select and overlay another profile, select View > Overlay from the main 
menu, or select Overlay from the graph right-click menu. 

 To select curves to be overlaid, click Add and browse to the required files. 
Turn the display of each curve on or off with the Show checkbox. Click 
Browse next to a selected file to replace it with another. 
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In order that the overlay be meaningful, it is essential that the oven start position 
(p. 38) is exactly the same for all curves. 

Probe numbers and probe names in the overlaid paqfiles are maintained 
unchanged: they are shown in the Probe Key beside the graph, and can be 
viewed and edited in the Edit Probe Names dialog (click  in the Analysis 
Window). The traces for all probes of a given probe number are shown in the 
same color but in a different tint of that color. 

Analysis Modes 
Insight uses four different modes to analyze temperature data. 

Datapaq Value 
Datapaq Value is a statistic developed and copyrighted by Datapaq. It provides a 
unique indication of cure quality during a particular coating process, and can aid 
in optimizing product throughput. Insight compares the coating manufacturer’s 
recommended curing time/temperature with the actual time/temperature values 
experienced by the product and, for each probe location, generates a number – 
the Datapaq Value – which indicates the degree of compliance. Datapaq Values 
are as follows: 

Datapaq Value Description Meaning
<100 Time/temperature experienced did not 

achieve manufacturer’s recommendations. 
There was under-curing.

100 Time/temperature experienced complied 
with manufacturer’s recommendations. 

Curing was correct.

>100 Time/temperature experienced exceeded 
manufacturer’s recommendations. 

There was over-curing.

As with other temperature-profile data, Datapaq Value should be used in 
conjunction with complementary quality-assurance tests. By carrying out proven 
tests (e.g. adhesion, salt spray, impact resistance) and comparing results from 
these with the corresponding Datapaq Values obtained, it is possible to establish 
an acceptance band of Datapaq Values (e.g. 80–120) which can then be used 
during day-to-day process control to prove that the coating is being cured to 
specification. 

Datapaq Value is not linear, i.e. a value of 200 does not imply that the rate at 
which the product moves through the oven can be doubled, or that the oven 
temperature can be halved. Instead, it is necessary to make small adjustments to 
either line speed or temperature and monitor the resulting change in Datapaq 
Value to optimize product quality and throughput. 
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Parameters 

A given cure schedule recommended by a coating manufacturer normally 
includes three cure options: 

 Mid threshold temperature and time. 
 Low threshold temperature over a longer time. 
 High threshold temperature over a shorter time. 

Also defined by the manufacturer for each cure schedule are: 
 Minimum temperature, below which curing does not take place. 
 Maximum temperature, above which the coating is damaged. 

These values are entered as parameters in the Datapaq Value Analysis Options 
dialog. To display this dialog, click the  button when Datapaq Value is shown in 
the Analysis Window (or select View > Analysis Options). 

 
Datapaq Value Analysis Options. 

To display results for a given cure option, select its Time Above check box. The 
Datapaq Value calculated is always displayed in the results. 

Click OK and the results are displayed in the Analysis Window: 
 Time Above – time spent above each threshold temperature 
 Datapaq Value – indicating the cure quality 

Maximum/Minimum 
This analysis mode displays maximum and minimum recorded temperatures and 
the times that they correspond to. 

To select the results you wish to display, click the  button (or select View > 
Analysis Options) to display the Analysis Options dialog. 

The results displayed in the Analysis Window for this analysis mode are: 
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 Maximum Temperature – Highest temperature reading from a given 
probe. Useful for indicating when the product reaches too high a 
temperature. 

 Max. Reached – The time after the start of the profile run at which a given 
probe’s maximum temperature was recorded. 

 Minimum Temperature – Lowest temperature reading from a given probe. 
Useful for indicating when the product does not exceed a required minimum 
temperature during certain stages of the process. 

 Min. Reached – The time after the start of the profile run at which a given 
probe’s minimum temperature was recorded. 

Time at Temperature 
This analysis mode calculates the time taken to reach user-selected temperatures 
and the time spent above or below each of these threshold temperatures. 

To define the thresholds, click the  button (or select View > Analysis Options) 
to display the Analysis Options dialog: 

 
Time at Temperature Analysis Options. 

Define the threshold temperatures you wish to use and whether you wish to 
display time spent above or below these thresholds. Select also whether or not 
these results – and the time taken to reach the thresholds – are to be displayed 
in the Analysis Window. 

The results displayed in the Analysis Window for this analysis mode are: 

 Time Above/Below – The time spent above or below each threshold. 
 Time Reached – For time above, this is the time into the run that the 
threshold temperature was reached. For time below, this is the time into the 
run that the threshold was fallen below. 
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View Data 
This analysis mode shows the raw time and temperature data for each probe, as 
gathered by the logger. 

The probe profile which is currently selected is thickened on the graph and on 
the Probe Key to the right of the graph. 

To select a different probe profile, click on it on the graph. 

 
View Data analysis mode. 

Drag the cursor bar across the graph to obtain precise time and temperature 
data for a specific probe. These are shown numerically: 

 On the graph above the top of the cursor bar 
 In the data grid in the Analysis Window. The grid scrolls as the cursor is 
moved, with the top line of data in the grid corresponding to the current 
cursor position. 

Similarly, scrolling the data table moves the cursor across the graph. 

Zooming into a region of the graph (drag out a rectangle from top left to bottom 
right) re-locates the cursor to the center of the zoomed region. Return to the 
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normal view by double-clicking on the graph, right-clicking and selecting Show 
Full Zoom, selecting View > Show Full Zoom, or pressing F5. 

Values at the start of the data may be negative. This is because the oven start 
occurs after the logger started recording data. 
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File Management 
Opening a Paqfile 
1. Click the  button on the toolbar or select File > Open. The Open Paqfile 

dialog is displayed. When you click on a filename, a preview of the paqfile is 
shown to help you find the paqfile you wish to load. 

 
The Open Paqfile dialog. 

2. Click Open, and the selected file is opened. 

Saving a Paqfile 

New Paqfile 
If you have just downloaded a paqfile but have not yet saved it, click the  
button on the toolbar, select File > Save or File > Save As and the Save Paqfile 
dialog is displayed. 

Existing Paqfile 
If a paqfile which has previously been saved is currently displayed, clicking on the 

 button on the toolbar or selecting File > Save saves your changes to that 
paqfile. If you select File > Save As, the Save Paqfile dialog is displayed where 
you can save your changes to the file under a different filename. 
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If you specify, in the Save Paqfile dialog, a filename which already exists, you are 
asked if you wish to overwrite the file. If you select Yes, then the file is 
overwritten. Selecting No allows you to enter an alternative filename. 

Printing a Report 
Click the  button on the toolbar or select File > Print. Insight prints a report 
containing the graph and analysis results on the default printer. 

Print Preview 
Selecting File > Print Preview displays the report format on the screen. 

Print Options 
Selecting File > Print Options displays a dialog box where you can specify the 
report title and margins. Once set up, the report title and margins are used for all 
reports. 

Notes 
Selecting Edit > Notes displays a dialog where you can enter the following 
information, which is included in the printed report for the current paqfile: 

 Notes – Freeform notes, which can be used to describe the paqfile. 
 Operator Name – Name of the operator who ran the profile. Insight 
defaults this to the operator who logged into Windows. 

 Company – Where yours or your customer’s company name can be 
specified. 

 Site – Where the site, at which the profile was run, can be specified. 
 Process – Where you can specify information about your process. 
 Product – Where you can specify information about the product being 
cured. 

This information is stored in the paqfile when it is saved. 

Importing Data from a Spreadsheet 
You may select data from a spreadsheet application and import it to a new or 
existing paqfile. This is accomplished by running the Clipboard Paste Wizard 
(select File > Import from Clipboard). 

The procedure is largely self-explanatory: enter information as prompted by the 
wizard, then click Next at the end of each stage. The wizard proceeds as follows. 
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Copy to Clipboard 

In this first wizard stage, open your spreadsheet application, select the required range of 
temperature data, and copy it into the Windows clipboard. 

Paste 

On clicking Paste, Insight interprets the contents of the Windows clipboard and displays the first 
few measurements. 
If the data in the clipboard is not in the correct format, an error message will suggest what is 
wrong. 

Paqfile Information 

To make the data suitable for a paqfile, enter the sample interval and temperature units of the 
original data. 

If you wish, add probe names, and date and time for the original data; use the date format 
dd/mm/yy or (if different) the short date format set in Windows (in Windows XP, see Control 
Panel > Regional and Language Options). 

Create or Merge 

Choose whether the pasted measurements should be used to create a new paqfile or whether 
to merge them with an existing paqfile. 
If being merged, specify whether to: 

 Merge with the current paqfile (the one currently displayed on screen), or 

 Load a new paqfile with which to merge the pasted measurements; browse to select the 
paqfile required. 

If imported measurements are merged with an existing paqfile, the new data is assigned to 
additional thermocouple numbers. For example, if merging with a paqfile with probes numbered 
1 to 6, the imported probes would be numbered from 7 onwards. 

Data Export 
Insight allows you to export data from the current paqfile. Right-mouse-click on 
the graph and select Copy, or select Edit > Copy and the Copy to Clipboard 
dialog is displayed. 

You can export your temperature profile data, analysis results or the graph in 
order to use them in other applications. Select which type of data to export, and 
the format you wish to use. The information is then placed on the Windows 
clipboard and can be pasted into (e.g.) a word processor, spreadsheet or bitmap-
editing application. 

The options available are: 
 Analysis Results – Export the data analysis performed on the collected data. 
Everything contained in the analysis grid at the time of export is included, so 
you need to select the analysis mode you wish to export before opening the 
Copy to Clipboard dialog. 
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 Raw Measurements – Export the raw temperature/time data as gathered 
by the logger. All the profile’s raw data is exported, regardless of the how the 
graph is zoomed. 

 Under Export Every, select the proportion of the raw data to export. Thus 
enter ‘1’ to export every data point or (e.g.) ‘5’ to export every fifth one. 

 Choose whether or not to include a file header with the exported data; this is 
necessary if you may later want to import the data into Insight Oven Tracker. 

 Graph – Export a bitmap image of the graph. 
 Text – Export data as simple text. 
 CSV – Export data in Comma Separated Value format – useful for pasting 
into spreadsheet applications (NB This format will not paste into Microsoft 
Word or into most text editors). 
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Advanced Features 
The Insight Global Options dialog has two tabs that allow advanced features to 
be set up in the software. To display the Global Options dialog, select Tools > 
Options. The tabs that give access to these advanced features are the Logger and 
Run Alarms tab. 

Logger Calibration 
When Insight communicates with a logger (resets it, downloads from it or 
performs a communications setup), it automatically stores the logger model, ID 
(serial number) and number of probes that the logger has. This information is 
displayed in the Logger tab in the Global Options dialog box. 

In addition to this, the Logger tab allows you to enter the calibration information 
for your logger(s), and be warned when re-calibration is due. 

To do this, click the Add button to add information for a new logger, and enter: 
 Logger ID – Enter the logger ID as shown in the Last Logger ID field. If this 
is blank, you should enter the four-digit serial number on the back of your 
logger. 

 Calibration Certificate Number – Your logger will have come with a 
Calibration Certificate. Enter the certificate number for your logger (note 
that this is optional). 

 Probe Type – For EasyTrack2 loggers, this is always thermocouple type K 
(note that this is optional). 

 Calibration Expires On – Date at which the logger calibration expires. 

Select whether you wish to be warned before expiration of the logger’s 
calibration, and specify how many days notice is to be given: if the warning is 
due, a message will appear when Insight is opened, and the logger should be 
returned to Datapaq for re-calibration. 

To remove a logger’s calibration information, click on it in the calibration grid 
and then click Remove. 

It is recommended that Datapaq loggers are calibrated at least once a year. The 
Datapaq calibration procedure comprises: 

 Inspection of the logger, externally and internally. 
 Heat cycle test of up to 14 hrs in Datapaq’s own ovens, up to 60°C/140°F 
without a thermal barrier. 
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 Stability testing, using a stable temperature source and varying ambient 
temperatures. 

 Calibration by updating of your logger’s firmware. 
 Issue of a certificate, which is traceable to national standards. 

 
Global Options for the logger, with calibration information in place. 

No other company can offer this degree of in-depth testing as well as a full 
calibration service. 

To calibrate your logger, please return it to the Service Department at Datapaq. 

Logger Internal Temperature 
For these options, click the Advanced button on the Logger tab of the Global 
Options dialog. Here you may choose to: 

 Enable a warning if the logger is too hot while being reset. 
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 Download the profile of the logger’s internal temperature for each profile 
run: this appears in the Graph and Analysis Windows as if it is data from an 
additional probe. 

 
The Advanced dialog used to set options for logger internal temperature. 

Run Alarms 
You can be warned if the following events are detected during a logger 
download, reflecting incomplete or invalid data recorded during the profile run. 

 Logger Stopped Due to Going Over Temperature – Repeated use of 
the logger with short intervals for cooling can result in a rise in the logger’s 
internal temperature, leading to logging errors and ultimately to serious 
damage. This alarm warns if reliable data collection stopped during a run due 
to excessive internal logger temperature (greater than 70°C/160°F). 

 Logger Stopped Due to Low Battery – Warns if reliable data collection 
stopped during a run due to an exhausted logger battery. 

 Paqfile Contains Invalid Measurements – Warns if the paqfile contains 
invalid data such as open circuits (*OC*). See the Troubleshooting chapter 
(p. 57) for details of invalid data that can occur. 

When triggered, an alarm is shown in two ways: 
 In the Analysis Window, an additional Alarms tab appears, giving detailed 
information on the alarm triggered. 

 In addition, Alarm Status Traffic Lights are shown in the Graph Window and 
also in the printed report. 
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Alarm Status Traffic Lights 
By default, the Insight software has all run alarms disabled. When this is the case, 
no Alarm Status Traffic Lights are displayed or printed. 

When alarms are enabled, but are not triggered, i.e. there 
were no problems with the run, the Alarm Status Traffic 
Lights are shown in green in the Graph Window. In the 
printed report, they look like the following: 

When alarms are triggered, the Alarm Status Traffic Lights 
are shown in red in the Graph Window. In the printed 
report, they look as follows: 
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Care and Maintenance 
Thermal Barriers and Heatsinks 

Cooling 
After a run, the heat absorbed by the thermal barrier will continue to affect the 
temperature of the heatsink and logger: remove them from the thermal barrier 
as soon as the test is completed, and leave them in the open to cool before 
further use; in most cases, cooling overnight is sufficient. 

Examination 
Once cool, examine the thermal barrier and heatsink for damage. 

Contact Datapaq if the heatsink phase-change material leaks. It is a non-toxic 
wax-like substance that dries hard powdery white and has a slight acidic smell. 
Wait until it is dry before scraping of any material that has leaked onto the 
surface of the barrier. 

Examine the cooled thermal barrier and heatsinks for damage before storing in a 
dry environment to avoid the insulation absorbing water. 

Check the thermal barrier’s seals and closing mechanism, and rectify any damage 
before further use. 

Data Loggers 
Store in a dry, dust-free environment. Remove the battery if not using for a 
significant period. 

Thermocouple Probes 
Examine cables, and replace any found to have damaged insulation. 

When coiling cables for storage, ensure the diameter of the coil is not less than 
40 cm/16 inches. 
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Troubleshooting 

Logger Communications Problems 
 Communications lead not fully inserted: check correct sockets are being 
used. 

 Wrong COM port selected: see ‘Communications Setup’ (p. 12) to select 
the correct port. 

 Damaged communications lead or connectors: check for breaks and 
other damage; replace the lead. 

Logger Download Error Messages 
Error Message Action
There are 
insufficient readings 
in the logger 

Check trigger set point (time or temperature)
Check logger’s battery for charge 
Check date/time settings on computer 
Check probes and their connections 
Reset logger and test probes (see ‘Logger Diagnostics‘, p. 58) 

Logger stopped due 
to going over 
temperature * 

The logger’s maximum-permitted internal temperature has been 
exceeded and it may have suffered serious damage: contact Datapaq 
for advice. 

Logger stopped due 
to low battery * 

Replace the battery, then repeat the profile run.

Logger memory full Data collection may have stopped before the run was completed: 
check the data collection period and sample interval before resetting 
the logger for another run (see ‘Resetting the Data Logger’, p. 31). 

* You can set up alarms for these errors giving a paqfile a red traffic light display to indicate the 
problem. See the chapter on Advanced Features (p. 53). 

Checking the Data 
Thermocouple probes are generally reliable, but damage resulting from 
inappropriate use or handling can produce erroneous readings. If you suspect 
that invalid data may have been introduced into your temperature profile 
(paqfile), select the View Data tab in the Insight software’s Analysis Window to 
view the raw data as downloaded from the logger. The various types of invalid 
data which may be contained in a paqfile are shown in the analysis grid as follows. 
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*OC* Open circuit – probe cable may be damaged.
*NA* Data not available.
*LO* Temperature measured was below the range of the logger.
*HI* Temperature measured was above the range of the logger.
*** Calculation cannot be performed (not necessarily because the data is invalid). 

Does not appear in View Data analysis mode. 

Probes with an intermittent open circuit may produce spiky, erratic profiles. 
Note that spikes are inevitable when probes are disconnected from a running 
data logger. Typical causes of invalid or interrupted data are: 

 Thermocouple becoming detached from the logger. 
 Faulty connection. 

Readings which are inconsistent with those of other probes may be caused by a 
short circuit (see ‘Logger Diagnostics’, below). The probe concerned must be 
replaced. 

Logger Diagnostics 
Running the data logger diagnostics provides information on the status of the 
logger and the means to test the thermocouple probes. Short circuits and open 
circuits may be revealed: these are sometimes intermittent, and can be a 
function of temperature and/or rate of change of temperature, or caused by 
bending the probe cable. 

1. Connect the logger to the PC (to minimize communications problems, 
connect the lead first to the PC and then to the logger). The red LED on the 
logger should flash five times to confirm that the connection between the 
communications lead and the logger has been made. 

2. Connect a full set of thermocouple probes to the logger, leaving them at 
ambient temperature. 

3. On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog. 

4. Select the number of the communications port to which the logger is 
connected, or click Detect to auto-detect it. 

5. Click Test. 
6. If the logger is detected, the Diagnostic section of the dialog appears (see 

p. 14). The Temperature list box identifies all available probe channels, the 
indicated temperature or status, and the temperature of the internal cold 
junction. 

7. Check that all probes are indicating the same temperature. Replace any 
showing *OC* (open circuit), or having inconsistent readings indicating an 
intermittent short circuit. 
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8. Place the probes into a bowl of recently boiled water and check that all 
probes show a similar increase in temperature to around 100°C/212°F. 
Replace any showing ambient temperature as this indicates a short circuit. If 
any probe shows a temperature significantly less than ambient its plug may be 
incorrectly oriented in the logger socket. 

9. Click OK to close the dialog. 

Printing Problems 
 Check printer cable connections. 
 Make sure that your printer has sufficient ink. 
 Check the driver used for your printer. 

Datapaq Service Department 
If you cannot resolve your problem, please contact the Service Department at 
Datapaq (see title page for contact details). 
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I N D E X  
Barrier. See Thermal barrier. 
Battery. See Data logger. 
Cable. See Communications lead, 

Thermocouple probe. 
COM port, 57 
Communication with computer 

problems, 57 
Communications lead, 57 
Communications Setup dialog, 58 
Computer specification, 11 
Data 

invalid, 57 
raw, 57 
View, 57 

Data analysis, 37 
Datapaq Value, 42 
Maximum/Minimum, 43 
Time at Temperature, 44 
View Data, 44 

Data export, 49 
Data logger 

battery, 15 
battery status, 17, 31, 57 
calibration, 51 
care and maintenance, 55 
diagnostics, 58 
downloading data from, 34, 57 
EasyTrack, 15 
internal temperature, 57, 58 
LEDs, 16, 17 
memory status, 17, 57 
resetting, 31 
sample interval, 17, 31, 32 
status lights, 17 
trigger mode, 31 

Datapaq Value, 42 
Downloading. See Data logger. 
EasyTrack data logger, 15 
Error messages, 34, 57 
File management, 47 
Heatsink, 18, 19 

care and maintenance, 55 
Insight 

customizing, 25 
installing, 11 
main menu, 23 
right-click menu, 25 
shortcut keys, 31, 34 
toolbar, 22 

user interface, 21 
Insight basics, 21 
Insulation. See Thermal barrier, 

Thermocouple probe. 
Lead. See Communications lead. 
Logger. See Data logger. 
Maximum/Minimum, 43 
Open circuit, 58 
Oven start, 38 
Oven, placing system in, 33 
Paqfile, 57 

exporting, 49 
opening, 47 
printing, 48 
saving, 47 

PC. See Computer. 
Printing problems, 59 
Probe. See Thermocouple probe. 
Profile. See Temperature profile. 
Recovering the system, 34 
Report, printing, 48 
Run alarms, 53 
Safety, 15, 27, 33 
Sample interval. See Data logger. 
Serial port. See COM port. 
Short circuit, 58, 59 
Software. See Insight. 
Temperature profile, 9, 58 

running, 27 
Thermal barrier 

care and maintenance, 55 
installing logger in, 33 

Thermocouple probe 
attachment, 28 
cable, 58 
care and maintenance, 33, 55 
current temperature, 58 
installation, 29 
insulation, 27 
location, 28 
problems, 57 
selection, 27 
testing, 30, 58 

Troubleshooting, 57 
communications, 57 
printing, 59 
thermocouple probes, 57, 58 

View Data, 44, 57 
Zooming, 40 
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