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SAFETY  WARNINGS
For safe use of Datapaq equipment, always:

•• Take care to follow its supplied instructions.
•• Observe any warning signs shown on the equipment itself.

Indicates potential hazard.
On Datapaq equipment this normally warns of high 
temperature, but where you see the symbol you should 
consult the manual for further explanation.

Warns of high temperatures.
Where this symbol appears on Datapaq equipment, the 
surface of the equipment may be excessively hot (or 
excessively cold) and may thus cause skin burns.



	European 
	Union 
	Directives

The following product types
TPaq21 Thermocouple Data Logger

manufactured by Datapaq Ltd. 
Lothbury House, Cambridge CB5 8PB, UK
comply with the requirements of European Union directives as follows.

Directive 2004/108/EC Electromagnetic Compatibility (EMC) 
Standards Applied

EN61326-1: 2006 – Group 1, Class B equipment (emissions section only), 
and Industrial Location Immunity (immunity section only).
CFR47: 2007 Class A – Code of Federal Regulations: Part 15 Subpart B, 
Radio Frequency Devices, Unintentional Radiators.

RoHS Compliance  Datapaq temperature monitoring equipment is 
exempt from EU Directive 2002/95/EC (restriction of the use of certain 
hazardous substances in electrical and electronic equipment) under 
category 9 Monitoring and Control Instruments. This Datapaq product 
nevertheless uses RoHS-compliant components and manufacturing processes.

	 Conforms to relevant South Korean EMC Standards.

Electromagnetic Compatibility  Applies to use in 
Korea only. Class A Equipment (Industrial Broadcasting & 
Communication Equipment). This product meets 
requirements for industrial (Class A) electromagnetic 
wave equipment and the seller or user should take notice 
of it. This equipment is intended for use in business 
environments and is not to be used in homes.
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Introduction
Datapaq ® Tracker systems, incorporating Insight™ software, are a complete 
solution for monitoring and analyzing the performance of your heat-treatment 
process – the temperature profiles of products within it, and the performance 
of the furnace or kiln itself; accurate data acquisition and powerful analysis 
techniques are combined with flexibility and ease of use. The Tracker system’s 
power and flexibility make it a perfect tool for process-temperature monitoring, 
from commissioning and troubleshooting to process optimization, ensuring 
consistent quality of product and maximum efficiency.

Current temperature characteristics can quickly be compared with previously 
stored reference curves to detect operating abnormalities – and innovative 
analysis techniques help in identifying problems, fine-tuning the process and 
reducing running costs.

A powerful and flexible printing option allows the user to generate and 
customize reports, including any or all of the analysis results or raw 
temperature data.

The basic Tracker system hardware comprises:
•• Data logger (including communications lead and charger) (p. 9).
•• Thermal barrier and thermocouple probes (not covered here; see the 
relevant manual supplied with your system).

In addition, the optional TM21 radio-telemetry system is available for remote 
monitoring.

This manual is for Furnace Tracker ® and Kiln Tracker ® systems supplied with a 
Tpaq21 data logger, and focuses on all aspects of using the logger, including 
its operation in real-time monitoring by hardwired telemetry (p. 35). There is 
also guidance on setting up the Insight software; complete information on using 
the software is contained in the online Help system available when it is installed. 
For step-by-step instruction on how to use the logger and other system 
hardware components to collect temperature data during your process, see the 
dedicated system manual supplied.
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Logger Specifications and 
Operation
The Tpaq21 is at home in a wide range of furnace and kiln applications where 
long-duration runs at high ambient temperatures call for large memory capacity 
and rugged electronics. Its capacity for 130,000 data-readings over 10 selectable 
channels makes it a supremely powerful, accurate and in-depth analysis tool. 
Variable sampling intervals and multiple-event programming provide detailed 
analysis in cases where – such as in gas or water quenches – heat-treatment 
processes are followed by fast-moving sections of the product temperature 
profile. Combined with a built-in transmitter to see these processes in real 
time, this is an ideal data logger for all applications.

The logger’s key features are:
•• Ten thermocouple channels for maximum data collection on each run.
•• Huge memory capacity: 130,000 data points for detailed process analysis.
•• Short sampling intervals to collect maximum data in minimum time.

10-channel Tpaq21 logger, showing LEDs and stop/start buttons (upper surface), 
communications port (front edge) and thermocouple and transmitter aerial 

sockets (right).
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•• High accuracy: to ±0.3°C/0.5°F for compliance to tight specifications.
•• Hot data protected by non-volatile memory or software warning if reset is 
attempted before download.

•• USB and serial RS232 communication capability.
•• Hardwired or (on 10-channel logger only) radio (RF) telemetry for 
monitoring in real time with full analysis functions and alarms to alert if the 
process is out of specification.

•• Four status LEDs to show the exact logger activity after disconnection from 
the computer.

•• Start and stop buttons for easy user control.
•• Two battery types for operation in normal and high ambient temperatures.
•• Rugged industrial case and electronics allow operation in harsh furnace and 
kiln environments of dust, pressure and vacuum.

•• ‘Multiple-event’ facility allows sampling interval change during the run, ideal 
for water- and gas-quench processes.

•• Reset by start button after download for speed and simplicity.

16 versions are available: with eight or ten data channels, suitable for normal or 
high operating temperatures, and for use with type K, N, R, S, B or J 
thermocouples (see specifications, below).

Tpaq21 Logger Specifications
General Specifications

High-temperature loggers (using lithium batteries) are identified by a red label 
on the base.

Length 200 mm/7.87 inches  Width 98 mm/3.86 inches  Height 20 mm/0.79 inches

Data-collection start Start/stop button, temperature rise/fall, time
Programmable events Up to eight sampling interval changes possible per run, trigger by 

rising or falling temperature after first event
Hot-data protection By non-volatile memory, and software warning if reset attempted 

before download
Real-time monitoring Hardwired telemetry as standard, via communications lead. 

Compatible with TM21 radio-telemetry system (available separately).
Logger reset Normally via Insight software. After download, reset is possible by 

start button (using previous run parameters; p. 31).
Communications USB or serial RS232 (COM port)
Battery charger CH0070B power-supply unit: input 90–264 V AC, 50–60 Hz, 400 mA
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Specifications for Specific Thermocouple Types

Type K Type N Type R

Measurement 
range

−100°C to 1,370°C 
−148°F to 2,498°F

−100°C to 1,300°C 
−148°F to 2,372°F

0°C to 1,760°C 
32°F to 3,200°F

Accuracy * ±0.3°C 
±0.5°F

±0.4°C 
±0.7°F

±1.0°C at 200°C 
±0.7°C at 1,000°C 
±1.8°F at 392°F 
±1.3°F at 1,832°F

Resolution 0.1°C/0.2°F 0.1°C/0.2°F 0.1°C/0.2°F

Socket color 
(IEC 584)

Green Pink Orange

Type S Type B Type J

Measurement 
range

0°C to 1,760°C 
32°F to 3,200°F

55°C to 1,815°C 
131°F to 3,299°F

0°C to 800°C 
32°F to 1,472°F

Accuracy * ±1.0°C at 200°C 
±0.8°C at 1,000°C 
±1.8°F at 392°F 
±1.4°F at 1,832°F

±1.0°C at 1,500°C 
±3.0°C at 400°C 
±1.8°F at 2,732°F 
±5.4°F at 752°F

±0.2°C 
±0.4°F

Resolution 0.1°C/0.2°F 0.1°C/0.2°F 0.1°C/0.2°F

Socket color 
(IEC 584)

Orange Gray Black

*	 Using sample interval > 0.8 s over temperature range shown. For more details, contact Datapaq.

Specifications for Specific Logger Models

Data for type K thermocouple loggers only.

Normal operating temp. High operating temp.

Model TP2086 TP2016 TP2186 TP2116

Channels 8 10 8 10

Storage 130,000 data points 

Max. operating temp. 70°C/158°F 110°C/230°F

cont.
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Normal operating temp. High operating temp.

Model TP2086 TP2016 TP2186 TP2116

Battery type NiMH rechargeable VHT Lithium

Max. battery life 1 170 hours between charges 370 hours

Sample interval 2

No telemetry 
Hardwired telemetry 
RF telemetry

 
0.1 s to 50 min 
1 s to 50 min 
– 

 
0.1 s to 50 min 
1 s to 50 min 
2 s to 50 min 

 
0.1 s to 50 min 
1 s to 50 min 
– 

 
0.1 s to 50 min 
1 s to 50 min 
3 s to 50 min 

Max. operating 
pressure at 
20°C/68°F

20 bar/290 psi 

1	 Max. battery life depends on sample interval, operating temperature and use of RF telemetry (see p. 14).
2	 Minimum interval with 10 thermocouples in use, 0.3 s; 0.1-s interval requires maximum 3 thermocouples 

used; 0.2-s interval requires maximum 9 thermocouples.

Due to continuing product development, specifications are subject to change 
without notice.

Stop/Start Button Actions
Action Results Notes 

Press GREEN button. Starts logging. In telemetry mode also starts sending data. 

Press RED button. Stops logging. Data retained in memory. Logger cannot be restarted 
until data downloaded. Red LED flashes every 5 s to 
warn of data in memory. If in telemetry mode will 
also send ‘end of run’ signal to end real-time run. 

Press GREEN and RED 
buttons together and 
hold for 3 s. 

Turns logger 
off. 

Data retained in memory. 

Press GREEN button 
after downloading 
data. 

Starts logging. Last re-set conditions (sample interval, probe 
selection, etc.) used as default. 

cont.
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Logger LEDs
The logger is equipped with two sets of LEDs: two LEDs show the status of the 
battery, and two show the status of the logger and its memory.

Battery Status LEDs

Yellow Red Meaning 

On On Battery on fast charge.

On Off (after 
being on) 

Fast charge complete. Can also occur if battery 
overheats during fast charge. 

On Flashing 
once per 
second 

On applying charger power when battery is too hot/
cold or too deeply discharged. Battery is charged at 
1/16 of fast-charge rate, until safe to start fast charging. 

Off Off Charger not connected or no power connected.

Flashing once per second 
– for loggers with firmware 
version * earlier than 3.20 

Off Battery being depassivated (only for lithium battery, 
when first fitted), or battery is at 20% or less of 
maximum charge.

Flashing once per second 
– for loggers with firmware 
version* 3.20 or later 

Off Battery is at 20% or less of maximum charge.

2 rapid flashes every 
second – for loggers with 
firmware version* 3.20 or 
later 

Off Battery being depassivated (only for lithium battery, 
when first fitted).

*	 To check the firmware version in use, connect the logger to the PC and, in the Insight software, 
select Logger > Setup > Diagnostic.

Logger Status LEDs

Red Green Meaning 

5 flashes, alternating with 
green LED 

5 flashes, alternating with 
red LED 

Logger successfully reset.

Flashing, alternating with 
green LED, at sample 
interval 

Flashing, alternating with 
red LED, at sample 
interval 

Logger awaiting trigger.

On Flashing at sample interval Logger awaiting trigger but one or 
more thermocouples is open circuit.

cont.
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Red Green Meaning 

Flashing together with 
green LED 

Flashing together with red 
LED 

All probes are above trigger 
temperature, and thus data-recording 
cannot be triggered by rising 
temperature (or, if falling trigger is 
set, all probes are below trigger 
point).

Off Flashing at sample interval Logger acquiring data.

Flashes 5 times (once per 
second) 

Off Connection between communications 
lead and logger has been made.

Flashing every second Off Internal error.

Flashing every 5 seconds Off Logger has data in memory which has 
not been downloaded.

Batteries
Models of the Tpaq21 logger for operation at normal temperatures (up to 
70°C/158°F) use NiMH rechargeable batteries. High-temperature loggers 
(used up to 110°C/230°F) are powered by non-rechargeable lithium batteries. 
The two battery types cannot (and must not) be interchanged.

Service life of the rechargeable NiMH batteries is about three years or 500 
charge/discharge cycles. The logger must be returned to Datapaq for battery 
replacement.

Battery Life

For a given battery type, battery life is affected by the following factors.
•• Operating Temperature – Essentially, the higher the ambient 
temperature the battery operates in, the lower will be the life. Batteries 
that operate for a large part of the process cycle at relatively low 
temperatures will have a longer life than those that operate for the 
majority of the process cycle at the maximum operating temperature.

•• Sample Interval – The shorter the sample interval, the shorter will be 
the battery life. This is because power is being consumed each time the 
logger takes a reading. A short sample interval will achieve the maximum 
amount of information, but this must be balanced against the greater 
battery charge required. This is less critical for NiMH rechargeable 
batteries than for replaceable batteries.

•• Operating with RF Telemetry – Sending data to a receiver outside the 
furnace or kiln requires almost double the power needed to simply read 
and store the data.

cont.
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•• Programming and Downloading the Data – When these operations 
are carried out it is necessary to connect to the computer via a 
communications cable, and power is consumed as soon as the cable is 
plugged into the logger. The software warns the user to disconnect from the 
PC, but if the logger is left connected this will affect battery life. This is only 
the case with lithium batteries however, as the rechargeable NiMH batteries 
will be able to charge via the communications cable.

Given the factors that can affect the life of a battery it is obviously difficult to 
predict accurately. The LEDs on the logger will give the best indication of when 
the battery is low. In the user’s own conditions, experience will quickly indicate 
typical battery life, and a log should be kept for the first few runs, noting sample 
interval and whether telemetry was used. The following data can serve as a 
guide – though values given here are no more than an indication of the battery 
life that can be expected. The data below applies only to batteries when used in 
the Tpaq21 logger.

Lithium Batteries BP0021A

No Radio Telemetry Used

Sample 
Interval 

Logger Peak 
Temp. 

No. of 
Channels 

Battery Life (hrs) 

< 1 s 100°C/212°F 10 160

3 s 100°C/212°F 10 300

1 min 100°C/212°F 10 330

Radio Telemetry Used

Sample 
Interval

Logger Peak 
Temp.

No. of 
Channels

Battery Life (hrs)

Older Telemetry 
Systems

TM21 System

3 s 25°C/77°F 10 130 175

3 s 50°C/122°F 10 130 175

3 s 100°C/212°F 10 30 100

30 s 100°C/212°F 10 170 230

3 min 25°C/77°F 10 335 370

3 min 50°C/122°F 10 310 370

3 min 100°C/212°F 10 180 240
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NiMH Rechargeable Batteries

No Radio Telemetry Used

Sample 
Interval 

Logger Peak 
Temp. 

No. of 
Channels 

Battery Life (hrs) 

< 1 s 70°C/158°F 10 80

3 s 70°C/158°F 10 160

1 min 70°C/158°F 10 170

Radio Telemetry Used

Sample 
Interval 

Logger Peak 
Temp. 

No. of 
Channels 

Battery Life (hrs)

Older Telemetry 
Systems

TM21 System

3 s 70°C/158°F 10 50 90

30 s 70°C/158°F 10 150 150

3 min 70°C/158°F 10 160 160

Charging NiMH Rechargeable Batteries

Recharge the batteries as follows.
1.	 Plug the charger into the electricity 

supply.
2.	 Plug the communications lead into the 

logger (the lead can also be plugged into 
the PC or not).

3.	 Connect the charger lead to the charger 
connector on the communications lead.

A full charge is delivered in 2–3 hours. 
Indication of battery/charging status is 
provided by colored LEDs on the logger 
(see p. 13).

The logger intelligently monitors the battery, ensuring it is never overcharged. 
Thus, by leaving the charger connected to the logger, the logger will always be on 

charge and ready for use. This will not damage the battery or reduce its service life.

If the logger’s battery is low when the logger is required quickly for hardwired 
telemetry (p. 35), it can be connected to the electricity supply via the charger 
and used immediately. The battery will then charge while the logger is running. 

However, to ensure the highest level of accuracy, it is recommended that the logger 
is not connected to mains electricity during data-collection.

A COM port communications lead, 
showing the charger lead (far right) 
attached to the charger connector.
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New batteries – or ones which have been unused for several months – should 
be charged for 24 hours before use.

NiMH batteries discharge slowly even when not in use and will need 
charging if left for more than three weeks.

Where batteries are too cold (below 0°C/−32°F), too hot (over 45°C/113°F) or 
too deeply discharged, they must be pre-conditioned before fast charging can 
begin. Pre-conditioning (slow charging) occurs automatically if it is required, and 
is shown by the battery status LEDs (steady yellow + flashing red). If the battery 
is still being pre-conditioned after 5 hours, there may be a fault; contact 
Datapaq.

Low Battery Level

When the battery’s charge drops to 20% of the full level, this will be shown by 
the logger LEDs (p. 13) and (if connected to the PC) by the Insight software.

Removing/Replacing Lithium Batteries BP0021A

When the logger ceases to operate due to exhausted batteries, they should be 
immediately removed and disposed of.

WARNING 
Lithium batteries – Fire, explosion and severe burn hazard 

Lithium batteries are potentially dangerous and require great care in handling 
and storage. You must read the section ‘Handling Lithium Batteries’ (below) and 

the Safety Data Sheet supplied with the batteries.

Remove and replace the batteries as follows.
1.	 Select a clean, dry, non-conductive work surface; do not use a metallic 

surface or anti-static matting. Take off any conductive jewellery and put it 
out of the way. Wear eye protection.

2.	 Remove the four screws retaining the battery cover.
3.	 Carefully remove each of the old batteries, one at a time, from the battery 

compartment.

Ensure that the battery terminals cannot be short-circuited in any way – to each 
other, to the logger or to any tools. There is risk of explosion.

4.	 Place each battery separately on the work surface, maintaining good 
separation between them. Mark the work surface area into which they are 
placed, in order to identify them as the old batteries. Ensure the battery 
compartment is clean and dry, and carefully wipe the battery contacts with a 
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dry lint-free cloth or tissue with attention to the contact area. Do not bend 
or distort the contacts.

5.	 Remove the new batteries from their protective UN-compliant packaging, 
and retain this for later use.

6.	 Carefully install each new battery one at a time into the battery 
compartment.

Observe the polarity of the batteries and of the contacts within the 
battery compartment. 

Ensure that the battery terminals cannot be short-circuited in any way – to each 
other, to the logger or to any tools. There is risk of explosion. 

Always replace all of the batteries at the same time. 
Never use batteries other than BP0021A supplied by Datapaq. 

Do not mix BP0004 and BP0021A batteries, or batteries of any other type; this 
could lead to an explosion.

7.	 BP0021A batteries must be depassivated before they are used for the first 
time, as follows.
•• Place batteries in the Tpaq21 logger and depassivation will begin.
•• Yellow LED produces two rapid flashes every second. (For loggers with 

firmware version earlier than 3.20, LED flashes once per second.)
•• After 20 minutes, yellow LED stops flashing.
•• Logger is ready for use.

8.	 Re-check that batteries are installed with correct polarity, then refit the 
battery cover and retaining screws.

9.	 Carefully place the old batteries one at a time into the empty packaging. Do 
not allow them to be short-circuited.

See below for disposal of lithium batteries.

Handling Lithium Batteries

WARNING 
Lithium batteries – Fire, explosion and severe burn hazard 

Lithium batteries are potentially dangerous and require great care in handling 
and storage.  

• Do not short-circuit • Do not attempt to recharge • 
• Do not reverse-connect • Do not open batteries • 

• Do not expose battery contents to water • 
• Do not solder anything to the battery • Do not incinerate • 

• Do not mix cells • Do not leave discharged cells in the logger • 
These instructions must be carefully read in full, and understood, by any person 

likely to handle, replace or dispose of lithium thionyl chloride batteries.
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Do not open, crush or deform the battery cells. If the lithium metal within the 
cell is exposed to the air and moisture, an explosion or fire may result. The 
contents are flammable, corrosive and extremely irritating to the lungs and 
respiratory system. Lithium metal and thionyl chloride cause chemical burns on 
contact with skin.

The inorganic lithium thionyl chloride batteries BP0021A supplied by Datapaq 
will, when used correctly, provide a safe and dependable source of power. They 
represent the only current battery technology that can meet the demands of 
high-temperature operation. Unlike more conventional batteries, lithium cells 
contain flammable materials, and consequently safety precautions must be taken 
during transport, storage, handling and disposal. If lithium batteries are 
mistreated there is a risk of leakage of the flammable contents or an explosion 
resulting in a fire.

Each battery is marked as follows:
Warning: Fire, explosion, and severe burn hazard.
Do not recharge, disassemble, heat above 145°C, incinerate or expose contents  
to water.

To meet the requirements of the Control of Substances Hazardous to Health 
Regulations 2002 (COSHH), each battery consignment includes a Safety Data 
Sheet. Any person likely to handle, replace or dispose of lithium thionyl chloride 
batteries must be made aware of this data sheet. The sheet should be passed to 
your Health and Safety officer for future reference; extra copies are available 
from Datapaq. The sheet contains details of first-aid and firefighting 
procedures.

Transport, and Storage Before Use

Due to the flammable content, lithium thionyl chloride batteries are classified as 
Dangerous Goods under UN transport regulations. The packaging used to 
supply the cells is UN-compliant and is labeled accordingly. The batteries must 
be transported only within this packaging.

Packages containing lithium batteries should be handled with care. Rough 
handling may result in batteries becoming damaged which may cause leakage, 
explosion or fire.

On receipt do not remove the lithium batteries from their UN-compliant 
packaging. Store the batteries within their original packaging until required.

The lithium batteries should be stored apart from all other flammable materials.

The storage area should be cool, dry, ventilated and weatherproof. 
Temperatures generally should be below 35°C/95°F. Do not store next to 
radiators or boilers or in direct sunlight. Avoid storage temperatures above 
75°C/167°F.
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Disposal of Used Lithium Batteries

The used batteries should be disposed of as soon as possible. Even though no 
longer capable of powering the logger, the batteries remain flammable and have 
sufficient energy to cause a fire or to explode if short-circuited. The 
UN-compliant packaging should thus be used to store the used batteries after 
removal from the logger and at disposal. Under the European Union Batteries 
and Accumulators Directive, the used batteries which are removed from the 
logger by the user should be disposed of at an appropriate recycling centre.

Disposal of the batteries at permitted waste-treatment and disposal sites may 
be by burial or incineration – but otherwise do not dispose of in fire and do 
not incinerate. The BP0021A lithium batteries do not contain mercury, 
cadmium or any other heavy metal or other hazardous material according to EU 
Directives 91/157/EEC and 93/86/EEC.

Testing and Calibration
It is recommended that the logger is tested and calibrated by Datapaq at least 
once a year. To comply with the AMS 2750D standard, loggers should be 
calibrated every three months. The Datapaq calibration procedure comprises:

•• Inspection of the logger, externally and internally.
•• Battery- and charge-testing.
•• Heat-cycle test of up to 14 hrs in Datapaq’s own ovens.
•• Stability testing, using a stable temperature source and varying ambient 
temperatures.

•• Calibration and updating of the logger’s firmware.
•• Issue of certificate, which can be traced back to national calibration 
standards.

No other company can offer this degree of in-depth testing as well as a full 
calibration service. To calibrate your logger, please return it to the Service 
Department at Datapaq (see title page for contact details).

It is possible for users to check calibration of the logger themselves if they have 
a secondary standard instrument that complies with the requirements of 
AMS 2750D Table 3.

For processes of testing your logger’s operation with thermocouples 
attached, see p. 42.

Store the logger in a dry, dust-free environment.
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Disposal of Loggers
Always adhere to the applicable statutory regulations for recycling and waste 
disposal. For details of recycling Datapaq products within the European Union, 
see www.fluke.co.uk.

Under the European Union WEEE Directive, users should return all 
loggers (whether or not containing batteries) to Datapaq for disposal 
at the end of their useful life.
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Using the Logger with 
Insight Software
See your supplied dedicated system manual for full details on:

•• Choosing appropriate thermal barriers and thermocouple probes.
•• Installing the logger into the barrier.
•• Conducting a temperature-profile run of an instrumented product and the 
logger/barrier assembly through your furnace or kiln.

Before the logger is used for the first time, you must:
1.	 Install Insight software.
2.	 Establish communication between the logger and the computer/software.

Before each profile run, you will:
3.	 Reset the logger to prepare it to receive fresh data.

After the logger/barrier assembly is recovered from the furnace or kiln, you will 
then:
4.	 Download the data from the logger.

These stages are described below.

Installing/Removing Insight
Datapaq Insight requires the following minimum computer specification.

•• 1 GHz processor
•• 2 Gb RAM
•• Monitor resolution 1024 × 768, 256 colors.
•• 100 Mb free hard-disk space.
•• DVD drive.
•• 1 free COM (serial) port or USB port.
•• Microsoft Windows™ XP, Vista, 7, 8 or above.
•• Microsoft Internet Explorer 4 or above.
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Installation

Ensure you are logged into Windows in Administrator mode.

For most systems, installation will start automatically on placing the Insight DVD 
in the drive. (If installation does not start, click the Windows Start button and 
select Run; browse to your DVD drive, and run Setup.exe.)

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on:

•• Your license agreement.
•• The outside of the DVD case.
•• The outside of the system packaging.

Insight’s link with the logger must also be made while Windows is in 
Administrator mode, and it is thus best to do this now, as part of the Insight 
installation: connect the logger to the PC and follow the procedure under 
‘Communications Setup’ (below). Once this has been done, an operator will be 
able to use Insight with the logger connected to the PC without being in 
Administrator mode.

Upgrading

It is not necessary to remove an existing version of the software before 
installing a new one. Settings and data files used with the current installation will 
be maintained.

Removal

From the Windows Start button menu, select Settings and then Control Panel. 
Double-click Add/Remove Programs, select Datapaq Insight and click Add/
Remove.

Using the Software

Full details on using the Insight software are contained entirely within its online 
Help system: access this by clicking Help, and then Contents, on Insight’s main 
menu. Then, within Help, click on Contents headings and topics to expand and 
read them.

You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed.
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Communications Setup
After Insight has been installed, it is necessary to establish communication 
between the data logger and the PC, as follows.

The logger can be connected to the PC by either a COM (serial) port or a USB port. 
Only one logger at a time can be connected to the PC’s USB ports: it is not possible 
to connect simultaneously more than one logger to the PC using USB ports and then 

to choose which one to use.

1.	 Using the communications lead supplied, connect the logger to a free COM 
(serial) port or to a USB port on the PC (to minimize communications 
problems, connect the lead first to the PC and then to the logger). The red 
LED on the logger should flash five times to confirm that the connection 
between the communications lead and the logger has been made.
If using USB, and if the PC is having a Datapaq logger connected for the first 
time, Windows will display a ‘Found New Hardware’ message. After a few 
seconds, Windows will display ‘Datapaq Paq21 Logger’, and, after a further 
few seconds, ‘Your hardware is installed and ready to use’. If any warnings 
are displayed about driver-signing, confirm them (Datapaq drivers have been 
tested, and were installed when Insight was installed).

Typical sources of problems with establishing communication
•• Damaged communications lead or connectors – Check for 
breaks and other damage. Replace the lead.

•• Communications lead not fully inserted – Check correct sockets 
are being used.

•• Wrong COM port selected – Follow the procedure below to 
select the correct port.

•• Battery not charged – Recharge the battery, ensuring the 
charging LEDs are illuminated.

2.	 On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog.

3.	 Select the type of port to which the logger is connected: USB port or COM 
(serial or RS232) port. For a COM port, select the port number, or click 
Detect to auto-detect the port in use.

4.	 Click Test.

If the logger is detected, its type and the port to which it is connected are 
displayed.
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The Communications Setup dialog for the Tpaq21 logger, with Diagnostic section 
expanded.

SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, looks for the 
port currently in use, and displays the port and logger type (equivalent to clicking 

Detect in the dialog).

For more information on the logger in use, click the Diagnostic button which 
now appears. Additional data shown covers firmware version, maximum 
permitted internal logger temperature, battery charge status, serial number and 
temperature recording range. Current temperature of the probes (updated 
every 5 seconds) is also shown – or open circuit (*OC*) if no probe is attached; 
the temperature of the thermocouple cold junction is effectively the current 
internal temperature of the logger.
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Setting Frequency of Electricity Supply

To increase the efficiency of the logger’s noise rejection, and thereby provide 
more stable measurements, select the frequency of the local electricity supply 
as follows.
1.	 In the Insight software, select Tools > Options and click on the Logger tab 

and then on the Advanced button.
2.	 Select 50 or 60 Hz frequency. 50 Hz is most widely used, but 60 Hz is used 

in North America, several countries in South America, and in Japan and 
Korea.

Running a Temperature Profile
By following this procedure you will use the Logger Reset and Logger Download 
dialogs to run a temperature profile without telemetry, i.e. data is collected 
by the logger and stored internally – until it is downloaded to the PC after the 
run is completed and then saved as a new paqfile (p. 31). (To run a profile 
using hardwired telemetry, see p. 35.)

If carrying out a temperature uniformity survey of a furnace to ensure 
compliance with the AMS 2750D or other standards, temperature profiles (using 
telemetry or not) will be run with Insight Furnace Surveying software using its 
Temperature Uniformity Survey Wizard, and not as described below. To use the 

wizard, run Insight Furnace Surveying and click  or  – or select Tools > 
Wizards, or File > New > Temperature Uniformity Survey, or Furnace Surveying > 
Temperature Uniformity Survey. For details, see the Furnace Surveying User 

Manual and that software’s Help system.

Resetting the Data Logger

The data logger needs to be reset, as follows, before it can receive fresh data.

It is not necessary to go through the reset procedure if the previous reset options 
are to be re-used: see p. 31.

If the logger is too hot from the previous run, Insight will (by default) display a 
warning message – showing the logger’s current internal temperature – until it 

cools; Insight can also be set to prevent reset in these circumstances (this feature is 
configurable; see p. 34).

The procedure described here uses the Insight software’s Logger Reset dialog. If 
you are less sure of the process, you can instead use the Logger Reset Wizard to 
guide you, step-by-step, through this stage of running a profile: click  on the 

Insight toolbar, or select Tools > Wizards from the menu.
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Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored in it. 
If the reset process is started on a logger which contains data from a previous run 
which has not been downloaded, a warning message will show this (and the logger-

status red LED will be flashing every 5 s).

1.	 Use the communications lead supplied to connect the logger to a free USB 
or COM (serial) port on the PC.

To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) always use the same USB port – the one which was first 

used to set up communications (p. 25).

The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been 
made (if it does not, see ‘Communications Setup’, p. 25). If the logger 
uses rechargeable batteries and is not already charged, connect the battery 
charger lead to the charger connector on the communications lead.

2.	 Open the Logger Reset dialog (click  on the Insight toolbar, or press 
function key F2, or select Logger > Reset from the menu bar) and specify 
your reset options.
Sample Interval    Set the time which is to elapse between each set 
(sample) of data points (one data point for each probe) that the logger will 
collect. The shorter the sample interval the better you will be able to record 
short-term variations in the temperature regime – but the total recording 
time available will be reduced, data will take longer to download to the PC 
after a run, and battery life could be shortened so much that it will not be 
enough for a particularly long process. For longer processes, a rule of thumb 
is to set sample interval at 1 minute per day of operation, e.g. use 3-minute 
interval for a 3-day process, 15-s interval for a 6-hour process. For 
limitations on number of probes allowed when using short sample intervals, 
see p. 12.
Probes Selected    To conserve memory in the logger, click on the 
relevant buttons to deselect those probes which will not be used. The 
number of probes available is dependent on the model of logger used. Probe 
1 must always be one of those selected. For limitations on number of probes 
allowed when using short sample intervals, see p. 12.
Data Transfer    Select ‘No Telemetry’. (To reset the logger for use with 
hardwired telemetry, see p. 35.)
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The Reset dialog for the Tpaq21 logger.

Memory Calculator    Calculates the maximum time for which the logger 
can collect data, given the sample interval, the number of probes and the 
logger’s memory size. The time available may be further limited by the level 
of battery charge.
Probe Temperatures    Current temperature measured on each of the 
logger’s channels is shown, updated every 5 seconds. This serves as a useful 
check that thermocouples are working properly. (Probe temperatures, and 
the logger’s internal temperature, are also shown in the Communications 
Setup dialog, p. 26.).
Battery Status    The charge indicator gives both the current percentage 
of full charge held by the logger battery, and a color-coded report:

GREEN	 Sufficient charge to perform a run.
YELLOW	 May be enough charge for a run, but battery getting low.
RED	 Insufficient battery charge: recharge immediately.

The battery charge level will not be displayed if the logger is on charge: 
disconnect the charger to verify battery status. The display is invalid for lithium 

batteries.
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If in any doubt, abort the procedure by clicking ‘Cancel’, and recharge the 
logger.
Rechargeable nickel-metal-hydride batteries discharge slowly even when not 
in use and will need charging (p. 16) if left for more than three weeks. 
A full charge takes 2–3 hours. For battery-life data, see p. 14.
Trigger Mode    Select here a means to start the logger recording data.
Start Button    After reset, data-recording starts when the logger’s green start 

button is pressed and held for 1 second.
Date and Time    Data recording starts at a specified date and time. The 

current date appears by default.
Rising Temperature    Data-recording starts when the temperature of any 

probe rises to the specified value.
Falling Temperature    Data-recording starts when the temperature of any 

probe reaches the specified value as it is falling.
Mode    Click ‘Advanced’ to setup multiple events, i.e. to have different 
sample intervals and trigger modes for different stages of the profile run.
Two events are enabled by default. Click ‘Add’ to define an additional event. 
To remove an event which has been set up, select the event number and 
click ‘Remove’; subsequent events are then renumbered.
For event 1 – any trigger mode can be selected; the telemetry mode (which 
will apply for the whole of the profile run) must also be chosen while event 1 
is selected.
For event 2 onwards – the only trigger modes which can be selected are rising 
temperature and falling temperature; select also the sample interval required 
for each event; telemetry selection is disabled.
Settings made for probe selection apply to all events, regardless of the event 
that is currently selected in the dialog.
The maximum possible duration of a run with multiple events cannot be 
predicted, so the memory calculator (see below) is not available.

3.	 After clicking OK, the logger is reset and a message box confirms the 
sample interval and trigger mode you have set.

4.	 Disconnect the communications lead from the logger; the logger’s status 
LEDs briefly flash red and green alternately to confirm logger reset.

5.	 Plug the thermocouples into the logger’s numbered sockets. If you are 
using a process file (see p. 32), ensure that the probe/socket numbers on 
the logger correspond to those used to define probe numbers and locations 
in that file.

6.	 Ensure the sealing surfaces of the thermal barrier are clean and 
undamaged. Good barrier seals, including those between the barrier and the 
thermocouple cables, are essential if the logger is to be protected.
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7.	 If the trigger mode is Start Button, press and hold the logger’s start 
button for about 1 s until the green LED starts to flash at the sample 
interval.

8.	 Put the logger into the barrier, seal it, and place the logger–barrier assembly 
into your process together with your instrumented product or test-piece. 
For guidance specific to your application, see your system’s User Manual.

Using Previous Reset Options

The logger retains the last-programmed set of reset options, even if the battery 
has been removed in the meantime. Thus it is not necessary to go through the 
reset procedure if the same reset options are to be re-used. Instead, simply 
press the Start button to start data-collection with the same reset options as 
before (if trigger mode was set to date and time, logging will nevertheless start 
immediately). Temperature data which is still held in the logger and which has 
been downloaded will then be overwritten (if the logger contains data which 
has not been downloaded, a run cannot be carried out unless the data is 
downloaded or the reset procedure is performed).

Downloading Data

Recover the system from the furnace/kiln as soon as the run is over.

WARNING 
The logger will be hot. Use protective gloves. 

Failure to remove the logger quickly from the hot thermal barrier could damage 
the logger. See the dedicated User Manual for your Datapaq Tracker system.

1.	 Open the thermal barrier. Placing it on a cold surface will increase its rate of 
cooling. (An additional thermal barrier should be purchased if insufficient 
time is available to allow it to cool between test runs.)

2.	 If data acquisition has to be stopped manually, press and hold the logger’s 
red stop button until the red and green logger-status LEDs are on 
simultaneously. A red logger-status LED flashing every 5 seconds indicates 
data stored in the logger but not yet downloaded to the PC.

The procedure described here uses the Insight software’s Logger Download dialog.  
If you are less sure of the process, you can instead use the Logger Download 

Wizard to guide you, step-by-step, through this stage of running a profile: click 
 on the Insight toolbar, or select Tools > Wizards from the menu.

3.	 Remove the logger from its thermal barrier.
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4.	 Use the communications lead supplied to connect the logger to a free USB 
or COM (serial) port on the PC.

To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) always use the same USB port – the one which was first 

used to set up communications (p. 25).

The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been 
made.

5.	 Open the Logger Download dialog (click  on the toolbar, or press function 
key F3, or select Logger > Download from the menu bar) and wait while the 
data is downloaded to the PC.

If you see the message  
Logger stopped due to going over temperature 

the data logger’s maximum-permitted internal temperature has been exceeded, 
and it may have suffered damage. The reason for the excessive temperature – 

which may be the result of process operational problems or the use of an 
inappropriate thermal barrier – must be resolved before further profile runs 

take place; contact Datapaq for advice.

A warning message will also be shown if the logger has stopped recording data 
due to a low battery.

In all cases, data recorded up to the point of error will have been preserved.

For recommended actions to take in response to error messages, see p. 41.

To disable these alarms, select Tools > Options > Run Alarms.

6.	 If enabled, the Select Process dialog or the Select Furnace/Kiln, 
Recipe and Product dialog then appears in order that you may choose a 
process, oven, recipe or product file which will be applied to the results. 
Click ‘No Process’ or ‘Cancel’ if you do not want to apply one.

A process file allows you to see the temperature profile in relation to the 
furnace/kiln zones as the profile appears on screen during the run. See the 
Insight software for an introduction to process files: press function key F1, or 

select Help > Contents from the menu bar, and click the section ‘Process Files: 
Furnace/Kiln, Recipe, Product’.

If you will normally not wish to apply a process file to the results, you can opt 
not to have the Select Process dialog displayed immediately after a download 
(from the menu bar, select Tools > Options > Process File); a process file may 

still be applied subsequently.

7.	 The newly downloaded data then appears on screen numerically and 
graphically. Save the data as a ‘paqfile’ (select File > Save or Save As).
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The data from your profile run can now be displayed, printed and analyzed as 
you wish; see Insight’s online Help system for full details.

Open Circuits

An open circuit can occur during a profile run if a thermocouple becomes 
damaged. The logger will then continue sampling on that channel, but, by 
default, an alarm will be registered – giving the relevant probe number – when 
the data is downloaded (see above). To disable the alarm, select Tools > 
Options > Run Alarms.

Preparing the Data for Analysis
For full details of Insight’s powerful analysis capabilities, see the online Help 
system: on Insight’s menu bar, select Help > Contents > Data Analysis. Before 
starting full analysis of the downloaded data, it may be advisable to:

•• Apply a process file (see p. 32).
•• Specify the furnace/kiln start position in the data.
•• Record any notes specific to the profile run.

Specifying Furnace/Kiln Start

If you have not applied a process file, or if the process file you applied did not 
specify that the furnace/kiln start position be adjusted, you may want to 
adjust the furnace/kiln start position now: from the menu bar, select Process > 
Adjust Furnace/Kiln Start, or use the right-click menu.

This can be valuable as it permits different paqfiles, i.e. data from different 
temperature profile runs, to be compared with each other. If you do not wish 
to adjust the furnace/kiln start at this point, you may still do so at any time 
subsequently.

For an explanation of furnace/kiln start, and how to adjust it, click Help in 
the Adjust Furnace/Kiln Start dialog.

If using Insight for Kiln Tracker, and if no kiln zones are set up, you may 
select Process > Adjust Kiln Start (or use the right-click menu) to enter a 
duration for the process; this will add a marker on the graph to show the kiln 
end. To remove the marker, set the duration to zero.

Information about the logger and the data-collection process for the paqfile 
(including time/date, trigger mode and maximum internal logger temperature) 
can be seen in the Paqfile Properties dialog (select File > Properties, or right-
click on the graph and select from the pop-up menu).
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Storing Notes and Printing a Report

To use Insight to store any notes or photos which you may wish to associate 
with the profile-run data, select Edit > Notes.

To select options for printing a customized report of the profile-run data 
and its analysis results, select File > Print Options.

Logger Defaults and Details
Defaults for several of the logger’s variables can be set using Insight. Select 
Tools > Options > Logger (and click ‘Advanced’ for some features):

•• Default number of probes.
•• Use of warning message if the logger is too hot.
•• Ability to disable reset if the logger is too hot.
•• Maximum temperature permitted if reset is to be allowed (default 
45°C/113°F).

•• Frequency of the local electricity supply.
•• Ability to download and display data for the logger’s internal temperature 
which is gathered while it is logging (only when used with TM21 radio-
telemetry system).

On this Logger tab of the Global Options dialog you can also find the model 
and identification number of the logger, and enter calibration information 
and be warned when re-calibration is due.

For full details of using the dialog, see Insight’s online Help.

For further features of the Insight software – particularly data analysis and the use 
of process files – see the online Help system (on Insight’s menu bar, 

select Help > Contents).
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Using Hardwired 
Telemetry
In addition to the standard off-line analysis, real-time analysis by hardwired 
telemetry (serial telemetry) is possible with Insight software when used with 
an intermittent or periodic furnace or kiln (a batch process).

Thus, with thermocouples trailing from the furnace or kiln and attached to the 
logger outside it, data being gathered by the logger is transmitted via the 
communications lead directly to the PC, and the temperature profile can be 
watched developing in the Insight software as data is received, i.e. in real time.

Telemetry is not available with Insight Lite software.

Some kiln processes can have long durations. In these instances telemetry can 
allow you to identify possible problems during the process, and make 
adjustments. You can then use a second system to confirm that the remedial 
action has been satisfactory.

For processes requiring more than the eight or ten data channels available with 
a single Tpaq21 logger, Insight has the capability to gather and analyze data by 
hardwired telemetry from up to three loggers simultaneously (see p. 38).

To use multiple loggers with hardwired telemetry, all loggers must be connected to 
the PC via USB (not by COM port).

Running a Temperature Profile Using 
Hardwired Telemetry
By following the procedure in this chapter, you will use the Logger Reset and 
Logger Download dialogs to run a temperature profile using hardwired telemetry.

If carrying out a temperature uniformity survey of a furnace to ensure 
compliance with the AMS 2750D or other standards, temperature profiles (using 
telemetry or not) will be run with Insight Furnace Surveying software using its 
Temperature Uniformity Survey Wizard, and not as described below. To use the 

wizard, run Insight Furnace Surveying and click  or  – or select Tools > 
Wizards, or File > New > Temperature Uniformity Survey, or Furnace Surveying > 
Temperature Uniformity Survey. For details, see the Furnace Surveying User 

Manual and that software’s Help system.
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Running a profile in real time is performed in essentially the same way as a 
normal (non-telemetry) run (see p. 27, and the dedicated User Manual for 
your Datapaq Tracker system), but, in addition:

•• The communications lead is left in place, connecting the PC to the 
logger.

•• A process file can be applied before the run starts in order that the data 
can be understood more readily as it appears on screen (not available with 
Insight Furnace Surveying software).

•• There will normally be no need to use a thermal barrier to protect the 
logger.

•• While the run is in progress, the real-time display of incoming data can be 
customized as preferred, and the logger’s status can be checked.

Resetting and Starting the Logger When Using Hardwired 
Telemetry

The logger is reset and started exactly as for a normal (non-telemetry) profile 
run (see p. 27), except that:

•• In the Reset dialog, select Hardwired Telemetry.
•• After completing your selections in the Reset dialog, leave the 
communications lead attached to the logger and PC.

•• The Select Process dialog then appears in order that you may choose a 
process file to apply to the results as they are being gathered and displayed. 
If the process file and its components have been given names, these are 
shown when you select the process file in the list. Click ‘No Process’ if you 
do not want to apply a process file. (A process file allows you to see the 
temperature profile in relation to the furnace/kiln zones as the profile 
appears on screen during the run. See the Insight software for an 
introduction to process files: press function key F1, or select Help > 
Contents from the menu bar, and click the section ‘Process Files: Furnace/
Kiln, Recipe, Product’.)

•• If you are using a process file, when plugging the thermocouples into the 
logger’s numbered sockets, ensure that the probe/socket numbers on the 
logger correspond to those used to define probe numbers and locations in 
that process file.

It is possible to have power connected during hardwired telemetry, but beware 
that this may affect accuracy of the data. The charger should thus be disconnected 

unless the profile run being conducted is a practice one.

You may specify that a password is required when an attempt is made to close 
Insight while a real-time telemetry run is in progress: select Tools > 

Options > General.
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If the logger’s memory becomes full during hard-wired data-collection, the 
logger will continue gathering data, but excess data will be passed to the PC and 

not stored by the logger. When the profile run is complete, the full data can then be 
saved as a paqfile within Insight (see p. 38).

Real-time Display During the Run

After the first few data packets have been received, the data starts to be 
displayed in the Graph and Analysis Windows, scrolling in real time as new data 
is received. You may change the way the data is displayed with the Axes tab of 
the Graph Options dialog (from the right-click menu, or from the main menu 
select View > Graph Options): under Telemetry, specify how much of the 
recently received data is displayed, and whether you wish to see only a certain 
temperature (y-axis) range, centered on a the latest data.

You may zoom the display as when viewing a paqfile (see the online Help 
system), except that:

•• Double-clicking on the graph (or selecting Real Time Zoom from the View 
menu or right-click menu) shows only the most recently received portion of 
the data on the scrolling graph (see above).

•• Saved zoom modes are not available.

If the y-axis is not set to be centered (see above), the default y-axis zoom 
changes as more data is received, in order to accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse 
pointer.

You may overlay one or more tolerance/ideal curves or other paqfiles on 
the graph to compare with the data as it is being received (select View > 
Overlay) (not available with Insight Furnace Surveying software).

If you wish to open another paqfile and view it in a separate tab while the 
logger is in listen mode, i.e. while data is being received and viewed in real time, you 
must first stop real time mode (see p. 38). You may instead, however, open the other 

paqfile as an overlay while still in real time mode, as above.

You may adjust the furnace/kiln start position while a real-time run is in 
progress (select Process > Adjust Furnace/Kiln Start, or use the right-click 
menu).

Calculations shown in the Analysis Window for the chosen data analysis 
mode update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
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received portion of the results, the analysis calculations will be performed as if 
on the full zoom view.

Ending the Run

To end or pause data-collection while a telemetry run is still in progress, 
select Logger > Stop Real Time Mode. Data then continues to be collected by 
the logger, but it is no longer received in real time by Insight (download from 
the logger after the run is finished to retrieve the full data). The graphical and 
numerical data received up to that point remain on screen, available for viewing 
and analysis, and can be saved as a paqfile.

While the logger is still operating, you may resume the collection of data by 
Insight: select Logger > Logger Listen Mode. This second bout (and any 
subsequent bouts) of data-collection can also be ended and saved as a separate 
paqfile, as above.

If Autosave is enabled (select Tools > Options > General), the data being 
gathered is automatically saved during a telemetry run. If the PC system fails during 
the run, the autosaved version of the data is displayed automatically when Insight is 

next run, and you may then choose to save it as a paqfile.

When the run is complete, ensure that data received by Insight has been saved 
as a paqfile. If you wish, you may download the data held in the logger 
(p. 31), though it should normally be adequate simply to save, as a new 
paqfile, the data already received.

Using Multiple Loggers
The use of multiple loggers, each attached to a separate USB port on the PC, 
permits data to be gathered from a greater number of thermocouple channels 
than can be achieved with a single logger. Up to three Tpaq21 loggers can be 
used simultaneously.

Use the Logger Reset Wizard to guide you step-by-step through the whole 
process of resetting multiple loggers (click  on the Insight toolbar, or select 
Tools > Wizards from the menu). You must first enable the use of multiple 
loggers in the Global Options dialog (select Tools > Options).

Data from multiple loggers used in a single profile run is displayed all together in 
a single window by Insight. The data can be stored in a single paqfile, or as 
individual paqfiles, each containing data from one of the loggers.

Insight’s floating logger toolbar controls the display of data from each logger, 
and allows data from any one logger to be saved as a separate paqfile. The 
logger number – shown in the logger toolbar – allows duplicate probe numbers 



TPAQ21 DATA LOGGER	 Hardwired Telemetry	 39

from the multiple loggers to be separately identified in the Analysis Window and 
probe toolbar, and in the probe key to the right of the graph.

The sort order of the duplicate probe numbers in the Analysis Window is 
changed by the  and  buttons.

When using the Furnace Surveying module of Insight, the use of multiple loggers 
is handled entirely by the Temperature Uniformity Survey Wizard which is available 

within that module.
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Troubleshooting
Logger Communications Problems

•• Communications lead not fully inserted – Check correct sockets are 
being used.

•• Damaged communications lead or connectors – Check for breaks 
and other damage; replace the lead.

•• Wrong COM port selected – See ‘Communications Setup’ (p. 25) to 
select the correct port.

•• Batteries not charged – NiMH batteries only: recharge the batteries, 
ensuring the charging LEDs are illuminated; if batteries need replacing, the 
logger must be returned to Datapaq.

Logger Download Error Messages

Error Message Action

There are 
insufficient readings 
in the logger

Check trigger set point (time or temperature). 
Check logger’s battery for charge. 
Check date/time settings on computer. 
Check probes and their connections. 
Reset logger, and test thermocouples (see p. 42).

Logger stopped due 
to going over 
temperature

The logger’s maximum-permitted internal temperature has been 
exceeded and it may have suffered serious damage: contact Datapaq 
for advice.

Logger stopped due 
to low battery

Replace or recharge the battery as appropriate, then repeat the 
profile run.

Logger memory full Data collection may have stopped before the run was completed: 
check the data collection period and sample interval before resetting 
the logger for another run (see ‘Resetting the Data Logger’, p. 27).

Checking the Data
Thermocouple probes are generally reliable, but damage resulting from 
inappropriate use or handling can produce erroneous readings. If you suspect 
that invalid data may have been introduced into your temperature profile 
(paqfile), select the View Data tab in the Insight software’s Analysis Window to 
view the raw data as downloaded from the logger. The various types of invalid 
data which may be contained in a paqfile are shown in the analysis grid as 
follows.
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*OC*	 Open circuit.
*NA*	 Telemetry data not received.
*LO*	 Temperature measured was below the range of the logger.
*HI*	 Temperature measured was above the range of the logger.
***	 Calculation cannot be performed (not necessarily because the data are invalid). Does 

not appear in View Data analysis mode.

Probes with an intermittent open circuit may produce spiky, erratic profiles. 
Note that spikes are inevitable when probes are disconnected from a running 
data logger. Typical causes of invalid or interrupted data are:

•• Thermocouple becoming detached from the logger.
•• Faulty connection.

Readings which are inconsistent with those of other probes may be caused by a 
short circuit (see below). The probe concerned must be replaced.

Testing the Logger and Thermocouples
Although thermocouples are generally robust, they can be damaged during 
handling. Use the following procedure to confirm the operation of logger and 
thermocouples after installation. Note that this test is not an alternative to 
calibration (p. 20), but will highlight a malfunctioning logger or faulty probes 
and thus avoid a wasted profile run.

Do one of the following:
•• With a full set of thermocouples attached to the logger, and the logger 
connected to a PC running Insight, open the Logger Reset dialog (p. 29) 
or the Diagnostic section of the Communications Setup dialog (p. 26); this 
shows current probe temperatures – or . . .

•• Set up the system as if to monitor a profile run using hardwired telemetry 
(see p. 35 for details), and note the temperatures registered by the 
thermocouples as they are displayed in Insight – or . . .

•• To test the thermocouples alone, use a digital thermometer (of a type to 
match the thermocouple type) and attach it to each thermocouple in turn.

Proceed as follows.
1.	 Note readings first at ambient temperature: thermocouples registering no 

data in Insight, or an open circuit with a digital thermometer (*OC* in the 
Communications Setup dialog), may be broken. Inconsistent readings may 
indicate an intermittent short circuit.

2.	 If a satisfactory ambient reading is recorded, apply heat to the 
thermocouple-tip via fingers or other heat source. An increased 
temperature should register:
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○○ If the reading does not change, the thermocouple is short circuit and 
must be replaced.

○○ If the probe measures air temperature, the cable may have damage which 
has created a new hot junction.

○○ If the thermometer shows a decrease, the thermocouple connections are 
reversed.

3.	 Confirm correct operation at 100°C/212°F by placing the thermocouple-tip 
in freshly-boiled water.

4.	 Replace any damaged cables.

Printing Problems
•• Check correct printer selected: on menu bar, select File > Print Setup.
•• Check printer cable connections.

Datapaq Service Department
If you cannot resolve your problem, please contact the Service Department at 
Datapaq (see title page for contact details).
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