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 European 
 Union 
 Directives

The following product types

TPaq6 Thermocouple Data Logger

manufactured by Datapaq Ltd. 
Lothbury House, Cambridge CB5 8PB, UK

comply with the requirements of European Union directives as follows.

Directive 2004/108/EC Electromagnetic Compatibility (EMC) 
Standards Applied 

EN61326-1: 2006 – Group 1, Class B equipment (emissions section only), 
and Industrial Location Immunity (immunity section only).
CFR47: 2007 Class A – Code of Federal Regulations: Part 15 Subpart B, 
Radio Frequency Devices, Unintentional Radiators.

RoHS Compliance Datapaq temperature monitoring equipment is 
exempt from EU Directive 2002/95/EC (restriction of the use of certain 
hazardous substances in electrical and electronic equipment) under 
category 9 Monitoring and Control Instruments. This Datapaq product 
nevertheless uses RoHS-compliant components and manufacturing 
processes.



SAFETY WARNINGS
For safe use of Datapaq equipment, always:

 Take care to follow its supplied instructions.
 Observe any warning signs shown on the equipment itself.

Indicates potential hazard.
On Datapaq equipment this normally warns of high 
temperature, but where you see the symbol you should 
consult the manual for further explanation.

Warns of high temperatures.
Where this symbol appears on Datapaq equipment, the 
surface of the equipment may be excessively hot (or 
excessively cold) and may thus cause skin burns.
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Introduction
Datapaq ® Kiln Tracker ®, incorporating Insight™ software, is a complete system 
for monitoring the temperature profiles of products within your kiln; accurate 
data acquisition and powerful analysis techniques are combined with flexibility 
and ease of use. The Tracker system’s power and flexibility make it a perfect 
tool for process-temperature monitoring, from commissioning and 
troubleshooting to process optimization, ensuring consistent quality of product 
and maximum efficiency.

Current temperature characteristics can quickly be compared with previously 
stored reference curves to detect operating abnormalities – and innovative 
analysis techniques help in identifying problems, fine-tuning the process and 
reducing running costs.

A printing option allows the user to generate reports, including the analysis 
results.

The basic Tracker system hardware comprises:
 Data logger (including communications lead and charger) (p. 11).
 Thermal barrier and thermocouple probes (not covered here; see the 
relevant manual supplied with your system).

This manual is for Kiln Tracker systems supplied with a Tpaq6 data logger, 
and focuses on all aspects of using the logger, including its operation with 
hardwired telemetry. There is also guidance on setting up the Insight software; 
complete information on using the software is contained in the online Help 
system available when it is installed. For information on choosing and using the 
logger’s thermal protection and thermocouple probes, as well as step-by-step 
instruction on how to collect temperature-profile data on a product as it runs 
through your kiln, see the dedicated system manual supplied.
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Tpaq6 Data Logger
The Tpaq6 is for clay-block and sanitary-ware kiln applications where long-
duration runs at high ambient temperatures call for large memory capacity and 
rugged electronics. Its capacity for 10,000 data readings on each of 6 selectable 
channels, together with variable sampling intervals, makes it a supremely 
powerful, accurate and in-depth analysis tool.

The logger’s key features are:
 Six thermocouple channels for maximum data collection on each run.
 Huge memory capacity: 60,000 data points (10,000 per channel) for detailed 
process analysis.

 Short sampling intervals to collect maximum data in minimum time.
 High accuracy: to ±0.3°C/0.5°F for compliance to tight specifications.
 Hot data protected by non-volatile memory or software warning if reset is 
attempted before download.

 USB and serial RS232 communication capability.
 Hardwired telemetry for real-time monitoring in batch kilns – with full 
analysis functions and alarms to alert if the process is out of specification 
(with Insight Kiln Tracker software only; see p. 29).

Tpaq6 logger, showing LEDs and stop/start buttons (upper surface), communications 
port (front edge) and thermocouple sockets (right).



 Four status LEDs to show the exact logger activity after disconnection from 
the computer.

 Start and stop buttons for easy user control.
 Rugged industrial case and electronics allow operation in harsh kiln 
environments.

 Reset by start button after download for speed and simplicity.

Versions are available for use with type K, R or S thermocouples (see 
specifications, below).

Tpaq6 Logger Specifications

General Specifications
Length 200 mm/7.87 inches
Width 98 mm/3.86 inches
Height 20 mm/0.79 inches
Channels 6
Storage 10,000 data-points per channel
Max. operating temp. 110°C/230°F
Data-collection start Start/stop button, temperature rise/fall, time
Hot-data protection By non-volatile memory, and software warning if reset attempted 

before download
Communications USB or serial RS232
Logger reset Possible after download by start button (using previous run 

parameters)

Battery type VHT Lithium
Max. battery life 1 340 hours
Sample interval 2
 No telemetry 0.1 s to 50 min
 Hardwired telemetry 1 s to 50 min

1 With 1-minute sample interval, at 100°C. Maximum battery life depends on sample interval and 
operating temperature (see p. 14).

2 Minimum interval with 6 thermocouples in use, 0.3 s; 0.1-s interval requires maximum 3 
thermocouples used; 0.2-s interval requires maximum 6 thermocouples.
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Specifications for Specific Thermocouple Types

Type K Type R Type S

Connector color Green Orange Orange

Measurement 
range1

−100°C to 1,370°C 
−148°F to 2,498°F

0°C to 1,760°C 
32°F to 3,200°F

0°C to 1,650°C 
32°F to 3,002°F

Accuracy2 ±0.3°C/0.5°F ±1.0°C at 200°C 
±0.7°C at 1,000°C 
±1.8°F at 392°F 
±1.3°F at 1,832°F

±1.0°C at 200°C 
±0.8°C at 1,000°C 
±1.8°F at 392°F 
±1.4°F at 1,832°F

Resolution 0.1°C/0.2°F 0.1°C/0.2°F 0.1°C/0.2°F
1 For accuracy data between -190°C/-310°F and -100°C/-148°F, contact Datapaq.
2 Using sample interval > 0.8 s. For accuracy data using other sample intervals, and at temperatures 

other than those shown, contact Datapaq.

Due to continuing product development, specifications are subject to change 
without notice.

Stop/Start Button Actions
Action Results Notes 

Press GREEN button. Starts logging. In telemetry mode also starts sending data.

Press RED button. Stops logging. Data retained in memory. Logger cannot be re started 
until data downloaded. Red LED flashes every 5 s to 
warn of data in memory. If in telemetry mode will 
also send ‘end of run’ signal to end real-time run.

Press GREEN and RED 
buttons together and 
hold for 3 s.

Turns logger 
off.

Data retained in memory.

Press GREEN button 
after downloading data. 

Starts logging. Last re-set conditions (sample interval, probe 
selection, etc.) used as default.

Logger LEDs
The logger is equipped with two sets of LEDs: two LEDs show the status of the 
battery, and two show the status of the logger and its memory.

Battery Status LEDs

Yellow Red Meaning

Flashing once per second Off Battery is at 20% or less of maximum charge.
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Logger Status LEDs

Red Green Meaning

5 flashes, alternating with 
green LED

5 flashes, alternating with 
red LED 

Logger successfully reset.

Flashing, alternating with 
green LED, at sample 
interval

Flashing, alternating with 
red LED, at sample 
interval 

Logger awaiting trigger.

On Flashing at sample interval Logger awaiting trigger but one or 
more thermocouples is open circuit.

Flashing together with 
green LED

Flashing together with red 
LED 

All probes are above trigger 
temperature, and thus data-recording 
cannot be triggered by rising temp-
erature (or, if falling trigger is set, all 
probes are below trigger point).

Off Flashing at sample interval Logger acquiring data.

Flashes 5 times (once per 
second)

Off Connection between communications 
lead and logger has been made.

Flashing every second Off Internal error.

Flashing every 5 seconds Off Logger has data in memory which has 
not been downloaded.

Batteries
The Tpaq6 logger is powered by four non-rechargeable lithium batteries, 
Datapaq part no. BP0004.

Battery Life

For a given battery type, battery life is affected by the following factors.
 Operating Temperature – Essentially, the higher the ambient 
temperature the battery operates in, the lower will be the life. Batteries that 
operate for a large part of the process cycle at relatively low temperatures 
will have a longer life than those that operate for the majority of the process 
cycle at the maximum operating temperature.

 Sample Interval – The shorter the sample interval, the shorter will be the 
battery life. This is because power is being consumed each time the logger 
takes a reading. A short sample interval will achieve the maximum amount of 
information, but this must be balanced against the greater battery charge 
required.

 Programming and Downloading the Data – When these operations 
are carried out it is necessary to connect to the computer via a 
communications cable, and power is consumed as soon as the cable is 
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plugged into the logger. The software warns the user to disconnect from the 
PC, but if the logger is left connected this will affect battery life.

Given the factors that can affect the life of a battery it is obviously difficult to 
predict accurately. The LEDs on the logger will give the best indication of when 
the battery is low. In the user’s own conditions, experience will quickly indicate 
typical battery life, and a log should be kept for the first few runs, noting sample 
interval. As an indication, the maximum battery life that can be expected in the 
Tpaq6 logger under the most favorable conditions is 350 hours.

Sample Interval Logger Peak Temp. No. of Channels Battery Life (hrs) 

< 1 s 100°C/212°F 6 160

3 s 100°C/212°F 6 300

1 min 100°C/212°F 6 330

Removing/Replacing Lithium Batteries BP0004

When the logger ceases to operate due to exhausted batteries, they should be 
immediately removed and disposed of.

WARNING 
Lithium batteries – Fire, explosion and severe burn hazard 

Lithium batteries are potentially dangerous and require great care in handling  
and storage. You must read the section ‘Handling Lithium Batteries’ (below) and the 

Safety Data Sheet supplied with the batteries.

Remove and replace the batteries as follows.
1. Select a clean, dry, non-conductive work surface; do not use a metallic 

surface or anti-static matting. Take off any conductive jewellery and put it 
out of the way. Wear eye protection.

2. Remove the four screws retaining the battery cover.
3. Carefully remove each of the old batteries, one at a time, from the battery 

compartment.

Ensure that the battery terminals cannot be short-circuited in any way – to each 
other, to the logger or to any tools. There is risk of explosion.

4. Place each battery separately on the work surface, maintaining good 
separation between them. Mark the work surface area into which they are 
placed, in order to identify them as the old batteries.

5. Ensure the battery compartment is clean and dry, and carefully wipe the 
battery contacts with a dry lint-free cloth or tissue with attention to the 
contact area. Do not bend or distort the contacts.
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6. Remove the new batteries from their protective UN-compliant packaging, 
and retain this for later use.

7. Carefully install each new battery one at a time into the battery 
compartment.

Observe the polarity of the batteries and of the contacts within the 
battery compartment. 

Ensure that the battery terminals cannot be short-circuited in any way – to each 
other, to the logger or to any tools. There is risk of explosion. 

Always replace all of the batteries at the same time. 
Never use batteries other than BP0004 supplied by Datapaq.

8. Re-check that batteries are installed with correct polarity, then refit the 
battery cover and retaining screws.

9. Carefully place the old batteries one at a time into the empty packaging. Do 
not allow them to be short-circuited.

See below for disposal of lithium batteries.

Handling Lithium Batteries

WARNING 
Lithium batteries – Fire, explosion and severe burn hazard 

Lithium batteries are potentially dangerous and require great care in handling 
and storage.  

 Do not short-circuit  Do not attempt to recharge  
 Do not reverse-connect  Do not open batteries  

 Do not expose battery contents to water  
 Do not solder anything to the battery  Do not incinerate  

 Do not mix cells  Do not leave discharged cells in the logger  
These instructions must be carefully read in full, and understood, by any person 

likely to handle, replace or dispose of lithium thionyl chloride batteries.

Do not open, crush or deform the battery cells. If the lithium metal within the 
cell is exposed to the air and moisture, an explosion or fire may result. The 
contents are flammable, corrosive and extremely irritating to the lungs and 
respiratory system. Lithium metal and thionyl chloride cause chemical burns on 
contact with skin.

The inorganic lithium thionyl chloride batteries BP0004 supplied by Datapaq 
will, when used correctly, provide a safe and dependable source of power. They 
represent the only current battery technology that can meet the demands of 
high-temperature operation. Unlike more conventional batteries, lithium cells 
contain flammable materials, and consequently safety precautions must be taken 
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during transport, storage, handling and disposal. If lithium batteries are 
mistreated there is a risk of leakage of the flammable contents or an explosion 
resulting in a fire.

Each battery is marked as follows:
Warning: Fire, explosion, and severe burn hazard.
Do not recharge, disassemble, heat above 110°C, incinerate or expose contents  
to water.

To meet the requirements of the Control of Substances Hazardous to Health 
Regulations 2002 (COSHH), each battery consignment includes a Safety Data 
Sheet. Any person likely to handle, replace or dispose of lithium thionyl chloride 
batteries must be made aware of this data sheet. The sheet should be passed to 
your Health and Safety officer for future reference; extra copies are available 
from Datapaq. The sheet contains details of first-aid and firefighting 
procedures.

Transport, and Storage Before Use

Due to the flammable content, lithium thionyl chloride batteries are classified as 
Dangerous Goods under UN transport regulations. The packaging used to 
supply the cells is UN-compliant and is labeled accordingly. The batteries must 
be transported only within this packaging.

Packages containing lithium batteries should be handled with care. Rough 
handling may result in batteries becoming damaged which may cause leakage, 
explosion or fire.

On receipt do not remove the lithium batteries from their UN-compliant 
packaging. Store the batteries within their original packaging until required.

The lithium batteries should be stored apart from all other flammable materials.

The storage area should be cool, dry, ventilated and weatherproof. 
Temperatures generally should be below 35°C/95°F. Do not store next to 
radiators or boilers or in direct sunlight. Avoid storage temperatures above 
75°C/167°F.

Disposal of Used Lithium Batteries

The used batteries should be disposed of as soon as possible. Even though no 
longer capable of powering the logger, the batteries remain flammable and have 
sufficient energy to cause a fire or to explode if short-circuited. The 
UN-compliant packaging should thus be used to store the used batteries after 
removal from the logger and at disposal. The used batteries may be disposed of 
in normal communal refuse unless local regulations disallow this.

Disposal of the batteries at permitted waste-treatment and disposal sites may 
be by burial or incineration - but otherwise do not dispose of in fire and do 
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not incinerate. The BP0004 lithium batteries do not contain mercury, 
cadmium or any other heavy metal or other hazardous material according to EC 
Directives 91/157/EEC and 93/86/EEC.

Disposal of Logger and Batteries
Under the EU WEEE directive, users should return loggers and 
NiMH rechargeable batteries to Datapaq for disposal at the end of their 
useful life. Lithium batteries can be disposed of by the user; see above.

Care and Maintenance of the Logger
Store in a dust-free environment.

It is recommended that Datapaq loggers are calibrated at least once a year. The 
Datapaq calibration procedure comprises:

 Inspection of the logger, externally and internally.
 Heat-cycle test of up to 14 hrs in Datapaq’s own ovens, up to 60°C/140°F 
without a thermal barrier.

 Stability testing, using a stable temperature source and varying ambient 
temperatures.

 Calibration and updating of the logger’s firmware.
 Issue of a number of different types of calibration certificate – including 
those that meet ISO17025 and AMS2750 requirements – from our UKAS 
(United Kingdom Accreditation Service)-accredited laboratory.

No other company can offer this degree of in-depth testing as well as a full 
calibration service. To calibrate your logger, please return it to the Service 
Department at Datapaq (see title page for contact details).
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Using the Logger with 
Insight Software
See your dedicated system manual for full details on:

 Choosing appropriate thermal barriers and thermocouple probes.
 Installing the logger into the barrier.
 Conducting a temperature-profile run of your process.

Before the logger is used for the first time, you must:
1.  Install Insight software.
2. Establish communication between the logger and the computer/software.

Before each profile run, you will:
3.  Reset the logger to prepare it to receive fresh data.

After the logger/barrier assembly is recovered from the kiln, you will then:
4.  Download the data from the logger.

These stages are described below.

Installing/Removing Insight
The recommended minimum computer specification for Datapaq Insight is as 
follows.

 1 GHz processor.
 2 Gb RAM.
 Monitor resolution 1024 × 768, 256 colors.
 100 Mb free hard disk space.
 DVD drive.
 1 free COM (serial) port or USB port.
 Microsoft Windows™ XP, Vista, 7, 8 or above.
 Microsoft Internet Explorer 4 or above.
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Installation

Ensure you are logged into Windows in Administrator mode.

For most systems, installation will start automatically on placing the Insight DVD 
in the drive. (If installation does not start, click the Windows Start button and 
select Run; browse to your DVD drive, and run Setup.exe.)

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on:

 Your license agreement.
 The outside of the DVD case.
 The outside of the system packaging.

Insight’s link with the logger must also be made while Windows is in 
Administrator mode, and it is thus best to do this now, as part of the Insight 
installation: connect the logger to the PC and follow the procedure under 
‘Communications Setup’ (below). Once this has been done, an operator will be 
able to use Insight with the logger connected to the PC without being in 
Administrator mode.

Upgrading

It is not necessary to remove an existing version of the software before 
installing a new one. Settings and data files used with the current installation will 
be maintained.

Removal

From the Windows Start button menu, select Settings and then Control Panel. 
Double-click Add/Remove Programs, select Datapaq Insight and click Add/
Remove.

Using the Software

Full details on using the Insight software are contained entirely within its online 
Help system: access this by clicking Help, and then Contents, on Insight’s main 
menu. Then, within Help, click on Contents headings and topics to expand and 
read them.

You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed.
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Communications Setup
After Insight has been installed, it is necessary to establish communication 
between the data logger and the PC, as follows.

The logger can be connected to the PC by either a COM (serial) port or a USB port. 
Only one logger at a time can be connected to the PC’s USB ports: it is not possible 
to connect simultaneously more than one logger to the PC using USB ports and then 

to choose which one to use.

1. Using the communications lead supplied, connect the logger to a free COM 
(serial) port or to a USB port on the PC (to minimize communications 
problems, connect the lead first to the PC and then to the logger). The red 
LED on the logger should flash five times to confirm that the connection 
between the communications lead and the logger has been made.
If using USB, and if the PC is having a Datapaq logger connected for the first 
time, Windows will display a ‘Found New Hardware’ message. After a few 
seconds, Windows will display ‘Datapaq Paq21 Logger’, and, after a further 
few seconds, ‘Your hardware is installed and ready to use’. If any warnings 
are displayed about driver-signing, confirm them (Datapaq drivers have been 
tested, and were installed when Insight was installed).

Typical sources of problems with establishing communication
 Damaged communications lead or connectors – Check for 
breaks and other damage. Replace the lead.

 Communications lead not fully inserted – Check correct sockets 
are being used.

 Wrong COM port selected – Follow the procedure below to 
select the correct port.

2. On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog.

3. Select the type of port to which the logger is connected: USB port or COM 
(serial or RS232) port. For a COM port, select the port number, or click 
Detect to auto-detect the port in use.

4. Click Test.

If the logger is detected, its type and the port to which it is connected are 
displayed.
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The Communications Setup dialog for the Tpaq6 logger, with Diagnostic section 
expanded.

SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, looks for the 
port currently in use, and displays the port and logger type (equivalent to clicking 

Detect in the dialog).

For more information on the logger in use, click the Diagnostic button which 
now appears. Additional data shown covers firmware version, maximum 
permitted internal logger temperature, battery charge status, serial number and 
temperature recording range. Current temperature of the probes (updated 
once a second) is also shown – or open circuit (*OC*) if no probe is attached; 
the temperature of the thermocouple cold junction is effectively the current 
internal temperature of the logger.
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Setting Frequency of Electricity Supply

To increase the efficiency of the logger’s noise rejection, and thereby provide 
more stable measurements, select the frequency of the local electricity supply 
as follows.
1. In the Insight software, select Tools > Options and click on the Logger tab 

and then on the Advanced button.
2. Select 50 or 60 Hz frequency. 50 Hz is most widely used, but 60 Hz is used 

in North America, several countries in South America, and in Japan and 
Korea.

Resetting the Data Logger
The data logger needs to be reset, as follows, before it can receive fresh data. 
(To reset the logger for a run using telemetry, see p. 30.)

The procedure described here uses the Insight software’s Logger Reset dialog.

If you are less sure of the process, you can instead use the Logger Reset Wizard to 
guide you, step-by-step, through this stage of running a profile: click  on the 

Insight toolbar, or select Tools > Wizards from the menu. (NB Not available with 
Insight Lite software.)

Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored in it.

1. Use the communications lead supplied to connect the logger to a free COM 
(serial) port or USB port on the PC; align the red dot on the logger socket 
with the red dot on the lead’s plug.

To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) if using USB, always use the same USB port – the one 

which was first used to set up communications (p. 21). 

The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been made 
(if it does not, see ‘Communications Setup’, p. 21). If the logger is not already 
charged, connect the battery charger lead to the charger connector on the 
communications lead.

2. Open the Logger Reset dialog (click  on the Insight toolbar, or press 
function key F2, or select Logger > Reset from the menu bar) and specify 
your reset options.
Sample Interval  Set the time which is to elapse between each set 
(sample) of data points (one data point for each probe) that the logger will 
collect. The shorter the sample interval the better you will be able to record 
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short-term variations in your temperature regime – but the total recording 
time available to you will be reduced, and battery life could be shortened so 
much that it will not be enough for a long kiln process. A rule of thumb is to 
set sample interval at 1 minute per day of operation, e.g. use 3-minute 
interval for a 3-day process, 15-s interval for a 6-hour process. For 
limitations on number of probes allowed when using short sample interval, 
see p. 12.

Probes Selected  To conserve memory in the logger, click on the 
relevant buttons to deselect those probes which will not be used. The 
number of probes available and the logger memory size are dependent on 
the model of logger used. Probe 1 must always be one of those selected. For 
limitations on number of probes allowed when using short sample intervals, 
see p. 12.

Telemetry  Select ‘No Telemetry’. (To reset the logger for use with 
hardwired telemetry, see p. 30.)

The Reset dialog for the Tpaq6 logger.

Memory Calculator  Calculates the maximum time for which the logger 
can collect data, given the sample interval, the number of probes and the 
logger’s memory size. The time available may be further limited by the level 
of battery charge.
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Battery Status  No battery status display is available for loggers powered 
by lithium batteries. If in any doubt about the ability of the batteries to 
perform a profile run (see ‘Battery Life’, p. 14), abort the reset procedure by 
clicking ‘Cancel’ and replace the batteries.

Trigger Mode  Select here a means to start the logger recording data.
Start Button  After reset, data-recording starts when the logger’s green start 

button is pressed and held for 1 second.
Date and Time  Data recording starts at a specified date and time. The 

current date appears by default. This trigger mode is not available if the 
number of runs is set to more than one (see below).

Rising Temperature  Data-recording starts when the temperature of any 
probe rises to the specified value.

Falling Temperature  Data-recording starts when the temperature of probe 
no. 1 reaches the specified value as it is falling.

3. After clicking OK, the logger is reset and a message box confirms the 
sample interval and trigger mode you have set.

4. Disconnect the communications lead from the logger; the logger’s status 
LEDs briefly flash red and green alternately to confirm logger reset.

Downloading Data
If data acquisition has to be stopped manually, press and hold the logger’s red 
stop button until the red and green logger-status LEDs are on simultaneously. A 
red logger-status LED flashing every 5 seconds indicates data stored in the 
logger but not yet downloaded to the PC.

The procedure described here uses the Insight software’s Logger Download dialog.

If you are less sure of the process, you can instead use the Logger Download 
Wizard to guide you, step-by-step, through this stage of running a profile: click  
on the Insight toolbar, or select Tools > Wizards from the menu. (NB Not available 

with Insight Lite software.)

1. Connect the logger to the PC with the communications lead. The red LED 
on the logger should flash five times to confirm that the connection between 
the communications lead and the logger has been made.

2. Open the Logger Download dialog (click  on the toolbar, or press function 
key F3, or select Logger > Download from the menu bar) and wait while the 
data is downloaded to the PC. For an explanation of any error messages 
generated during this process, see p. 33.
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If you see the message  
Logger stopped due to going over temperature 

the data logger’s maximum-permitted internal temperature has been exceeded, 
and it may have suffered damage. Contact Datapaq for advice. The reason for 

the excessive temperature, which may be the result of process operational 
problems or the use of an inappropriate thermal barrier, must be resolved 

before further profile runs take place.

3. The Select Process dialog then appears in order that you may choose a 
process file to apply to the results. If the process file and its components 
have been given names, these are shown when the process file is selected. 
Click ‘No Process’ if you do not want to apply a process file. (NB Not 
available with Insight Lite software.)

If you will normally not wish to apply a process file to the results, you can opt 
not to have the Select Process dialog displayed immediately after a download 
(from the menu bar, select Tools > Options > Process File); a process file may 

still be applied subsequently.

4. The newly downloaded data then appears on screen and can be displayed 
(numerically and graphically), analyzed and printed as you wish; see Insight’s 
online Help system. Save the data as a ‘paqfile’ (select File > Save or 
Save As).

You can set alarms to be triggered during a logger download, to warn you of 
incomplete data recorded during the profile run (from the menu bar, select 
Tools > Options > Run Alarms).

Specifying Furnace/Kiln Start
If you have not applied a process file, or if the process file you applied did not 
specify that the furnace/kiln start position be adjusted, you may want to 
adjust the furnace/kiln start position now: from the menu bar, select Process > 
Adjust Furnace/Kiln Start, or use the right-click menu.

This can be valuable as it permits different paqfiles, i.e. data from different 
temperature profile runs, to be compared with each other. If you do not wish 
to adjust the furnace/kiln start at this point, you may still do so at any time 
subsequently.

For an explanation of furnace/kiln start, and how to adjust it, click Help in  
the Adjust Furnace/Kiln Start dialog.



If using Insight for Kiln Tracker, and if no kiln zones are set up, you may select 
Process > Adjust Kiln Start (or use the right-click menu) to enter a duration for 
the process; this will add a marker on the graph to show the kiln end. To 
remove the marker, set the duration to zero. (NB Not available with Insight Lite 
software.)

Completing the Documentation
On the menu bar, select Edit > Notes to enter the operator’s name and any 
additional information you may wish to record about the profile run. This 
will be saved with the paqfile and will also appear in your printed report 
(select File > Print Options).

Information about the logger and the data-collection process for the paqfile 
(including time/date, trigger mode and maximum internal logger temperature) 
can be seen in the Paqfile Properties dialog (select File > Properties, or right-
click on the graph and select from the pop-up menu). (NB Not available with 
Insight Lite software.)

For further features of the Insight software – particularly data analysis and the use 
of process files – see the online Help system (on Insight’s menu bar,  

select Help > Contents).
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Using Hardwired 
Telemetry
In addition to the standard off-line analysis, real-time analysis by hardwired 
(serial) telemetry is possible with Insight software when used with an 
intermittent or periodic kiln (a batch process).

Thus, with thermocouples trailing from the kiln and attached to the logger 
outside the kiln, data being gathered by the logger is transmitted via the 
communications lead directly to the PC, and the temperature profile can be 
watched developing as data is received, i.e. in real time.

Telemetry is not available with Insight Lite software.

Some kiln processes can have long durations. In these instances telemetry can 
allow you to identify possible problems during the process, and make 
adjustments. You can then use a second system to confirm that the remedial 
action has been satisfactory.

By following the procedure in this chapter, you will use the Logger Reset and 
Logger Download dialogs to run a temperature profile using hardwired 
telemetry.

Running a profile in real time is performed in essentially the same way as a 
normal (non-telemetry) run (see p. 23, and your dedicated system manual), but, 
in addition:

 The communications lead is left attached to the logger.
 A process file can be applied before the run starts in order that the data 
can be understood more readily as it appears on screen.

 While the run is in progress, the real-time display of incoming data can be 
customized as preferred, and the logger’s status can be checked.
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Resetting the Logger for a Run Using 
Telemetry
The data logger needs to be reset, as follows, before it can receive fresh data.

The procedure described here uses the Insight software’s Logger Reset dialog.

If you are less sure of the process, you can instead use the Logger Reset Wizard to 
guide you, step-by-step, through this stage of running a profile: click  on the 

Insight toolbar, or select Tools > Wizards from the menu.

Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored in it.

1. Use the appropriate supplied communications lead to connect the logger to 
a free COM (serial) port or USB port on the PC.

To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) if using USB, always use the same USB port – the one 

which was first used to set up communications (p. 21).

The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been made 
(if it does not, see ‘Communications Setup’, p. 21).

2. Open the Logger Reset dialog (click  on the Insight toolbar, or press 
function key F2, or select Logger > Reset from the menu bar), select 
hardwired telemetry, and specify your other reset options (see p. 23).

3. After clicking OK, the logger is reset and a message box confirms the 
sample interval and trigger mode you have set.

4. Leave the communications lead connected to the logger, and click OK.
5. The logger’s red and green status LEDs then briefly flash alternately to 

confirm logger reset; click OK.
6. The Select Process dialog then appears in order that you may choose a 

process file to apply to the results. If the process file and its components 
have been given names, these are shown when the process file is selected in 
the list. Click ‘No Process’ if you do not want to apply a process file. 
(A process file allows you to see the temperature profile in relation to the 
oven zones as the profile appears on screen during the run. See the Insight 
software for an introduction to process files: press function key F1, or select 
Help > Contents from the menu bar, and click the section ‘Process Files: 
Oven, Recipe, Product’.)

You may specify that a password is required when an attempt is made to close 
Insight while a real-time telemetry run is in progress: select Tools > Options > 
General from the menu bar.
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Install the logger in the thermal barrier and place the system in the 
kiln as described in your dedicated system manual.

Real-time Display During the Run
After the first few data packets have been received, the data starts to be 
displayed in the Graph and Analysis Windows, scrolling in real time as new data 
is received. You may change the way the data is displayed with the Axes tab of 
the Graph Options dialog (from the right-click menu, or from the main menu 
select View > Graph Options): under Telemetry, specify how much of the 
recently received data is displayed, and whether you wish to see only a certain 
temperature (y-axis) range, centered on a the latest data.

You may zoom the display as when viewing a paqfile (see the online Help 
system), except that:

 Double-clicking on the graph (or selecting Real Time Zoom from the View 
menu or right-click menu) shows only the most recently received portion of 
the data on the scrolling graph (see above).

 Saved zoom modes are not available.

If the y-axis is not set to be centered (see above), the default y-axis zoom 
changes as more data is received, in order to accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse 
pointer.

You may overlay one or more tolerance/ideal curves on the graph to 
compare with the data as it is being received (select View > Overlay). Other 
paqfiles cannot be overlaid.

You may adjust the kiln start position while a real-time run is in progress 
(select Process > Adjust Oven Start, or use the right-click menu).

Calculations shown in the Analysis Window for the chosen data analysis 
mode update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
received portion of the results, the analysis calculations will be performed as if 
on the full zoom view.

If you wish to view another paqfile while the logger is in listen mode, i.e. 
while data is being received and viewed in real time, you must first stop real 
time mode (see ‘Ending the Run’, below).
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Ending the Run
To end or pause data-collection while a telemetry run is still in progress, 
select Logger > Stop Real Time Mode. Data then continues to be collected by 
the logger, but it is no longer received in real time by Insight (download from 
the logger after the run is finished to retrieve the full data). The graphical and 
numerical data received up to that point remain on screen, available for viewing 
and analysis, and can be saved as a paqfile.

While the logger is still operating, you may resume the collection of data by 
Insight: select Logger > Logger Listen Mode. This second bout (and any 
subsequent bouts) of data-collection can also be ended and saved as a separate 
paqfile, as above.

If Autosave is enabled (select Tools > Options > General), the data being 
gathered is automatically saved periodically during a telemetry run. If the system 
fails during the run, the last-autosaved version of the data is displayed 
automatically when Insight is next run, and you may then choose to save it as a 
paqfile.

When the run is complete, ensure that data received by Insight has been saved 
as a paqfile. If you wish, you may download the data held in the logger (p. 25), 
though it should normally be adequate simply to save, as a new paqfile, the data 
already received.
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Troubleshooting
Logger Communications Problems

 Communications lead not fully inserted – Check correct sockets are 
being used.

 Damaged communications lead or connectors – Check for breaks 
and other damage; replace the lead.

 Wrong COM port selected – See ‘Communications Setup’ (p. 21) to 
select the correct port.

To minimize communications problems:
 Connect the lead first to the PC and then to the logger.
 If using USB, always use the same USB port – the one which was first 
used to set up communications (p. 21).

Logger Download Error Messages

Error Message Action

There are 
insufficient readings 
in the logger

Check trigger set point (time or temperature). 
Check logger’s battery for charge. 
Check date/time settings on computer. 
Check probes and their connections. 
Reset logger and test probes (see ‘Logger Diagnostics’, below).

Logger stopped due 
to going over 
temperature

The logger’s maximum-permitted internal temperature has been 
exceeded and it may have suffered serious damage: contact Datapaq 
for advice.

Logger stopped due 
to low battery

Replace the batteries, then repeat the profile run.

Logger memory full Data collection may have stopped before the run was completed: 
check the data collection period and sample interval before resetting 
the logger for another run (see ‘Resetting the Data Logger’, p. <?>).

Checking the Data
Thermocouple probes are generally reliable, but damage resulting from 
inappropriate use or handling can produce erroneous readings. If you suspect 
that invalid data may have been introduced into your temperature profile 
(paqfile), select the View Data tab in the Insight software’s Analysis Window to 
view the raw data as downloaded from the logger. The various types of invalid 
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data which may be contained in a paqfile are shown in the analysis grid as 
follows.
*OC* Open circuit.
*LO* Temperature measured was below the range of the logger.
*HI* Temperature measured was above the range of the logger.
*** Calculation cannot be performed (not necessarily because the data are invalid). Does 

not appear in View Data analysis mode.

Probes with an intermittent open circuit may produce spiky, erratic profiles. 
Note that spikes are inevitable when probes are disconnected from a running 
data logger. Typical causes of invalid or interrupted data are:

 Thermocouple becoming detached from the logger.
 Faulty connection.

Readings which are inconsistent with those of other probes may be caused by a 
short circuit (see ‘Logger Diagnostics’, below). The probe concerned must be 
replaced.

Logger Diagnostics
Running the data logger diagnostics provides information on the status of the 
logger and the means to test the thermocouple probes. Short circuits and open 
circuits may be revealed: these are sometimes intermittent, and can be a 
function of temperature and/or rate of change of temperature, or caused by 
bending the probe cable.
1. Connect the logger to the PC (to minimize communications problems, 

connect the lead first to the PC and then to the logger). The red LED on 
the logger should flash five times to confirm that the connection between 
the communications lead and the logger has been made.

2. Connect a full set of thermocouple probes to the logger, leaving them at 
ambient temperature.

3. On the Insight software’s menu bar, select Logger > Comms Setup to open 
the Communications Setup dialog.

4. Select the type of port to which the logger is connected: USB port or COM 
(serial or RS232) port. For a COM port, select the port number, or click 
Detect to auto-detect the port in use.

5. Click Test.
6. If the logger is detected, the Diagnostic section of the dialog appears (see  

p. 22). The Temperature list box identifies all available probe channels, the 
indicated temperature or status, and the temperature of the internal cold 
junction.

7. Check that all probes are indicating the same temperature. Replace any 
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showing *OC* (open circuit), or having inconsistent readings indicating an 
intermittent short circuit.

8. Place the probes into a bowl of hot water and check that all probes show a 
similar increase in temperature. Replace any showing ambient temperature 
as this indicates a short circuit. If any probe shows a temperature 
significantly less than ambient its plug may be incorrectly oriented in the 
logger socket or wired incorrectly.

9. Click OK to close the dialog.

Testing Thermocouple Probes
Although thermocouples are generally robust, they can be damaged during 
handling. Use the following procedure to confirm their operation after 
installation. Note that this test is not an alternative to calibration but will 
highlight faulty probes, and thus avoid a wasted profile run.
1. Connect the data logger to the PC via the communications lead.
2. Connect the thermocouples to be tested.
3. In the Insight software, select Logger > Reset and set as follows:
 – Sample Interval: 0.5 s.
 – Probes Selected: de-select any not in use.
 – Telemetry: hardwired telemetry.
 – Trigger Mode: start button.
 Click OK.
4. Follow instructions from Insight.
5. When data recording is being shown live on screen, select the View Data 

analysis tab and subject thermocouples to a known temperature (e.g. freshly 
boiled water). Faulty probes will give values significantly different from those 
expected and should be replaced.

Printing Problems
 Check correct printer selected: on menu bar, select File > Print Setup.
 Check printer cable connections.

Datapaq Service Department
If you cannot resolve your problem, please contact the Service Department at 
Datapaq (see title page for contact details).
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