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European Community
Electromagnetic  
Compatibility Directive
(89/336/EEC) 

The following product types manufactured by 

Datapaq Ltd. 
Lothbury House, Cambridge CB5 8PB, UK 

comply with the requirements of the  
European Community Electromagnetic  
Compatibility Directive (89/336/EEC) 

Products 
Datapaq 9000 Thermocouple Data Logger 
 XL Thermocouple Data Logger 

Standards Applied 
EMC Susceptibility EN50082-1 
 IEC801-2 (8 kV) 
 IEC801-3 (3 V/m) 
 IEC801-4 (1 kV) 

EMC Emissions EN50081-1 
 EN55022 Class B 



SAFETY WARNINGS 

For safe use of Datapaq equipment, always: 

Take care to follow its supplied instructions. 
Observe any warning signs shown on the equipment itself. 

Indicates potential hazard.  
On Datapaq equipment this normally warns of high 
temperature, but where you see the symbol you should 
consult the manual for further explanation. 

Warns of high temperatures.  
Where this symbol appears on Datapaq equipment, the 
surface of the equipment may be excessively hot (or 
excessively cold) and may thus cause skin burns. 
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Introduction 
Datapaq® Oven Tracker® – incorporating Insight™ software, and designed 
specifically for use in the general coating and finishing industry – is a complete 
system for monitoring the temperature profiles of products within your oven; 
accurate data acquisition and powerful analysis techniques are combined with 
flexibility and ease of use. The Oven Tracker system’s power and flexibility make 
it a perfect tool for process temperature monitoring, from commissioning and 
troubleshooting to process optimization, ensuring consistent quality of product 
and maximum efficiency. 

Current temperature characteristics can quickly be compared with previously 
stored reference curves to detect operating abnormalities – and innovative 
analysis techniques help in identifying problems, fine tuning the process and 
reducing running costs. A powerful and flexible printing option allows the user to 
generate and customize reports, including any or all of the analysis results or raw 
temperature data. 

This manual contains information for all Oven Tracker users, from novice to 
experienced. The chapters are arranged in logical order, explaining the Oven 
Tracker system and the sequence of events in setting up and conducting a 
temperature profile run. There is also guidance on setting up the Insight 
software; complete information on using the software is contained in the online 
Help system available when it is installed. 

Software – How to install, remove and run the Insight software. 

Hardware – Describes the system’s data logger(s), thermal barriers and 
thermocouple probes. 

Running a Temperature Profile – All the stages of obtaining a profile, from 
positioning probes to downloading the data into the software. 

Using Telemetry – The radio and hardwired telemetry systems and their use. 

Recovering the System – Removing the system from the oven, downloading 
the data, and completing the documentation. 

StenterPaq System – Specialist system to analyze the curing of fabric coatings 
in a stenter oven. 

CoilPaq System – Analyzing the surface coating of coil strips. 

Care and Maintenance – How to look after the system. 

Troubleshooting – Lists error messages and describes how to test the data 
logger and probes. 
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Software 
Datapaq Insight requires the following minimum computer specification. 

Pentium II™ processor 300 MHz. 
128 Mb RAM. 
Monitor resolution 1024  768, 256 colors. 
50 Mb free hard disk space. 
CD-ROM drive. 
1 free COM (serial) port or USB port; COM port required for radio-
telemetry. 
Microsoft Windows™ 95 or above; Windows 2000 or above recommended. 
Microsoft Internet Explorer 4 or above. 

Installation 
When installing in Windows NT, Windows 2000 or Windows XP, ensure you are 

in Administrator mode. 

For most systems, installation will start automatically on placing the Insight CD in 
the drive. (If installation does not start, click the Windows Start button and select 
Run; browse to your CD drive, and run Setup.exe.) 

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on: 

Your license agreement. 
The outside of the CD case. 
The outside of the system packaging. 

USB Driver 
If you are using the XL logger with USB Computer Interface, you need to 
install driver software to enable it to communicate with the PC; see p. 38. 

Removal 
From the Windows Start button menu, select Settings and then Control Panel. 
Double-click Add/Remove Programs, select Datapaq Insight and click 
Add/Remove. 
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Using the Software 
Full details on using the Insight software are contained entirely within its online 
Help system: access this by clicking Help, and then Contents, on Insight’s main 
menu. Then, within Help, click on Contents headings and topics to expand and 
read them. 

You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed.
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Hardware 
The Oven Tracker system hardware comprises: 

Data logger (including communications lead and charger). 
Thermal barrier. 
Thermocouple probes. 

Additionally, if a radio-telemetry option has been purchased: 
Transmitter module for data logger. 
Receiver. 

Data Loggers 
The system can utilize the following logger types: 

XL 
Datapaq 9000 
Tpaq21 (not covered in this manual) 
Datapaq11 (not covered in this manual) 
Tpaq (not covered in this manual) 
EasyTrack (not covered in this manual) 

XL 
The XL data logger consists of four units: 

Transducer Interface – Digitizes data received from the thermocouple 
probes. 
MemoryPaq – Travels through the oven with the Transducer Interface, 
controls it, and stores the digitized data. 
Charger for the MemoryPaq battery. 
Computer Interface into which, on retrieval from the oven, the 
MemoryPaq is plugged enabling the acquired data to be transferred to the 
computer for analysis by the Insight software. 

An optional Dual Interface Block allows two Transducer Interfaces to be 
connected to the MemoryPaq to increase the number of thermocouple probes 
used. 
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Components of the Oven Tracker XL system, together with a laptop PC  
(the charger is not shown). 

Transducer Interface 

The Transducer Interface digitizes the thermocouple probe’s analog inputs. It is 
available in 4-, 6- and 8-channel configurations. See p. 17 for specification. 

It is powered and controlled by the MemoryPaq which also configures the 
probes and defines the sample interval for data collection. 

Although simple in concept, the practical implementation of thermocouples 
requires sophisticated electronics in the Transducer Interface to eliminate 
potential measurement errors (see p. 25). 

Dual Interface Block 

A MemoryPaq can be plugged into a Dual Interface Block to allow simultaneous 
attachment of any two Transducer Interfaces (4-, 6- or 8-channel). Using two 8-
channel Transducer Interfaces thus permits use of up to 16 thermocouple 
probes. When a block is in use, a special heat-sink is required (see p. 22). 
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Dual Interface Block, showing connectors 
for two Transducer Interfaces. 

Dual Interface Block in use, connected  
to two Transducer Interfaces and a 

MemoryPaq. 

MemoryPaq 

Microprocessor-based and battery-powered, the MemoryPaq is both a storage 
medium and a programmable controller for the Transducer Interface. See p. 17 
for specification. 

In its storage role, a total of up to 50,000 data points can be collected from the 
thermocouple probes in use. In its controller role, it carries out instructions 
downloaded from the Insight software. These instructions include: 

Controlling the Transducer Interface’s sample interval (programmable using 
the Insight software from 0.5 seconds to 60 minutes, depending on the 
number of probes). 
Selecting the probes (from 1 to 8) specified in Insight, and routing their data 
for digitization. 
Conserving battery life by switching the Transducer Interface on when data 
acquisition starts, and off when not required. 

The unit’s batteries are rechargeable NiMH and should last for about 500 
charge–discharge cycles or three years, whichever is the sooner. The 
MemoryPaq must be returned to Datapaq for battery replacement. 

Indication of battery condition, current status and sample interval is provided by 
colored LED and alphanumeric display (see p. 17). 

A standard, pre-programmed set of data-acquisition parameters is stored within 
the MemoryPaq allowing it to be used straight out of the box, or for any routine 

temperature profile run for which this setup is appropriate (see p. 44). 
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Charger 

Fast Charging 

Plug the charger, connected to the mains supply, into the Computer Interface’s 
charger socket, and plug the MemoryPaq into the Computer Interface. A full 
charge is completed in 1 hour. 

Trickle charging 

Plug the charger, connected to the mains supply, into the MemoryPaq’s charger 
socket. A full charge is completed in 24 hours. See also ‘Computer Interface’ 
(below). 

Modules of the XL data logger. 
1: Transducer Interface   2: MemoryPaq   3: Computer Interface 

Computer Interface 

The interface provides communication between PC and MemoryPaq, and also 
allows fast charging of the MemoryPaq’s battery (see above).  Normally mains-
powered via the charger, it is powered by the MemoryPaq’s battery when not 
connected to the mains supply. LEDs indicate power on and battery charge. The 
unit can be desk- or wall-mounted and is available in either USB or serial (RS232) 
versions. 

To ensure correct charging and to prevent damage to the battery, the fast-charge 
circuitry monitors battery voltage and temperature. If the battery’s temperature 
exceeds preset limits (which it may do immediately after a temperature profile 

run), the charger reverts to a 14-hour trickle-charge rate. The MemoryPaq must 
therefore be allowed to cool before attempting a fast charge. 
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Specification of XL Transducer Interface and MemoryPaq Combined 

Channels 4–8
Thermocouple type K
Range -150 to 1,370 °C/-238 to 2,498 °F 1

Sample interval 0.5 s to 60 minutes 2

Accuracy ±0.5°C/±1°F
Resolution 0.1°C/0.2°F
Logging start by Manual (on plugging in MemoryPaq) 

Rising temperature 
Time 

Pre-trigger data Stored
Battery Rechargeable NiMH
Battery life Up to 50 hours
Length 165.5 mm (5.33 inches)
Width 73 mm (2.87 inches)
Height 24 mm (0.94 inches)
Weight 300 g (0.66 lb)

1 The practical maximum temperature is limited by the temperature capabilities of the thermal 
barrier. 

2 If using a Dual Interface Block with more than 8 channels, minimum sample interval is 1 second. 

No. of channels 
selected 

Max. data points stored per channel
4-channel 
interface 

6-channel 
interface 

8-channel 
interface 

1 7,500 21,000  28,350
2 5,000 14,000  18,900
3 3,750 10,500  14,175
4 3,000 8,400  11,340
5 – 7,000  9,450
6 – 6,000  8,100
7 – –  7,088
8 – –  6,300
Data storage time Min. 3 mins, up to battery limit (fully charged 

battery maintains power for at least 50 hours) 

Due to continuing product development, specifications are subject to change 
without notice. 

Logger LEDs 

The MemoryPaq for the XL logger is equipped with two sets of LEDs – two to 
show logger/memory status and one to show battery status – and an 
alphanumeric display to show sample interval and error codes. The Computer 
Interface has LEDs to show power on and battery charge. 
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MemoryPaq: Logger/Memory Status LEDs 

Red Green Meaning 
Flashing Off Memory full 
Off Flashing Logger acquiring data
Flashing together 
with green LED 

Flashing together 
with red LED 

Awaiting connection to Transducer 
Interface 

Flashing, alternating 
with green LED 

Flashing, alternating 
with red LED 

Logger awaiting trigger

Flashes 5 times Flashes 5 times Logger successfully reset
Off Flashes 5 times Data transferred from logger to PC

MemoryPaq: Battery Status LED 

Yellow Meaning 
Flashing Battery low
On Battery charging

MemoryPaq: Alphanumeric Display 

Error 
Code 

Meaning Action 

E1 Failed temperature trigger. Either no 
probes reached trigger temperature, 
or one or more were above trigger 
temperature when programming 
logger. 

MemoryPaq will contain data from the time 
it was connected to the Transducer 
Interface until it was disconnected. 
Download data and compare actual probe 
temperatures with trigger setting. 

E2 Failed time trigger. MemoryPaq was 
disconnected from Transducer 
Interface before the set trigger time, 
or trigger occurred before 
connecting to Transducer Interface. 

MemoryPaq will contain data from the time 
it was connected to the Transducer 
Interface until it was disconnected. 
Download data and compare actual times 
with trigger setting. 

E3 Download was attempted when no 
data is stored. 

Perform profile run before attempting 
download. 

E4 MemoryPaq contains data from a 
previous run that has not been 
downloaded. 

Data not yet downloaded cannot be 
overwritten. Download data to the PC, or 
reset MemoryPaq from the PC. 

E5 Temperature of at least one probe is 
above temperature trigger. 

Reduce all probe temperatures to below 
trigger temperature, or reset trigger to 
higher temperature. 

E8 Transducer Interface selected does 
not match the one in use. 

Reset MemoryPaq from PC, specifying 
correct Transducer Interface in use (4-, 6- 
or 8-channel). 

EE Serious internal error. Reset MemoryPaq using PC or charger jack. 
Call Datapaq if problem persists. 
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MemoryPaq: Alphanumeric Display (cont.) 

Indication Meaning
Flashing arrows Communicating with PC
Number (e.g. 0.5, 50) Sample interval (in seconds) 
P Sample interval too long to fit on display
t2 Appears briefly when Dual Interface Block is in 

use and 2nd Transducer Interface is connected 
Error code (e.g. E2) Error – see list of codes

Computer Interface LEDs 

Yellow Bi-Color Meaning
On Off Charger connected, power on, not charging
On Red MemoryPaq fast charging
On Green MemoryPaq fully charged

Datapaq 9000 
Datapaq 9000 Logger Specifications 

  Models DP9061A, 
DP9064A 

Model DP9069A

Channels 6 6
Thermocouple type Type K Type K
Range  DP9064A: 0 to 1,370°C/ 

32 to 2,498°F 
DP9061A: -150 to +500°C/ 
-238 to +932°F 

0 to 1,370°C/32 to 2,498°F

Sampling interval 0.1 seconds to 10 minutes 0.1 seconds to 10 minutes
Time to fill memory 15 minutes 55 seconds to 

battery limit (max. 100 hrs) 
15 minutes 55 seconds to 
battery limit (max. 100 hrs) 

Accuracy ±1°C/±2°F ±1°C/±2°F
Resolution 0.5°C/±1°F 0.5°C/±1°F
Manual trigger Yes Yes
Time trigger Yes Yes
Rising temperature trigger Yes Yes
Falling temperature trigger Yes Yes
Pre-trigger data stored Yes Yes
Storage 57,342 data points 57,342 data points
Battery Rechargeable NiMH Rechargeable NiMH
Battery life Up to 100 hours Up to 100 hours
Length 149 mm (5.87 inches) 165 mm (6.5 inches)
Width 106 mm (4.17 inches) 57 mm (2.24 inches)
Height 12 mm (0.47 inches) 21 mm (0.83'')
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Due to product development, specifications are subject to change without notice. 

Versions of the Datapaq 9000 logger. 

Logger LEDs 

The Datapaq 9000 logger is equipped with two sets of LEDs: two LEDs show 
the status of the battery, and two show the status of the logger and its memory. 

Battery Status Logger Status
Yellow   Bi-Color Red     Green

Battery Status LEDs 

Yellow Bi-Color Meaning
Flashing every 5 seconds Off Battery low: recharge now
On Off Battery on trickle charge
On Red Battery on fast charge
On Green Battery fully charged
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Flashes 3 times Off Hall-effect switch has been triggered at 
start/end of data acquisition 

Logger Status LEDs 

Red Green Meaning
5 flashes, alternating 
with green LED 

5 flashes, alternating 
with red LED 

Logger successfully reset

Flashing, alternating 
with green LED, at 
sample interval 

Flashing, alternating 
with red LED, at 
sample interval 

Logger awaiting trigger

Flashing together with 
green LED 

Flashing together with 
red LED 

Probe 1 is above trigger temperature and 
cannot trigger, or logger is awaiting 
connection of Hall-effect switch 

Off Flashing at sample 
interval 

Logger acquiring data

Off Flashes rapidly 5 times Data transferred from logger to PC
Flashes 5 times Off Connection between communications lead 

and logger has been made 
Flashing every second Off Serious internal error
Flashing every 
5 seconds 

Off Logger has data in memory which have not 
been downloaded 

Battery  

The logger’s battery is rechargeable NiMH. Battery life is about three years or 
500 charge/discharge cycles. The logger must be returned to Datapaq for battery 
replacement. 

Charging 
1. Plug the charger into the electricity 

supply. 
2. Plug the communications lead into 

the logger (the lead can also be 
plugged into the PC or not). 

3. Connect the charger lead to the 
charger connector on the 
communications lead. 

A full charge is delivered in 2.5 hours. 
Indication of battery/charging status is 
provided by colored LEDs on the logger 
(see above). A new battery – or one 
which has been unused for several 
months – should be charged for 24 hours before use. 

Battery Charger Model Numbers 

A COM port communications lead, 
showing the charger lead (far right) 
attached to the charger connector. 
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CH0070 All regions except USA 
CH0075 USA 
 

Thermal Protection – Barriers and Heatsinks 
The thermal barrier, made from deep-drawn aluminum, provides the thermal 
and mechanical protection necessary for the data logger to survive in the hostile 
environment of an industrial oven. The barrier’s handles can be locked into 
position for ease of handling and safety when recovering the barrier from a hot 
oven. 

All materials used in the construction of the Oven Tracker XL barriers (TB0041B 
and TB0042C) have been independently tested by an automotive paint 
laboratory, and proven to be non-crater-forming in both solvent and water-
based paint processes. The use of specialized materials for insulation and sealing 
functions within the barrier are covered by a patent application (patent pending 
ref. 0026580.1). 

To eliminate the risk of contamination issues, it is strongly recommended that 
the barriers are examined after each use (see p. 71). If damaged excessively, it is 
possible that insulation material may escape from the barrier and cause 
particulate contamination problems. Check the seals and integrity of the 
insulation carefully to avoid such problems. If in any doubt about the safety of the 
equipment or contamination concerns, contact Datapaq immediately. 

Ceramic insulation covered by a ceramic fiber cloth provides the primary 
thermal protection, and a heatsink filled with a non-toxic, non-flammable phase-
changing material provides additional, secondary protection allowing the system 
to operate at high temperatures for extended periods. The phase-changing 
material absorbs the heat and maintains a temperature of 48°C/118.4°F until all 
the material has changed from solid to liquid state. 

The ceramic insulation material will absorb moisture if stored in a damp 
environment. Although this will not result in damage to the thermal barrier, its 

performance will be degraded until the moisture is removed. 

A steel pad on the barrier’s lid provides a convenient stage area for magnetically 
attached probes. 

XL Barrier Types 
TB0041 Standard (with Heatsink) 

Temp. °C 100 150 200 250 300
Temp. °F 212 302 392 482 572
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Duration (hours) 11 5 3 1.75 1
Dimensions Height 

134 mm
5.28 in. 

Width 
187 mm
7.36 in. 

Length 
296 mm
11.65 in. 

Weight 
3.8 kg 
8.4 lb 

Heatsink 1 TB9112

TB0041 For Dual Interface Block (with Heatsink) 

Temp. °C 100 150 200 250 
Temp. °F 212 302 392 482 
Duration (hours) 8.5 4 2.5 1.5 
Dimensions Height 

134 mm
5.28 in. 

Width 
187 mm
7.36 in. 

Length 
296 mm
11.65 in. 

Weight 
4.5 kg 
9.9 lb 

Heatsink 1 TB9026A

The TB0042 (slim) and TB0041 (standard) thermal barriers for the XL logger. 

TB0042 Slim (without Heatsink) 

Temp. °C 100 150 200 250 300
Temp. °F 212 302 392 482 572
Duration 
(minutes) 

105 65 45 40 35

Dimensions Height 
104 mm
4.09 in. 

Width 
187 mm
7.36 in. 

Length 
291 mm
11.46 in. 

Weight 
2.3 kg 
5.1 lb 

Heatsink None

TB0042 Slim (with Heatsink) 

Temp. °C 100 150 200 250 300
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Temp. °F 212 302 392 482 572
Duration (hours) 4.5 2.5 1.75 1.25 0.8
Dimensions Height 

104 mm
4.09 in. 

Width 
187 mm
7.36 in. 

Length 
291 mm
11.46 in. 

Weight 
3.43 kg 
7.6 lb 

Heatsink 1 TB9115

TB0048 

Temp. °C 100 150 200 250 300
Temp. °F 212 302 392 482 572
Duration (hours) 5 2.75 2 1.5 0.8
Dimensions Height 

68 mm 
2.68 in. 

Width 
174 mm
6.85 in. 

Length 
288 mm
11.34 in. 

Weight 
4 kg 
8.8 lb 

Heatsink 1 TB9115

Due to continuing product 
development, specifications are 

subject to change without 
notice. 

The TB0048 thermal barrier for the 
XL logger. 

Other Barrier Types 
A wide range of thermal barrier types is available from Datapaq for use with 
loggers other than the XL. For barriers used with the Datapaq 9000 in the 
StenterPaq and CoilPaq systems, see pp. 63 and 69. 

The following barriers can be used with the Datapaq 9000 logger. 

TB2003 

Temp. °C 100 150 200 250 300
Temp. °F 212 302 392 482 572
Duration 
(minutes) 

45 25 20 18 15
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Dimensions Height 
40 mm 
1.6 in. 

Width 
162 mm
6.4 in. 

Length 
216 mm
8.5 in. 

Weight 
1.45 kg 
3.2 lb 

Logger DP9061
Heatsink None

TB0021 

Temp. °C 100 150 200 250 300
Temp. °F 212 302 392 482 572
Duration (hours) 14.5 6.5 4.5 3.5 3
Dimensions Height 

130 mm
5.1 in. 

Width 
190 mm
7.5 in. 

Length 
292 mm
11.5 in. 

Weight 
6.2 kg 
13.7 lb 

Logger DP9061, TP0006
Heatsink 2 TB1001A

The following barrier is available for the Datapaq 9000 (with flexible transmitter 
aerial) when using radio-telemetry (see p. 49). 

TB0056 

Temp. °C 100 150 200 250 300
Temp. °F 212 302 392 482 572
Duration (hours) 5.8 2.75 1.8 1.2 0.8
Dimensions Height 

67 mm 
2.64 in. 

Width 
189 mm
7.44 in. 

Length 
350 mm
13.8 in. 

Weight 
4 kg 
8.8 lb 

Logger DP9061-TX, DP9064-TX
Heatsink 1 TB9027

RotoPaq Barriers 
For Datapaq RotoPaq systems. Designed for rotomoulding use where mould 
cooling involves water shower, spray or mist. 

Probe seals for these barriers, for use with different types of thermocouple 
cable, are color-coded: 

TB9711 Yellow Mineral-insulated probe 
TB9760 Black Core probe, short needle probe or fine-wire glass-fiber probe 
TB9712 White Standard needle probe, heavy-duty glass-fiber probe, heavy-duty PTFE 

probe or TX2040 transmitting antenna 
TB9714 Blue Blank seal (no probe) 

The more severe conditions of chilling by shower or submersion in water or 
brine immediately after curing require more robust probe seals and mineral-
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insulated probes. In this case use MI adaptor kit PA0960 (one kit per probe); see 
p. XX. 

TB5016-RP 

Temp. °C 100 150 200 250 300
Temp. °F 212 302 392 482 572
Duration (hours) 17.0 8.0 5.0 4.0 3.0
Dimensions Height 

118 mm
4.6 in. 

Width 
XX? mm
XX? in. 

Length 
398 mm
15.7 in. 

Weight 
9.2 kg 
20.3 lb 

Logger Tpaq21 XX OK??
Heatsink 2 TB1001
Thermocouple 
Finger Screw 

1 TB9763

Thermocouple Probes 
Thermocouple probes utilize the Seebeck effect, discovered in the nineteenth 
century, by which an e.m.f. is produced in any electrically conducting material 
that is not at uniform temperature. The actual voltage measured is proportional 
to the temperature difference between the thermocouple’s ‘hot’ and ‘cold’ 
junctions (the hot junction being the measurement junction, and the cold 
junction being the junction of thermocouple and measurement instrumentation). 

The practical implementation of thermocouples requires sophisticated 
electronics to eliminate potential measurement errors which include poor 
linearity over the measurement range, and inaccuracy due to temperature 
variations at the cold junction. To accommodate these the electronics in the 
measuring system must simulate a temperature of 0°C/32°F at the cold junction, 
as well as compensating for any non-linearity over the range of thermocouple 
operation. 

Over the years, ‘standard’ thermocouples have been developed using materials 
chosen for sensitivity, linearity (consistency of sensitivity over the useful 
temperature range), price and availability. Current standards include types K, N, 
R, S and T, each type being identified by its connector color. The standard 
thermocouple probe for oven operation is type K. 

Type K thermocouples supplied by Datapaq formerly had yellow connectors and 
red cables but are now supplied with green connectors and cables, following the 

IEC584 color standard. 
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Thermocouple Specifications 

Probe 
Type 

Temperature 
Range 

Cable Insulation Accuracy of Probes Supplied 
by Datapaq 

K -150°C to +1,370°C 
-238°F to +2,498°F 

PTFE, ceramic, 
mineral insulation, 
glass fiber 

0–1,250°C: 1.1°C 
32–2,282 °F: 2.0°F 
or 0.4%, whichever is greater 

Thermocouple Cables 
The practical operating temperature of the thermocouple probes is limited by 
the cable insulation material’s temperature characteristics. 

Insulation Upper Temperature Limit 
Glass fiber, thin 
Glass fiber, thick 

500°C/932°F
500°C/932°F continuous, 700°C/ 1,292°F peak 

Mineral insulation (MI) 1,250°C/2,282°F
PTFE 265°C/500°F

Glass-fiber-insulated probes are available in both thin and thick forms. 
Impregnated with a silicone resin binder, thin-glass-fiber-insulated probes are 
more robust than thick-glass-fiber-insulated probes; they are suitable for use at 
temperatures up to 500°C/932°F. Thick-glass-fiber-insulated probes are more 
flexible than thin, being less impregnated with silicone resin; they are more 
suitable for oven use, and are capable of continuous operation at temperatures 
up to 500°C/932°F, and short-term operation at up to 700°C/1,292°F. They can 
be used when probe cables are close to heating elements. 

Mineral-insulated (MI) probes have an enclosed junction providing increased 
immunity to electrical interference. Less flexible than PTFE or glass fiber, but 
suitable for use up to 1,250°C/2,282°F, they can be used when probe cables may 
be close to heating elements. 

PTFE (polytetrafluoroethylene)-insulated probes are suitable for general-
purpose use at temperatures up to 260°C/500°F. PTFE is a robust, flexible, non-
stick material. This is the standard insulation for oven use, though it cannot be 
used when probe cables may be close to heating elements, especially infra-red 
types. 

WARNING 
PTFE does not support combustion, but decomposes above 265°C/509°F 

producing small amounts of toxic fumes. 
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The important products from PTFE thermal decomposition are: 

At Temperatures Greater Than Product
400°C/752°F See note *

430°C/806°F Tetrafluoroethylene 
440°C/824°F Hexafluoropropylene 
475°C/887°F  Perfluoroisobutylene 
500°C/932°F Carbonyl fluoride *, which, in moist air, 

converts to the acid gas hydrogen fluoride 
* May also be produced if PTFE tape is kept at 400°C/752°F for an extended time. 

Health Hazard Data 

Inhalation of decomposition products from PTFE can produce ‘polymer fume 
fever’, which has symptoms similar to influenza. 
There is no risk from ingestion or skin contact. 
There are no medical conditions generally aggravated by exposure to PTFE. 

Emergency and First-aid Procedures 

If there is accidental contact with PTFE fumes, remove the person concerned 
to clean air. 
Self-contained breathing apparatus and protective clothing should be worn 
when fire-fighting. 

Thermocouple Probes for Oven Operation 
Type K thermocouple probes have a hot junction combining nickel-chromium 
alloy and nickel-aluminum alloy. They are the standard probe for oven operation. 

International specifications for type K define a sensitivity and linearity over the 
range 0–1,250°C/32–2,282°F. The practical operating range is limited by the 
properties of the cable insulation (normally PTFE or mineral) and sheathing. 

Clip-on surface probe Magnetic surface probe 
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Oven Tracker probes supplied by Datapaq are exceptionally durable, quad-
wrapped, 10-strand 36 AWG (0.125 mm/0.005 inch), PTFE- and metal-braid-
coated type K thermocouples. Surface and air probes are available with a variety 
of mounting configurations: 

Bolt-on (washer) surface probe Adhesive (patch) surface probe 

Clip-on air probe Magnetic air probe 

Heavy-duty PTFE exposed-junction probe Mineral-insulated probe 
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Glass-fiber exposed-junction probe Glass-fiber exposed-junction probe  
(fast-response) 

 

Aluminum Automotive Probe 

As traditional magnetic surface probes cannot be used with aluminum car bodies, 
a K-type off-set spring-mounted probe is available which allows quick 
reproducible probe placement, even when the car is on a continuously moving 
conveyor. Secure attachment of the probe is provided by a spring-loaded bobbin 
(part no. PA0030A) which is clipped to any convenient recess or aperture in the 
inner car body skin; choose a flat or hooked clamp base for the bobbin 
depending on the nature of the aperture. 

Aluminum automotive probes in use – surface probe (left) and air probe (right). 

The substrate sensor (PA0032A or PA0033A, depending on cable length) is 
attached to the bobbin by Allen bolts and easily can be interchanged with an air 
sensor (PA0036A or PA0037A). The self-leveling sensor head of the surface 
probes ensures flat contact with the substrate, guaranteeing accurate metal-
temperature measurement.  

Braided stainless steel probe cables provide rugged routine use and extended life 
in automotive applications over a temperature range of 0–300°C/32–572°F. 
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Carrying Cases 
The standard deep-drawn-aluminum case provides maximum protection during 
transit and storage. An optional soft, lightweight case is also available for 
portability. 

The standard aluminum and soft lightweight carrying cases. 
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Running a Temperature 
Profile 
This chapter describes all the stages of setting up for a temperature profile – 
from preparing the data logger and thermal barrier, to how and where to place 
the probes and installing the complete system in the oven. (To run a 
temperature profile using radio-telemetry, see p. 49.) 

SAFETY 
Discuss the application of the Tracker system with your Health and Safety officer. 

Wear appropriate protective clothing. 
The Tracker components will be hot after the test run, so handle with care.  

If appropriate, use lifting equipment when loading and recovering the system. 

Setting Up 
The insulation in your thermal barrier may have absorbed moisture during the 
manufacturing process. Thus, before using the barrier for the first time, run it 
(sealed and containing heatsinks if supplied, but excluding the data logger) once 
through your process to remove the moisture. 

Setting the system up for a test requires a definition of the oven’s normal 
operating characteristics. These include: 

Line speed. 
Number of oven zones. 
Maximum temperature in each zone. 
Number, location and method of attachment of the thermocouple probes. 
The temperature profile which the thermal barrier is expected to 
experience. 
Oven height and width restrictions. 

Selecting the Thermal Barrier 
The thermal barrier protects the data logger from the process’s extreme 
temperatures. The protection it provides depends on the process temperature 
and duration. 

1. Plot a graph of the temperature versus time characteristics of the process. 
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2. Divide the horizontal axis into equal increments and draw verticals. Read the 
temperature at each vertical. (The number of verticals is determined by the 
complexity of the profile’s shape: more are required when the shape is 
complex, fewer when it is simple.) 

A typical temperature profile experienced by an automotive component during curing. 
The average temperature is 90°C/194°F. 

3. Divide the sum of the temperatures by the number of verticals to calculate 
the average temperature. Modify this temperature as follows: 

4. Add 15% if the maximum temperature is reached in the first third of the 
process. 

5. Add 10% if the maximum temperature is reached in the first half of the 
process. 

6. Taking into account the process height and width restrictions, select a barrier 
meeting or exceeding this temperature/time profile. 

See p. 22 for barrier types available for use with the XL logger. 

Probe Selection, Location and Attachment 

Probe Selection 
Selection of thermocouple type and insulation is based on temperature range, 
measurement accuracy and process environment. Thermocouples generally 
suitable for oven application are type K; see p. 27 for temperature range and 
accuracy. 

The cable insulation material limits the actual operating temperature; see p. 27 
for details. Maximum temperatures are: 
Glass fiber (thick) 500°C/932°F continuous, 700°C/1,292°F peak 
Mineral insulation (MI) 1,250°C/2,282°F 
PTFE 265°C/509°F 
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Measurement Type 

Measurements will be made of air or of surface temperature. See p. 28 for the 
range of probes available for oven use. 

An array of air probes providing a view of temperature distribution across the 
oven enables adjustment of heaters and/or baffles. Measurements on the surface 
of the product characterize heat absorption from air determining the actual 
temperature/time profile to which it is subjected. A combination of air and 
surface probes enables the rate of heat absorption to be determined, and  thus 
permits adjustments to optimize thermal efficiency and product quality. 

The tip of a thermocouple probe must be in good mechanical contact with the 
product when monitoring surface temperature. 

Probe Location 
The product’s geometry and the thermal requirements define the number and 
location of the thermocouple probes required for the test. In some instances it is 
necessary to install an array of thermocouples to provide coverage over the 
entire area of the product. In others, the probes are located to monitor a specific 
part of the product. 

If required, data acquisition can be triggered by temperature, in which case the 
trigger is normally taken from an air probe. On the  Datapaq 9000 logger, this 
must be connected to channel number 1; on the XL it may be connected to any 
channel. 

Probe Attachment 
Thermocouple probes measuring air and/or product temperature will be 
attached to: 

The product. 
A reusable product sample (a test piece). 
A test fixture (a structure simulating the product, with probes positioned 
appropriately). 
A combination of any or all of the above. 

In assessing oven performance, to ensure repeatability and ease of use, test 
pieces or test fixtures with permanently mounted thermocouples should be used 
whenever possible. 

Ensure probes are disconnected from the data logger if they are to be welded to 
the test piece. 



36 Running a Temperature Profile OVEN TRACKER 

Methods of attachment 

The following methods may be used. For photographs of probe types, see p. 28. 

The tip of the thermocouple probe must be in good mechanical contact with the 
product when monitoring surface temperature. 

Surface Measurement 

Adhesive (patch) – A self-adhesive, rapid-response probe recommended for all 
small test pieces and materials less than 1.0 mm/0.04 inches thick. Attach to the 
product, test piece or test fixture using high-temperature adhesive tape. When 
attached to a re-usable test piece or fixture, the probe may be coated with 
powder/paint enabling reliable, repeatable beneath-coating temperature 
measurements to be made; this is a major advantage when using infra-red 
heaters as the absorption of radiation, and thus heat, is affected by the coating’s 
color. 

Bolt-on (washer) – A rapid-response probe normally permanently mounted on 
a re-usable test piece or test fixture. Provides reliable, repeatable 
measurements. Attach to the product, test piece or test fixture using a bolt or 
self-tapping screw. 

Clip-on – A quick and easy method suitable for ferrous and non-ferrous 
materials. The product must have a thin, flat surface to ensure good thermal 
contact. 

Magnetic – A quick and easy method suitable for ferrous materials. The product 
must have a flat surface to ensure good thermal contact. 

Welding/soldering – A rapid-response probe normally mounted permanently 
on a re-usable test piece or test fixture. Provides reliable, repeatable 
measurements. 

Air Measurement 

Adhesive (patch) – Recommended for use where rapid response is required, 
but used for air measurement only where clip-on or magnetic probes cannot be 
used due to product shape, etc. Secure the cable to the product, test piece or 
test fixture using high-temperature adhesive tape ensuring the probe is in space 
and able to measure the air temperature. 

Clip-on – A quick and easy method suitable for ferrous and non-ferrous 
materials. The product must have a thin, flat surface to ensure continuing 
attachment. 

Magnetic – A quick and easy method suitable for ferrous materials. The product 
must have a flat surface to ensure continuing attachment. 
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Probe Installation 
The presence of a probe on the product will inevitably affect the product’s 
temperature: it adds to its thermal mass and thus changes, however slightly, the 
rate of heating and cooling. Probes of large thermal mass are unsuitable for use 
with small, lightweight products. 

Measuring the product’s surface temperature requires good thermal contact 
between probe and product. Poor thermal contact will at best result in slowing 
the rate at which the product heats the probe and at worst prevent the probe 
from achieving the same temperature. Ensure probe tips are clean before 
attaching. 

Placing a probe between the source of heat and the product can affect the rate 
of heating. To minimize the effect, attach the probe to the product’s unheated 
side where possible, and/or reduce the probe’s thermal mass. 

Glass fiber or mineral insulation must be used if thermocouple cables are close to 
infra-red heating elements or are subject to temperatures over 260°C/500°F. 

Route cables to ensure that they are: 
Secured in position along their length. 
Not fouling elements in the oven. 
Not thermally shading the product. 
Not too close to heater elements. 

Testing Thermocouple Probes 
Although thermocouples are generally robust, they 
can be damaged during handling. Use the Datapaq 
type K digital thermometer to confirm their 
operation after installation. 
1. Attach thermocouple number 1 to the 

thermometer’s type-K connector. 
2. Switch on the meter which should read ambient 

temperature. If the thermocouple cable is 
broken, the meter will indicate an open circuit. 

3. If a satisfactory ambient reading is recorded, 
apply heat to the thermocouple tip via fingers 
or other heat source (if a cigarette lighter is used, apply for 1–2 seconds 
only). The thermometer should register an increase: if the thermometer 
reading does not change, the thermocouple is short circuit and must be 
replaced; if the thermometer shows a decrease, the thermocouple 
connections are reversed. 

4. Repeat stages 1–3 for remaining thermocouples, replacing any damaged ones. 

A digital thermometer 
in use.
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Communications Setup 
If the data logger is being connected to a PC for the first time, it is necessary to 
enable communication between them, i.e. to let Windows select the internal 
communication port to which the logger will be attached and, if necessary, to 
install drivers. 

Installing Drivers for XL Logger with USB Computer Interface 
If you are using the XL logger with USB Computer Interface, you need first to 
install driver software to enable it to communicate with the PC. This stage is not 
necessary for the serial (RS232)-port version of the XL or for the Datapaq 9000. 

1. Insert the Insight installation CD into your PC’s CD drive. The Insight 
software installation program will then probably run automatically, in which 
case click ‘Cancel’ and close it. 

2. Connect the Computer Interface to a USB port on the PC. The Found New 
Hardware Wizard will then run automatically. 

It is strongly recommended to use the same USB port for the Computer Interface 
every time it is plugged in – otherwise, you will be prompted to install the drivers 

again and may be allocated a different COM port number. 

3. Ask Windows to search for and/or install a suitable driver (the recommended 
option). If asked, choose to search on the CD drive. 

4. The driver file will be found and installed automatically. If Windows displays a 
message about digital signatures or Windows-logo testing, click the option to 
continue installation. 

You may be prompted to install two drivers, and thus the process above may  
run twice. 

Selecting the Communication Port 
For all loggers, choose the COM port to be used, as follows. 

1. Connect the logger to the charger (not necessary if the logger’s batteries are 
known to have a good state of charge). 

2. XL LOGGER 
Connect the Computer Interface to a free COM (serial) port or USB port on 
the PC. After this has been done, plug the MemoryPaq into the interface. The 
red LED on the MemoryPaq should flash five times to confirm that the 
connection has been made. 
DATAPAQ 9000 
Using the communications lead supplied, connect the logger to a free COM 
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(serial) port on the PC (to minimize communications problems, connect the 
lead first to the PC and then to the logger). The red LED on the logger 
should flash five times to confirm that the connection between the 
communications lead and the logger has been made. 

Typical sources of problems with establishing communication 
Communications lead not fully inserted – Check correct sockets are 
being used. 
Wrong COM port selected – Follow the procedure below to select the 
correct port. 
Battery not charged – Recharge the battery, ensuring the charging LEDs 
are illuminated. 
Damaged communications lead or connectors – Check for breaks and 
other damage. Replace the lead. 

3. On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog. 

The Communications Setup dialog for the XL  logger, with Diagnostic section 
expanded. 

4. Select the number of the communications port to which the logger is 
connected, or click Detect to auto-detect it. If using the XL logger with USB 
Computer Interface, the USB port will appear in the Communications Setup 
dialog as an additional COM port, usually the highest-numbered port of those 
listed (e.g. COM4) and you should select this port. 
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5. Click Test. If the logger is detected, its type and the COM port to which it is 
connected are displayed. 

SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, looks for the 

COM port currently in use, and displays the port number and logger type 
(equivalent to clicking Detect in the dialog). 

6. For more information on the logger in use, click the Diagnostic button which 
now appears. Additional data shown cover firmware version, maximum 
permitted internal logger temperature, battery charge status, serial number 
and temperature recording range. For the Datapaq 9000 logger, current 
temperature of the probes (updated once a second) is also shown – or open 
circuit (*OC*) if no probe is attached; the temperature of the thermocouple 
cold junction is effectively the current internal temperature of the logger. 

7. Click OK. 

Resetting the Data Logger  
The data logger needs to be reset, as follows, before it can receive fresh data. 
(To reset the logger for use with radio-telemetry, see p. 54.) 

The XL logger has a default set of reset options which are available for 
immediate use (see p. 44). 

Note also that the XL retains its last-programmed set of reset options (except for 
probe-disabling instructions and use of a time trigger, p. 44), and that it is thus 

not necessary with this logger to go through the reset procedure if the same reset 
options are to be re-used. Any data still held in the logger will be overwritten 
during the next profile run (though only if it has previously been downloaded). 

 

The procedure described here uses the Insight software’s Logger Reset dialog. 

If you are less sure of the process, you can instead use the Logger Reset Wizard to 
guide you, step-by-step, through this stage of running a profile: click  on the 

Insight toolbar, or select Tools > Wizards from the menu. 

Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored in it. 

1. XL LOGGER 
If the MemoryPaq is not already charged, plug the charger into the Computer 
Interface; the interface’s yellow LED confirms power on. Plug the 
MemoryPaq into the Computer Interface, and the MemoryPaq’s red LED 
should flash five times to confirm that the interface–logger connection has 
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been made (if it does not, see ‘Communications Setup’, p. 38); the 
MemoryPaq’s alphanumeric display shows the currently set sampling interval, 
and its yellow LED may light to show it is being charged. 
OTHER LOGGERS 
If the logger is not already charged, plug the charger into the logger. Use the 
communications lead supplied to connect the logger to a free COM (serial) 
port on the PC (to minimize communications problems, connect the lead first 
to the PC and then to the logger). The red LED on the logger should flash 
five times to confirm that the connection between the communications lead 
and the logger has been made (if it does not, see ‘Communications Setup’, 
p. 38). 

2. Open the Logger Reset dialog (click  on the Insight toolbar, or press 
function key F2, or select Logger > Reset from the menu bar) and specify 
your reset options. 

Reset dialog for the Datapaq 9000 logger, set for a run without telemetry. 

Sample Interval Set the time which is to elapse between each set 
(sample) of data points (one data point for each probe) that the logger will 
collect. The shorter the sample interval the better you will be able to record 
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short-term variations in your temperature regime – but the total recording 
time available to you will be reduced, and the data will take longer to 
download to the PC after the run. 
Transducer Interface (XL logger only)  Choose the type of Transducer 
Interface being used: 
4, 6 or 8 channels, as shown pictorially in the dialog, or 
Dual Interface Block (if used), and click ‘Setup’ to select the number of 

channels to be used for each of its two interfaces. 
Probes Selected To conserve memory in the logger, click on the relevant 
buttons to deselect those probes which will not be used. The number of 
probes available and the logger memory size are dependent on the logger 
used. Probe 1 must always be one of those selected. 
Telemetry (Datapaq 9000 logger only) Select ‘No Telemetry’. 

Reset dialog for the XL logger, set for use with a 6-channel Transducer Interface; four 
of the six possible probes have been selected. 
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Memory Calculator Calculates the maximum time for which the logger 
can collect data, given the sample interval, the number of probes, and the 
logger’s memory size. The time available may be further limited by the level 
of battery charge. 
Battery Status The charge indicator gives both the current percentage of 
full charge held by the logger battery, and a color-coded report: 

GREEN Sufficient charge to perform a run. 
YELLOW May be enough charge for a run, but battery getting low. 
RED Insufficient battery charge: recharge immediately. 

The battery charge level will not be displayed if the logger is on charge: disconnect 
the charger to verify battery status. 
The logger’s nickel-metal-hydride batteries discharge slowly even when not 
in use and will need charging if left for more than three weeks. With the 
Datapaq 9000 logger a full charge can be completed in two hours; with the 
XL logger a full charge will take one hour using the Computer Interface or 
24 hours using the charger directly (see p. 16). 
If in any doubt, abort the procedure by clicking ‘Cancel’, and recharge the 
logger. 
Trigger Mode Select here a means to start the logger recording data. 
No Trigger Data-recording starts immediately the reset is complete and the 

communications lead has been disconnected from the logger (or, if using 
the XL logger, when the MemoryPaq is connected to the Transducer 
Interface). 

Start Button (Datapaq 9000 only) After reset, data-recording starts when 
the logger’s green start button is pressed and held for 1 second. 

Date and Time Data recording starts at a specified date and time. The 
current date appears by default. 

Rising Temperature Data-recording starts when the temperature of probe 
no. 1 (or of any probe, if using the XL logger) rises to the specified value. 
(If rising or falling temperature trigger mode is set, the logger records 
data from the time it is disconnected from the PC – but, once the trigger 
temperature has been reached, the logger keeps only a maximum of 60 
data points before the trigger point and discards any others. For the XL 
logger, the number of data points kept varies with the sample interval.) 

Falling Temperature Data-recording starts when the temperature of probe 
no. 1 reaches the specified value as it is falling. 

3. After clicking OK, the logger is reset and a message box confirms the sample 
interval and trigger mode you have set. 

4. XL LOGGER 
The MemoryPaq’s alphanumeric display and status LEDs indicate in the 
following sequence: 
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Flashing arrows in the alphanumeric display indicate transfer of reset data. 
Red and green status LEDs then briefly flash alternately to confirm logger 
reset. 
Flashing arrows indicate that the received reset data is being verified. 
The alphanumeric display shows the sampling interval in seconds (or P if 
there are too many digits for the display). Error codes may be shown (see 
p. 18). 

Remove the MemoryPaq from the Computer Interface and connect it to the 
Transducer Interface. NB The MemoryPaq’s LEDs will switch off to conserve 
battery charge if not connected to the Transducer Interface shortly after 
removal from the Computer Interface. 
OTHER LOGGERS 
Disconnect the communications lead from the logger; the logger’s status 
LEDs briefly flash red and green alternately to confirm logger reset. 

Using the XL Logger’s Default Setup 
The XL logger’s MemoryPaq module has a default set of reset options which are 
available for immediate use. The default setup is: 

No trigger – Data acquisition starts immediately the Transducer Interface 
and MemoryPaq are connected. 
Sample interval 5 seconds – New data is acquired every 5 seconds until 
the memory is full. No pre-trigger data is stored. 
All probes enabled – The Transducer Interface uses all its channels. 

To use the default setup: 
1. Reset the logger by inserting and then immediately removing the 

MemoryPaq’s charger jack. All LEDs flash together 5 times confirming reset. 
2. Plug the MemoryPaq into the Transducer Interface. Data acquisition starts 

immediately. 

Once programmed with an alternative set of reset options using the Insight 
software (as above), and after downloading data, the MemoryPaq retains its last- 
programmed options – with the exception that any probe-disabling instructions 
and the use of a time trigger will be ignored. 
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Installing the Logger in the Thermal Barrier 
For correct selection of a suitable barrier, see p. 22. 

Allow for the time taken to recover the Tracker system after the test when 
calculating the thermal performance requirement for the thermal barrier. 

Before proceeding, ensure the thermal barrier has cooled sufficiently  
since its last use. 

1. Plug the thermocouples into the logger’s numbered sockets. If you are using a 
process file, ensure that the probe/socket numbers on the logger correspond 
to those used to define probe numbers and locations in that file (see the 
Insight software for an introduction to process files: press function key F1, or 
select Help > Contents from the menu bar, and click the section ‘Process 
Files: Oven, Recipe, Product’). 

2. Ensure the barrier’s mating surfaces are clean and undamaged. A good seal 
between thermal barrier and thermocouple cables is essential if the data 
logger is to be protected. Put the logger in place in the barrier (within the 
heatsink if used), laying the thermocouple cables across the sealing material 
to exit the barrier at the cutout, ensuring they are side by side and not 
crossing each other. 

3. If the trigger mode is Start Button (not available with the XL logger), press 
and hold the start button for about 1 second until the green LED starts to 
flash at the sample interval. 

4. Close the lid ensuring a good seal around the thermocouple cables. 
The Tracker system is designed to pass through the oven after the product has 
been coated. Any coating attached to the probes will influence the measurement 
and must be removed. 

Installation in Submersible Barrier 
Ensure watertight fit of a thermocouple cable in a submersible barrier’s probe 
port as follows. 
1. Feed probe and cable through 

appropriate probe port of barrier, from 
the inside; for long needle probe, lift 
sealing material out of the way 
temporarily to allow probe to be 
pushed through. 

2. Fit correct type of probe seal (A – see 
p. 25) and finger screw (C) onto cable, 
positioning washer (B) between them; 
use blank seal (blue) and finger screw 

A B
C
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for ports in which no probe is used. Fit new seals every time the barrier is 
used. 

3. Insert seal into probe port and engage finger screw. 
4. Use box spanner SC1157 to tighten finger screw fully home. 
To replace a probe, remove existing probe seal by pushing it out of position with 
an Allen key. 

For barriers with a separate face-plate, note also the following. 
Both heatsinks are inserted into the barrier before the logger. 
To aid insertion and removal of the logger, a length of adhesive tape can be 
attached to the logger to act as a simple handle. 
When lowering the logger into the cavity of the barrier, make sure that no 
thermocouples pull out of their sockets. The length of thermocouple cable 
between the logger and face-plate should be sufficient to provide some slack 
when the logger is fully inside the barrier. 
When locating the face-plate over the threaded studs on the barrier’s body, 
ensure that no cables are trapped. Finger-tighten all four screws evenly, 
finishing with long-nosed pliers. Make sure the gap (which will be very small) 
between the body of the barrier and the face-plate is uniform. 

Water/Brine Chill Applications 

The more severe conditions of chilling by shower or submersion in water or 
brine immediately after cooking require more robust probe seals and mineral-
insulated probes. In this case use MI adaptor kit PA0960 (one kit per probe), as 
follows. 
1. Attach TB9866 socket body (A) to the 

appropriate port using a large O-ring 
seal SC1089 between barrier and 
socket; tighten with long-nose pliers. 

2. Feed probe through port from inside. 
3. Slide small O-ring SC1090 (B) and then 

clamp nut PA1100 (C) onto probe; 
finger-tighten the nut. 

For ports in which no probe is used, use blank socket body PA0961 (with a large 
O-ring). 

A

B C
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Placing the System in the Oven 
SAFETY 

Discuss the application of the Tracker system with your Health and Safety officer. 
Wear appropriate protective clothing. 

The Tracker components will be hot after the test run, so handle with care. 

Load the test piece or product so that it enters the oven before the thermal 
barrier and logger. 

Care of Thermocouple Probes 

Do not lift the data logger by the thermocouple cables. This will damage the 
cables and connectors. 

The thermal cycling which the probes experience causes mineral-insulated cable 
to age, and eventually to become brittle. Handle mineral-insulated probes with 
care, and ensure the minimum bend radius is greater than 25 mm/1.0 inches. 

Checking the Clearance 
Check the minimum height and width through the process to ensure the 
clearance for the system and thermocouple probes is adequate. If necessary, 
secure the thermocouple cables using high-temperature tape ensuring they do 
not get too close to heating elements. 
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Using Telemetry 
In addition to the standard off-line analysis, real-time analysis by hardwired 
(serial) telemetry is a standard feature of Datapaq Insight software in version 
1.2 and later when used with the Datapaq 9000 data logger. Optional transmitter 
and receiver modules for the system also allow radio telemetry to be used. 

For telemetry using the Tpaq21 logger, see the  Tpaq21 Data Logger  
User Manual. 

A typical radio-telemetry system for Oven Tracker, showing (clockwise from top) 
TB0056 thermal barrier, Datapaq 9000 data logger with transmitter attached,  

clip and magnetic surface probes, and receiver. 

Thus, as the logger and product pass through the oven, data being gathered by 
the logger is transmitted directly to the PC, and the temperature profile can be 
watched developing as data is received, i.e. in real time. 

By following the procedure in this chapter, you will use the Logger Reset and 
Logger Download dialogs to run a temperature profile using telemetry. 

After the run is completed, the received data can be saved as a new paqfile. 
However, as data is also stored internally in the logger during the run, it may be 
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preferable instead (for a radio-telemetry run) to download the data from logger 
to PC after the run is finished and to save that as the final paqfile. This means 
there is less chance of the paqfile having missing data points due to losses in 
transmission. 

Running a profile in real time is performed essentially as is a normal (non- 
telemetry) run (p. 33), but, in addition: 

For radio telemetry, a transmitter is fitted to the logger, and a receiver is 
connected to the PC. 
For hardwired telemetry, the communications lead is left attached to the 
logger. 
A process file can be applied before the run starts in order that the data can 
be understood more readily as it appears on screen. 
While the run is in progress, the real-time display of incoming data can be 
customized as preferred, incoming data packets can be checked individually, 
and the logger’s status can be checked. 

Radio Telemetry Specifications 
Transmitter 
Transmitter module attaches directly to Datapaq 9000 logger. Incorporates 
flexible PTFE-coated antenna. 

Frequency EU 433.075–433.450 MHz 
 USA 464.100–464.475 MHz 
Effective radiated power 10 mW 
Range 200 m/656 ft in open space 
Temperature range 0–70°C/32–158°F 
Humidity 85% RH non-condensing 
Approved to national specifications: 

EU I-ETS-300-220 
USA FCC part 90, 1996, clause 90.217 

Receiver  
The receiver has a signal-strength meter and no external controls. It passes the 
received telemetry data directly to the PC via the communications cable. 

Changing Transmitter/Receiver Frequency 
Frequency allocations are defined by national and international regulations. The 
default frequency may be acceptable, but – if this frequency is already in use by 
another device in the vicinity, or if the level of interference found during testing is 
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unacceptable – an alternative frequency can be selected. Tuning of transmitter 
and receiver is carried out by re-setting their internal DIP switches, as follows. 

Transmitter and receiver must both be tuned to the same frequency, but note that 
their DIP switch settings are different (see tables below). 

Reveal the DIP switches as follows: for the transmitter, carefully remove the 
‘REMOVE TO SET FREQ.’ label on the underside of the transmitter module; for the 
receiver, carefully remove the rubber plug on the top of the unit. 

Set the DIP switches in accord with the new frequency (see tables below), and 
then replace the ‘REMOVE TO SET FREQ.’ label (on the logger) and the plug (on 
the receiver). 
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Frequencies available for use in EUROPE and their DIP switch settings 
Settings for the transmitter (Tx) and receiver (Rx) are shown separately. Use 
these receiver settings for receivers with serial numbers greater than 2245. 

Frequency DIP Switch Settings
(MHz) 1 2 3 4 5 6 7 8

433.075 Tx OFF ON ON ON ON ON OFF OFF
 Rx OFF OFF OFF OFF OFF OFF OFF OFF

433.100 Tx OFF ON OFF ON ON ON OFF OFF
 Rx ON OFF OFF OFF OFF OFF OFF OFF

433.125 Tx OFF ON ON OFF ON ON OFF OFF
 Rx OFF ON OFF OFF OFF OFF OFF OFF

433.150 Tx OFF ON OFF OFF ON ON OFF OFF
 Rx ON ON OFF OFF OFF OFF OFF OFF

433.175 Tx OFF ON ON ON OFF ON OFF OFF
 Rx OFF OFF ON OFF OFF OFF OFF OFF

433.200 Tx OFF ON OFF ON OFF ON OFF OFF
 Rx ON OFF ON OFF OFF OFF OFF OFF

433.225 Tx OFF ON ON OFF OFF ON OFF OFF
 Rx OFF ON ON OFF OFF OFF OFF OFF

433.250 Tx OFF ON OFF OFF OFF ON OFF OFF
 Rx ON ON ON OFF OFF OFF OFF OFF

433.275 Tx OFF ON ON ON ON OFF OFF OFF
 Rx OFF OFF OFF ON OFF OFF OFF OFF

433.300 Tx OFF ON OFF ON ON OFF OFF OFF
 Rx ON OFF OFF ON OFF OFF OFF OFF

433.325 Tx OFF ON ON OFF ON OFF OFF OFF
 Rx OFF ON OFF ON OFF OFF OFF OFF

433.350 Tx OFF ON OFF OFF ON OFF OFF OFF
 Rx ON ON OFF ON OFF OFF OFF OFF

433.375 Tx OFF ON ON ON OFF OFF OFF OFF
 Rx OFF OFF ON ON OFF OFF OFF OFF

433.400 Tx OFF ON OFF ON OFF OFF OFF OFF
 Rx ON OFF ON ON OFF OFF OFF OFF

433.425 Tx OFF ON ON OFF OFF OFF OFF OFF
 Rx OFF ON ON ON OFF OFF OFF OFF

433.450 Tx OFF ON OFF OFF OFF OFF OFF OFF
 Rx ON ON ON ON OFF OFF OFF OFF
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Frequencies available for use in USA and their DIP switch settings 
Settings for the transmitter (Tx) and receiver (Rx) are shown separately. Use 
these receiver settings for receivers with serial numbers greater than 2245. 

Frequency DIP Switch Settings
(MHz) 1 2 3 4 5 6 7 8

464.100 Tx ON ON ON ON ON ON OFF OFF
 Rx ON OFF OFF OFF OFF OFF OFF OFF
464.125 Tx ON ON OFF ON ON ON OFF OFF
 Rx OFF ON OFF OFF OFF OFF OFF OFF
464.150 Tx ON ON ON OFF ON ON OFF OFF
 Rx ON ON OFF OFF OFF OFF OFF OFF
464.175 Tx ON ON OFF OFF ON ON OFF OFF
 Rx OFF OFF ON OFF OFF OFF OFF OFF
464.200 Tx ON ON ON ON OFF ON OFF OFF
 Rx ON OFF ON OFF OFF OFF OFF OFF
464.225 Tx ON ON OFF ON OFF ON OFF OFF
 Rx OFF ON ON OFF OFF OFF OFF OFF
464.250 Tx ON ON ON OFF OFF ON OFF OFF
 Rx ON ON ON OFF OFF OFF OFF OFF
464.275 Tx ON ON OFF OFF OFF ON OFF OFF
 Rx OFF OFF OFF ON OFF OFF OFF OFF
464.300 Tx ON ON ON ON ON OFF OFF OFF
 Rx ON OFF OFF ON OFF OFF OFF OFF
464.325 Tx ON ON OFF ON ON OFF OFF OFF
 Rx OFF ON OFF ON OFF OFF OFF OFF
464.350 Tx ON ON ON OFF ON OFF OFF OFF
 Rx ON ON OFF ON OFF OFF OFF OFF
464.375 Tx ON ON OFF OFF ON OFF OFF OFF
 Rx OFF OFF ON ON OFF OFF OFF OFF
464.400 Tx ON ON ON ON OFF OFF OFF OFF
 Rx ON OFF ON ON OFF OFF OFF OFF
464.425 Tx ON ON OFF ON OFF OFF OFF OFF
 Rx OFF ON ON ON OFF OFF OFF OFF
464.450 Tx ON ON ON OFF OFF OFF OFF OFF
 Rx ON ON ON ON OFF OFF OFF OFF
464.475 Tx ON ON OFF OFF OFF OFF OFF OFF
 Rx OFF OFF OFF OFF ON OFF OFF OFF
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Resetting the Logger for a Run Using 
Telemetry 
The data logger needs to be reset, as follows, before it can receive fresh data. 

The procedure described here uses the Insight software’s Logger Reset dialog. 

If you are less sure of the process, you can instead use the Logger Reset Wizard to 
guide you, step-by-step, through this stage of running a profile: click  on the 

Insight toolbar, or select Tools > Wizards from the menu. 

Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored in it. 

1. For a radio telemetry run only, ensure that a transmitter is fitted to the logger 
(on the Datapaq 9000, the transmitter module plugs into the end of the 
logger, and is attached by two screws using the tool provided). 

2. Use the communications lead supplied to connect the logger to a free COM 
(serial) port on the PC (to minimize communications problems, connect the 
lead first to the PC and then to the logger). The red LED on the logger 
should flash five times to confirm that the connection between the 
communications lead and the logger has been made (if it does not, see 
‘Communications Setup’, p. 38). 

3. Connect the power supply (battery charger) to the communications lead, at 
the lead’s connection near the COM port of the computer, and plug the 
power supply into a mains socket. 

The battery charger used during radio telemetry must be  
the low-noise version (see p. 21). 

4. Open the Logger Reset dialog (click  on the Insight toolbar, or press 
function key F2, or select Logger > Reset from the menu bar), select 
hardwired (serial) or radio telemetry and specify your other reset options 
(see p. 40). 

5. After clicking OK, the logger is reset and a message box confirms the sample 
interval and trigger mode you have set. 

6. For a hardwired telemetry run, leave the communications lead connected to 
the logger, and click OK.  
For a radio telemetry run, disconnect the communications lead from the logger 
and connect it to the receiver; the logger’s red and green status LEDs then 
briefly flash alternately to confirm logger reset; click OK. 

7. The Select Process dialog then appears in order that you may choose a 
process file to apply to the results. If the process file and its components have 
been given names, these are shown when the process file is selected in the 



OVEN TRACKER Using Telemetry 55 

list. Click ‘No Process’ if you do not want to apply a process file. (A process 
file allows you to see the temperature profile in relation to the oven zones as 
the profile appears on screen during the run. See the Insight software for an 
introduction to process files: press function key F1, or select Help > 
Contents from the menu bar, and click the section ‘Process Files: Oven, 
Recipe, Product’.) 

 

Install the logger in the thermal barrier and place the system in the oven 
as described on p. 45. 

Real-time Display During the Run 
After the first few data packets have been received, the data starts to be 
displayed in the Graph and Analysis Windows, scrolling in real time as new data is 
received. You may change the way the data is displayed with the Axes tab of the 
Graph Options dialog (from the right-click menu, or from the main menu select 
View > Graph Options): under Telemetry, specify how much of the recently 
received data is displayed, and whether you wish to see only a certain 
temperature (y-axis) range, centered on a the latest data. 

You may zoom the display as when viewing a paqfile (see the online Help 
system), except that: 

Double-clicking on the graph (or selecting Real Time Zoom from the View 
menu or right-click menu) shows only the most recently received portion of 
the data on the scrolling graph (see above). 
Saved zoom modes are not available. 

If the y-axis is not set to be centered (see above), the default y-axis zoom 
changes as more data is received, in order to accommodate all received data. 

To move the graph across the viewing area, hold Shift and drag the mouse 
pointer. 

You may overlay one or more tolerance curves on the graph to compare with 
the data as it is being received (select View > Overlay). Other paqfiles cannot be 
overlaid. 

You may adjust the oven start position while a real-time run is in progress 
(select Process > Adjust Oven Start, or use the right-click menu). 

Calculations shown in the Analysis Window for the chosen data analysis mode 
update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
received portion of the results, the analysis calculations will be performed as if on 
the full zoom view. 
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If you wish to view another paqfile while the logger is in listen mode, i.e. while 
data is being received and viewed in real time, you must first stop real time mode 
(see ‘Ending the Run’, below). 

While the run is in progress, you may use the Real Time Tool dialog to check 
the individual data packets as they are received, as well as the status of the logger 
(click  on the toolbar, or select View > Real Time Tool). 

Ending the Run 
You may wish to end data-collection when the logger is removed from the 
oven – or, by selecting Logger > Stop Real Time Mode, you may end or pause it 
while a telemetry run is still in progress. Data then continues to be collected by 
the logger, but it is no longer received in real time by Insight (download from the 
logger after the run is finished to retrieve the full data). The graphical and 
numerical data received up to that point remain on screen, available for viewing 
and analysis, and can be saved as a paqfile. 

While the logger is still transmitting, you may resume the collection of 
transmitted data (select Logger > Logger Listen Mode). After the first few 
data packets have been received, the data starts to be displayed in the Graph and 
Analysis Windows. This second bout (and any subsequent bouts) of data-
collection can also be ended and saved as a separate paqfile, as above. 

If Autosave is enabled (select Tools > Options > General), the data being 
gathered is automatically saved periodically during a telemetry run. If the system 
fails during the run, the last-autosaved version of the data is displayed 
automatically when Insight is next run, and you may then choose to save it as a 
paqfile. 

 

When the run is complete, remove the logger from the oven and download 
the data, as described in the following chapter (for a hardwired-telemetry run, 
instead of downloading the data stored in the logger, it should be adequate 
simply to save the data already received as a new paqfile).



OVEN TRACKER Recovering the System 57 

Recovering the System 
SAFETY 

Discuss the application of the Tracker system with your Health and Safety officer. 
Wear appropriate protective clothing. 

The Tracker components will be hot after the test run, so handle with care.  
If appropriate, use lifting equipment when loading and recovering the system. 

Dismantling the System 
Recover the system as soon as the test is over, removing the heatsink (where 
appropriate) and data logger from the thermal barrier as soon as it is safe to do 
so. Failure to remove the logger from the hot barrier/heatsink could damage it. 

If data acquisition has to be stopped manually, press and hold the logger’s red 
stop button until the red and green status LEDs are on simultaneously; with the 
XL logger, stop data acquisition by detaching the MemoryPaq from the 
Transducer Interface. A flashing red LED indicates data stored in the logger but 
not yet downloaded to the PC. 

Disconnect the probes from the logger and allow barrier and heatsink to cool to 
ambient temperature (if using an XL logger, you may leave the probes attached 
to the Transducer Interface). 

An additional barrier should be purchased if insufficient time is available to allow 
the barrier to cool between test runs. 

 

WARNING 
Placing a hot thermal barrier directly onto a cold surface may cause the barrier’s 

case to distort due to the different cooling rates of the surfaces. Datapaq can 
supply a custom stand for the barrier to be placed allowing optimum cooling and 

protection from distortion. Alternatively, stand hot thermal barriers on spacers, an 
insulating fiber blanket or refractory material to ensure uniform cooling. See p. 71. 

Once cool, examine the thermal barrier and heatsink for damage (see p. 72). 
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Downloading Data 
The procedure described here uses the Insight software’s Logger Download dialog. 

If you are less sure of the process, you can instead use the Logger Download 
Wizard to guide you, step-by-step, through this stage of running a profile: click  

on the Insight toolbar, or select Tools > Wizards from the menu. 

1. Connect the logger to the PC with the communications lead. The red LED 
on the logger should flash five times to confirm that the connection between 
the communications lead and the logger has been made. 

2. Open the Logger Download dialog (click  on the toolbar, or press function 
key F3, or select Logger > Download from the menu bar) and wait while the 
data is downloaded to the PC. For an explanation of any error messages 
generated during this process, see p. 73. 

If you see the message  
Logger stopped due to going over temperature 

the data logger’s maximum-permitted internal temperature has been exceeded, 
and it may have suffered damage. Contact Datapaq for advice. The reason for the 
excessive temperature, which may be the result of process operational problems or 
the use of an inappropriate thermal barrier, must be resolved before further profile 

runs take place. 

3. The Select Process dialog then appears in order that you may choose a 
process file to apply to the results. If the process file and its components 
have been given names, these are shown when the process file is selected. 
Click No Process if you do not want to apply a process file. 

If you will normally not wish to apply a process file to the results, you can opt not 
to have the Select Process dialog displayed immediately after a download (from the 

menu bar, select Tools > Options > Process File); a process file may still be 
applied subsequently. 

4. The newly downloaded data then appear on screen and can be displayed 
(numerically and graphically), analyzed and printed as you wish; see Insight’s 
online Help system. Save the data as a ‘paqfile’ (select File > Save or 
Save As). 

You can set alarms to be triggered during a logger download, to warn you of 
incomplete data recorded during the profile run (from the menu bar, select 
Tools > Options > Run Alarms). 
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Specifying Oven Start 
If you have not applied a process file, or if the process file you applied did not 
specify that the oven start position be adjusted, you may want to adjust the 
oven start position now: from the menu bar, select Process > Adjust Oven Start, 
or use the right-click menu. 

This can be valuable as it permits different paqfiles, i.e. data from different 
temperature profile runs, to be compared with each other. If you do not wish to 
adjust the oven start at this point, you may still do so at any time subsequently. 

For an explanation of oven start, and how to adjust it, click Help in  
the Adjust Oven Start dialog. 

Completing the Documentation 
On the menu bar, select Edit > Notes to enter the operator’s name and any 
additional information you may wish to record about the profile run. This will 
be saved with the paqfile and will also appear in your printed report (select File 
> Print Options). 

Information about the logger and the data-collection process for the paqfile 
(including time/date, trigger mode and maximum internal logger temperature) 
can be seen in the Paqfile Properties dialog (select File > Properties, or right-
click on the graph and select from the pop-up menu). 

For further features of the Insight software – particularly data analysis and the 
use of process files – see the online Help system (on Insight’s menu bar,  

select Help > Contents). 
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StenterPaq System 
The StenterPaq system monitors the temperature profile of impregnated fabric 
during the curing process carried out in a stenter oven. System hardware 
comprises: 

Datapaq 9000 logger DP9061A. 
Six thermocouple probes mounted on a test frame – TB0030 fixed-arm 
frame or TB0031 telescopic-arm frame. 
Thermal barrier TB0026 to protect the data logger from the oven’s harsh 
environment. 

The system is designed either to be supported by the fabric, or by the tenter 
hooks, with only the thermocouple tips touching the fabric. It can be used on a 
wide range of material, from smooth fabric through to heavy, deep-pile carpet. 

Precise temperature readings begin immediately the thermocouples enter the 
stenter, and are taken at high speed for the best possible resolution. Upon exit, 
data is downloaded into the Insight software, allowing fast and accurate analysis 
of the drying or curing cycle, with reports generated in seconds. 

Key features of the system are: 
Fast-response thermocouples with special flat tips which do not mark or 
penetrate even the finest of fabrics. 
A range of arm sizes to suit all fabric widths. 
Designed to meet the specific needs of the textile industry. 
Generates automatic process reports for ISO9000. 
Checks that the cure is to the manufacturer’s specification. 
Allows fast set up after line maintenance, breakdown or fabric type change. 
To ensure true oven conditions are always monitored, the line only needs to 
be stopped for a few seconds to fit the system. 
Highlights hot and cold spots in the oven which may give fabric a patchy 
finish. 

StenterPaq Hardware 
Data Logger 
The logger used is the low-temperature-range version of the Datapaq 9000, 
model DP9061A (for specifications, see p. 19). 
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Test Frame and Thermal Barrier 
Two types of test frame are available to support the probes and thermal barrier. 

Fixed-arm frame TB0030 

For use in the following situations: 
Where the fabric is supported within the stenter by a mesh belt and the 
thermocouple probes are free to move across its surface. 
Where the fabric is supported within the stenter by a mesh belt and the 
width of the fabric remains constant during the process. 
In the carpet industry. 

Available in three fixed widths: 

Overall Width Probe Spacing from System Center Height Depth
100 cm 
39.4 inches 

15.0, 17.7, 17.7 cm 
5.9, 7.0, 7.0 inches 

2.0 cm 
0.8 inches 

20.2 cm 
8.0 inches 

130 cm 
51.2 inches 

15.0, 25.0, 25.0 cm 
5.9, 9.8, 9.8 inches 

2.0 cm 
0.8 inches 

20.2 cm 
8.0 inches 

175 cm 
68.9 inches 

15.0, 34.0, 34.0 cm 
5.9, 13.4, 13.4 inches 

2.0 cm 
0.8 inches 

20.2 cm 
8.0 inches 

The model TB0030 fixed-arm StenterPaq system, showing the thermal barrier’s lid, 
and the logger in place. 
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Telescopic-arm frame TB0031 

A frame of adjustable width, for processes where the fabric stretches as it enters 
the stenter. For use when: 

The thermocouple probes are not free to move across fabric’s surface and 
the width of the fabric changes during the process. 
The stenter is such that none of the TB0030 alternatives is long enough. 

Overall Width Probe Spacing from System Center Height Depth
70–184 cm 
27.6–72.4 inches 

10.5, 20.0 cm, and to frame edge 
4.1, 7.9 inches, and to frame edge 

3.3 cm 
1.3 inches 

32.0 cm 
12.6 inches 

The model TB0031 telescopic-arm StenterPaq system. Expandable arms (top and 
bottom) are adjustable to suit the oven and include springs to hold the six 

thermocouple probes in good contact with the fabric. The thermal barrier in the 
center contains and protects the logger. 

Thermal Barrier TB0026 

Temp. °C 100 150 200 250
Temp. °F 212 302 392 482
Duration (minutes) 7.5 5.5 4.5 4
Logger DP9061
Heatsink None
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Thermocouple Probes 
Type-K thermocouples (see p. 25) with a hot junction combining nickel-
chromium alloy and nickel-aluminum alloy are the standard probes for use with 
the StenterPaq system. The practical operating temperature of the probes is 
limited by the PTFE cable-insulation material (see p. 27, also for PTFE health 
hazard data). 

Probes are available for both surface- and air-temperature measurements: 

Model 
No. 

Type Suitable Use

PA067(X) 1 Exposed-junction 
type-K probe 

Material with a pile, or heavy duty material (e.g. 
linoleum) 

PA069(X) 1 Washer-tipped 
type-K probe 

Material which is weak, cannot support the probe tip or 
requires a washer to enable the probe to slide across it 

1 X is a number defining the probe’s length. 

Running a Temperature Profile with the 
StenterPaq System 

Reset the data logger (see p. 40). 

Installing the Logger in the Thermal Barrier 

Before proceeding, ensure the thermal barrier has cooled sufficiently  
since its last use. 

1. Attach the probes to the logger and place in the barrier (see p. 45). 
2. Close the lid ensuring the spring clips locate onto their spigots. 
3. Rotate the barrier-retaining clips into place over the barrier’s lid and tighten 

the knurled screw to lock them in position. 

Placing the StenterPaq System in the Oven 
Check that the clearance within the stenter and at its entrance and exit is 
adequate before attempting to carry out a run. 

WARNING 
Before using the StenterPaq system you must determine an appropriate technique 

for its recovery as it exits the oven. Contact Datapaq for assistance if required. 
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Fixed-arm System 

Place the system on the center of the fabric. It is not necessary to stop the 
stenter to do this. 

Telescopic-arm System 

1. If possible, stop the Stenter and place the system on the fabric. 
2. Using a brush, push the tenter hooks through the fabric, locating the ends of 

the telescopic arms. 

3. Center the system on the fabric quickly, checking to ensure the probe-tips 
are in good contact with the fabric. 

4. Restart the stenter. 

Recovering the StenterPaq System 
Stop the stenter if possible and, wearing safety gloves, recover the system. See 
also ‘Recovering the System’, p. 57. 
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CoilPaq System 
The Coilpaq is used on surface-coating lines to monitor the temperature profile 
at various points across the width of a coil strip as it passes through the oven. 
System hardware comprises: 

Datapaq 9000 logger DP9061A. 
A test frame complete with six thermocouple probes and a thermal barrier to 
protect the data logger from the oven’s harsh environment. 

The design of the CoilPaq allows you to place this instrument on the moving coil 
without stopping the line. Precise temperature readings begin immediately the 
thermocouples enter the oven, and are taken at high speed for the best possible 
resolution. Upon exit, data is downloaded into the Insight software, allowing fast 
and accurate analysis of the curing cycle, with reports generated in seconds. 

Key features of the system are: 
Proven on coil-coating lines running at over 100 m/328 ft per minute. 
Range of arm sizes to suit all coil widths. 
Works on both aluminum and steel. 
Light and compact. 
Checks that the cure is to the manufacturer’s specification. 
Confirms uniform temperature across the entire width of the coil strip. 
Finds and prevents problems due to improper coil temperatures, minimizing 
rejects and production downtime. 
Surface and air thermocouples at the center and sides of the coil are 
positioned automatically for fully repeatable measurements. 
Allows fast set up after line maintenance, breakdown or coil/coating change. 
No need to stop or slow the line; the CoilPaq is placed on the moving coil 
ensuring that true oven conditions are always monitored. 

CoilPaq Hardware 
Data Logger 
The logger used is the low-temperature-range version of the Datapaq 9000, 
model DP9061A (for specifications, see p. 19). 
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Test Frame and Thermal Barrier 

The CoilPaq system. 
1: Probe centers 2: Air probes 3: Data logger 4: Thermal barrier 

5: Left arm 6: Center arm 7: Right arm 

The arms supporting the six thermocouple probes are available in various lengths 
to suit the oven, as shown below. The overall width of the system with standard 
arms is 99.5 cm/39.2 inches. 

Arm Part No. Thermocouple Part No. Span
Left Arm Right Arm Air Probe Surface 

Probe 
Overall Width Thermocouple 

Centers 
PA0402 PA0403 PA0431 PA0441 62.1 cm 

24.4 inches 
57.2 cm 
22.5 inches 

PA0406 PA0407 PA0321 PA0326 77.5 cm 
30.5 inches 

72.6 cm 
28.6 inches 

PA0400 PA0401 PA0430 PA0440 96.7 cm 
38.1 inches 

91.8 cm 
36.1 inches 

PA0408 PA0409 PA0433 PA0443 113.7 cm 
44.8 inches 

108.8 cm 
42.8 inches 

PA0404 PA0405 PA0432 PA0442 122.1 cm 
48.1 inches 

117.2 cm 
46.1 inches 

PA0410 PA0411 PA0434 PA0444 139.1 cm 
54.8 inches 

134.2 cm 
52.8 inches 
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Thermal Barrier CL0061 

Temp. °C 100 150 200 250 300
Temp. °F 212 302 392 482 572
Duration (minutes) 20.5 12 10 9 8.5
Dimensions Height 

29 mm 
1.14 in. 

Width 
135 mm
5.31 in. 

Length 
320 mm
12.60 in. 

Logger DP9061
Heatsink None

Thermocouple Probes 
Type-K thermocouples (see p. 25) with a hot junction combining nickel-
chromium alloy and nickel-aluminum alloy are the standard probes for use with 
the CoilPaq system. The practical operating temperature of the probes is limited 
by the glass fiber cable-insulation material which is suitable for continuous 
operation at up to 500°C/932°F, and short-term operation at up to 
700°C/1,292°F. 

Probe 
Type 

Insulation 
Material 

Combined 
Temperature Range 

Accuracy of Probes Supplied by 
Datapaq 

K Glass fiber -150°C to 500°C/ 
-238°F to 932°F 

0–1,250°C 1.1°C/32–2,282°F 2.0°F or 
0.4%, whichever is greater 

Considerations on Use 
Setting up the system up for a temperature profile run requires a definition of the 
oven’s normal operating characteristics. These include: 

Is there a quench phase? 
If so the CoilPaq must be removed from the oven before the quench phase. 
Is the thermal barrier’s specification appropriate? 
Compare the oven’s time v. temperature profile with the barrier’s 
specification. 
Does the coil move in such a way that the mass of the CoilPaq is insufficient to 
hold the surface probes in good contact with it? 
If so, consider magnetic mounts or mechanical clips. 
Should a temperature trigger be set? 
With fast-moving coils, the start of the oven could be difficult to measure 
consistently. Using the rising-temperature trigger mode can help to 
overcome this problem (see p. 40). Measure the temperature within 30 cm 
(12 inches) of the entry to the oven and compare it with ambient. The trigger 
value should be set low enough to start data-collection when the system 
enters the oven, but high enough to prevent erroneous triggering before the 
probes are in the oven. 
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Running a Temperature Profile with the 
CoilPaq System 

Reset the data logger (see p. 40). 

Installing the Logger in the Thermal Barrier 

Before proceeding, ensure the thermal barrier has cooled sufficiently  
since its last use. 

1. Attach the probes to the logger and place in the barrier (see p. 45). 
2. Close the lid ensuring the spring clips locate onto their spigots. 
3. Rotate the barrier-retaining clips into place over the barrier’s lid and tighten 

the knurled screw to lock them in position. 

Placing the CoilPaq System in the Oven 
Check the oven entrance and exit ensuring there is sufficient clearance for the 
CoilPaq; raise doors and flaps if necessary. Check the coil tension, and examine 
the clearance between the coil and any baffles inside the oven. Also check for 
side-to-side twist and catenary of the coil. 

The edges of the coil may flutter as a result of airflow within the oven. This may 
cause those probes measuring surface temperature to bounce off the coil, and, 
while bouncing, to measure air temperature. If this occurs, contact Datapaq  

for advice. 

 
WARNING 

Before using the CoilPaq system you must determine an appropriate technique for 
its recovery as it exits the oven. Contact Datapaq for assistance if required. 

To avoid wastage, place the CoilPaq on the coil immediately after a join in the 
sheet or on a section of unpainted strip. Ideally the CoilPaq’s outer probes 
should be about 10 cm/3.9 inches from each edge of the coil. 

Recovering the CoilPaq System 
Stop the coil if possible and, wearing safety gloves, recover the system. See also 
‘Recovering the System’, p. 57. 
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Care and Maintenance 

Data Loggers 
Store in a dry, dust-free environment. 

It is recommended that Datapaq loggers are calibrated at least once a year. The 
Datapaq calibration procedure comprises: 

Inspection of the logger, externally and internally. 
Battery- and charge-testing (for equipment with rechargeable batteries). 
Heat cycle test of up to 14 hrs in Datapaq’s own ovens, up to 60°C/140°F 
without a thermal barrier. 
Stability testing, using a stable temperature source and varying ambient 
temperatures. 
Calibration by updating of your logger’s firmware. 
Issue of a certificate, which can be traced back to UKAS or NIST calibration 
standards. 

No other company can offer this degree of in-depth testing as well as a full 
calibration service. To calibrate your logger, please return it to the Service 
Department at Datapaq. 

Thermal Barriers and Heatsinks 
Cooling 
Stand hot thermal barrier on a Datapaq Barrier Stand. Alternatively, spacers, a 
ceramic fiber blanket or refractory material to ensure uniform cooling can be 
used. Placing a hot thermal barrier directly onto a cold surface will probably 
cause the barrier to distort due to the different cooling rates of the surfaces. 
Datapaq will not be liable for damage caused by distortion due to incorrect 
handling of a barrier while cooling. 

The heat absorbed by the thermal barrier will continue to affect the temperature 
of the heatsink and logger: remove them from the thermal barrier as soon as the 
test is completed, and leave them in the open to cool before further use; in most 
cases, cooling overnight is sufficient. 
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Examination 
Once cool, examine the thermal barrier and heatsink for damage. Examine the 
heatsink’s thermometer strip. If the temperature has exceeded 77°C/171°F allow 
the heatsink to cool to room temperature, around 15°C/60°F before placing in a 
freezer at -20°C/-5°F to cool overnight. This ensures the phase-change material 
crystallizes. 

After freezing allow the heatsink to return to room temperature, replace the 
thermometer strip before further use. 

Peel off the heatsink’s thermometer strip if it has recorded a temperature 
greater than 77°C/171°F and replace it. A self-adhesive replacement is supplied 
with the Tracker system; peel off the backing and attach it to the heatsink. 

Contact Datapaq if the heatsink phase-change material leaks. It is a non-toxic 
wax-like substance that dries hard powdery white and has a slight acidic smell. 
Wait until it is dry before scraping of any material that has leaked onto the 
surface of the barrier. 

Examine the cooled thermal barrier and heatsinks for damage before storing in a 
dry environment to avoid the insulation absorbing water. 

Check the thermal barrier’s seals and closing mechanism, and rectify any damage 
before further use. Some sealing catches are designed to be set easily by hand, 
and may require some adjustment after the first four or five runs. 

Thermocouple Probes 
Examine cables, and replace any found to have damaged insulation. 

When coiling cables for storage, ensure the diameter of the coil is not less than 
40 cm (16 inches). 
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Troubleshooting 

Logger Communications Problems 
Communications lead not fully inserted: check correct sockets are being 
used. 
Wrong COM port selected: see ‘Communications Setup’ (p. 38) to select 
the correct port. 
Battery not charged: recharge the battery, ensuring the charging LEDs are 
illuminated. 
Damaged communications lead or connectors: check for breaks and 
other damage; replace the lead. 
If using XL logger: try a manual reset using the default setup (see p. 44). 

Logger Download Error Messages 
Error Message Action
There are 
insufficient readings 
in the logger 

Check trigger set point (time or temperature)
Check logger’s battery for charge 
Check date/time settings on computer 
Check probes and their connections 
Reset logger and test probes (see ‘Logger Diagnostics’, p. 74) 

Logger stopped due 
to going over 
temperature * 

The logger’s maximum-permitted internal temperature has been 
exceeded and it may have suffered serious damage: contact Datapaq 
for advice 

Logger stopped due 
to low battery * 

Replace or recharge the battery as appropriate, then repeat the 
profile run 

Logger memory full Data collection may have stopped before the run was completed: 
check the data collection period and sample interval before resetting 
the logger for another run (see ‘Resetting the Data Logger’, p. 40) 

* Only if these alarms have been enabled (from the Insight menu bar, select Tools > Options > 
Run Alarms). Details of the alarm triggered will also appear on an Alarms tab in Insight’s Analysis 
Window. 

Checking the Data 
Thermocouple probes are generally reliable, but damage resulting from 
inappropriate use or handling can produce erroneous readings. If you suspect 
that invalid data may have been introduced into your temperature profile 
(paqfile), select the View Data tab in the Insight software’s Analysis Window to 
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view the raw data as downloaded from the logger. The various types of invalid 
data which may be contained in a paqfile are shown in the analysis grid as follows. 
*OC* Open circuit. 
*NA* Data not available.
*LO* Temperature measured was below the range of the logger.
*HI* Temperature measured was above the range of the logger.
*BZ* Data marker introduced by Hall-effect switch.
*** Calculation cannot be performed (not necessarily because the data are invalid). 

Does not appear in View Data analysis mode. 

Probes with an intermittent open circuit may produce spiky, erratic profiles. 
Note that spikes are inevitable when probes are disconnected from a running 
data logger. Typical causes of invalid or interrupted data are: 

Thermocouple becoming detached from the logger. 
Faulty connection. 

Readings which are inconsistent with those of other probes may be caused by a 
short circuit (see ‘Logger Diagnostics’, below). The probe concerned must be 
replaced. 

Logger Diagnostics 
Running the data logger diagnostics provides information on the status of the 
logger and the means to test the thermocouple probes. Short circuits and open 
circuits may be revealed: these are sometimes intermittent, and can be a 
function of temperature and/or rate of change of temperature, or caused by 
bending the probe cable. 

This process cannot be carried out with the XL logger, as it is not possible to have 
the MemoryPaq and the probes (via the Transducer Interface) connected to the PC 

at the same time. 

1. Connect the logger to the PC (to minimize communications problems, 
connect the lead first to the PC and then to the logger). The red LED on the 
logger should flash five times to confirm that the connection between the 
communications lead and the logger has been made. 

2. Connect a full set of thermocouple probes to the logger, leaving them at 
ambient temperature. 

3. On the Insight software’s menu bar, select Logger > Comms Setup to open 
the Communications Setup dialog. 

4. Select the number of the communications port to which the logger is 
connected, or click Detect to auto-detect it. 

5. Click Test. 
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6. If the logger is detected, the Diagnostic section of the dialog appears (see 
p. 39). The Temperature list box identifies all available probe channels, the 
indicated temperature or status, and the temperature of the internal cold 
junction. 

7. Check that all probes are indicating the same temperature. Replace any 
showing *OC* (open circuit), or having inconsistent readings indicating an 
intermittent short circuit. 

8. Place the probes into a bowl of hot water and check that all probes show a 
similar increase in temperature. Replace any showing ambient temperature as 
this indicates a short circuit. If any probe shows a temperature significantly 
less than ambient its plug may be incorrectly oriented in the logger socket or 
wired incorrectly. 

9. Click OK to close the dialog. 

Printing Problems 
Check correct printer selected: on menu bar, select File > Print Setup. 
Check printer cable connections. 

Datapaq Service Department 
If you cannot resolve your problem, please contact the Service Department at 
Datapaq (see title page for contact details). 
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I N D E X  
Alarms, 58, 73 
Barrier. See Thermal barrier. 
Battery. See Data logger. 
Cable. See Communications lead, 

Thermocouple probe. 
Carrying case, 31 
CoilPaq, 67 
COM port, 38, 39, 40, 41, 54, 73 
Communication with computer 

problems, 39, 73 
setup, 38 

Communications lead, 39, 54, 73 
Communications Setup dialog, 74 
Computer specification, 11 
Data 

invalid, 73 
raw, 74 
View, 73 

Data logger 
battery charger, Datapaq 9000, 21 
battery charger, XL, 16 
battery charging, 43 
battery life, 19, 43 
battery status, 39, 43, 73 
battery status, Datapaq 9000, 20 
battery status, XL, 17 
care and maintenance, 71 
Datapaq 9000 specifications, 19 
diagnostics, 74 
downloading data from, 58, 73 
internal temperature, 40, 59, 73, 75 
LEDs, Datapaq 9000, 20 
LEDs, XL, 17 
memory capacity, 42, 43 
memory status, 73 
memory status, Datapaq 9000, 20 
memory status, XL, 17 
removing from oven, 57 
resetting, 40 
resetting for telemetry, 54 
sample interval, 21, 41 
status lights, Datapaq 9000, 20 
status lights, XL, 17 
trigger mode, 43, 59 
XL, 13 
XL Computer Interface, 16 
XL default setup, 44 
XL Dual Interface Block, 14 
XL MemoryPaq, 15 
XL specifications, 17 
XL Transducer Interface, 14 

Datapaq 9000. See Data logger. 

Downloading. See Data logger. 
Emergency procedures, 28 
Error messages, 58, 73 
First-aid procedures, 28 
Hall-effect sensor, 21, 74 
Heatsink, 22 

care and maintenance, 71 
Insight 

alarms, 58, 73 
Help system, 12 
installing, 11 
removal, 11 
shortcut keys, 12, 40, 41, 54, 58 
uninstalling, 11 

Insulation. See Thermal barrier, 
Thermocouple probe. 

Lead. See Communications lead. 
Logger. See Data logger. 
Open circuit, 40, 74, 75 
Oven start position, 55, 59 
Oven, removing system from, 57 
Paqfile, 59, 73 

notes, 59 
Paqfile Properties dialog, 59 

PC. See Computer. 
Printed report, 59 
Printing problems, 75 
Probe. See Thermocouple probe. 
Process file, 45, 54, 58 
Profile. See Temperature profile. 
PTFE warning, 27 
Real Time Tool, 56 
Real-time display, 55 
Receiver. See Telemetry. 
Reference curve, 9 
Safety, 33, 47, 57 
Sample interval. See Data logger. 
Serial port. See COM port. 
Short circuit, 74, 75 
Software. See Insight. 
StenterPaq, 61 
Telemetry 

frequencies, 50 
radio, 49 
receiver, 49, 50 
serial, 49 
transmitter, 49 
transmitter fitting, 54 
transmitter range, 50 
transmitter specifications, 50 

Temperature profile, 9, 74 
comparing, 59 
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ending/resuming a telemetry run, 56 
reference, 9 
running, 33, 49 
running with CoilPaq, 70 
running with StenterPaq, 64 
using telemetry, 49 

Thermal barrier, 22 
care and maintenance, 57, 71 
Datapaq 9000 and Tpaq, 24, 25 
installing logger in, 45 
preparing for first run, 33 
removing from oven, 57 
selecting, 33 
XL, 22 

Thermocouple probe, 26 
air, 28 
aluminum automotive, 30 
attachment, 35 
cable, 74 
care and maintenance, 47, 72 
cold junction temperature, 40 
color, 26 
current temperature, 75 
deselecting probes, 42 
glass fiber, 27 

installation, 37 
insulation, 27, 34 
junctions, 26 
linearity, 26 
location, 35 
mineral insulated, 27 
oven use, 28 
problems, 73 
PTFE, 27 
selecting probes, 42 
selection, 34 
surface, 28 
testing, 37, 74 

Transmitter. See Telemetry. 
Troubleshooting, 73 

communications, 73 
printing, 75 
thermocouple probes, 73, 74 

USB 
driver, 11, 38 
port, 38 

View Data, 73 
XL. See Data logger. 
Zooming, 55 
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