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Introduction
Datapaq Reflow Tracker, incorporating Insight software, is a complete system
for monitoring the temperature profiles of products within reflow soldering
ovens; accurate data acquisition and powerful analysis techniques are combined
with flexibility and ease of use. The Reflow Tracker system’s power and flexibility
make it a perfect tool for process temperature monitoring, from commissioning
and troubleshooting to process optimization, ensuring consistent quality of
product and maximum efficiency.

Reflow Tracker is equally useful for other soldering applications such as
vapor phase, wave solder, curing ovens and rework stations.

Current temperature characteristics can quickly be compared with previously
stored reference curves to detect operating abnormalities – and innovative
analysis techniques help in identifying problems, fine tuning the process and
reducing running costs. The telemetry option allows full monitoring of
temperatures in real time while a job is actually passing through the oven.

Powerful printing facilities allow the user to generate and customize reports,
including any or all of the analysis results or raw temperature data.

Additionally, the Rapid Oven Setup module (if purchased – not covered by this
manual), enables users to rapidly and accurately set up their ovens for new
products and/or new solder formulations by predicting the recipes that should be
used to achieve given temperature profiles.

This manual contains information for all Reflow Tracker users, from novice to
experienced. The chapters are arranged in logical order explaining the Reflow
Tracker system and the sequence of events in setting up and conducting a
temperature profile run. There is also guidance on setting up the Insight
software; complete information on using the software is contained in the online
Help system available when it is installed.

Software – how to install, remove and run the Insight software.

Hardware – describes the system’s data logger, thermal barrier and
thermocouple probes.

Running a Temperature Profile – all the stages of obtaining a profile, from
positioning probes to downloading the data into the software.

Using Telemetry – using serial (hard-wired) or radio telemetry to see your
profile developing as the run is taking place.

Troubleshooting – error messages, and how to test the logger and probes.
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Software
Datapaq Insight requires the following minimum computer specification.

• Pentium II™ processor 300 MHz.
• 32 Mb RAM.
• Monitor resolution 1024 × 768, 256 colors; Rapid Oven Setup option

(available separately) requires high color (16-bit).
• 20 Mb free hard disk space.
• CD-ROM drive.
• 1 free serial port.
• Microsoft Windows™ 95, Windows 98, Windows NT 4.0 or above,

Windows 2000, Windows ME or Windows XP.
• Microsoft Internet Explorer 4 or above.

Installation
When installing in Windows NT, ensure you are in Administrator mode.

For most systems, installation will start automatically on placing the Insight CD in
the drive. (If installation does not start, click the Windows Start button and select
Run; browse to your CD drive, and run Setup.exe.)

Follow the on-screen instructions. You will need your license number to hand,
which is to be found on:

• Your license agreement.
• The inside of the CD case.
• The outside of the system packaging.

Removal
From the Windows Start button menu, select Settings and then Control Panel.
Double-click Add/Remove Programs, select Datapaq Insight and click
Add/Remove.

Using the Software
Full details on using the Insight software are contained entirely within its online
Help system: access this by clicking Help, and then Contents, on Insight’s main
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menu. Then, within Help, click on Contents headings and topics to expand and
read them.

You may also click the Help button in any dialog – or press the F1 key – to bring
up help information relevant to the task being performed.
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Hardware
The Reflow Tracker system hardware comprises:

• Data logger (including communications lead and charger).
• Thermal barrier.
• Thermocouple probes.

Additionally, if the radio-telemetry option has been purchased:
• Transmitter module for data logger.
• Receiver.

A typical Reflow Tracker system (without radio telemetry) shown with a laptop PC.

Data Logger – the Datapaq 9000
Combining data acquisition and storage and a computer interface in a single
housing, the Datapaq 9000 data logger is microprocessor-based and powered by
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a rechargeable battery. Loggers for type K probes are available in versions with
3, 4 or 6 channels, a low or high temperature measuring range, and narrow or
standard width – and for type T probes in 6-channel, standard-width form.

All Datapaq 9000 loggers have on-board storage based on 9,557 points per
channel, providing totals of 28,671 points (3-channel logger), 38,228 points (4-
channel) or 57,342 points (6-channel); the memory released by unused probes
can be re-allocated to the active probes by turning them off in the Insight
software. See Appendix 1 (p. 38) for detailed logger specifications, and p. 28 for
details of telemetry hardware.

Versions of the Datapaq 9000 data logger.

Logger LEDs
The Datapaq 9000 logger is equipped with two sets of LEDs: two LEDs show
the status of the battery, and two show the status of the logger and its memory.

Battery Status Logger Status
Yellow   Bi-Color Red     Green
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Battery Status LEDs

Yellow Bi-Color Meaning
Flashing every 5 seconds Off Battery low: recharge now
On Off Battery on trickle charge
On Red Battery on fast charge
On Green Battery fully charged
Flashes 3 times Off Hall-effect switch has been triggered at

start/end of data acquisition

Logger Status LEDs

Red Green Meaning
5 flashes, alternating
with green LED

5 flashes, alternating
with red LED

Logger successfully reset

Flashing, alternating
with green LED, at
sample interval

Flashing, alternating
with red LED, at
sample interval

Logger awaiting trigger

Flashing together with
green LED

Flashing together with
red LED

Probe 1 is above trigger temperature and
cannot trigger, or logger is awaiting
connection of Hall-effect switch

Off Flashing at sample
interval

Logger acquiring data

Off Flashes rapidly 5 times Data transferred from logger to PC
Flashes 5 times Off Connection between communications lead

and logger has been made
Flashing every second Off Serious internal error
Flashing every
5 seconds

Off Logger has data in memory which have not
been downloaded

Communications Lead
An RS232 serial interface cable provides communication between the data logger
and your computer.

Battery Charger
Two versions of the battery charger are available: the standard version for off-
line data acquisition or hard-wired telemetry; and a low-noise version for radio
telemetry. Both can deliver a full charge to the logger’s battery in less then 2 hrs.

The battery charger specified for use with radio telemetry may also be used for
standard off-line data acquisition or with hard-wired telemetry – but the standard

charger must not be used when communicating via radio telemetry.
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Battery charger model numbers are as follows:

Europe Japan UK US
Standard CH0051A CH0056 CH0050A CH0055
Radio telemetry CH0054A CH0056 CH0053A CH0055A

Thermal Barriers
The thermal barrier provides the thermal and mechanical protection necessary
for the data logger to survive in the hostile environment of reflow, wave solder,
vapor phase (requires thermal barrier TB2004) and curing ovens. Insulation
based on ceramic powder covered with a PTFE-coated glass cloth provides the
primary thermal protection. A range of barriers is available to fit different loggers
and to suit different purposes; see Appendix 2 (p. 41) for detailed specifications.

Part of the range of Datapaq thermal barriers.

Thermocouple Probes
Thermocouple probes utilize the Seebeck effect, discovered in the nineteenth
century, by which an emf is produced in any electrically conducting material that
is not at uniform temperature. The actual voltage measured is proportional to
the temperature difference between the thermocouple’s ‘hot’ and ‘cold’
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junctions (the hot junction being the measurement junction, and the cold
junction being the junction of thermocouple and measurement instrumentation).

The probe kit supplied with Datapaq’s Reflow Tracker system includes one or
both of the following sets of thermocouples:

• Flat, exposed-junction, PTFE-insulated, type K, ANSI MC96.1, higher-
accuracy probes

• Flat, exposed-junction, glass-fiber-insulated, type K, ANSI MC96.1, higher-
accuracy probes

and
• High-temperature tape.

A typical Reflow Tracker probe kit.

Thermocouple Specifications
Over the years, ‘standard’ thermocouples have been developed using materials
chosen for sensitivity, linearity (consistency of sensitivity over the useful
temperature range), price and availability. Current standards include types K, N,
R, S and T, each type being identified by its connector color. Type K is the
standard thermocouple probe for oven operation.

Probe
Type

Temperature Range Cable Insulation Accuracy of Probes
Supplied by Datapaq

K -150°C to +1,370°C Glass fiber or PTFE 0–1,250°C ±1.1°C or ±0.4%,
whichever is greater
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The presence of a probe on the product adds to the product’s thermal mass,
changing – however slightly – its rate of heating and cooling. To minimize the
probe’s thermal mass, and therefore its affect on the product, the type K probes
supplied with the Reflow Tracker system are constructed from 0.2-mm wire.

Thermocouple Insulation
The practical operating temperature of the thermocouple probes is limited by
the cable insulation material’s temperature characteristics.

Probes insulated with thin glass fiber, impregnated with a silicone resin binder,
are suitable for use at temperatures up to 500°C (932°F) continuously and 700°C
(1,292°F) short term and should be used if the probe cables could come
into close proximity with infra-red heating elements.

PTFE (polytetrafluoroethylene) is a robust, flexible, non-stick material suitable
for general use at temperatures up to 260°C (500°F) continuously. It is the
standard insulation for Reflow Tracker probes. Having a low thermal mass and
therefore a quick response time, PTFE should not be used when probe
cables may be close to infra-red heating elements.

WARNING
PTFE does not support combustion, but decomposes above 260°C

producing small amounts of toxic fumes.

The important products from PTFE thermal decomposition are:

At Temperatures Greater Than Product
400°C (752°F) See note *

430°C (806°F) Tetrafluoroethylene
440°C (824°F) Hexafluoropropylene
475°C (887°F) Perfluoroisobutylene
500°C (932°F) Carbonyl fluoride *, which, in moist air,

converts to the acid gas hydrogen fluoride
* May also be produced if PTFE tape is kept at 400°C (752°F) for an extended time.

Health Hazard Data

• Inhalation of decomposition products from PTFE can produce ‘polymer fume
fever’, which has symptoms similar to influenza.

• There is no risk from ingestion or skin contact.
• There are no medical conditions generally aggravated by exposure to PTFE.

Emergency and First-aid Procedures

• If there is accidental contact with PTFE fumes, remove the person concerned
to clean air.
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Running a Temperature
Profile
A temperature profile can be acquired by two means:

• Without telemetry – After the logger and product are sent through the
oven, data is downloaded from the logger into the PC to be displayed and
analyzed by the Datapaq Insight software.

• Using telemetry – As the logger gathers data from the product inside the
oven, this is transmitted directly to the PC by a hard-wired connection
(serial telemetry)  or by radio transmitter/receiver (radio telemetry) . The
temperature profile can be watched developing as it happens, i.e. in real time.
See p. 27.

This chapter describes all the stages of obtaining a temperature profile for a PCB
as it runs through the oven, without telemetry – from how and where to place
the probes, to downloading the data into the software, ready to be analyzed.

Before running your PCB and the data logger through the oven you will use the
Insight software to reset the logger, i.e. to prepare it for receiving fresh data.
After the logger has been retrieved from the oven, you will use Insight again to
download the profile data and save it to disk. The stages are as follows.

• Choose positions for and attach the thermocouple probes.
• Setup communication between the data logger and your PC (if this has not

already been done for a previous profile run).
• Reset the data logger so that it is ready to receive fresh data; in the process

of doing this you will also be able to set the sample collection interval and the
method used to trigger the start of data collection, and to check the logger’s
battery status.

• Install the logger in its thermal barrier.
• Run the PCB and logger/barrier through the oven.
• Download the data from the logger into the Insight software.
• If necessary, set the oven start position within the data.
• Add any additional information that you wish to have recorded with the

profile data.
After this, Insight can be used to analyze the profile data as required.
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Probe Location
Whatever the method of heating, the thermal mass of the PCB, its tracks and the
components attached to them significantly influence the time taken for each
physical element to attain a given temperature. Positioning of probes is thus
crucial in ensuring that all key parts of the PCB attain reflow temperature.

Main Considerations
• Large ground planes absorb more heat and take longer to achieve reflow

temperatures than narrow tracks.
• Large quad flat packs and ball-grid arrays absorb a lot of heat; they are also

more susceptible to damage by thermal shock than most other components.
• Large surface-mount devices can shade the tracks to which they are to be

soldered.
• The edges of the PCB heat more rapidly than the center.

Probes attached to the PCB and components.

Other Considerations
• Is the track density even? If so, the heating may be more uniform; if not, there

may be localized hot and cold spots.
• Is the board double-sided? If so, it may have to go through the oven twice:

the bottom of the board must be kept below reflow temperatures or
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solderability could be lost, de-wetting experienced, and components could
fall off.

• Is it a multi-layer board? If so, it is likely to have more copper and so require
more heat, but it may heat more evenly.

• Whether the oven heater elements heat the oven uniformly.
• Where infrared heating is used, the rate of heat absorption is influenced by

the color and reflectivity of the material being heated, but it is generally
restricted to one side of the PCB.

• Where convection heating is used, heat may be more evenly distributed but it
may penetrate to both sides of the PCB.

Typical Probe Locations
• Locations likely to achieve the fastest rate of temperature increase, e.g.

board edges and/or locations of components with low thermal mass.
• Locations having a high thermal mass which may require extra time to

achieve reflow temperature.
• Locations shaded by large components, i.e. tracks under large quad flat packs

and ball-grid arrays which may require extra time to achieve reflow
temperature. Note that it may be necessary for cables to exit via a hole to
the underside of the PCB.

• The underside of double-sided boards.
• Ideally, to ensure profiling is reliable and repeatable, test samples of each type

of PCB with thermocouples permanently attached should be kept specifically
for this purpose.

Due to drying and slight changes in color, the test sample PCB’s thermal
characteristics have a tendency to change slightly each time it passes through the

oven. Any obviously discolored boards should be discarded and replaced.

Probe Attachment
Good thermal contact between probe and product is essential if the probe is to
reflect accurately the product’s temperature. Poor thermal contact will at best
result in slowing the rate at which the product heats the probe, and at worst
prevent the probe achieving the temperature of the element on which it is
mounted.

Good Practice
• Ensure probe tips are clean before attaching them to PCB or component.
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• Secure probes along their length to ensure they remain in position, cannot
foul elements in the oven, do not thermally shade the product, and will not
experience excessive temperatures by being too close to heater elements.

• Use glass fiber insulation when thermocouple cables will be in close proximity
to infrared heating elements or experience temperatures in excess of 260°C
(500°F).

Methods of Attachment
The following are the chief methods.

High-melting-point Solder

• Gives best repeatability but difficult to perform.
• Recommended for metal-to-metal attachment.

High-melting-point solder is used to attach thermocouples to the legs of
components and to PCB tracks. It melts far enough above reflow temperature to
ensure that the thermocouple remains in place.

To be successful, any low-melting-point solder must be removed, allowing high-
melting-point solder to be applied directly to the metal to be joined. Use as little
solder as possible, as follows.

1. Remove any low-melting-point solder. Clean the thermocouple then tin it
using high-melting-point solder. Clean the component leg or PCB track to
which the thermocouple will be attached. Tin it using high-melting-point
solder.

2. Solder the thermocouple in place, using as little high-melting-point solder as is
consistent with a satisfactory joint. Ensure the cable lies flat along the PCB.

SMA Adhesive

• Gives good results.
• Much easier to carry out than soldering, but adhesive needs to be cured.

The best results are obtained as follows.

1. Pre-form the thermocouple cable and hold it in place on the PCB with high-
temperature tape, ensuring that the thermocouple tip is in good contact with
the joint to be measured.

2. Place a small bead of SMA adhesive on the thermocouple tip.
3. Follow the manufacturer’s specification to ensure correct curing of the

adhesive: most SMA adhesives are heat-cured and this can be achieved by
running the PCB once through the oven before the first data-collection run.
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High-temperature Adhesive Tape

• A temporary means of holding cables in position on the PCB. For one-off
trials only.

• If used in conjunction with aluminum tape, forms a reasonable method of
attachment if high-melting-point solder or SMA adhesive cannot be used.

High-temperature (Kapton) tape is recommended as a means of restraining
thermocouple cables where they run over the PCB (see below) but not of fixing
them to the measuring point. However, attachment is improved by using self-
adhesive aluminum tape and deforming it to fit closely around the thermocouple
tip; high-temperature tape placed over this will hold it in place during the profile
run.

Restraining the Cable
The thermocouple cables must be routed from their points of attachment to the
rear of the PCB to enable the data logger to follow the PCB through the oven.

1. Route the thermocouples from their points of attachment to the rear of the
PCB.

2. Attach the thermocouple cables to the PCB at intervals, using high-
temperature tape.

Communications Setup
If the data logger is being connected to a PC for the first time, it is necessary to
enable communication between them, i.e. to select the communication port to
which the logger will be attached.

1. Using the communications lead supplied, connect the data logger to a free
COM (serial) port on the PC (to minimize communications problems,
connect the lead first to the PC and then to the logger). The red LED on the
logger should flash five times to confirm that the connection between the
communications lead and the logger has been made.

Typical sources of problems with establishing communication
• Communications lead not fully inserted – Check correct sockets are

being used.
• Wrong COM port selected – Follow the procedure below to select the

correct port.
• Battery not charged – Recharge the battery, ensuring the charging LEDs

are illuminated.
• Damaged communications lead or connectors – Check for breaks and

other damage. Replace the lead.
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2. On the Insight software’s menu bar, select Logger > Comms Setup to open
the Communications Setup dialog.

The Communications Setup dialog with Diagnostic section expanded.

3. Select the number of the communications port to which the logger is
connected, or click Detect to auto-detect it.

4. Click Test.
If the logger is detected, its type and the COM port to which it is connected are
displayed.

SHORTCUT
Pressing F4 on the keyboard opens the Communications Setup dialog, looks for the

COM port currently in use, and displays the port number and logger type
(equivalent to clicking Detect in the dialog).

For more information on the logger in use, click the Diagnostic button which
now appears. Additional data shown cover firmware version, maximum
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permitted internal logger temperature, battery charge status, serial number and
temperature recording range. Current temperature of the probes (updated once
a second) is also shown – or open circuit (*OC*) if no probe is attached; the
temperature of the thermocouple cold junction is effectively the current internal
temperature of the logger.

Resetting the Data Logger
The data logger needs to be reset, as follows, before it can receive fresh data.

The procedure described here uses the Insight software’s Logger Reset dialog.

If you are less sure of the process, you can instead use the Logger Reset Wizard to
guide you, step-by-step, through this stage of running a profile: click  on the

Insight toolbar, or select Tools > Wizards from the menu.

Any data stored in the logger but not yet analyzed must be downloaded before
proceeding, as resetting the logger will permanently erase all data stored in it.

1. Use the communications lead supplied to connect the data logger to a free
COM (serial) port on the PC (to minimize communications problems,
connect the lead first to the PC and then to the logger). The red LED on the
logger should flash five times to confirm that the connection between the
communications lead and the logger has been made (if it does not, see
‘Communications Setup’, p. 19).

2. Open the Logger Reset dialog (click  on the Insight toolbar, or press
function key F2, or select Logger > Reset from the menu bar) and specify
your reset options.
Sample Interval  Set the time which is to elapse between each set
(sample) of data points (one data point for each probe) that the logger will
collect. The shorter the sample interval the better you will be able to record
short-term variations in your temperature regime – but the total recording
time available to you will be reduced, and the data will take longer to
download to the PC after the run.
Probes Selected  To conserve memory in the logger, click on the relevant
buttons to deselect those probes which will not be used. The number of
probes available and the logger memory size are dependent on the logger
used. Probe 1 must always be one of those selected.
Telemetry  Select ‘No Telemetry’.
Memory Calculator  Calculates the maximum time for which the logger
can collect data, given the sample interval, the number of probes, and the
logger's memory size. The time available may be further limited by the level
of battery charge.



22 Running a Temperature Profile REFLOW TRACKER

The Logger Reset dialog set for a run without telemetry.

Battery Status  The charge indicator gives both the current percentage of
full charge held by the logger battery, and a color-coded report:

GREEN Sufficient charge to perform a run.
YELLOW May be enough charge for a run, but battery getting low.
RED Insufficient battery charge: recharge immediately.

The battery charge level will not be displayed if the logger is on charge: disconnect
the charger to verify battery status.
The logger's nickel-metal-hydride batteries discharge slowly even when not in
use and will need charging if left for more than three weeks. With the
Datapaq 9000 logger a full charge can be completed in two hours.
If in any doubt, abort the procedure by clicking Cancel, and recharge the
logger.
Trigger Mode  Select here a means to start the logger recording data.
No Trigger  Data-recording starts immediately the reset is complete and the

communications lead has been disconnected from the logger.
Start Button  After reset, data-recording starts when the logger’s green start

button is pressed and held for 1 second.
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Date and Time  Data recording starts at a specified date and time. The
current date appears by default.

Rising Temperature  Data-recording starts when the temperature of probe
no. 1 rises to the specified value. (If rising or falling temperature trigger
mode is set, the logger records data from the time it is disconnected from
the PC – but, once the trigger temperature has been reached, the logger
keeps only a maximum of 60 data points before the trigger point and
discards any others.)

Falling Temperature  Data-recording starts when the temperature of probe
no. 1 reaches the specified value as it is falling.

3. After clicking OK, the logger is reset and a message box confirms the sample
interval and trigger mode you have set.

4. Disconnect the communications lead from the logger; the logger’s status
LEDs briefly flash red and green alternately to confirm logger reset.

Installing the Logger in the Thermal Barrier
Ensure the thermal barrier has cooled sufficiently since its last use.

The logger in place in its thermal barrier.

1. Plug the thermocouples into the logger’s numbered sockets. If you are using a
process file, ensure that the probe/socket numbers on the logger correspond
to those used to define probe numbers and locations in that file (see the
Insight software for an introduction to process files: press function key F1, or
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select Help > Contents from the menu bar, and click the section ‘Process
Files: Oven, Recipe, Product’).

2. Ensure the barrier’s mating surfaces are clean and undamaged. A good seal
between thermal barrier and thermocouple cables is essential if the data
logger is to be protected. Put the logger in place in the barrier, laying the
thermocouple cables across the sealing material to exit the barrier at the
cutout, ensuring they lie side by side and do not cross other cables.

3. If the trigger mode is Start Button, press and hold the start button for about
1 second until the green LED starts to flash at the sample interval.

4. Close the lid ensuring a good seal around the thermocouple cables.

Placing the System in the Oven
SAFETY

You should discuss the use of the Tracker System with your
Health and Safety Officer. Wear appropriate protective clothing.

1. Place the instrumented PCB on the oven’s conveyor with the thermocouple
cables towards the rear.

An instrumented PCB on its way into the oven (to the right), with the data logger
following behind.
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2. As the board travels towards the oven feed the thermocouple cables
carefully, ensuring they do not foul the oven.

3. Load the logger and thermal barrier onto the conveyor some distance behind
the PCB to ensure their thermal mass does not affect the PCB’s heating and
cooling.

Removing from the Oven and Downloading
Data
Recover the system from the oven as soon as the run is over.

The thermal barrier – and the logger – will be hot. Use protective gloves.

Failure to remove the data logger from the hot thermal barrier could damage
the logger.

1. Open the thermal barrier. Placing it on a cold surface will increase its rate of
cooling. (An additional thermal barrier should be purchased if insufficient time
is available to allow it to cool between test runs.)

2. If data acquisition has to be stopped manually, press and hold the stop button
until the red and green status LEDs are on simultaneously. A flashing red LED
indicates data stored in the logger but not yet downloaded to the PC.

3. Remove the logger from its thermal barrier and connect it to the PC with the
communications lead. The red LED on the logger should flash five times to
confirm that the connection between the communications lead and the
logger has been made.

4. Open the Logger Download dialog (click  on the toolbar, or press function
key F3, or select Logger > Download from the menu bar) and wait while the
data is downloaded to the PC. For an explanation of any error messages
generated during this process, see Troubleshooting (p. 35).

If you see the message
Logger stopped due to going over temperature

the data logger’s maximum-permitted internal temperature has been exceeded,
and it may have suffered damage. Contact Datapaq for advice. The reason for the
excessive temperature, which may be the result of process operational problems or
the use of an inappropriate thermal barrier, must be resolved before further profile

runs take place.

5. The Select Process dialog then appears in order that you may choose a
process file to apply to the results. If the process file and its components
have been given names, these are shown when the process file is selected.
Click No Process if you do not want to apply a process file.
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If you will normally not wish to apply a process file to the results, you can opt not
to have the Select Process dialog displayed immediately after a download (from the

menu bar, select Tools > Options > Process File); a process file may still be
applied subsequently.

6. The newly downloaded data then appear on screen and can be displayed
(numerically and graphically), analyzed and printed as you wish; see Insight’s
online Help system. Save the data as a ‘paqfile’ (select File > Save or
Save As).

You can set alarms to be triggered during a logger download, to warn you of
incomplete data recorded during the profile run (from the menu bar, select
Tools > Options > Run Alarms).

Specifying Oven Start
If you have not applied a process file, or if the process file you applied did not
specify that the oven start position be adjusted, you may want to adjust the
oven start position now: from the menu bar, select Process > Adjust Oven Start.

This can be valuable as it permits different paqfiles, i.e. data from different
temperature profile runs, to be compared with each other. If you do not wish to
adjust the oven start at this point, you may still do so at any time subsequently.

For an explanation of oven start, and how to adjust it, click Help in
the Adjust Oven Start dialog.

Completing the Documentation
On the menu bar, select Edit > Notes to enter the operator’s name and any
additional information you may wish to record about the profile run. This will
be saved with the paqfile and will also appear in your printed report (select File
> Print Options).

Information about the logger and the data-collection process for the paqfile
(including time/date, trigger mode and maximum internal logger temperature)
can be seen in the Paqfile Properties dialog (select File > Properties, or right-
click on the graph and select from the pop-up menu).

For further features of the Insight software – particularly data analysis and the
use of process files – see the online Help system (on Insight’s menu bar,

select Help > Contents).
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Using Telemetry
In addition to the standard off-line analysis, real-time analysis by hard-wired
(serial) telemetry is a standard feature of Datapaq Insight software in version
1.2 and later. Optional transmitter and receiver modules for the system also
allow radio telemetry to be used.

Radio-telemetry modules for Reflow Tracker.
1: Receiver    2: Datapaq 9000 data logger     3: Transmitter

Thus, as the logger and PCB pass through the oven, data being gathered by the
logger is transmitted directly to the PC, and the temperature profile can be
watched developing as data is received, i.e. in real time. Viewing and analyzing
the temperature data while, for example, a PCB is being reworked on a rework
station, enables decisions to be made as the job is actually in progress.

By following the procedure in this chapter, you will use the Logger Reset and
Logger Download dialogs to run a temperature profile using serial or radio
telemetry.

After the run is completed, the received data can be saved as a new paqfile.
However, as data is also stored internally in the logger during the run, it may be
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preferable instead (for a radio-telemetry run) to download the data from logger
to PC after the run is finished and to save that as the final paqfile. This means
there is less chance of the paqfile having missing data points due to losses in
transmission.

Running a profile in real time is performed essentially as is a normal (non-
telemetry) run (p. 15), but, in addition:

• For radio telemetry, a transmitter is fitted to the logger, and a receiver is
connected to the PC.

• For serial telemetry, the communications lead is left attached to the logger.
• A process file can be applied before the run starts in order that the data can

be understood more readily as it appears on screen.
• While the run is in progress, the real-time display of incoming data can be

customized as preferred, incoming data packets can be checked individually,
and the logger’s status can be checked.

See ‘Running a Temperature Profile’ for information on the preparatory stages of
probe location and attachment (p. 16) and communications setup (p. 19).

Changing Transmitter/Receiver Frequency
For detailed transmitter specifications, see Appendix 1 (p. 40).

The receiver has a signal-strength meter and no external controls. It passes the
received telemetry data directly to the PC via the communications lead.

Frequency allocations are defined by national and international regulations. The
default frequency may be acceptable, but – if this frequency is already in use by
another device in the vicinity, or if the level of interference found during testing is
unacceptable – an alternative frequency can be selected. Tuning of transmitter
and receiver is carried out by re-setting their internal DIP switches, as follows.

Transmitter and receiver must both be tuned to the same frequency.

Transmitter
1. Carefully remove the ‘Remove To Set Freq’ label on the underside of the

transmitter.
2. Set DIP switches in accord with the new frequency; see tables (below) for

the switch settings. Note that, although transmitter and receiver must be tuned
to the same frequency, their DIP switch settings are different.

3. Attach a new ‘Remove To Set Freq’ label.
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Receiver
1. Unscrew four screws from the base of the receiver and remove its cover.
2. Remove the four PCB retaining screws and carefully rotate the PCB.

Receiver with cover removed showing the four PCB retaining screws.

3. Set DIP switches in accord with the new frequency; see tables (below) for
the switch settings. Note that, although transmitter and receiver must be tuned
to the same frequency, their DIP switch settings are different.

The receiver’s PCB: the bank of DIP switches is arrowed.

4. Re-assemble the receiver.
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Frequencies available for use in EUROPE and their DIP switch settings
Settings for the transmitter (Tx) and receiver (Rx) are shown separately.

Frequency DIP Switch Settings
(MHz) 1 2 3 4 5 6 7 8

433.075 Tx OFF ON ON ON ON ON OFF OFF
Rx ON ON ON ON ON ON OFF ON

433.100 Tx OFF ON OFF ON ON ON OFF OFF
Rx ON ON ON ON ON OFF OFF ON

433.125 Tx OFF ON ON OFF ON ON OFF OFF
Rx ON ON ON ON OFF ON OFF ON

433.150 Tx OFF ON OFF OFF ON ON OFF OFF
Rx ON ON ON ON OFF OFF OFF ON

433.175 Tx OFF ON ON ON OFF ON OFF OFF
Rx ON ON ON OFF ON ON OFF ON

433.200 Tx OFF ON OFF ON OFF ON OFF OFF
Rx ON ON ON OFF ON OFF OFF ON

433.225 Tx OFF ON ON OFF OFF ON OFF OFF
Rx ON ON ON OFF OFF ON OFF ON

433.250 Tx OFF ON OFF OFF OFF ON OFF OFF
Rx ON ON ON OFF OFF OFF OFF ON

433.275 Tx OFF ON ON ON ON OFF OFF OFF
Rx ON ON OFF ON ON ON OFF ON

433.300 Tx OFF ON OFF ON ON OFF OFF OFF
Rx ON ON OFF ON ON OFF OFF ON

433.325 Tx OFF ON ON OFF ON OFF OFF OFF
Rx ON ON OFF ON OFF ON OFF ON

433.350 Tx OFF ON OFF OFF ON OFF OFF OFF
Rx ON ON OFF ON OFF OFF OFF ON

433.375 Tx OFF ON ON ON OFF OFF OFF OFF
Rx ON ON OFF OFF ON ON OFF ON

433.400 Tx OFF ON OFF ON OFF OFF OFF OFF
Rx ON ON OFF OFF ON OFF OFF ON

433.425 Tx OFF ON ON OFF OFF OFF OFF OFF
Rx ON ON OFF OFF OFF ON OFF ON

433.450 Tx OFF ON OFF OFF OFF OFF OFF OFF
Rx ON ON OFF OFF OFF OFF OFF ON
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Frequencies available for use in USA and their DIP switch settings
Settings for the transmitter (Tx) and receiver (Rx) are shown separately.

Frequency DIP Switch Settings
(MHz) 1 2 3 4 5 6 7 8

464.100 Tx ON ON ON ON ON ON OFF OFF
Rx ON ON ON ON ON OFF OFF ON

464.125 Tx ON ON OFF ON ON ON OFF OFF
Rx ON ON ON ON OFF ON OFF ON

464.150 Tx ON ON ON OFF ON ON OFF OFF
Rx ON ON ON ON OFF OFF OFF ON

464.175 Tx ON ON OFF OFF ON ON OFF OFF
Rx ON ON ON OFF ON ON OFF ON

464.200 Tx ON ON ON ON OFF ON OFF OFF
Rx ON ON ON OFF ON OFF OFF ON

464.225 Tx ON ON OFF ON OFF ON OFF OFF
Rx ON ON ON OFF OFF ON OFF ON

464.250 Tx ON ON ON OFF OFF ON OFF OFF
Rx ON ON ON OFF OFF OFF OFF ON

464.275 Tx ON ON OFF OFF OFF ON OFF OFF
Rx ON ON OFF ON ON ON OFF ON

464.300 Tx ON ON ON ON ON OFF OFF OFF
Rx ON ON OFF ON ON OFF OFF ON

464.325 Tx ON ON OFF ON ON OFF OFF OFF
Rx ON ON OFF ON OFF ON OFF ON

464.350 Tx ON ON ON OFF ON OFF OFF OFF
Rx ON ON OFF ON OFF OFF OFF ON

464.375 Tx ON ON OFF OFF ON OFF OFF OFF
Rx ON ON OFF OFF ON ON OFF ON

464.400 Tx ON ON ON ON OFF OFF OFF OFF
Rx ON ON OFF OFF ON OFF OFF ON

464.425 Tx ON ON OFF ON OFF OFF OFF OFF
Rx ON ON OFF OFF OFF ON OFF ON

464.450 Tx ON ON ON OFF OFF OFF OFF OFF
Rx ON ON OFF OFF OFF OFF OFF ON

464.475 Tx ON ON OFF OFF OFF OFF OFF OFF
Rx ON OFF ON ON ON ON OFF ON
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Resetting the Logger for a Run Using
Telemetry
The data logger needs to be reset, as follows, before it can receive fresh data.

The procedure described here uses the Insight software’s Logger Reset dialog.

If you are less sure of the process, you can instead use the Logger Reset Wizard to
guide you, step-by-step, through this stage of running a profile: click  on the

Insight toolbar, or select Tools > Wizards from the menu.

Any data stored in the logger but not yet analyzed must be downloaded before
proceeding, as resetting the logger will permanently erase all data stored in it.

1. For a radio telemetry run only, ensure that a transmitter is fitted to the logger:
the transmitter module plugs into the end of the data logger, and is attached
by two screws using the tool provided.

2. Use the communications lead supplied to connect the data logger to a free
COM (serial) port on the PC (to minimize communications problems,
connect the lead first to the PC and then to the logger). The red LED on the
logger should flash five times to confirm that the connection between the
communications lead and the logger has been made (if it does not, see
‘Communications Setup’, p. 19).

3. Connect the power supply (battery charger) to the communications lead, at
the lead’s connection near the COM port of the computer, and plug the
power supply into a mains socket.

The battery charger used during radio telemetry must be
the low-noise version (see p. 11).

4. Open the Logger Reset dialog (click  on the Insight toolbar, or press
function key F2, or select Logger > Reset from the menu bar), select serial
or radio telemetry and specify your other reset options (see p. 21).

5. After clicking OK, the logger is reset and a message box confirms the sample
interval and trigger mode you have set.

6. For a serial telemetry run, leave the communications lead connected to the
logger, and click OK.
For a radio telemetry run, disconnect the communications lead from the logger
and connect it to the receiver which should be placed within 30 m of the
logger/transmitter; the logger’s red and green status LEDs then briefly flash
alternately to confirm logger reset; click OK.

7. The Select Process dialog then appears in order that you may choose a
process file to apply to the results. If the process file and its components have
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been given names, these are shown when the process file is selected in the
list. Click ‘No Process’ if you do not want to apply a process file. (A process
file allows you to see the temperature profile in relation to the oven zones as
the profile appears on screen during the run. See the Insight software for an
introduction to process files: press function key F1, or select Help >
Contents from the menu bar, and click the section ‘Process Files: Oven,
Recipe, Product’.)

Install the logger in the thermal barrier and place the system in the oven
as described on p. 23.

Real-time Display During the Run
After the first few data packets have been received, the data starts to be
displayed in the Graph and Analysis Windows, scrolling in real time as new data is
received. You may change the way the data is displayed with the Axes tab of the
Graph Options dialog (from the right-click menu, or from the main menu select
View > Graph Options): under Telemetry, specify how much of the recently
received data is displayed, and whether you wish to see only a certain
temperature (y-axis) range, centered on a the latest data.

You may zoom the display as when viewing a paqfile (see the online Help
system), except that:

• Double-clicking on the graph (or selecting Real Time Zoom from the View
menu or right-click menu) shows only the most recently received portion of
the data on the scrolling graph (see above).

• Saved zoom modes are not available.
If the y-axis is not set to be centered (see above), the default y-axis zoom
changes as more data is received, in order to accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse
pointer.

You may overlay one or more tolerance curves on the graph to compare with
the data as it is being received (select View > Overlay). Other paqfiles cannot be
overlaid.

You may adjust the oven start position while a real-time run is in progress
(select Process > Adjust Oven Start).

Calculations shown in the Analysis Window for the chosen data analysis mode
update continuously as new data is received. As for non-real-time runs,
calculations are performed only on the currently zoomed area shown on the
graph. However, if the graph is scrolling and showing just the most recently
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received portion of the results, the analysis calculations will be performed as if on
the full zoom view.

If you wish to view another paqfile while the logger is in listen mode, i.e. while
data is being received and viewed in real time, you must first stop real time mode
(see ‘Ending the Run’, below).

While the run is in progress, you may use the Real Time Tool dialog to check
the individual data packets as they are received, as well as the status of the logger
(click  on the toolbar, or select View > Real Time Tool).

Ending the Run
You may wish to end data-collection when the logger is removed from the
oven – or, by selecting Logger > Stop Real Time Mode, you may end or pause it
while a telemetry run is still in progress. Data then continues to be collected by
the logger, but it is no longer received in real time by Insight (download from the
logger after the run is finished to retrieve the full data). The graphical and
numerical data received up to that point remain on screen, available for viewing
and analysis, and can be saved as a paqfile.

While the logger is still transmitting, you may resume the collection of
transmitted data (select Logger > Logger Listen Mode). After the first few
data packets have been received, the data starts to be displayed in the Graph and
Analysis Windows. This second bout (and any subsequent bouts) of data-
collection can also be ended and saved as a separate paqfile, as above.

If Autosave is enabled (select Tools > Options > General), the data being
gathered is automatically saved periodically during a telemetry run. If the system
fails during the run, the last-autosaved version of the data is displayed
automatically when Insight is next run, and you may then choose to save it as a
paqfile.

When the run is complete, remove the logger from the oven and download
the data, as described on p. 24 (for a serial-telemetry run, instead of
downloading the data stored in the logger, it should be adequate simply to save
the data already received as a new paqfile).
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Troubleshooting

Logger Communications Problems
• Communications lead not fully inserted: check correct sockets are being

used.
• Wrong COM port selected: see Communications Setup (p. 19) to select

the correct port.
• Battery not charged: recharge the battery, ensuring the charging LEDs are

illuminated.
• Damaged communications lead or connectors: check for breaks and

other damage; replace the lead.

Logger Download Error Messages
Error Message Action
There are
insufficient readings
in the logger

Check trigger set point (time or temperature)
Check data logger’s battery for charge
Check date/time settings on computer
Check probes and their connections
Reset logger and test probes (see ‘Logger Diagnostics’, p. 36)

Logger stopped due
to going over
temperature *

The logger’s maximum-permitted internal temperature has been
exceeded and it may have suffered serious damage: contact Datapaq
for advice

Logger stopped due
to low battery *

Replace or recharge the battery as appropriate, then repeat the
profile run

Logger memory full Data collection may have stopped before the run was completed:
check the data collection period and sample interval before resetting
the logger for another run (see ‘Resetting the Data Logger’, p. 21)

* Only if these alarms have been enabled (from the Insight menu bar, select Tools > Options >
Run Alarms). Details of the alarm triggered will also appear on an Alarms tab in Insight’s Analysis
Window.

Checking the Data
Thermocouple probes are generally reliable, but damage resulting from
inappropriate use or handling can produce erroneous readings. If you suspect
that invalid data may have been introduced into your temperature profile
(paqfile), select the View Data tab in the Insight software’s Analysis Window to
view the raw data as downloaded from the logger. The various types of invalid
data which may be contained in a paqfile are shown in the analysis grid as follows.
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*OC* Open circuit.
*NA* Data not available.
*LO* Temperature measured was below the range of the logger.
*HI* Temperature measured was above the range of the logger.
*BZ* Data marker introduced by Hall-effect switch.
*** Calculation cannot be performed (not necessarily because the data are invalid).

Does not appear in View Data analysis mode.

Probes with an intermittent open circuit may produce spiky, erratic profiles.
Note that spikes are inevitable when probes are disconnected from a running
data logger. Typical causes of invalid or interrupted data are:

• Start or stop trigger at the oven entrance or exit did not work. (See the Rapid
Oven Setup User Manual for the setting-up of Hall-effect switch trigger
magnets on the oven; in particular, check that the yellow logger LEDs flash
when the switch passes the magnets – and ensure that, in the course of
checking, the logger does not pass through the oven unprotected by its
thermal barrier.)

• Thermocouple becoming detached from the logger.
• Faulty connection.

Readings which are inconsistent with those of other probes may be caused by a
short circuit (see ‘Logger Diagnostics’, p. 36). The probe concerned must be
replaced.

Logger Diagnostics
Running the data logger diagnostics provides information on the status of the
logger and the means to test the thermocouple probes. Short circuits and open
circuits may be revealed: these are sometimes intermittent, and can be a
function of temperature and/or rate of change of temperature, or caused by
bending the probe cable.

1. Connect the data logger to the PC (to minimize communications problems,
connect the lead first to the PC and then to the logger). The red LED on the
logger should flash five times to confirm that the connection between the
communications lead and the logger has been made.

2. Connect a full set of thermocouple probes to the logger, leaving them at
ambient temperature.

3. On the Insight software’s menu bar, select Logger > Comms Setup to open
the Communications Setup dialog.

4. Select the number of the communications port to which the logger is
connected, or click Detect to auto-detect it.

5. Click Test.
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6. If the logger is detected, the Diagnostic section of the dialog appears (see
p. 20). The Temperature list box identifies all available probe channels, the
indicated temperature or status, and the temperature of the internal cold
junction.

7. Check that all probes are indicating the same temperature. Replace any
showing *OC* (open circuit), or having inconsistent readings indicating an
intermittent short circuit.

8. Place the probes into a bowl of hot water and check that all probes show a
similar increase in temperature. Replace any showing ambient temperature as
this indicates a short circuit. If any probe shows a temperature significantly
less than ambient its plug may be incorrectly oriented in the logger socket.

9. Click OK to close the dialog.

Printing Problems
• Check correct printer selected: on menu bar, select File > Print Setup.
• Check printer cable connections.
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Appendix 1: Data Logger Specifications –
Datapaq 9000

Due to continuing product development, specifications of existing products are
subject to change and additional products will become available.

Contact Datapaq for latest information.

Data Loggers for Type K Probes

Low Range (-150 to +500°C), 4-channel

Model DP9042A
Channels 4
Sample interval 1 0.1–600 s
Time to fill memory 2 From 200 s to battery limit (max. 100

hrs)
Accuracy ±1°C
Resolution 0.5°C
Manual trigger Yes
Time trigger Yes
Rising temperature trigger Yes
Falling temperature trigger No
Pre-trigger data stored Yes
Memory capacity 8,000 data points
Battery Rechargeable NiMH 3

Battery life Up to 100 hrs 2

Length 149 mm (5.87 inches)
Width 106 mm (4.17 inches)
Height 12 mm (0.47 inches)

Low Range (-150 to +500 °C), Standard and Narrow Widths

Standard Width
Model DP9061A

Narrow Width
Model DP9161A

Channels 6 6
Sample interval 1 0.1–600 s 0.1–600 s
Time to fill memory 2 From 15 mins 55 s to

battery limit (max. 100 hrs)
From 15 mins 55 s to
battery limit (max. 100 hrs)

Accuracy ±1°C ±1°C
Resolution 0.5°C 0.5°C
Manual trigger Yes Yes
Time trigger Yes Yes
Rising temperature trigger Yes Yes
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Standard Width
Model DP9061A

Narrow Width
Model DP9161A

Falling temperature trigger Yes Yes
Pre-trigger data stored Yes Yes
Memory capacity 57,342 data points 57,342 data points
Battery Rechargeable NiMH 3 Rechargeable NiMH 3

Battery life Up to 100 hrs 2 Up to 100 hrs 2

Length 149 mm (5.87 inches) 165 mm (6.5 inches)
Width 106 mm (4.17 inches) 57 mm (2.24 inches)
Height 12 mm (0.47 inches) 21 mm (0.83 inches)

High Range (0 to +1,370°C), Standard Width

Model DP9064A
Channels 6
Sample interval 1 0.1–600 s
Time to fill memory 2 15 minutes 55 seconds to battery

limit (max. 100 hrs)
Accuracy ±1°C
Resolution 0.5°C
Manual trigger Yes
Time trigger Yes
Rising temperature trigger Yes
Falling temperature trigger Yes
Pre-trigger data stored Yes
Memory capacity 57,342 data points
Battery Rechargeable NiMH 3

Battery life Up to 100 hours 2

Length 149 mm (5.87 inches)
Width 106 mm (4.17 inches)
Height 12 mm (0.47 inches)

High Range (0 to +1,370 °C), Narrow Width

Model DP9037A Model DP9069A
Channels 3 6
Sample interval 1 0.1–600 s 0.1–600 s
Time to fill memory 2 From 15 mins 55 s to

battery limit (max. 100 hrs)
From 15 mins 55 s to
battery limit (max. 100 hrs)

Accuracy ±1°C ±1°C
Resolution 0.5°C 0.5°C
Manual trigger Yes Yes
Time trigger Yes Yes
Rising temperature trigger Yes Yes
Falling temperature trigger Yes Yes
Pre-trigger data stored Yes Yes
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Model DP9037A Model DP9069A
Memory capacity 28,671 data points 57,342 data points
Battery Rechargeable NiMH 3 Rechargeable NiMH 3

Battery life Up to 100 hours 2 Up to 100 hours 2

Length 236 mm (9.29 inches) 165 mm (6.5 inches)
Width 57 mm (2.24 inches) 57 mm (2.24 inches)
Height 12 mm (0.47 inches) 21 mm (0.83 inches)

Data Logger for Type T Probes

Range -190 °C to +400°C

Model DP9066A 4

Channels 6
Sample interval 1 0.1–600 s
Time to fill memory 2 From 3 mins to battery limit (max. 100 hrs)
Accuracy ±1°C
Resolution 0.5°C
Manual trigger No
Time trigger Yes
Rising temperature trigger Yes
Falling temperature trigger Yes
Pre-trigger data stored Yes
Memory capacity 57,342 data points
Battery Rechargeable NiMH 3

Battery life Up to 100 hours 2

Length 149 mm (5.87 inches)
Width 106 mm (4.17 inches)
Height 12 mm (0.47 inches)

Notes
1 0.2 seconds to 10 minutes for hard-wired and radio real-time data acquisition.
2 Dependent on sample interval.
3 Nickel-metal-hydride.
4 Telemetry possible by hard-wired (serial) connection only.

Transmitter
Frequency EU 433.075–433.450 MHz

USA 464.100–464.475 MHz
Effective radiated power 10 mW
Range 200 m in open space, typically 30 m when in oven
Temperature range 0–105°C (32–221°F)
Humidity 85% RH non-condensing
Approved to national specifications:

EU I-ETS-300-220
USA FCC part 90, 1996, clause 90.217
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Appendix 2: Thermal Barrier Specifications

Due to continuing product development, specifications of existing products are
subject to change and additional products will become available.

Contact Datapaq for latest information.

Barriers for DP9037A Data Logger (3-channel)
TB2006

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 20.5 12 10 9 8.5

Dimensions Height 25 mm (0.98 inches) Width 78 mm (3.07 inches)
Length 302 mm (11.89 inches) Weight 0.65 kg (1.43 lbs)

TB2007

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 7.5 5.5 4.5 4

Dimensions Height 18 mm (0.71 inches) Width 75 mm (2.95 inches)
Length 286 mm (11.26 inches) Weight 0.50 kg (1.10 lbs)

TB2011

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 4

Dimensions Height 16 mm (0.63 inches) Width 75 mm (2.95inches)
Length 286 mm (11.26 inches) Weight 0.30 kg (0.66 lbs)

Barriers for DP9042A, DP9061A and DP 9064A Data Loggers
TB2001

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 20.5 12 10 9 8.5

Dimensions Height 25 mm (0.98 inches) Width 135 mm (5.31 inches)
Length 216 mm (8.50 inches) Weight 0.70 kg (1.54 lbs)

TB2002

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 7.5 5.5 4.5 4

Dimensions Height 18 mm (0.71inches) Width 134 mm (5.28 inches)
Length 204 mm (8.03 inches) Weight 0.60 kg (1.32 lbs)
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TB2003

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 45 25 20 18 15

Dimensions Height 40 mm (1.57 inches) Width 162 mm (6.38 inches)
Length 216 mm (8.50 inches) Weight 1.45 kg (3.20 lbs)

TB2004

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 20.5 12 10 9 8.5

Dimensions Height 25 mm (0.98 inches) Width 147 mm (5.79 inches)
Length 211 mm (8.31 inches) Weight 1.30 kg (2.87 lbs)

TB2015

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 24 14 11 9.5 8.5

Dimensions Height 25 mm (0.98 inches) Width 133 mm (5.24 inches)
Length 210 mm (8.27 inches) Weight 0.70 kg (1.54 lbs)

TB2016

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 11 7 4 3.5 2

Dimensions Height 18 mm (0.71inches) Width 133 mm (5.24 inches)
Length 210 mm (8.27 inches) Weight 0.55 kg (1.21 lbs)

TB2017A – for radio telemetry

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 24 14 11 9.5 8.5

Dimensions Height 25 mm (0.98 inches) Width 132 mm (5.19 inches)
Length 259 mm (10.21 inches) Weight 0.85 kg (1.87 lbs)

TB2018A – for radio telemetry

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 11 7 4 3.5 2

Dimensions Height 18 mm (0.71 inches) Width 131 mm (5.16 inches)
Length 259 mm (10.21 inches) Weight 0.75 kg (1.65 lbs)
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Barriers for DP9161 and DP9069 Data Loggers
TB2008

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 7.5 5.5 4.5 4

Dimensions Height 30 mm (1.18 inches) Width 75 mm (2.95inches)
Length 231 mm (9.09 inches) Weight 0.50 kg (1.10 lbs)

TB2009

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 20.5 12 10 9 8.5

Dimensions Height 36 mm (1.42 inches) Width 83 mm (3.27 inches)
Length 235 mm (9.25 inches) Weight 0.70 kg (1.54 lbs)

TB2019A – for radio telemetry

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 11 7 4 3.5 2

Dimensions Height 28 mm (1.10 inches) Width 84 mm (3.31 inches)
Length 324 mm (12.76 inches) Weight 0.65 kg (1.43 lbs)

TB2020

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 11 4 3.5 2

Dimensions Height 28 mm (1.10 inches) Width 84 mm (3.31 inches)
Length 223 mm (8.78 inches) Weight 0.50 kg (1.10 lbs)

TB2021

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 24 14 11 9.5 8.5

Dimensions Height 35 mm (1.38 inches) Width 84 mm (3.31 inches)
Length 223 mm (8.78 inches) Weight 0.65 kg (1.43 lbs)

TB2022A – for radio telemetry

Temperature (°C) 100 150 200 250 300 400 500 800
Duration (minutes) 24 14 11 9.5 8.5

Dimensions Height 35 mm (1.38 inches) Width 84 mm (3.31 inches)
Length 324 mm (12.76 inches) Weight 0.70 kg (1.54 lbs)
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I N D E X
Alarms, 26, 35
Barrier. See Thermal barrier.
Battery. See Data logger.
Cable. See Communications lead,

Thermocouple probe.
COM port, 19, 20, 21, 32, 35
Communication with computer

problems, 19, 35
setup, 19

Communications lead, 9, 11, 19, 32, 35
Communications Setup dialog, 36
Computer specification, 7
Data

invalid, 35
raw, 35
View, 35

Data logger, 9
battery charger, 9, 11, 32
battery charging, 22
battery life, 22, 38
battery status, 10, 19, 22, 35
channels, number of, 10, 38
diagnostics, 36
downloading data from, 25, 35
installing into thermal barrier, 23
internal temperature, 21, 26, 35, 37
LEDs, 10
memory capacity, 10, 21, 38
memory status, 10, 35
placing in oven, 24
removing from oven, 25
resetting, 21
resetting for telemetry, 32
sample interval, 11, 21
specifications, 38
status lights, 10
trigger mode, 22, 26, 38
width options, 10, 38

Datapaq 9000, 9, 10, 38
Downloading. See Data logger.
Emergency procedures, 14
Error messages, 25, 35
First-aid procedures, 14
Glass fiber, 13, 14, 18
Hall-effect sensor, 11, 36
Health hazard data, 14
Insight

alarms, 26, 35
Help system, 7
installing, 7
removal, 7
shortcut keys, 8, 20, 21, 25, 32

uninstalling, 7
Insulation. See Thermal barrier,

Thermocouple probe.
Lead. See Communications lead.
Logger. See Data logger.
Open circuit, 21, 36, 37
Oven

oven start position, 26
placing system in, 24
removing system from, 25

Paqfile, 26, 35
notes, 26
Paqfile Properties dialog, 26

PC. See Computer.
Printed report, 26
Printing problems, 37
Probe. See Thermocouple probe.
Process file, 23, 25, 26, 32
Profile. See Temperature profile.
PTFE, 12, 13, 14
Rapid Oven Setup, 5, 7
Real Time Tool, 34
Real-time display, 33
Receiver. See Telemetry.
Reference curve, 5
Reflow soldering, 5
Sample interval. See Data logger.
Serial port. See COM port.
Short circuit, 36, 37
Software. See Insight.
Specifications

data logger, 38
thermal barrier, 41
transmitter, 40

Tape, high-temperature, 13, 19
Telemetry

frequencies, 28
radio, 15, 27
receiver, 27, 28
serial, 15, 27
transmitter, 27, 28
transmitter, fitting, 32
transmitter, range, 32, 40
transmitter, specifications, 40

Temperature profile, 5, 36
comparing, 26
ending/resuming a telemetry run, 34
reference, 5
running, 15, 27
using telemetry, 15, 27
without telemetry, 15

Thermal barrier, 9, 12
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installing data logger into, 23
insulation, 12
placing in oven, 24
removing from oven, 25
specifications, 41

Thermocouple probe, 9, 12
attachment, 17
cable, 36
cable, restraining, 19
cold junction temperature, 21
connector color, 13
current temperature, 37
deselecting probes, 21
installation, 16, 17
insulation, 13, 14, 18
junctions, 13

location, 16, 17
probe kit, 13
problems, 35
selecting probes, 21
specifications, 13
testing, 36
type K, 10, 13, 38
type T, 10, 40

Transmitter. See Telemetry.
Troubleshooting, 35

communications, 35
printing, 37
thermocouple probes, 35, 36

View Data, 35
Zooming, 33


