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SAFETY  
WARNINGS

For safe use of Datapaq equipment, always: 
•• Take care to follow its supplied instructions.
•• Observe any warning signs shown on the equipment.

Indicates potential hazard.
On Datapaq equipment this normally warns of high temperature, but, 
where you see the symbol, consult the manual for further explanation.

Warns of high temperatures.
Where this symbol appears on Datapaq equipment, its surface may be 
excessively hot (or excessively cold) and may thus cause skin burns.
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Introduction
In the Datapaq ® Furnace Surveying system, Insight™ software is used to carry 
out a temperature uniformity survey to assess the accuracy and uniformity 
of heating within a furnace: with calibrated thermocouples placed at strategic 
points in the furnace (normally on a specially constructed survey rack or jig), 
the set temperature is increased to successive values, allowing the furnace time 
to stabilize at each point before increasing to the next set point. The actual 
temperatures recorded by the thermocouples in the measured temperature 
profile are then compared with each set temperature and its specified tolerance 
limits. Insight also automatically carries out a range of other analyses on the 
temperature data, including those necessary for compliance with the 
AMS 2750E standard.

Insight Furnace Surveying software allows simultaneous use of multiple 
loggers to record data during the temperature uniformity survey – thus you 
can monitor the furnace with more thermocouples than is possible when using a 
single logger.

While the system is gathering data, hardwired or radio telemetry can be used 
to monitor recorded temperatures in real time in order to see critical events 
such as temperature stabilization at each of the set points and whether survey 
time has been achieved at each set point.

Powerful reporting facilities allow the user to generate customized hard-copy 
reports complying with the AMS 2750E standard, including any or all of the 
analysis results or raw temperature data.

This manual contains the following sections:
•• Basic Hardware (p. 9) – General considerations relating to use of the logger, 
survey rack, thermal barriers and thermocouple probes, including their 
specifications and their care and maintenance.

•• Setting Up for a Survey (p. 13) – Preparing to classify the accuracy of a 
furnace by defining furnace classes, and setting up correction factors for the 
logger and thermocouples to ensure accuracy of measurements.

•• Conducting a Temperature Uniformity Survey (p. 23) – All the stages of 
running the survey, using Insight software.

•• Analysis (p. 35) – Using Insight to analyze data from the temperature 
uniformity survey and to generate a customized report.

•• Further Useful Features of Insight (p. 43) – Other aspects of Insight which 
are particularly useful for Furnace Surveying.

•• Troubleshooting (p. 47) – Some potential problems and their likely solutions.



The dedicated manual supplied with the data logger, and the Furnace Tracker ® 
General System User Manual, should be read in conjunction with this manual. 
They provide information on operation of a Tracker system in general, and on 
operating the logger, including:

•• Installing Insight and establishing communication between logger and PC.
•• Resetting the logger with new data-collection parameters.
•• Downloading the collected data to the PC.
•• Use of telemetry.
•• Troubleshooting logger problems.

For full details on use of the Insight software, refer to the online Help system 
available when the software is installed.

System Components
A typical Furnace Surveying system comprises:

•• Data logger, with communications lead and charger; logger with radio-
telemetry option includes internal transmitter.

•• High-temperature transmitting antenna.
•• Data logger user manual (specific to the logger model).
•• Receiver (radio-telemetry option only).
•• Receiving antenna.
•• Thermal barrier (not required if using a logger external to the furnace).
•• Thermocouple probes.
•• Furnace Tracker General System User Manual.

•• Furnace Tracker Furnace Surveying User Manual.

•• Insight Furnace Surveying software.
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Basic Hardware
For use of the data logger, and for other special-purpose hardware, see the 

documentation supplied with it.

Data Logger
Depending on your surveying process, you may choose to use a logger in one of 
two ways: 

•• Internally to the furnace: the logger is protected by a thermal barrier and 
accompanies the survey rack inside the furnace during the survey. If required, 
the TM21 radio-telemetry system can be used to watch the temperature 
profile developing in real time.

•• Externally to the furnace: the logger remains outside the furnace, with 
thermocouples trailing from the furnace to the logger; if required, data being 
gathered by the logger can be transmitted directly to the PC via the 
communications lead (or Bluetooth if available), so that the temperature 
profile can be watched developing in real time. Any suitable Datapaq logger 
can be used externally, but the XDL12 logger is designed specifically for 
this purpose (and cannot be used internally).

General Considerations

•• Use high-quality extension cables and compensating cables from 
the logger to the external furnace connection, preferably from the same 
batch.

•• If using type-R or type-S noble-metal thermocouples, compensation cable 
can be used, but only noble-metal wire will ensure full accuracy. This 
is particularly important if significant temperature variation may occur down 
the length of the cable.

•• When using mineral-insulated thermocouples in a vacuum furnace at 
relatively high temperatures, ensure that the diameter of the cable is big 
enough to avoid breakdown of the magnesium oxide insulation but small 
enough to allow the cable to be bent around the test jig. These requirements 
are generally met by 2-mm diameter, type-N, mineral-insulated 
thermocouples.

•• If the data logger is used externally to the furnace, minimize the number 
of plug and socket or other connections in the extension cables or 
compensating cables. In vacuum furnaces and autoclaves it is not possible to 
avoid such connections, but always check the condition of the sockets on 
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the inner wall of the furnace, and clean with a small-diameter wire brush if 
oxidized.

•• If the data logger is used externally, and if it is connected to the mains 
electricity via its charger and/or via a PC which is itself attached to the 
mains, earth (ground) loops may develop in the system and cause erratic 
data (see p. 47). In this case, a Datapaq opto-isolator (part no. CS3091) 
should be connected between the logger and the PC (not necessary with 
the XDL12 logger, which has built-in protective circuitry). If using the 
Datapaq TP3 logger, this problem is solved by using Bluetooth 
communication between logger and PC rather than a physical connection 
(see the Datapaq TP3 Data Logger User Manual).

Best Practice with XDL12 Logger

The Datapaq XDL12 is a highly accurate logger which utilizes a specially-
designed cold-junction compensating unit to minimize errors. But note that...

...the following guidelines must be observed to ensure 
maximum accuracy.

Temperature Stabilization

•• When carrying out a survey, let the logger stabilize at the ambient 
temperature in the area where it will be used (i.e. near the furnace) for 
1 hour before starting data-collection. This is especially important when 
bringing the logger from an air-conditioned office to a warm workshop, or 
from a warm office to a cool workshop.

•• Do not place the logger where there may be sudden temperature 
changes.

Powering the Logger

•• While a survey is in progress, whenever possible run the logger only 
from its battery – i.e. if it is avoidable, do not use the battery charger as a 
means of powering the logger from mains electricity. A fully-charged battery 
will last at least 60 hours with a sample interval of 10 seconds, and this is 
generally far longer than is required for a survey.

Using and Connecting Thermocouples

•• For ease of use, the XDL12 utilizes standard thermocouple sockets. To 
ensure the highest accuracy, extension cables and compensating cables 
supplied by Datapaq have plugs from the same manufacturer as the sockets. 
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If providing your own connecting cables, make every effort to ensure that 
the terminating plugs are from the same manufacturer.

•• The XDL12 will accept sub-miniature thermocouple plugs, but for highest 
accuracy standard plugs are recommended.

Survey Rack
The user will supply a rack (or jig) to support the system’s thermocouples in 
positions suited to the individual furnace. If working to the AMS 2750E standard, 
see details of that specification for the number and positions of thermocouples 
on the rack.

A product basket in use as a survey rack for a temperature uniformity survey. 
Thermocouples are positioned at the corners and center of the basket.

Thermal Barrier

No thermal barrier is required if the logger is used external to the furnace, as 
with (e.g.) the XDL12 logger.

The thermal barrier provides the thermal and mechanical protection necessary 
for the data logger to survive in the hostile environment of the furnace, and a 
range of Datapaq barriers is available to suit different loggers and different 
survey durations. See the Furnace Tracker General System User Manual, and 
contact Datapaq if necessary.
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Selection of the correct barrier is important, as it must have sufficient thermal 
capacity to withstand the entire survey, including not only the ramp up to the 
various temperature levels but perhaps also a cooling period after exiting the 
main furnace. For example, when leaving a sealed quench furnace the barrier 
must sit over the oil quench until it is cool enough to allow the quench doors to 
be opened.

Thermocouple Probes
The thermocouples used must adhere in accuracy, type and diameter to the 
requirements of the AMS 2750E standard or other specifications being used.

Various thermocouple types – of noble or base metal – are suitable. Type-N 
thermocouples are increasingly used as they are more stable and less prone to 
oxidation than type K, and can, within limits, be re-used. See also the Furnace 
Tracker General System User Manual.

Thermocouples will normally require a certificate of calibration from the 
manufacturer and in some cases may require re-calibration after a certain 
period of time. See p. 14 for creation and application of thermocouple 
correction factors as part of the temperature uniformity survey.
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Setting Up for a Survey
Important aspects of setting up your system before conducting a temperature 
uniformity survey (p. 23) are:

•• Establishing criteria (controlling specifications) for assessing the furnace’s 
furnace class for different temperatures.

•• Setting up correction factors to ensure accuracy of measurement by both 
data logger and thermocouples.

Furnace Classes and Controlling 
Specifications
For a given set temperature, Insight uses the results of the temperature 
uniformity survey to indicate the furnace’s furnace class, i.e. the relative 
accuracy with which the furnace attains and holds that temperature set point. 
The furnace class is used to indicate the type or quality of product for which the 
furnace is suitable.

Furnace classes are defined by a controlling specification (e.g. the 
AMS 2750E or BAC 5621 standards) which specifies permitted tolerances in the 
furnace’s actual temperature when it has been set to achieve a given 
temperature set point.

For each furnace class, a positive and negative 
tolerance is specified; if the furnace is to comply 
with this class, these tolerances must not be 
exceeded. In the example shown, if the results of a 
temperature uniformity survey (TUS) at a 
particular temperature set point are within ±3°C 
of that temperature, the furnace is considered 

class 1 for that temperature set point; if the deviation from the temperature set 
point is greater than ±6°C but within ±8°C, the furnace is considered class 3 for 
that temperature set point.

The tolerance data is stored in a controlling specification file with a .CSP 
extension, located by default in the default paqfile directory (to check the 
location, or change it, select Tools > Options > Paqfile Directories).

Creating a Controlling Specification File

Use the Controlling Specification Wizard (select File > New > Furnace 
Surveying > Controlling Specification, or Furnace Surveying > Setup Controlling 
Specification).
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The procedure is largely self-explanatory: enter information as prompted by the 
wizard, as follows.

Setup

Use the wizard to define a controlling specification which you can later apply during a 
temperature uniformity survey in order to determine your furnace’s furnace class for specific 
set temperatures.

Enter a name for the controlling specification. This will be used to identify it, and will form 
the default filename for the specification data.

Click the Add button until you have specified the total number of furnace classes to be 
defined. Then, for each furnace class, enter the positive and negative tolerances allowed to be 
recorded by the temperature uniformity survey (TUS).

To remove a furnace class, click on it in the grid and then click Remove.

To view or edit the data you enter here, after creating the controlling specification file, 
open it with File > Open > Furnace Surveying > Controlling Specification.

Save Controlling Specification

Data for your controlling specification file have now all been entered and you must give it a 
filename. The filename will be saved with a .CSP extension.

Controlling specification files are stored by default in the default paqfile directory, but you can 
browse to a directory of your choice.

Editing an Existing File

Select File > Open > Furnace Surveying > Controlling Specification. This opens 
the controlling specification file for editing in the Controlling Specification 
Wizard.

Applying a Controlling Specification

A controlling specification is applied to a temperature uniformity survey as part 
of running the Temperature Uniformity Survey Wizard (p. 24).

A temperature uniformity survey can have several controlling specifications 
applied to it. For a given temperature set point, Insight’s Analysis Window 
(p. 35) will then show the furnace class according to each of those specifications. 
Furnace class is also shown in the printed report (select File > Print Options, 
and then Uniformity Survey and Measured Values).

Correction Factors
When a temperature uniformity survey is performed on a furnace, it is essential 
that the thermocouples and logger used for the survey have been accurately 
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calibrated, and that correction factors are established so that they can be 
applied to the data.

If correction factors are known for the whole range of operating temperatures, 
and if a linear relationship assumed between adjacent temperature set points, 
corrections can be applied to all thermocouple data within the calibrated 
temperature range. Insight stores these correction factors in a correction 
factor file, and correction is achieved by applying this file to the data.

•• With a normal paqfile, correction factors will be applied to the whole of 
the data which lies within the calibrated temperature range.

•• In a temperature uniformity survey, correction factors are applied only 
to data relevant to the survey, i.e. between the upper and lower set points in 
the survey but extending this range to include also the tolerances specified 
for each set point (though excluding any data which lies outside the 
calibrated temperature range).

Insight stores correction factor files by default in the default paqfile directory 
(to check the location, or change it, select Tools > Options > Paqfile 
Directories).

If correction factors (below) are currently applied to the survey, this is indicated 
next to the set point Delete button in the Analysis Window, showing also the 
numbers of the thermocouples to which the factors are applied:

A paqfile cannot have more than one set of correction factors applied to it, nor 
can the same factors be reapplied successively, e.g. if a measurement was 
corrected from 302 to 300ºC by applying correction factors, it is not possible 
to apply the factors again to obtain 298ºC.

To safeguard against falsification of data, the application, removal and editing of 
correction factors is recorded in the audit trail (p. 45).

Thermocouple Correction Factors

Thermocouple wire is often supplied to the end user on spools, and the supplier 
calibrates (in a temperature-controlled bath) a thermocouple made from a 
sample of wire from the spool. Measurements thus taken indicate how far the 
thermocouple’s readings deviate from a range of known set temperatures: e.g. at 
a true 800°C the thermocouple may read 801.7°C, and this thermocouple 
correction factor (also known as a calibration offset) of +1.7°C can be applied 
to thermocouple readings taken at this temperature. In practice, to allow for 
variation within the spool, correction factors are measured for samples from 
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the start and end of the spool, and these are averaged to give a final correction 
factor value for a given temperature set point.

Thermocouple correction factor files have a .CAL extension.

Creating a Thermocouple Correction Factor File

Use the Thermocouple Correction Factor Wizard. To run the wizard, 
click  or  – or select:

•• Tools > Wizards, or
•• File > New > Furnace Surveying > Thermocouple Correction Factors, or
•• Furnace Surveying > Setup Thermocouple Correction Factors.

The procedure is largely self-explanatory: enter information as prompted by the 
wizard, then click Next at the end of each stage. The wizard proceeds as 
follows.

Number of Probes

Specify the number of thermocouple probes you will be using.

You may create a thermocouple correction factor file which contains data for more 
thermocouples than are supported by the logger to which it will be applied. Data for any 
thermocouple numbers in excess of those supported by the logger will be ignored by that 
logger – but, if multiple loggers are being used, data for those excess thermocouples will be 
applied, in order, to thermocouples attached to the next logger in the sequence. One 
thermocouple correction factor file can thus cover all thermocouples used in a multiple-logger 
temperature uniformity survey (in this case, the same thermocouple correction factor file must 
be applied to all loggers used).

Same Spool or Different Spools

If your thermocouples are made of wire from different spools, they will have different 
correction factors. Specify this here.
•	 If all thermocouples are from the same spool, after clicking Next you will proceed to 

enter calibration data.
•	 If thermocouples are from different spools, after clicking Next you will specify which 

thermocouples come from which spool.

Select Thermocouples

Select all the thermocouples which were made from any one spool of wire (if all were made 
from the same spool, click Back to return to the previous wizard stage).

If any thermocouples have already been set up, the spool number from which they came is 
shown.

The wizard will then prompt you to enter calibration data for the current spool – and the 
process will be repeated for any remaining thermocouples made from different spools.
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Set Correction Factors

Enter calibration data for your thermocouples. The data you enter here will apply to all the 
thermocouples listed at the head of this wizard dialog.

Click the Add button until you have specified the total number of set temperature 
calibration points for the spool from which these thermocouples were made.

Then, for each calibration point, enter the temperature readings obtained from a 
thermocouple made from the start and the end of the spool. Corrections are calculated 
automatically as you enter the readings.

To remove a calibration point, click on it in the grid and then click Remove.

To view or edit the data you enter here, after creating the thermocouple correction 
factor file, open it with File > Open > Thermocouple Correction Factors.

If any thermocouples remain to be set up, after clicking Next the wizard will prompt you to 
enter further data.

Data for thermocouple correction factors being entered.

Save Correction Factors

Data for your correction factor file have now all been entered and you must give it a 
filename. The filename will be saved with a .CAL extension.

Correction factor files are stored by default in the default paqfile directory, but you can 
browse to a directory of your choice.

You may create a thermocouple correction factor file which contains data for 
more thermocouples than are supported by the logger to which it will be 
applied. Data for any thermocouple numbers in excess of those supported by 

FURNACE SURVEYING	 Setting Up for a Survey	 17



the logger will be ignored by that logger – but, if multiple loggers are being 
used, data for those excess thermocouples will be applied, in order, to 
thermocouples attached to the next logger in the sequence. One thermocouple 
correction factor file can thus cover all thermocouples used in a multiple-logger 
temperature uniformity survey (in this case, the same thermocouple correction 
factor file must be applied to all loggers used).

Editing an Existing Thermocouple Correction Factor File

Select File > Open > Furnace Surveying > Thermocouple Correction Factors. 
This opens the selected thermocouple correction factor file for editing in a 
modified version of the Thermocouple Correction Factor Wizard (see above).

Printing Thermocouple Correction Factor Data

To print the data in a thermocouple correction factor file, edit the file as above 
and click Print in the main editing dialog.

To print the correction factor data applied to a temperature uniformity survey, 
select File > Print Options, choose Uniformity Survey as the report type and 
check Correction Factors.

Applying Thermocouple Correction Factors

Correction factors will normally be applied to a uniformity survey as part of 
running the Temperature Uniformity Survey Wizard, but to apply them 
subsequently (or to any paqfile) select Furnace Surveying > Apply Thermocouple 
Correction Factors.

Removing Thermocouple Correction Factors

Select Furnace Surveying > Remove Thermocouple Correction Factors to 
remove the effect of the thermocouple correction factors from the currently 
displayed temperature uniformity survey or paqfile. The graph and analysis data 
on screen are updated accordingly.

Logger Correction Factors

Logger correction factor files have a .LCF extension.

Creating a Logger Correction Factor File

Use the Logger Correction Factor Wizard. To run the wizard, click  or 
 – or select:
•• Tools > Wizards, or
•• File > New > Furnace Surveying > Logger Correction Factors, or
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•• Furnace Surveying > Setup Logger Correction Factors, or
•• Tools > Options > Logger > and click ‘Setup’ in the calibration grid.

The procedure is largely self-explanatory: enter information as prompted by the 
wizard, then click Next at the end of each stage.

Certain models of Datapaq logger, e.g. the TP3, can store calibration 
information internally. If your logger is of this type, the wizard will guide you 
through the process of deciding whether to create a logger correction factor file 
by using the information stored in the logger, or whether to enter it manually.

Otherwise, the wizard proceeds as follows.

Number of Probes

Specify the number of thermocouple probes you will be using.

To view or edit the data you enter here, after creating the logger correction factor file, 
open it with File > Open > Logger Correction Factors.

Logger Calibration Information

Enter calibration data for your logger:
•	Logger ID  The logger’s 4-digit numerical ID (serial number) is on the rear of the logger.
•	Calibration Certificate Number and Notes  Enter text, for information only.
•	Calibration Expires On  Use the format dd/mm/yy or (if different) the short date 

format set in Windows (in Windows XP, see Control Panel > Regional and Language 
Options).

To set up a warning of when the logger’s calibration is due to expire,  
select Tools > Options > Logger.

Thermocouple Types

Specify whether your logger has single or multiple thermocouple types (type K, type N, etc.).

For a logger with a single thermocouple type, you may (for information) specify the type here: 
click on the relevant thermocouple image.

After clicking Next, you will enter data for the logger correction factors and (in the case of 
loggers with multiple thermocouple types) specify the thermocouple types.

Select Thermocouples

Multiple thermocouple types only.

Specify one of the thermocouple types (type K, type N, etc.) which your logger uses: click 
on the relevant thermocouple image.

Check all the thermocouple channels which are of that type.
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If the wizard has already guided you through the setup of correction factors for any of the 
logger’s other thermocouple types, those types and their corresponding thermocouple 
channels are shown here for information.

After clicking Next, you will enter data for the logger correction factors for the channels you 
have specified here, and then go on to enter logger correction factor data for any remaining 
thermocouple type(s).

Setup Logger Correction Factors

Click the Add button until you have specified the total number of temperature set points, 
then enter the corresponding actual readings for each probe, taken from your logger’s 
calibration certificate.

If you are adding factors for a 2nd or subsequent thermocouple type, the temperature set 
points may be different from those of the other thermocouple types.

To remove a set point, click on it in the grid and then click Remove.

To view or edit the data you enter here, after creating the logger correction factor file, 
open it with File > Open > Logger Correction Factors.

After clicking Next, you will either:
•	 (with multiple thermocouple types only) go on to enter logger correction factor data for 

any remaining thermocouple type(s), or
•	 save the data you have entered.

Save Logger Correction Factors

Data for your logger correction factor file has now all been entered and you must give it a 
filename. The filename will be saved with a .LCF extension.

Correction factor files are stored by default in the default paqfile directory, but you can 
browse to a directory of your choice.

Editing an Existing Logger Correction Factor File

Select File > Open > Furnace Surveying > Logger Correction Factors. This 
opens the selected logger correction factor file for editing in the Logger 
Correction Factor Wizard.

Printing Logger Correction Factor Data

To print the correction factor data applied to a temperature uniformity survey, 
select File > Print Options, choose Uniformity Survey as the report type and 
check Correction Factors.

Applying Logger Correction Factors

Logger correction factors will normally be applied to a uniformity survey as part 
of running the Temperature Uniformity Survey Wizard, but to apply them 
subsequently (or to any paqfile) select Furnace Surveying > Apply Thermocouple 
Correction Factors.
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Removing Logger Correction Factors

Select Furnace Surveying > Remove Logger Correction Factors to remove the 
effect of the logger correction factors from the currently displayed temperature 
uniformity survey or paqfile. The graph and analysis data on screen are updated 
accordingly.
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Conducting a 
Temperature Uniformity 
Survey
The process is carried out using the Temperature Uniformity Survey Wizard 
which guides you through the process of setting up the software and logger for 
the survey, carrying out the profile run and starting to analyze the data. The 
wizard can also be used on a suitable existing paqfile (temperature profile) to 
analyze survey data which has already been gathered.

In running a new uniformity survey on a furnace, the key stages of the wizard 
are:

•• Specify the number of thermocouples being used, and whether this 
involves multiple loggers or just one.

•• Specify the temperature set points whose accuracy you will measure, and 
select the controlling specification (p. 13) against which the accuracy will 
be classified.

•• Select the method for determining temperature stabilization at each set 
point, and the survey time over which temperatures are measured.

•• Apply thermocouple correction factors (p. 14) for accurate 
measurement.

•• Set up alarms/alerts to show when temperatures stabilize or overshoot.
•• Specify use of serial or radio telemetry (or none).
•• Reset the logger by specifying data-collection parameters.
•• Apply logger correction factors (p. 14) for accurate measurement.
•• Conduct the survey by running the system through the furnace. or by 
using the logger external to the furnace.

•• For each temperature set point, select the range of measurements on 
which the analysis will be performed.

For further background to the procedures involved, see your dedicated logger 
manual, the Insight Help system and the Furnace Tracker General System 

User Manual.



Using the Wizard
The Temperature Uniformity Survey Wizard takes you through the steps 
needed to perform your survey. To run the wizard, click  or  – or select:

•• Tools > Wizards, or
•• File > New > Furnace Surveying > Temperature Uniformity Survey, or
•• Furnace Surveying > Temperature Uniformity Survey

The procedure is largely self-explanatory: enter information as prompted by the 
wizard, then click Next at the end of each stage. The wizard proceeds as 
follows.

Measure Furnace or Select Existing Paqfile

To provide survey data, choose here whether to carry out temperature profile 
measurements on your furnace now, or to use data already gathered and stored in an 
existing paqfile or other data file.

If you choose to carry out measurements now, your next step will be to specify the number of 
probes to be used.

Select Paqfile to Use – if using existing data

Choose a source for your existing survey data:
•	Use the current paqfile, i.e. the one currently displayed on screen.
•	Load from file, i.e. specify a paqfile on disk.
•	 Import raw data from another source. This must be in the correct format.

Click Browse to locate paqfiles and data files; the lists shown for selection comprise files in 
the default paqfile directory, but you can also browse to files which you may have stored 
elsewhere.

Number of Probes

Specify whether you will be using multiple loggers or just one for the survey, and the total 
number of thermocouple probes that will be used.

If using hardwired (serial) telemetry, you may attach multiple loggers to the PC 
simultaneously only by connecting them all to USB ports; if connection for hardwired 
telemetry is to be by COM (serial) port, only one logger can be connected.

If you are using control thermocouple probes, whose data should not be used in the 
Temperature Uniformity Survey analysis, click on the relevant buttons to deselect those 
probes which will not be used.

Omitting control thermocouples from the analysis can also be selected after the survey is 
completed by using the Analysis Options dialog.

Specify Temperature Set Points

Click the Add button until you have specified the total number of temperature set points to 
be used in the survey, and then for each value enter its tolerance, i.e. the amount by which it 
is acceptable for the furnace’s actual temperature to deviate from its set temperature. Positive 
and negative tolerance values (i.e. the allowable deviation above and below the set point) are 
set separately.
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To remove a set point, click on it in the grid and then click Remove.

Select the controlling specifications (see p. 13) which are to be used during the survey. The 
list of controlling specification files shown for selection are those contained in the default 
paqfile directory, but you can also click Browse to locate files which you may have stored 
elsewhere.

Round measurements up and down  Check this option to round measurements to the 
nearest degree according to specification ASTM E29 which uses the following rules:

•	 If the next digit beyond the last place to be retained is less than 5, round down – e.g. 30.4° 
becomes 30°

•	 If the next digit beyond the last place to be retained is greater than 5, round up – e.g. 30.6° 
becomes 31°

•	 If the next digit beyond the last place to be retained is exactly 5, round to the nearest 
whole even number – e.g. 41.5° becomes 42° and 52.5° becomes 52°

When rounding is applied, this is noted above the results in the Analysis Window, in the 
printed report, and in the audit trail.

Rounding may also be applied or removed later.

Specify Stabilization and Survey Time

For each temperature set point, the furnace’s recorded temperature must have stabilized for a 
period before the survey time starts (see below); this is a requirement of (e.g.) the AMS 2750E 
standard. Select here the method that Insight will use to determine when the furnace’s 
recorded temperature has stabilized at each of the selected temperature set points:

Specifying the method used to determine stabilization.
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•	Stabilization by Time  After all probe temperatures have come within tolerance, Insight 
waits a specified time (default 10 minutes) before the survey time starts.

•	Stabilization by Temperature  After all probe temperatures have come within 
tolerance, and a specified number of them (default 5) have been within a specified 
temperature range (default 5°C) for a specified period (default 10 minutes), the survey 
time will start.

Minimum Survey Time  Specify the length of time over which the survey will examine 
temperature data at each set point, i.e. the period for which the temperature is expected to be 
stable after the set point has been achieved.

Apply Thermocouple Correction Factors

You may apply correction factors (p. 14) to improve the accuracy of the temperature data 
recorded by the thermocouples. (Logger correction factors are applied in a later stage of 
the wizard.)

Choose an option (the options presented depend on the selections you made earlier in the 
wizard):

Use Thermocouple Correction Factors in Paqfile  If your survey is using an existing 
paqfile which already has correction factors applied, you can use these. The pathname of the 
correction factor file is shown.

Apply Thermocouple Correction Factors from File  You may choose to apply 
correction factors from any thermocouple correction factor file – whether you are making 
furnace measurements as part of the wizard, or whether you are using an existing paqfile (with 
or without thermocouple correction factors applied). Click Browse to locate a correction 
factor file; the list shown for selection comprises files in the default paqfile directory, but you 
can also browse to files which you may have stored elsewhere.

Do Not Apply Thermocouple Correction Factors  You may choose not to apply 
correction factors at this stage. They can be applied later.

You will be warned if the correction factors chosen do not cover the whole of the survey’s 
temperature range. If you ignore the warning and use the chosen correction factors anyway, 
this will be logged in the audit trail. For example, the warning would be displayed if the survey 
was performed between 200 and 1,200°C but the correction factors were only measured 
between 100 and 1,000°C.

After clicking Next:
•	 If your survey is using an existing paqfile, you will go on to select data for the 

temperature set points.
•	 If you are making furnace measurements, you will go on to set up alarms/alerts and 

prepare the logger for receiving data.

Alarm/Alert Setup

Alarms/alerts can be set up which register if certain conditions are detected when furnace 
measurements are being made. These are especially useful if telemetry is being used, i.e. during 
a real-time survey.

Check for Overshoot  If telemetry is used, an overshoot alarm dialog is shown when 
temperatures recorded by one or more thermocouples exceed a temperature set point by 
more than its specified tolerance value. An overshoot may be considered a critical error, 
invalidating a survey, and it may be decided to abandon the survey if an alarm occurs. After the 
survey has been completed and the data downloaded (whether or not telemetry has been 
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used), an overshoot will cause an alarm to be shown in the Alarms tab of the Analysis 
Window.

Inform When Probes Are in Tolerance  If telemetry is used, an alert dialog is shown 
when all thermocouples come within their specified tolerances for the current temperature 
set point.

Inform on Stabilization  An alert dialog is shown when the thermocouple measurements 
have stabilized at each temperature set point according to the method (time or temperature) 
selected earlier in the wizard.

Inform When Survey Time Achieved  An alert dialog is shown when the furnace has 
maintained its set temperature for the specified time (usually 30 minutes) after stabilization has 
occurred.

Select Reset Logger or Logger Listen Mode

Normally, you will select Reset Logger here.

However, if you are using telemetry, and if display of the arriving data was interrupted (e.g. by a 
power failure to the PC), you may resume the display by restarting the Temperature Uniformity 
Survey Wizard and re-entering information as necessary. You should then select Logger 
Listen Mode here; in this case you will next be prompted to add any logger correction factors 
and will then be returned directly to the real-time display of data being received.

In the case of an interruption, data collection and storage by the logger will have 
continued without pause, so you should be careful to download results from the 
logger (rather than using the real-time data) later in the wizard.

Position Thermocouples

Ensure thermocouples are correctly positioned on the survey rack (jig) according to 
AMS 2750E or other controlling specification in use. The picture in the wizard dialog is of a 
typical survey rack and its thermocouple arrangement.

For details of thermocouples and their attachment, see the Furnace Tracker General 
System User Manual.

Connect Communications Lead

You are now ready to perform a temperature profile run in the furnace using your survey rack. 
You need first to reset the data logger to prepare it to receive fresh data.

If multiple loggers are being used, the dialog will show a number for the logger which is to 
be attached: first logger to be attached = 1, etc.

Start by using the communications lead supplied to connect the data logger to a free COM 
(serial) port on the PC (to minimize communications problems, connect the lead first to the 
PC and then to the logger). The red LED on the logger should flash five times to confirm that 
the cable–logger connection has been made.

If using hardwired (serial) telemetry, you may attach multiple loggers to the PC 
simultaneously only by connecting them all to USB ports; if connection for hardwired 
telemetry is to be by COM (serial) port, only one logger can be connected.

After clicking Next in this dialog, the wizard will get reset parameters from the logger.

For details of using the logger, see your dedicated logger manual.
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Battery Charge

The type of logger you have connected is shown.

If multiple loggers are being used, the dialog will show an identifying sequential number 
for the logger currently attached, and the logger’s serial number.

The charge indicator gives both the current percentage of full charge held by the logger 
battery, and a color-coded report:

GREEN	 Sufficient charge to perform a run. 
YELLOW	 May be enough charge for a run, but battery getting low. 
RED	 Insufficient battery charge; recharge immediately.

Rechargeable nickel-metal-hydride batteries discharge slowly even when not in use and will 
need charging if left for more than three weeks. With the Datapaq 9000 and XDL12 loggers a 
full charge can be completed in two hours; with the Tpaq21 logger a full charge takes 
2–3 hours.

The battery charge level will not be displayed if the logger is on charge: disconnect the charger 
to verify battery status.

The display is invalid for lithium batteries.

If in any doubt, abort the procedure by clicking Cancel, and recharge the logger.

Select Telemetry

If your data logger supports telemetry – the capability to transmit data to your computer in 
real time, i.e. as it is being gathered – you will be able to select here which mode to use:
•	No Telemetry  Data is collected by the logger and stored internally – until it is 

downloaded to the PC after the run is completed.
•	Serial Telemetry  Data is transmitted direct to the PC, as it is collected, via the 

communications lead.
•	Radio Telemetry  Data is transmitted to the PC, as it is collected, via a radio 

transmitter in the logger and a receiver attached to the PC.

If multiple loggers are being used, the selection made here will apply to all loggers. If a 
logger subsequently attached does not have a transmitter fitted and ‘Radio Telemetry’ has 
been selected here, a warning will be displayed but the logger may still be used.

If using hardwired (serial) telemetry, you may attach multiple loggers to the PC 
simultaneously only by connecting them all to USB ports; if connection for hardwired 
telemetry is to be by COM (serial) port, only one logger can be connected.

Select Probes and Sample Interval

If multiple loggers are being used, the dialog will show an identifying sequential number 
for the logger currently attached, and the logger’s serial number.

To conserve memory in the logger, click on the relevant buttons to deselect those probes 
which will not be used. The number of probes available and the logger memory size are 
dependent on the logger used (see the dedicated manual for your logger).
•	Probe 1 (or, if multiple loggers are being used, the first probe in the sequence) 

must always be one of those selected.
If multiple loggers are being used, the probe numbers shown will be adjusted to make them 
run sequentially across all loggers. For example, if two 10-channel loggers are used, the probes 
for logger 2 will be numbered 11–20 – and probe 11 must be inserted into the logger’s probe 1 
socket, etc.
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Set the time which is to elapse between each set (sample) of data points (one data point for 
each probe) that the logger will collect. This sample interval is normally specified by the 
controlling specification in use (e.g. AMS 2750E). The shorter the sample interval the better 
you will be able to record short-term variations in your temperature regime – but the total 
recording time available to you will be reduced, and the data will take longer to download to 
the PC after the run. With the Datapaq logger supplied, however, memory capacity is not 
likely to be a problem. When using telemetry for real-time data-collection, a 10-second 
interval is normally used to avoid a long delay between incoming signals.

The memory calculator calculates the maximum time for which the logger can collect data, 
given the sample interval, the number of probes and the logger’s memory size. The time 
available may be further limited by the level of battery charge.

Select Trigger Mode

Select here a trigger mode, i.e. the means which will start the logger recording data.
•	No Trigger  Data recording starts immediately the reset is complete and the 

communications lead has been disconnected from the logger. (Not available for all logger 
types.)

•	Start Button  After reset, data recording starts when the logger’s green start button is 
pressed and held for about 1 second.

•	Date and Time  Data recording starts at a specified date and time. The current date 
appears by default.

•	Rising Temperature  Data recording starts when the temperature of any probe rises to 
the specified value.

•	Falling Temperature  Data recording starts when the temperature of any probe 
reaches the specified value as it is falling. (If rising or falling temperature trigger mode is 
set, the logger records data from the time it is disconnected from the PC – but, once the 
trigger temperature has been reached, the logger keeps only a maximum of 60 data points 
before the trigger point and discards any others.)

Apply Logger Correction Factors
If multiple loggers are being used, the dialog will show an identifying sequential number for the 
logger currently attached, and the logger’s serial number.
Certain loggers can be set to apply logger correction factors to data automatically as it is 
downloaded, but this setting is ignored by the Wizard, which will use the selection made here.

You may apply logger correction factors to improve the accuracy of the temperature data 
recorded by the logger. (Thermocouple correction factors are applied in an earlier stage of the 
wizard.)
Choose an option:
•	Use Logger Correction Factors from Earlier Version  Shown if logger correction 

factors are detected from a previous installation of Insight.
•	Apply Logger Correction Factors from File  You may choose to apply correction 

factors from any logger correction factor file – whether you are making furnace 
measurements as part of the wizard, or whether you are using an existing paqfile (with or 
without correction factors applied). Click Browse to locate a logger correction factor 
file; the list shown for selection comprises files in the default paqfile directory, but you can 
also browse to files which you may have stored elsewhere.

•	Do Not Apply Logger Correction Factors  You may choose not to apply logger 
correction factors at this stage. They can be applied later (see p. 20).

After clicking Next in this dialog, the wizard will reset the logger.
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Logger Has Been Reset

The logger has now been reset and is ready for you to start your survey run. The sample 
interval and trigger mode you have just set are confirmed here.

Events then depend on your use of telemetry:
•	No telemetry – Disconnect the communications lead from the logger, and the logger’s 

status LEDs briefly flash red and green alternately to confirm logger reset.
•	Serial telemetry – Leave the communications lead connected, and click OK.
•	Radio telemetry – Disconnect the communications lead from the logger and connect it 

to the receiver; the logger’s red and green status LEDs then briefly flash alternately to 
confirm logger reset; click OK.

Connect the thermocouples to the logger according to their correct channel numbers.

If the trigger mode is Start Button, press and hold the logger’s start button for about 
1 second until the green LED starts to flash at the sample interval.

At this point, load the logger into the thermal barrier, if one is being used.

After clicking Next, carry out your survey run as follows.
•	 If you are not using telemetry, carry out your survey run and then continue using the 

wizard to download the furnace measurements.
•	 If you are using serial or radio telemetry, the wizard disappears while the survey run 

is proceeding. The graph and analysis grid will update in real time as the data is received, 
and you may use the Real Time Tool dialog to check the individual data packets as they 
are received, as well as the status of the logger (click   on the toolbar, or select View > 
Real Time Tool); see below. End the run by plugging the communications lead into the 
logger, by pressing the logger’s Stop button, or by selecting Logger > Stop Real Time Mode 
on the main menu. The wizard then reappears.

•	With serial telemetry, you will go on to select data for the temperature set points.
•	With radio telemetry, you will first select whether or not to download the furnace 

measurements.

If using a thermal-barrier system, see the Furnace Tracker General System User Manual 
for details of installing the logger in the thermal barrier, placing the system in the furnace, 

and recovering it.

If multiple loggers are being used. and further loggers are still to be attached, the wizard will 
then prompt you to attach the next one.

If the final logger has been attached and reset, the dialog shows a summary of the loggers’ 
details: sequential number, serial number, number and type of thermocouples, IEC 
thermocouple plug color, and the range of thermocouple numbers allocated to each logger. 
You may print a report of the summary.

Radio Telemetry Select Download Method

If you have used radio telemetry, it is possible to use the furnace measurement data received 
during the profile run for the uniformity survey analysis. To do this, select Use Real-time 
Results.

However, as data is also stored internally in the logger during the run, it is usually preferable 
instead to download the data from logger to PC after the run is finished. This means there is 
less chance of missing data points due to losses in transmission. To do this, select Download 
Results.
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Download from Logger

You are now ready to download data from the logger.

If multiple loggers are being used, you will be prompted to download each logger in 
order, and will in turn be given each logger’s identifying sequential number and serial number. 
Note, however, that – even if the loggers are attached in the wrong order – Insight will 
correctly identify the data from each logger and will assign the correct probe number to each 
probe’s data.

Start by using the communications lead to connect the logger to a free USB or COM 
(serial) port on the PC (to minimize communications problems, connect the lead first to the 
PC and then to the logger). The red LED on the logger should flash five times to confirm that 
the cable–logger connection has been made.

After clicking Next in this dialog, downloading will start.

Download Completed

The temperature profile data from your run have now been downloaded from the logger to the 
PC. Disconnecting the communications lead will preserve the charge in the logger’s battery.

If multiple loggers are being used. and further loggers are still to be downloaded, the wizard 
will then prompt you to download the next one.

Select Data for Set Points

With the survey temperature profile displayed on screen, the range of measurements to be 
used for each temperature set point can be selected directly on the graph.

Insight calculates what it thinks are the measurements to use for the set point and draws 
vertical markers on the graph at the start and end of the range, with the area between them 
white. Drag the markers into position to select the range of measurements you wish to use. 
The duration of the range (the survey time) is shown above the graph (in red if the duration of 
the selected measurements is less than the specified minimum survey time). The graph can be 
zoomed to help precise positioning of the markers.

Selecting the range of data to be used for one temperature set point.
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Horizontal lines on the graph within each of the set-point ranges show the permitted tolerance 
in temperature for that set point.

When measurements for one set point have been selected, click Next to repeat the process 
for successive set points.

When the survey is complete, you can move on to analyze and save the survey 
data (p. 35).

Real-time Display When Using Telemetry
After the first few data packets have been received, the data starts to be 
displayed in the Graph and Analysis Windows, scrolling in real time as new data 
is received. You may change the way the data is displayed with the Axes tab of 
the Graph Options dialog (from the right-click menu, or from the main menu 
select View > Graph Options): under Telemetry, specify how much of the 
recently received data is displayed, and whether you wish to see only a certain 
temperature (y-axis) range, centered on a the latest data.

You may zoom the display as when viewing a paqfile (see the online Help 
system), except that:

•• Double-clicking on the graph (or selecting Real Time Zoom from the View 
menu or right-click menu) shows only the most recently received portion of 
the data on the scrolling graph (see above).

•• Saved zoom modes are not available.

If the y-axis is not set to be centered (see above), the default y-axis zoom 
changes as more data is received, in order to accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse 
pointer.

You may adjust the furnace start position while a real-time run is in progress 
(select Process > Adjust Oven Start, or use the right-click menu).

Calculations shown in the Analysis Window for the chosen data analysis 
mode update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
received portion of the results, the analysis calculations will be performed as if 
on the full zoom view.

If you wish to view another paqfile while the logger is in listen mode, i.e. 
while data is being received and viewed in real time, you must first stop real 
time mode (see ‘Ending the Run’, below).

While a radio-telemetry run is in progress, you may use the Real Time Tool 
dialog to check the integrity of data-packets as they are received, as well as the 
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status of the logger(s) and (if using the TM21 radio-telemetry system) the 
receiver(s) (click  on the toolbar, or select View > Real Time Tool).

If the logger’s internal temperature approaches the maximum-permitted 
value, Insight will show a warning message. If this internal temperature is 

exceeded, another message will be shown and data-recording will stop. The 
logger may have suffered damage, and the reason for the excessive 

temperature – which may be the result of process operational problems or the 
use of an inappropriate thermal barrier – must be resolved before further profile 

runs take place; contact Datapaq for advice.

If the logger’s battery level declines to 25% of full charge, Insight will show a 
warning message. If the battery discharges completely, another message will be 

shown and data-recording will stop.

In both cases, data recorded up to that point will have been preserved.

Ending Real-time Data Collection
You may wish to end data-collection when the logger is removed from the 
furnace: press and hold the stop button until the red and green status LEDs are 
on simultaneously; a flashing red LED indicates data stored in the logger but not 
yet downloaded to the PC.

Alternatively, by selecting Logger > Stop Real Time Mode, you may end or 
pause it while a telemetry run is still in progress. Data then continues to be 
collected by the logger, but it is no longer received in real time by Insight 
(download from the logger after the run is finished to retrieve the full data). 
The graphical and numerical data received up to that point remain on screen, 
available for viewing and analysis, and can be saved as a paqfile.

While the logger is still transmitting, you may resume the collection of 
transmitted data (select Logger > Logger Listen Mode). After the first few 
data packets have been received, the data starts to be displayed in the Graph 
and Analysis Windows. This second bout (and any subsequent bouts) of data-
collection can also be ended and saved as a separate paqfile, as above.

If Autosave is enabled (select Tools > Options > General), the data being 
gathered is automatically saved periodically during a telemetry run. If the system 
fails during the run, the last-autosaved version of the data is displayed 
automatically when Insight is next run, and you may then choose to save it as a 
paqfile.

If you are using telemetry, and if display of the arriving data is interrupted (e.g. 
by a power failure to the PC), you may resume the display by restarting the 
Temperature Uniformity Survey Wizard; see p. 24.
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Password Protection
As required by the AMS 2750E standard, it is possible to password-protect 
Insight in order to prevent unauthorized personnel running the software. You 
may also password-protect against closing Insight while telemetry is use.

To set password protection, select Tools > Options > General, check the 
required options, and click ‘Password’ to define the password.

On this tab of the dialog, you may also password-protect against alteration of 
the selections in the Global Options dialog itself: click ‘Password’ and enter 
your password in both the boxes. A warning message in red then appears 
alongside the ‘Password’ button, and settings on all pages of the dialog become 
uneditable. In order to keep password-protection, you must click OK to close 
the dialog. To enable editing of Global Options, click ‘Password’ and enter the 
password; the warning message changes to black.

Passwords are case-sensitive but do not have a minimum number of characters.

To remove a password: set the password afresh, entering nothing in both boxes.
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Analysis
When the temperature uniformity survey (p. 23) is completed – with the survey 
temperature profile displayed on screen, and the range of measurements for 
each temperature set point selected (p. 31) – analysis data are displayed below 
the graph in the Analysis Window on the Temperature Uniformity Survey 
tab.

Using the Analysis Results
From the dropdown box above the grid, select the temperature set point 
whose data is to be shown. The duration of the range – the survey time – is 
shown alongside. The set point’s range is highlighted on the graph (in white by 
default; see below).

The Analysis Window showing data for a uniformity survey’s first temperature 
set point.

In the top part of the analysis grid are shown, for each thermocouple, the 
following calculated values for the range of data covering the chosen set 
point’s survey time:

•• Furnace Class – the furnace class (or classes) achieved by the furnace for 
the selected temperature set point, according to the controlling 
specification(s) applied (see p. 13).

•• Minimum temperature within the range of measurements used for each set 
point (lowest value is shown in bold).
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•• Maximum temperature within the range of measurements used for each 
set point (highest value is shown in bold).

•• Mean of the temperature measurements for each set point.
•• Spread – the range of temperature measurements used for each set point 
(greatest spread is shown in bold).

•• Maximum Spread – highest measured temperature of any thermocouple 
minus the lowest measured temperature of any thermocouple; the 
thermocouples concerned are marked in this row of the grid, joined by a 
horizontal line.

•• Deviation from Set – maximum differences (positive and negative) 
between the set point and the measured values (greatest deviation is 
shown in bold).

•• Max Deviation from Set – deviation values as above, but given only for 
those probes which have the highest positive and highest negative values; if 
all values are positive (or all are negative), the smallest positive (or negative) 
value is given.

•• Recovery Time – time between the first thermocouple reaching the lower 
tolerance temperature limit and the last thermocouple reaching that limit; 
the thermocouples concerned are marked in this row of the grid, joined by a 
horizontal line.

•• Ppk and Overall Ppk (i.e. for all probes as a group) – verifies that the actual 
performance of a system meets a specified standard. In most cases, a value 
greater than 1.33 is acceptable.

In the lower part of the analysis grid are the measured values for each 
data point within the chosen set point’s survey time. Use the scroll bar to view 
all values; the calculated results for the set point remain visible in the upper part 
of the grid.

If the lower part of the analysis grid is not visible, drag and raise the splitter bar 
between the Graph and Analysis Windows. Display of the measured values may 

also be turned off in Analysis Options (see below).

Click Edit to change the range of measurements (and thus the survey time) 
used for each temperature set point: on the graph, drag the vertical markers 
into position as necessary; the graph can be zoomed to help precise positioning 
of the markers (for zoom options, see the Help system: Menu > View > Zoom).

Click Delete to remove the currently selected set point from the graph and 
from the analysis.

If thermocouple correction factors and/or logger correction factors 
(p. 14) are currently applied to the survey, this is indicated next to the set point 
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Delete button, showing also the numbers of the thermocouples to which the 
factors are applied:

If temperature profile data is imported from the clipboard (p. 42) and merged 
with a temperature uniformity survey, the new data is assigned to additional 

thermocouple numbers. This data is shown in the lower part of the analysis grid 
but is not included in the analysis calculations.

Analysis Options and Alarms

To open the Analysis Options dialog for the temperature uniformity survey, 
click   in the Analysis Window, or select View > Analysis Options.

The Analysis Options dialog for a temperature uniformity survey.

Select individually whether to display each of the calculated values: Furnace 
Class, Minimum, Maximum, Mean, Spread, Maximum Spread, Deviation from 
Set, Max Deviation from Set, Recovery Time, Ppk and Overall Ppk.

Click the Add button to specify additional set points. To remove a set point, 
click on it in the grid and then click Remove.

The tolerance for each set point – i.e. the amount by which it is acceptable for 
the furnace’s actual temperature to deviate from its set temperature – has 
already been specified while running the temperature uniformity survey wizard, 
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but you may also edit it here (as well as the value of the set point itself). Positive 
and negative tolerance values (i.e. the allowable deviation above and below the 
set point) are set separately. If deviation from the set point exceeds the 
tolerance, an alarm is triggered.

Specify a minimum survey time over which the survey will examine 
temperature data at each set point, i.e. the period for which the temperature is 
expected to be stable after the set point has been achieved. If the actual survey 
time chosen (see ‘Edit’, above) is below this, the time is shown above the graph 
in red rather than black.

Select whether or not to display the measured values (in the lower part of 
the analysis grid), and whether to restrict the values listed to a specified 
interval, thus showing a value (e.g.) every 1 minute rather than showing every 
measured value (this frequency is still within the AMS 2750E specification, but 
will make the data appear less ‘noisy’); the interval will be a multiple of the 
sample interval (NB this affects the display only; analysis calculations use all 
recorded values).

You may check for overshoot. If this option is selected, the range of 
measured values displayed for each temperature set point is extended 
backwards in time to include values which may have overshot the permitted 
tolerance for that set point before recorded temperatures stabilized. The start 
point for this extension of values is defined by specifying a temperature to be 
subtracted from the set point: thus, if the set point is 950°C, and 20°C is 
subtracted, the displayed values will be extended back to the point where the 
first probe exceeds 930°C (shown on the graph by a cross-hatched 
background). If the displayed data then includes values which exceed the set 
point + tolerance, an alarm is triggered. The range of measurements used for 
analyzing performance at each temperature set point (and thus also the survey 
time) are not altered by using the overshoot check. Measured values which are 
added to the data grid by the overshoot check are marked in the grid by a black 
spot •.

If telemetry is used, it is also possible to check for overshoots in real time, 
while a survey is in progress, by selecting this option in the Temperature 

Uniformity Survey Wizard.

If one or more of the probes used in the current Temperature Uniformity 
Survey were control thermocouples, whose data should not be used in the 
analysis, click on the relevant buttons to deselect those probes. They will 
then not be used in analysis calculations.

Omitting control thermocouples from the analysis can also be selected while you 
are setting up the survey with the Temperature Uniformity Survey Wizard.



Choose whether to highlight the temperature set point ranges on the 
graph; colors used for the currently selected range and for the other ranges are 
selectable.

Choose whether to show horizontal marker lines for the temperature 
tolerance limits for each temperature set point.

Saving an Analysis

An analysis can be saved as a paqfile. There is a default directory in which 
paqfiles are stored, but you can browse to a directory of your choice.

To save the current analysis, select File > Save, or File > Save As > Paqfile.

To open an existing temperature uniformity survey, select File > Open > Paqfile.

The Printed Report
You can produce a customized printed report of the temperature uniformity 
survey. To specify the information to include in it, select File > Print Options. 
To print the file, click Print in the Print Options dialog, or select File > Print 
from the main menu. If you wish, preview it with File > Print Preview.

The printed report includes sections to be filled out after printing: for pass/fail 
acknowledgement, certifying signature, etc.

Settings chosen in Print Options are effective globally, i.e. they remain in force for 
all files until changed again. The settings are not stored within individual 

temperature uniformity survey files.

For use of the Print Options dialog with other aspects of Insight, see the Help 
system: Menu > File > Print Options.

You may also specify the contents of your report, and print it, in a step-by-step 
process using the Report Wizard.

Tabs in the Print Options dialog contain options as follows.

Report Sections

Under Report Type, select Uniformity Survey. This allows you to print a 
report comprising practical survey details, the calculated values, and items 
checked under Additional Information (see below).

It can be useful to leave Uniformity Survey selected as the default: if a uniformity 
survey is currently displayed on screen, a survey report will be printed; if any other 

paqfile is currently displayed, a full report (graph and analysis results) will be printed.
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Under Additional Information you may select:
•• Graph  Shows the graph.
•• Measured Values  Shows the temperature values for each data point.
•• Correction Factors  Shows thermocouple correction factor data. (To 
print the correction factors alone, select File > Open > Furnace Surveying > 
Correction Factors.)

•• Audit Trail  Show the audit trail (see p. 45). (To print the audit trail alone, 
select ‘Audit Trail’ under ‘Report Type’ in this dialog.)

Click Uniformity Survey to choose further options for printing a temperature 
uniformity survey report (see below).

Layout

Report Title  You may enter a title to appear on the report.

Margins  Define distances from the text area to the edges of the page.

Temperature Uniformity Survey Print Options

Tabs in the Temperature Uniformity Survey Print Options dialog contain further 
options as follows.

Temperature Uniformity Survey

You may enter a report title. If you have a company logo to include, click 
Browse to locate the file. Any title and logo entered will become the new 
default.

Survey details which already form part of the file are included. You may add 
text for others listed as you wish.

Click Add to add additional fields of your own to the list. To remove a field you 
have added, click on it in the grid and then click Remove.

Any new fields added can be saved in a survey details template file. Click 
Save As to create a template file based on the current details, or Open to 
apply an existing template. Survey details template files carry a .RTM extension.

Whenever a template file is created or opened, its contents become the new 
default, i.e. the list of details for a new survey will include the new field(s). The 

contents of the field(s) are not part of the template.
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Print Options for a temperature 
uniformity survey.

Probe Map

You may enter descriptive names for the probes.

If you have a picture of the survey rack (jig) – in BMP, JPG or GIF format – you 
can insert it here for identification and reference. If necessary, click   to 
rotate it (clockwise, 90° at a time). To remove a picture, click  .

You may display a 3D survey jig on which probes may be positioned. Select 
the jig shape (cube, cylinder or hexagonal prism). To move a probe between 
the faces of the jig, click on it and then use the up and down keyboard cursor 
keys; drag it with the mouse to move it into final position. Click elsewhere on 
the image and use the mouse cursor to rotate it in three dimensions. An arrow 
shows the direction of travel.

Click Large View to see a bigger view of the product image in a separate 
window – and then re-size the image as you wish by dragging on the window’s 
edges or maximizing it. This will enable you to see the probes more easily and 
to position them more precisely.
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You can show the relative positions of the probes by dragging the yellow probe 
markers into position on the diagram/picture; positioning is much easier if a 
picture of the product is being used.

To add pictures of individual probe placements, which are linked to probe 
positions on the main picture, click Probe Pictures.

Probe names, positions and image can all be saved together in the product file. 
Click Save to save any changes you have made to the current details, Save As 
to create a new file containing the current details, or Open to apply the details 
contained in an existing file.

Changes made here to probe information become part of the uniformity survey 
file’s process details, e.g. they will appear on the Product tab of the Process 

Details dialog (in the Help system, see ‘Process Files: Furnace, Recipe, Product’).

Notes

Enter any notes you might wish to record about the survey. These are additional 
to any notes entered in the Edit Notes dialog, which are also included in the 
printed report. If you have a picture – in BMP, JPG or GIF format – which you 
wish to include with the notes, you can insert it here. If necessary, click   to 
rotate it (clockwise, 90° at a time). To remove a picture, click  .
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Further Useful Features 
of Insight
Insight is a comprehensive and feature-packed analytical tool for use with heat-
treatment processes. For a full description of the features and their use, see the 
software’s Help system. The features described below are, however, of 
particular use or importance for temperature uniformity surveys.

Event Markers
In order to mark specific events as they occur during a real-time telemetry run, 
event markers can be inserted at any point while the run is actually in progress:
1.	 As the event occurs, click the event-marker button   on the main toolbar 

or select Edit > Add Event Marker.
2.	 The Add Memo dialog appears, with vertical-line memo selected as default.
3.	 Enter any text for the memo, select a color for the line and click OK.
4.	 The position on the time/distance axis of the graph is marked by a thick, 

colored, vertical line; the memo text appears when the cursor is hovered 
over this.

Editing Memos

1.	 To reach the Edit Memo dialog, either:
•• Right-click on the memo on the graph, and select ‘Edit’, or
•• On the main menu select Edit > Memos, then 
Click in the text of the memo you wish to change, and click ‘Edit’ (or 
double-click on the text).

2.	 Edit the text, or change the background color (box memo only), or change 
the memo to/from a vertical-line memo.

3.	 Click OK.

From the Memos dialog you may also remove memos or add new ones.

Moving Memos

Box memo  Move the memo’s pointer by holding Control as you click on its 
arrowhead and drag it to a new position; the box and pointer move together. If 
necessary, then move the box alone by holding Control as you click within it 
and drag; the arrowhead stays fixed in its new position.
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Vertical-line memo  Move the marker line by holding Control as you click on 
and drag the line.

Hiding Memos

On the Profile Options tab of the Graph Options dialog (from View menu or 
right-click menu), uncheck Memos Visible.

Printing

When the graph is printed (p. 37), box memos appear as they do on screen; 
vertical-line memos appear with their text displayed.

Import from Clipboard
You may select data from a spreadsheet application and import it to a new or 
existing paqfile. This is accomplished by running the Clipboard Paste Wizard 
(select File > Utilities > Import from Clipboard).

The procedure is largely self-explanatory: enter information as prompted by the 
wizard, then click Next at the end of each stage. The wizard proceeds as 
follows.

Copy to Clipboard

In this first wizard stage, open your spreadsheet application, select the required range of 
temperature data, and copy it into the Windows clipboard.

Paste

On clicking Paste, Insight interprets the contents of the Windows clipboard and displays the 
first few measurements.

If the data in the clipboard is not in the correct format, an error message will suggest what is 
wrong.

Paqfile Information

To make the data suitable for a paqfile, enter the sample interval and temperature units 
of the original data.

If you wish, add probe names, and date and time for the original data; use the date format 
dd/mm/yy or (if different) the short date format set in Windows (in Windows XP, see Control 
Panel > Regional and Language Options).

Create or Merge

Choose whether the pasted measurements should be used to create a new paqfile or 
whether to merge them with an existing paqfile.

If being merged, specify whether to:
•	Merge with the current paqfile (the one currently displayed on screen), or
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•	Load a new paqfile with which to merge the pasted measurements; browse to select the 
paqfile required.

When merging, you may apply thermocouple correction factors to the imported 
measurements; browse to select the thermocouple correction factor file.

If imported measurements are merged with an existing paqfile:
•	The new data is assigned to additional thermocouple numbers. For example, if 

merging with a paqfile with probes numbered 1 to 6, the imported probes would be 
numbered from 7 onwards.

•	The paqfile will have entries added to its audit trail to indicate that some of the probes 
were imported and (if used) that thermocouple correction factors were applied to the 
imported measurements.

•	You may need to adjust probe alignment for the imported measurements if they do not 
correspond with the existing data’s time axis; select Process > Adjust Probe Alignment.

To import data in the whole of an existing file which is in .TXT or .CSV format, 
select File > Utilities > Import from File.

To export data from a uniformity survey or other paqfile, zoom the display to 
restrict it to the required data, and select Edit > Copy.

Emailing a Paqfile
To send the currently displayed uniformity survey (or other paqfile) as an email, 
select File > Send. This opens a new email message in your default email 
program with the paqfile attached.

Audit Trail
The audit trail is contained within a saved uniformity survey (or other paqfile) 
and summarizes key events in the history of the paqfile which may have affected 
the integrity of the data. Events are listed in the order in which they happened. 
The date/time of the event and the operator responsible are shown unless not 
appropriate to the entry.

To view the audit trail, select File > Properties to open the Paqfile Properties 
dialog, and click Audit Trail.

The Paqfile Properties dialog is also available from the graph right-click menu.

To print the Audit Trail, select File > Print Options from the main menu. 
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Troubleshooting
Some potential problems and their likely solutions are as follows.

Stabilization at one or more temperature set points has been 
achieved, but stabilization at the next set point takes so long that the 
data logger is close to going over its maximum permitted 
temperature (an alarm is shown).

Remove the system from the furnace at once to avoid damaging the logger. 
Conduct the survey on a subsequent day, starting with the temperature set 
point that caused the problem, and proceeding to any set points above that. 
In the meantime, the furnace can be used at the lower set points if their 
required tolerances were achieved.

When running a uniformity survey with telemetry, and with alerts set 
for stabilization and minimum survey time, alerts do not appear even 
though stabilization for the specified time has clearly been achieved.

Check that you have deselected unused thermocouples when resetting the 
logger as part of the Temperature Uniformity Survey Wizard (‘Select Probes 
and Sample Interval’ stage, p. 28).

When running a uniformity survey with telemetry, receipt of signals 
fails at certain furnace temperatures, but the logger subsequently 
downloads the survey’s full data.

Check the PC’s specification (especially older laptops), as the PC may be 
running out of resources at the same point in each survey, making the 
problem appear to be temperature-related. The recommended combination 
is at least 1 GHz processor, 2 Gb of RAM and 100 Mb free hard disk space.

When the data logger is used externally to the furnace, and is 
connected to the mains electricity via its charger and/or via a PC 
which is itself attached to the mains, data gathered is erratic.

Isolate the system from the mains electricity by running the logger and/or 
PC (as necessary) from their internal battery power. If the problem is then 
resolved, it is caused by earth (ground) loops developing. In this case, a 
Datapaq opto-isolator (part no. CS3091) should be connected between the 
logger and the PC (not necessary with the XDL12 logger, which has built-in 
protective circuitry). If using the TP3 logger, this problem is solved by using 
Bluetooth communication between logger and PC rather than a physical 
connection (see the Datapaq TP3 Data Logger User Manual).
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